Quando iniciar o Photoshop, o painel Ferramentas aparecerá no lado esquerdo da tela. Algumas ferramentas no painel Ferramentas têm opções que aparecem na barra de opções sensíveis ao contexto.

É possível expandir algumas ferramentas para mostrar as ferramentas ocultas. Um pequeno triângulo na parte inferior direita do ícone da ferramenta indica a presença de ferramentas ocultas.

Visualize as informações sobre qualquer ferramenta posicionando o ponteiro sobre ela. O nome da ferramenta aparece em uma dica de ferramenta abaixo do ponteiro.

Para obter uma visão geral pictórica das diferentes ferramentas no Photoshop, consulte Galerias de ferramenta.

Com o Photoshop Mix, é possível realizar aprimoramentos não destrutivos às fotos, fazer seleções, cortar e mesclar imagens e muito mais, diretamente do iPhone ou do iPad.

Leia mais e faça o download do Photoshop Mix.


Selecionar e exibir ferramentas

Selecionar uma ferramenta

  1. Siga um destes procedimentos:
    • Clique em uma ferramenta no painel Ferramentas. Se houver um pequeno triângulo no canto inferior direito da ferramenta, mantenha o botão do mouse pressionado para visualizar as ferramentas ocultas. Em seguida, clique na ferramenta que deseja selecionar.
    • Pressione a tecla de atalho da ferramenta. A tecla de atalho é exibida na dica da ferramenta. Por exemplo, selecione a ferramenta Mover pressionando a tecla V.

    Observação:

    Manter uma tecla de atalho do teclado pressionada alterna temporariamente para uma ferramenta. Ao soltar a tecla de atalho, o Photoshop retorna para a ferramenta que você estava usando antes da troca temporária.

Acessando as ferramentas

A. Painel Ferramentas B. Ferramenta ativa C. Ferramentas ocultas D. Nome da ferramenta E. Atalho da ferramenta F. Triângulo de ferramentas ocultas 

Alternar entre ferramentas ocultas

Por padrão, você pode navegar através de um conjunto de ferramentas ocultas ao manter pressionada a tecla Shift e repetidamente pressionando uma tecla de atalho da ferramenta. Se preferir navegar entre as ferramentas sem manter pressionada a tecla Shift, poderá desativar esta preferência.

  1. Escolha Editar > Preferências > Geral (Windows) ou Photoshop > Preferências > Geral (Mac OS).
  2. Cancela a seleção de Utilizar a tecla Shift para alternar as ferramentas.

Como alterar ponteiros de ferramentas

Cada ponteiro padrão tem um ponto ativo diferente, onde começa um efeito ou uma ação na imagem. Com a maioria das ferramentas, é possível alternar para cursores precisos, que são exibidos como cursores de mira centralizados ao redor do ponto ativo.

Na maioria dos casos, o ponteiro de uma ferramenta é igual ao ícone dessa ferramenta. Esse ponteiro é exibido quando a ferramenta é selecionada. O ponteiro padrão para as ferramentas de Letreiro é o ponteiro de fios cruzados; para a ferramenta de texto, o cursor padrão é o cursor em formato de "I" ; e para as ferramentas de pintura, o cursor padrão é o ícone Tamanho do Pincel.

  1. Escolha Editar > Preferências > Cursores (Windows) ou Photoshop > Preferências > Cursores (Mac OS).
  2. Escolha as configurações do ponteiro de ferramenta em Cursores de Pintura ou Outros Cursores:

    Padrão

    Exibe os ponteiros como ícones de ferramenta.

    Preciso

    Exibe os ponteiros como miras.

    Ponta do pincel normal

    O contorno do ponteiro corresponde a aproximadamente 50% da área que a ferramenta afetará. Essa opção mostra os pixels que serão mais visivelmente afetados.

    Ponta de pincel de tamanho completo

    O contorno do ponteiro corresponde a quase 100% da área que a ferramenta afetará, ou quase todos os pixels que serão afetados.

    Usar cursor de mira na ponta do pincel

    Exibe miras no centro da forma de pincel.

    Mostrar Apenas Cursor de Mira ao Pintar

    Melhora o desempenho com pincéis grandes.

  3. Clique em OK.

As opções de Cursores de Pintura controlam os ponteiros das seguintes ferramentas:

Ferramentas Borracha, Lápis, Pincel, Pincel de Recuperação, Carimbo, Carimbo de Padrão, Seleção Rápida, Borrar, Desfoque, Tornar Nítido, Subexposição, Superexposição e Esponja.

As opções de Outros Cursores controlam os ponteiros das seguintes ferramentas:

Letreiro, Laço, Laço Poligonal, Varinha Mágica, Corte Demarcado, Fatia, Correção, Conta-gotas, Caneta, Degradê, Linha, Lata de Tinta, Laço Magnético, Caneta Magnética, Caneta de Forma Livre, Medir e Classificador de Cores

Observação:

Para alternar entre os cursores padrão e preciso em alguns ponteiros de ferramenta, pressione Caps Lock.

Redimensionar ou alterar visualmente a dureza dos cursores de pintura

É possível redimensionar ou alterar a dureza de um cursor de pintura arrastando na imagem. Enquanto arrasta, o cursor da pintura visualiza as mudanças. (As visualizações requerem OpenGL.)

  1. Para redimensionar um cursor, pressione Alt + clicar com o botão direito do mouse (Windows) ou Controle + Option (Mac OS) e arraste para a esquerda ou para a direita. Para alterar a rigidez, arraste para acima ou para abaixo.

Uso da barra de opções

A barra de opções é exibida abaixo da barra de menus na parte superior da área de trabalho. A barra de opções é sensível ao contexto — ela muda conforme se selecionam ferramentas diferentes. Algumas configurações na barra de opções (como os modos de pintura e opacidade) são comuns a várias ferramentas e outras são específicas de uma.

Usando a barra dupla, é possível mover a barra de opções na área de trabalho e encaixá-la na parte superior ou inferior da tela. As dicas de ferramenta são exibidas quando o ponteiro é posicionado sobre a ferramenta. Para mostrar ou ocultar a barra de opções, escolha Janela > Opções.

Barra de opções de Laço

A. Barra dupla B. Dica de ferramenta 

Para recuperar as configurações padrão das ferramentas, na barra de opções, clique no ícone da ferramenta com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac) e, no menu de contexto, escolha Redefinir Ferramenta ou Redefinir Todas as Ferramentas.

Para obter mais informações sobre como definir as opções de uma ferramenta específica, procure o nome da ferramenta na Ajuda do Photoshop.

Predefinições de ferramentas

As predefinições de ferramenta permitem salvar e reutilizar definições de ferramenta. Você pode carregar, editar ou criar bibliotecas de predefinições de ferramentas usando o seletor Predefinições de Ferramenta na barra de opções, o painel Predefinições de Ferramenta e o Gerenciador de Predefinição.

Para escolher uma predefinição de ferramenta, clique no seletor Predefinições de Ferramenta na barra de opções e selecione uma predefinição em um painel pop-up. Você pode escolher Janela > Predefinições de Ferramenta e selecionar uma predefinição no painel Predefinições de Ferramenta.

Visualização do seletor de Predefinições de Ferramenta

A. Clique no seletor Predefinições de Ferramenta na barra de opções para exibir o painel pop-up Predefinições de Ferramenta. B. Selecione uma predefinição para alterar as opções de ferramenta para a predefinição sempre que você selecionar a ferramenta e até quando escolher Redefinir Ferramenta no painel do menu. C. Desmarque para mostrar todas as predefinições de ferramenta e marque para mostrar apenas as predefinições da ferramenta selecionada na caixa de ferramentas. 

Com criar predefinições de ferramentas

  1. Escolha uma ferramenta e defina as opções que deseja salvar como uma predefinição de ferramenta na barra de opções.
  2. Siga um destes procedimentos:
    • Clique no botão Predefinição de Ferramenta, ao lado da ferramenta, à esquerda da barra de opções.
    • Escolha Janela > Predefinições de Ferramenta para exibir o painel Predefinições de Ferramenta.
  3. Siga um destes procedimentos:
    • Clique no botão Criar nova predefinição de ferramenta.
    • Escolha Nova Predefinição de Ferramenta do menu do painel.
  4. Digite um nome para a predefinição de ferramenta e clique em OK.

Como alterar a lista de predefinições de ferramenta

  1. Clique no triângulo para abrir o menu pop-up do painel Predefinições de Ferramenta e escolha uma opção abaixo:

    Mostrar Todas as Predefinições de Ferramenta

    Mostra todas as predefinições carregadas.

    Classificar por Ferramenta

    Classifica as predefinições por ferramenta.

    Mostrar Predefinições da Ferramenta Atual

    Mostra somente as predefinições carregadas para a ferramenta ativa. Você também pode selecionar a opção Somente Ferramenta Atual no painel pop-up Predefinições de Ferramenta.

    Somente Texto, Lista Pequena ou Lista Grande

    Determine como as predefinições são exibidas no seu painel pop-up.

    Observação:

    Para criar, carregar e gerenciar bibliotecas de predefinições de ferramentas, consulte Trabalhar com o Gerenciador de predefinições.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online