Saiba mais sobre os novos recursos e aprimoramentos na versão de novembro de 2019 do Photoshop para desktop (versão 21.0).
alinhar e distribuir

Documentos na nuvem

Agora, com o Photoshop para iPad, use os documentos na nuvem para trabalhar de forma contínua no Mac, Windows e no iPad. Seus documentos são salvos na nuvem da Adobe enquanto você trabalha.  

alinhar e distribuir

Melhorias nas predefinições

Explore novas amostras, gradientes, padrões, formas e estilos com facilidade. Agora, as predefinições estão mais intuitivas de se usar e fáceis de organizar.

alinhar e distribuir

Nova ferramenta Seleção de objeto

Use a nova ferramenta Seleção de objeto para automatizar melhor as seleções complexas. Basta definir uma região e o Photoshop fará o resto.

alinhar e distribuir

Comportamento consistente de transformação 

Transforme proporcionalmente diversas camadas, independentemente do tipo da camada, sem usar a tecla Shift.

Painel Propriedades aprimorado

Painel Propriedades aprimorado

Encontre os controles que você mais precisa em um local central. Altere facilmente as configurações do documento, acesse todas as configurações da camada de texto e use Ações rápidas de forma conveniente.

Objeto inteligente em camadas

Objeto inteligente em camadas

Converta com facilidade os objetos inteligentes novamente em camadas de componente para ajustar seus designs, tudo em um só lugar, sem precisar alternar entre as janelas de documentos.

Distorção de transformação

Distorção de transformação aprimorada

Tenha mais controle com a ferramenta Distorcer. Adicione pontos de controle em qualquer lugar ou divida a imagem em uma grade personalizável para transformar pelos nós individuais ou pela seleção maior.

Outros aprimoramentos

Outros aprimoramentos

Confira todos os novos aprimoramentos do Photoshop e saiba como simplificar e acelerar o fluxo de trabalho.

Documentos na nuvem

No momento, alguns recursos e serviços da Adobe Creative Cloud não estão disponíveis no site adobe.com na China continental. Como resultado, o Photoshop no iPad e os documentos na nuvem estão indisponíveis neste país/região.

Documentos na nuvem do Photoshop

Os documentos na nuvem são arquivos nativos da nuvem da Adobe que você pode facilmente abrir e editar em qualquer aplicativo compatível da Adobe. Os documentos na nuvem permitem que você acesse perfeitamente o seu trabalho em vários dispositivos. Basta conectar-se à Internet, abrir o arquivo PSD na guia Documentos na nuvem, na tela inicial do aplicativo, e continuar de onde parou.

Salvar seu trabalho criativo como um documento na nuvem fornece benefícios exclusivos:

  • Acesse facilmente arquivos em vários dispositivos: acesse seu trabalho de qualquer lugar - no Photoshop para desktop, no laptop, no Photoshop para iPad e no Adobe Fresco. Seu trabalho será salvo na nuvem com segurança onde quer que você trabalhe.
  • Use um arquivo em todos os produtos: basta criar um documento na nuvem no Photoshop para desktop e trabalhar com ele no Adobe Fresco ou no Photoshop para iPad. Ou vice-versa.
  • Mantenha seus arquivos atualizados e seguros: a versão mais recente dos documentos na nuvem é salva automaticamente. Isso significa que você pode continuar de onde parou em qualquer um dos seus dispositivos, seja no seu computador ou no sofá.
  • Trabalhar off-line: a versão offline será sincronizada automaticamente quando você se reconectar à Internet. No Photoshop para desktop, para trabalhar offline nada foi alterado em relação às versões anteriores.

Os documentos na nuvem, os arquivos Creative Cloud e outros arquivos sincronizados fazem parte dos serviços da Creative Cloud incluídos na sua associação e na contagem para a alocação de armazenamento da Creative Cloud.

Melhorias nas predefinições

Predefinições aprimoradas

As predefinições foram reformuladas para dar uma experiência totalmente nova na versão mais recente do Photoshop.

Na barra de menus, vá até Janela > Amostras, Gradientes, Padrões, Formas ou Estilos. Agora, você tem:  

  • Novas predefinições padrão modernas, como gradientes, padrões, formas e estilos.
  • Painéis dedicados para gradientes, padrões e formas.
  • Capacidade de gerenciar suas predefinições, organizando-as em grupos. Basta arrastar e mover as predefinições para reorganizá-las e reordená-las nos painéis.   
  • Capacidade de arrastar gradientes, padrões, amostras e estilos do painel de predefinições para a tela.
  • Uma visualização ao vivo é exibida na tela quando você clica nas predefinições para experimentar looks diferentes.

Você ainda pode acessar as predefinições herdadas conhecidas ativando a opção Predefinições herdadas no menu do painel de contexto. 

Nova ferramenta Seleção de objeto

Criado por Adobe Sensei

Ferramenta Seleção de objeto

Observação:

Não está vendo a ferramenta Seleção de objetos na barra de ferramentas? Consulte Ferramentas ausentes na barra de ferramentas.

Desenvolvido pelo Adobe Sensei, a nova ferramenta Seleção de objeto simplifica o processo de selecionar um único objeto, vários objetos ou partes de um objeto em uma imagem, como pessoas, carros, móveis, animais de estimação, roupas e muito mais.

Basta desenhar uma região retangular ou um laço ao redor do objeto e a ferramenta Seleção de objeto selecionará automaticamente o objeto dentro da região definida, acelerando ainda mais as seleções complexas.

É possível acessar a ferramenta Seleção de objeto nos seguintes locais:

  • No painel Ferramentas do aplicativo principal no Photoshop, localizado no mesmo grupo que a ferramenta Seleção rápida e Varinha mágica.
  • No painel Ferramentas no espaço de trabalho Selecionar e mascarar.

Para obter informações detalhadas, consulte Ferramenta Seleção de objeto.

Comportamento consistente de transformação

Comportamento consistente de transformação

Independentemente do tipo de camada, agora é possível transformar várias camadas de maneira proporcional sem pressionar a tecla Shift.

Nesta versão do Photoshop, as seguintes alterações e melhorias foram feitas no comportamento de transformação:

Comportamento consistente de transformação
  • O comportamento de transformação padrão agora é o dimensionamento proporcional para todos os tipos e objetos de camada, indicado pelo botão Manter proporção (ícone Vincular) no estado ativado na barra Opções. 
  • Para alterar o comportamento de transformação padrão para dimensionamento não proporcional, basta clicar no botão Manter proporção para desativá-lo. 
  • A tecla Shift, enquanto estiver pressionada, agora funciona como uma alternância para o botão Manter proporção. Se o botão Manter proporção estiver ativado, a tecla Shift poderá desativá-lo quando for pressionada e vice-versa.
  • Agora, o Photoshop memoriza a última configuração de comportamento de transformação, dimensionamento proporcional ou não proporcional, e esse será seu comportamento de transformação padrão quando você iniciar o Photoshop na próxima vez. 

Deseja voltar ao comportamento de transformação herdado?

Na barra de menus, escolha Editar (Win)/Photoshop (Mac) > Preferências > Geral, e selecione Transformação livre herdada.

Para informações relacionadas, consulte os seguintes links:

Painel Propriedades aprimorado

Painel Propriedades aprimorado

No painel Propriedades, você descobre facilmente ainda mais controles para as propriedades Documento, Camada de pixel e Camada de texto sem navegar por vários painéis e caixas de diálogo. As propriedades são exibidas contextualmente para o conteúdo selecionado. As novas Ações rápidas também acelerarão suas tarefas comuns. Por exemplo, em um único clique, agora é possível remover o fundo ou selecionar o assunto enquanto estiver no painel Propriedades da camada de pixel ou converter rapidamente as camadas de texto em um quadro ou uma forma. 

Painel Propriedades Mais propriedades adicionadas em Ações rápidas adicionadas
Propriedades do documento
  • Tela de desenho
  • Réguas e grades
  • Guias
  • Tamanho da Imagem
  • Cortar
  • Aparar
  • Girar
Propriedades da camada de pixel
  • Transformar
  • Alinhar e distribuir
  • Remover fundo
  • Selecionar objeto
Propriedades da camada de texto
  • Transformar
  • Caractere
  • Parágrafo
  • Opções de texto
  • Converter para quadro
  • Converter em forma

Converter objeto inteligente em camadas

Converter objeto inteligente em camadas

Nesta versão do Photoshop, você pode com facilidade converter um objeto inteligente novamente em suas camadas de componentes sem todas as etapas adicionais.

Basta selecionar o Objeto inteligente no painel Camadas e seguir um destes procedimentos:

  • Clique com o botão direito/Clique com o botão Control no Objeto inteligente e selecione Converter em camadas no menu de contexto.
  • Na barra de menus, escolha Camadas > Objetos inteligentes > Converter em camadas

Distorção de transformação aprimorada

Distorção de transformação

Com as melhorias feitas na ferramenta Distorcer, você tem mais controle sobre a distorção criativa no Photoshop. Basta adicionar pontos de controle em qualquer lugar ou dividir a imagem em uma grade personalizável e, em seguida, transformar pelos nós individuais ou pela seleção maior. Com a ferramenta Distorcer, agora é possível:   

  • Escolher novas opções de tamanho da grade de predefinição: 3 x 3, 4 x 4, 5 x 5. 
  • Criar suas próprias grades de tamanho personalizado.
  • Adicionar suas próprias linhas de grade e pontos de ancoragem. 
  • Excluir linhas de grade.
  • Selecionar e arrastar vários pontos de ancoragem.
  • Desfazer as etapas individuais de edição de distorção.

Para testar, selecione Editar > Transformar > Distorcer.

Para obter informações detalhadas, consulte Distorcer imagens, formas e caminhos.

Outros aprimoramentos

Conjuntos estilísticos para fontes OpenType

Os conjuntos estilísticos para fontes OpenType estão disponíveis no Photoshop. Conjuntos estilísticos simplificam sua capacidade de acessar glifos alternativos de uma fonte. Agora, basta acessar o menu Conjuntos estilísticos no painel Propriedades para aplicar um ou mais conjuntos estilísticos ao texto.

Conjuntos estilísticos para fontes OpenType

Para aplicar um conjunto estilístico no Photoshop:

  1. Siga um destes procedimentos:
    • Selecione a ferramenta Texto e crie uma nova camada de texto. 
    • Selecione uma ou mais camadas no painel Camadas.
    • Selecione a ferramenta Texto e defina um texto específico para ser inserido na Camada de texto.
  2. Vá até o painel Propriedades (Janela > Propriedades).
  3. No painel Propriedades, role para baixo até o módulo Opções de texto. Expanda o módulo, se necessário.
  4. Clique no ícone Conjuntos estilísticos para abrir o menu.
  5. Escolha o conjunto estilístico desejado.

Para obter informações úteis relacionadas, consulte o artigo Trabalhar com fontes OpenType SVG.

Preenchimento sensível ao conteúdo aprimorado

Nesta versão do Photoshop, foram adicionadas três novas Opções de área de amostragem ao espaço de trabalho Preenchimento sensível ao conteúdo. Você pode usar essas opções para determinar a área de amostragem na imagem onde deseja que o Photoshop procure os pixels de origem para preencher o conteúdo. 

  • Automático: usa o conteúdo semelhante à área de preenchimento ao redor.
  • Retangular: usa uma região retangular ao redor da área de preenchimento. 
  • Personalizado: usa uma área de amostragem definida manualmente. Identifique exatamente os pixels de preenchimento.

Para testar as novas opções, abra uma imagem e selecione uma área para preencher. Em seguida, selecione Editar > Preenchimento sensível ao conteúdo. As Opções de área de amostragem são exibidas no painel Preenchimento sensível ao conteúdo no lado direito do espaço de trabalho.

Opções de área de amostragem

Para obter informações úteis relacionadas, consulte Ajustar as configurações do Preenchimento sensível ao conteúdo.

Camadas de ajuste de 32 bits para Brilho/Contraste e Curvas

Especialmente útil para fluxos de trabalho HDR, agora é possível usar os ajustes de Curvas e de Brilho/Contraste em documentos de 32 bits como ajustes diretos, camadas de ajuste ou filtros inteligentes.

Ajustes de curvas
Ajustes de Brilho/Contraste

Para informações relacionadas, consulte os seguintes links:

Tela Novidades no aplicativo

Agora é possível conferir as novidades do Photoshop diretamente no aplicativo.

Para ter uma visão geral dos novos recursos do Photoshop, acesse a Tela inicial e, em seguida, clique em Abrir no aplicativo à direita.  

Tela Novidades no Photoshop

Para obter informações úteis relacionadas, consulte Tela inicial.

Novos atalhos

Pinte e apague com o mesmo pincel

Use a tecla til ~ (abaixo da tecla escape ou ESC) para alternar entre pintar e apagar com a mesma ponta do pincel. Esse recurso também está disponível como um atalho de toque no Photoshop para iPad.

Aplicar zoom ao conteúdo de uma camada

No painel Camadas, clique com a tecla Alt (Win)/Option + clique (Mac) em uma camada para aplicar zoom ao conteúdo dessa camada. Como alternativa, você também pode escolher Exibir > Ajustar camadas à tela na barra de menus. 

Girar a ponta do pincel

Agora, é possível girar rapidamente a ponta do pincel usando as teclas de seta para a esquerda e para a direita quando uma ferramenta pincel estiver ativa.

  • A tecla de seta para a esquerda gira a ponta do pincel em 1 grau no sentido anti-horário.
  • A tecla de seta para a direita gira a ponta do pincel em 1 grau em sentido horário.
  • Shift + tecla de seta para a esquerda gira a ponta do pincel em 15 graus no sentido anti-horário.
  • Shift + tecla de seta para a direita gira a ponta do pincel em 15 graus no sentido horário.

Uma nova preferência do usuário (Preferências > Ferramentas > Teclas de seta para girar a ponta do pincel) também foi adicionada na caixa de diálogo Preferências. Por padrão, esta preferência está ativada. 

Para exibir uma lista abrangente de atalhos no Photoshop, consulte Atalhos de teclado padrão.

Suporte a GIF animado

Agora, é possível salvar documentos do Photoshop com quadros no formato GIF diretamente da opção Arquivo > Salvar como. Ao salvar a partir da opção Arquivo > Salvar como, todas as opções exibidas na caixa de diálogo Opções para salvar GIF são compatíveis para gravar um GIF animado.

Opções para salvar GIFs

Para obter informações relacionadas, consulte Salvar no formato GIF.

Desempenho melhorado da caixa de diálogo Novo documento

Com as melhorias feitas na versão do Photoshop, a caixa de diálogo Novo documento (Arquivo > Novo) agora é aberta quase que instantaneamente. 

Desempenho aprimorado do Desfoque de lente

Com as melhorias feitas no Desfoque de lente, é possível tirar mais proveito das informações de profundidade na imagem capturada pela câmera. Agora, é possível definir um ponto focal para escolher o que será desfocado e o que será mantido em foco na imagem. Com as melhorias na GPU, você também perceberá um desempenho mais rápido ao aplicar os filtros de Desfoque de lente.

Para obter informações detalhadas, consulte Adicionar Desfoque de lente.

Guia Documentos aprimorada

Uma nova opção Fechar outros está disponível nesta versão, o que permite fechar todos os documentos abertos (janelas, flutuantes ou encaixados) menos o documento atual. Você pode acessar essa opção das seguintes maneiras:

  • Na barra de menus, selecione Arquivo > Fechar outros.
  • Clique com o botão direito (Win)/Ctrl + clique (Mac) na guia de um documento e selecione Fechar outros no menu de contexto.
  • Use atalhos do teclado: 
    • Win: Ctrl + Alt + P
    • Mac: Command + Option + P

Rastreamento de Composição de camada e Objeto inteligente

Agora, é possível salvar a variação de uma Composição de camada em um Objeto inteligente para economizar tempo ao configurar manualmente cada variação. Selecione Janela > Composições de camada.

  • Na caixa de diálogo Nova composição de camada, uma nova opção de Seleção de Composição de camada para objetos inteligentes foi adicionada.
Rastreamento de Composição de camada e Objeto inteligente
  • Na janela Composições de camada, uma opção Alternar seleção de composições de camada para objetos inteligentes foi adicionada.
Alternar o rastreamento de Composição de camada e Objeto inteligente
  • Na parte inferior da janela Composições de camada, uma opção para atualizar a seleção de Composição de camada do objeto inteligente foi adicionada.
Atualizar o rastreamento de Composição de camada e Objeto inteligente

Para obter mais informações, consulte Composições da camada.

Opção do mecanismo de texto World-Ready Layout

Uma nova opção de mecanismo de texto World-Ready Layout foi introduzida nesta versão do Photoshop, que fornece o formato correto de palavras para scripts índicos, do Oriente Médio e do Sudeste Asiático nos seus documentos. Para defini-la como sua opção preferencial de mecanismo de texto, selecione Editar (Win)/Photoshop (Mac) > Preferências > Tipo e selecione World-Ready Layout em Escolher opções do mecanismo de texto.

World-ready Layout

Para obter informações detalhadas, consulte os seguintes links:

Configuração de preferência para exibir automaticamente a tela inicial

Nas preferências, é possível optar por exibir ou desativar automaticamente a tela inicial ao iniciar o Photoshop. Selecione Editar (Win) / Photoshop (Mac) > Preferências > Geral, e marque ou desmarque Exibir automaticamente a Tela inicial.

Exibir automaticamente a Tela Inicial

Para obter informações úteis relacionadas, consulte Tela inicial.

Agora, a versão 1.1 do Adobe Asset Link está disponível para clientes da Creative Cloud para empresas e clientes com ativos AEM. 

O Adobe Asset Link simplifica a colaboração entre os criativos e os profissionais de marketing no processo de criação de conteúdo. Ele conecta os ativos do Adobe Experience Manager (ativos AEM) aos aplicativos para desktop da Creative Cloud, como InDesign, Photoshop e Illustrator. O painel Adobe Asset link permite que os criativos acessem e modifiquem o conteúdo armazenado em ativos AEM sem sair dos aplicativos de criação com os quais estão mais familiarizados.

Para saber sobre os novos recursos no Adobe Assets Link 1.1, consulte Adobe Asset Link.

Modificações

  • Além de Preferências > Geral > Usar transformação livre legada, o ícone do link Manter a taxa de proporção na barra de opções de transformação fica memorizado entre as chamadas (sempre que você selecionar Editar > Transformação livre ou usar o atalho de teclado cmd/ctrl + T) e ao iniciar (sempre o Photoshop for fechado ou reaberto). Observação: manter a tecla Shift pressionada faz o oposto do estado atual do ícone do link Manter a taxa de proporção.
  • A ferramenta Seleção de objetos agora é a ferramenta padrão no 4º slot da parte inferior, no lugar da ferramenta Seleção rápida. Clique e mantenha pressionada a ferramenta Seleção de objetos para ver a ferramenta Seleção rápida e a ferramenta Varinha mágica ou pressione a tecla W para alternar entre essas ferramentas.
  • As predefinições que acompanham as versões anteriores do Photoshop agora são chamadas de Predefinições legadas e foram substituídas pelas novas predefinições. Para carregar as Predefinições legadas, acesse qualquer um dos menus do painel de predefinição e escolha Carregar predefinições legadasObservação: se as Predefinições legadas não forem carregadas, algumas ações podem falhar. Soluções alternativas.- Carregar predefinições legadas
  • Se você receber um erro de Disco de trabalho cheio na inicialização, a partir de agora será exibida uma interface para que o usuário selecione um disco de trabalho diferente e possa continuar.
  • Preferências > Geral > Atualização automática de documentos abertos foi alterado para Preferências > Geral > Atualização automática de documentos baseados em arquivos abertos, que determina se os documentos baseados em arquivos abertos atualizados fora do Photoshop devem ser novamente lidos de forma automática; os documentos em nuvem não são afetados por essa configuração.
  • Preferências > Geral > Desativar a tela inicial foi alterada para Preferências > Geral > Exibição automática da tela inicial que exibirá automaticamente a tela inicial quando nenhum documento estiver aberto.
  • Preferências > Tratamento de arquivos > Diretório local de trabalho de arquivos da nuvem foi adicionado para que você possa escolher o diretório local para os arquivos de documentos na nuvem associados.
  • Tipo > Adicionar fontes do Typekit... foi alterado para Tipo > Mais do Adobe Fonts.
  • Por padrão, as amostras do TOYO COLOR FINDER não acompanham o Photoshop mais. Entre em contato com a Toyo Ink para receber as bibliotecas de cores.

Problemas reportados por clientes corrigidos

Para obter informações detalhadas, consulte Problemas corrigidos no Photoshop.

Problemas conhecidos

Para obter informações detalhadas, consulte Problemas conhecidos no Photoshop

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online