Guia do Usuário Cancelar

Trabalhar com perfis de cores

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Sobre perfis de cores

Um gerenciamento de cores preciso e uniforme requer perfis precisos compatíveis com ICC de todos os dispositivos de cores. Por exemplo, sem um perfil de scanner preciso, uma imagem digitalizada com perfeição pode parecer incorreta em outro programa, simplesmente por causa de diferenças entre o scanner e o programa que estiver exibindo a imagem. Essa representação enganosa pode levá-lo a fazer "correções" desnecessárias, trabalhosas e potencialmente danosas em uma imagem já satisfatória. Com um perfil preciso, o programa que importar a imagem poderá corrigir quaisquer diferenças de dispositivos e exibir as cores reais de uma digitalização.

Um sistema de gerenciamento de cores usa os seguintes tipos de perfis:

Perfis do monitor Descrevem como o monitor está reproduzindo as cores no momento. Esse é o primeiro perfil que você deve criar porque a exibição precisa das cores no monitor permite tomar decisões cruciais sobre cores no processo de design. Se a imagem visualizada no monitor não representar as cores reais do documento, você não poderá manter a uniformidade de cores.

Perfis de dispositivos de entrada Descrevem quais cores um dispositivo de entrada pode capturar ou digitalizar. Se a sua câmera digital oferece opções de perfis, a Adobe recomenda selecionar Adobe RGB. Caso contrário, use sRGB (que é o padrão na maioria das câmeras). Os usuários experientes também podem cogitar em usar perfis diferentes para diferentes fontes de luz. Para perfis de scanners, alguns fotógrafos criam perfis separados para cada tipo ou marca de filme digitalizado em um scanner.

Perfis de dispositivos de saída Descrevem o espaço de cor de dispositivos de saída como impressoras de mesa ou impressoras gráficas. O sistema de gerenciamento de cores usa perfis de dispositivos de saída para mapear de forma apropriada as cores em um documento para as cores na gama do espaço de cor de um dispositivo de saída. O perfil de saída também deve levar em consideração as condições de impressão específicas, como o tipo de papel e tinta. Por exemplo, um papel brilhante é capaz de exibir um intervalo de cores diferente em comparação a um papel fosco.    A maioria dos drivers de impressoras vem com perfis de cores internos. É uma boa ideia experimentar esses perfis antes de investir em perfis personalizados.

Perfis de documentos Definem o espaço de cor RGB ou CMYK específico de um documento. Ao atribuir, ou marcar, um documento com um perfil, o aplicativo fornece uma definição da real aparência das cores no documento. Por exemplo, R=127, G=12, B=107 é apenas um conjunto de números que diferentes dispositivos exibirão de formas distintas. Mas quando marcados com o espaço de cor RGB da Adobe, esses números especificam uma cor ou comprimento de onda de luz real; nesse caso, uma cor específica de roxo.    Quando o gerenciamento de cores está ativado, os aplicativos Adobe atribuem automaticamente novos documentos a um perfil basados nas opções de Área de trabalho da caixa de diálogo Configurações de cores. Os documentos sem perfis atribuídos são conhecidos como documentos sem marcas de formatação e contêm apenas números não processados de cores. Ao trabalhar com documentos sem marcas de formatação, os aplicativos Adobe usam o perfil da área de trabalho atual para exibir e editar cores.

Perfis de documento do Photoshop
Gerenciamento de cores com perfis

A. Os perfis descrevem os espaços de cores do dispositivo de entrada e do documento B. Com o uso das descrições dos perfis, o sistema de gerenciamento de cores identifica as cores reais do documento C. O perfil do monitor informa ao sistema de gerenciamento de cores como converter os valores numéricos do documento no espaço de cor do monitor D. Com o uso do perfil do dispositivo de saída, o sistema de gerenciamento de cores converte os valores numéricos do documento nos valores de cores desse dispositivo de saída para que as cores sejam impressas com a aparência correta 

Sobre a calibração e a caracterização do monitor

O software de criação de perfis pode calibrar e caracterizar o monitor. A calibração torna o monitor compatível com um padrão predefinido — por exemplo, ajustar o monitor para exibir cores usando a temperatura de cor de ponto branco padrão em artes gráficas de 5.000 °K (Kelvin). A caracterização do monitor cria simplesmente um perfil que descreve como o monitor está reproduzindo as cores.

A calibração do monitor envolve o ajuste das seguintes configurações de vídeo:

Brilho e contraste O nível e o intervalo geral, respectivamente, da intensidade da exibição. Esses parâmetros funcionam da mesma foram como o fazem em uma televisão. Um utilitário de calibração de monitores ajuda a configurar o intervalo de brilho e de contraste ideal para a calibração.

Gama O brilho dos valores das tonalidades médias. Os valores produzidos por um monitor do preto ao branco não são lineares. Se você fizer um gráfico com os valores, eles formarão uma curva, não uma linha reta. O gama define o valor daquele ponto médio da curva entre o preto e o branco.

Substância fosforescente As substâncias que os monitores CRT utilizam para emitir luz. Diferentes fósforos têm diferentes características de cores.

Ponto branco A cor e a intensidade do branco mais brilhante que o monitor pode reproduzir.

Calibrar e criar os perfis de seu monitor

Ao calibrar o seu monitor, você o está ajustando para que ele fique em conformidade com uma especificação conhecida. Depois que o monitor estiver calibrado, o utilitário de criação de perfil permite que você salve um perfil de cor. Esse perfil descreve o comportamento das cores do monitor, ou seja, as cores que podem ou não ser exibidas no monitor e como os valores numéricos de cores em uma imagem devem ser convertidos para que essas cores sejam exibidas com precisão.

  1. Certifique-se de ter ligado o monitor a pelo menos meia hora. Isso lhe dará tempo suficiente para aquecer e produzir uma saída mais uniforme.
  2. Certifique-se de que o seu monitor esteja exibindo milhares de cores ou mais. De preferência, que ele esteja exibindo milhões de cores ou 24 bits ou superior.
  3. Remova padrões de fundo coloridos da área de trabalho do monitor e defina para que ela exiba tons de cinza neutros. Padrões muito detalhados ou brilhantes em torno de um documento interferem na percepção precisa das cores.
  4. Siga um dos procedimentos abaixo para calibrar o monitor e criar um perfil para ele:
    • No Windows, instale e use um utilitário de calibragem de monitores.
    • No Mac OS, use o utilitário Calibrar, localizado na guia Preferências do sistema/Monitores/Cor.
    • Para obter os melhores resultados, use softwares de terceiros e dispositivos de medição. Em geral, o uso de um dispositivo de medição, como um colorímetro, juntamente com o software pode criar perfis mais acurados porque um instrumento pode medir as cores exibidas em um monitor com muito mais precisão do que o olho humano.

Nota: O desempenho do monitor muda e declina com o tempo; recalibre o monitor e refaça seu perfil aproximadamente uma vez por mês. Se você achar difícil ou impossível calibrar o seu monitor em relação a um padrão, pode ser pelo fato dele estar muito velho e com as cores desbotadas.

A maioria dos softwares de criação de perfis atribui automaticamente o novo perfil como o perfil de monitor padrão. Para obter instruções sobre como atribuir manualmente o perfil do monitor, consulte o sistema de Ajuda de seu sistema operacional.

Instalar um perfil de cor

Geralmente, os perfis de cores são instalados quando um dispositivo é adicionado ao sistema. A precisão desses perfis (geralmente chamados de perfis genéricos ou perfis predefinidos) varia de acordo com o fabricante. Você também pode obter perfis de dispositivo de seu provedor de serviços, baixar perfis na Web ou criar perfis personalizados usando equipamentos profissionais de criação de perfis.

  • No Windows, clique com o botão direito do mouse em um perfil e selecione Instalar perfil. Você também pode copiar os perfis na pasta WINDOWS\system32\spool\drivers\color.
  • No Mac OS, copie os perfis para a pasta /Library/ColorSync/Profiles ou para a pasta /Users/[nome do usuário]/Library/ColorSync/Profiles.

Depois de instalar os perfis de cores, reinicie os aplicativos Adobe.

Incorporar um perfil de cores

Para incorporar um perfil de cores em um documento criado no Illustrator, no InDesign ou no Photoshop, você deve salvar ou exportar o documento em um formato que suporte perfis ICC.

  1. Salve ou exporte o documento em um dos seguintes formatos de arquivo: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Formato de Documento Grande ou TIFF.
  2. Selecione a opção de incorporação de perfis ICC. O nome e local exatos dessa opção variam, dependendo do aplicativo. Pesquise a Ajuda da Adobe para obter outras instruções.

Incorporar um perfil de cores (Acrobat)

Você pode incorporar um perfil de cor em um objeto ou em um PDF inteiro. O Acrobat anexa o perfil apropriado, conforme especificado na caixa de diálogo Converter cores, ao espaço de cor selecionado no PDF. Para obter mais informações, consulte os tópicos de conversão de cores na Ajuda do Acrobat.

Alterar o perfil de cores de um documento

Existem bem pouquíssimas situações que exigem que você altere o perfil de cor de um documento. Isso ocorre porque o seu aplicativo atribui automaticamente o perfil de cor baseado nas configurações selecionadas na caixa de diálogo Configurações de cores. As únicas ocasiões em que você deve alterar manualmente um perfil de cor é ao preparar um documento para um destino de saída diferente ou para corrigir um comportamento de diretiva que não deve mais ser implementado no documento. A alteração do perfil só é recomendada para usuários experientes.

Você pode alterar o perfil de cor de um documento das formas a seguir:

  • Atribua um novo perfil. Os números de cores no documento permanecem os mesmos, mas o novo perfil pode alterar drasticamente a aparência das cores exibidas no seu monitor.
  • Remova o perfil para que o documento não tenha mais o gerenciamento de cores.
  • (Acrobat, Photoshop e InDesign) Converta as cores do documento no espaço de cor de um perfil diferente. Os números de cores são alterados para preservar as aparências das cores originais.

Atribuir ou remover um perfil de cor (Illustrator, Photoshop)

Escolha Editar > Atribuir perfil.

Selecione uma opção e clique em OK:

Não efetuar o gerenciamento de cores neste documento Remove o perfil existente do documento. Selecione esta opção somente se tiver certeza de que não deseja gerenciar as cores do documento. Depois que você remover o perfil de um documento, a aparência das cores será definida pelos perfis de área de trabalho do aplicativo.

Trabalho [modelo de cores: área de trabalho] Atribui o perfil da área de trabalho ao documento.

Perfil Permite selecionar outro perfil. O aplicativo atribui o novo perfil ao documento sem converter cores para o espaço do perfil. Isso pode alterar drasticamente a aparência das cores quando exibidas no seu monitor.

Atribuir ou remover um perfil de cor (InDesign)

  1. Escolha Editar > Atribuir perfis.
  2. Para Perfil RGB e Perfil CMYK, selecione uma das seguintes opções:  

Descartar (Usar área de trabalho atual) Remove o perfil existente do documento. Selecione esta opção somente se tiver certeza de que não deseja gerenciar as cores do documento. Depois que você remover o perfil de um documento, a aparência das cores será definida pelos perfis de área de trabalho do aplicativo e você não poderá mais incorporar um perfil ao documento.

Atribuir área de trabalho atual [área de trabalho] Atribui o perfil da área de trabalho ao documento.

Atribuir perfil Permite selecionar outro perfil. O aplicativo atribui o novo perfil ao documento sem converter cores para o espaço do perfil. Isso pode alterar drasticamente a aparência das cores quando exibidas no seu monitor.

  1. Escolha um propósito de saída para cada tipo de elemento gráfico no documento. Para cada tipo de elemento gráfico, você pode optar por um dos quatro propósitos padrão ou por Usar o propósito das configurações de cor, que usa o propósito de saída especificado na caixa de diálogo Configurações de cores. Para obter mais informações sobre propósitos de saída, pesquise na Ajuda.

Os tipos de elementos gráficos incluem as seguintes opções:

Método de cor sólida Define o propósito de saída de todas as artes vetoriais (áreas sólidas de cor) nos objetos nativos do InDesign.

Método de imagem padrão Define o propósito de saída padrão para imagens bitmap inseridas no InDesign. É possível cancelar essa configuração imagem por imagem.

Método pós-mesclagem Define o propósito de saída para a prova ou o espaço de cor final, relativo a cores resultantes de interações de transparências na página. Use esta opção quando o documento incluir objetos transparentes.

  1. Para visualizar os efeitos da nova atribuição de perfil no documento, selecione Exibir e clique em OK.

Conversão de cores do documento em outro perfil (Photoshop)

  1. Escolha Editar > Converter em perfil.
  2. Em Espaço de destino, escolha o perfil de cor no qual você deseja converter as cores do documento. O documento será convertido e marcado com esse novo perfil.
  3. Em Opções de conversão, especifique um mecanismo de gerenciamento de cores, um propósito de saída e opções de ponto preto e de pontilhamento (se disponível). (Consulte Opções de conversão de cores.)
  4. Para nivelar todas as camadas do documento em uma única camada após a conversão, selecione Achatar imagem.
  5. Para visualizar os efeitos da conversão no documento, selecione Exibir.

Converter cores de documentos em perfis de cores Multicanal, Vínculo de dispositivo ou Abstrato (Photoshop)

  1. Escolha Editar > Converter em perfil.
  2. Clique em Avançado. Os tipos de perfis ICC adicionais a seguir estão disponíveis no Espaço de destino:

Multicanal Perfis que oferecem suporte a mais de quatro canais de cores. Eles são úteis ao imprimir com mais de quatro tintas.

Vínculo de dispositivo Perfis que transformam de um espaço de cor de dispositivo para outro, sem usar um espaço de cor intermediário no processo. Eles são úteis quando são necessários mapeamentos específicos de valores de dispositivo (como 100% preto).

Abstrato Perfis que permitem efeitos de imagem personalizados. Perfis abstratos podem ter valores LAB/XYZ para os valores de entrada e de saída, o que permite a geração de um LUT personalizado para a obtenção do efeito especial desejado.

Nota: perfis de cores cinza, RGB, LAB e CMYK são agrupados por categoria na exibição Avançada. Eles são combinados no menu Perfil na exibição Básica.

  1. Para visualizar os efeitos da conversão no documento, selecione Exibir.

Converter cores do documento em outro perfil (Acrobat)

Converta as cores em um PDF usando Ferramentas > Imprimir produção > Converter cores. Para obter mais informações, consulte os tópicos de conversão de cores na Ajuda do Acrobat.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?