Руководство пользователя Отмена

Повышение производительности Illustrator

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Ускоренное обучение благодаря панели «Поиск» в Illustrator
      3. Создание документов
      4. Панель инструментов
      5. Комбинации клавиш по умолчанию
      6. Настройка комбинаций клавиш
      7. Общие сведения о монтажных областях
      8. Управление монтажными областями
      9. Настройка рабочей среды
      10. Панель свойств
      11. Установка параметров
      12. Рабочая среда «Сенсорное управление»
      13. Поддержка Microsoft Surface Dial в Illustrator
      14. Отмена изменений и управление историей дизайна
      15. Повернуть вид
      16. Линейки, сетки и направляющие
      17. Специальные возможности в Illustrator
      18. Безопасный режим
      19. Просмотр графических объектов
      20. Работа в Illustrator с использованием Touch Bar
      21. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Краткий обзор инструментов
      2. Выбор инструментов
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      3. Инструменты для навигации
        1. Рука
        2. Повернуть вид
        3. Масштаб
      4. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      5. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      6. Инструменты рисования
        1. Перо
        2. Добавить опорную точку
        3. Удалить опорные точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      7. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешать
        9. Ластик
        10. Ножницы
    4. Быстрые действия
      1. Ретротекст
      2. Светящийся неоновый текст
      3. Старомодный текст
      4. Перекрашивание
      5. Преобразование эскиза в векторный формат
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Публикация документов для проверки
      4. Обновление облачного хранилища для Adobe Illustrator
      5. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование содержимого
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
    2. 3D-объекты и материалы
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Копирование и дублирование объектов
      8. Поворот и отражение объектов
      9. Переплетение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Форматирование текста
      6. Импорт и экспорт текста
      7. Форматирование абзацев
      8. Специальные символы
      9. Создание текста по контуру
      10. Стили символов и абзацев
      11. Табуляция
      12. Текст и шрифты
      13. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      14. Обновление текста из Illustrator 10
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Усовершенствования работы с текстом
      23. Проверка орфографии и языковые словари
      24. Форматирование азиатских символов
      25. Компоновщики для азиатской письменности
      26. Создание текстовых проектов с переходами между объектами
      27. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Помещение нескольких файлов в документ
      2. Управление связанными и встроенными файлами
      3. Сведения о связях
      4. Извлечение изображений
      5. Импорт графического объекта из Photoshop
      6. Импорт растровых изображений
      7. Импорт файлов Adobe PDF
      8. Импорт файлов EPS, DCS и AutoCAD
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы с аварийным завершением работы
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Поддерживаемые форматы файлов
    5. Проблемы с драйвером ГП
    6. Проблемы устройств Wacom
    7. Проблемы с файлами DLL
    8. Проблемы с памятью
    9. Проблемы с файлом настроек
    10. Проблемы со шрифтами
    11. Проблемы с принтером
    12. Как поделиться отчетом о сбое с Adobe
    13. Повышение производительности Illustrator

Узнайте, как повысить скорость и производительность работы Illustrator в ОС Windows и macOS.

На эффективность работы Adobe Illustrator влияют несколько факторов, среди которых операционная система, конфигурация оборудования, рабочие процессы и выбранные параметры. Если вы заметите, что Illustrator работает медленнее, чем обычно, попробуйте выполнить предлагаемые методы, которые помогут оптимизировать функциональность не только Illustrator, но и других приложений.

Герой — это визуальное представление оптимизации операционной системы и оборудования, а также эффективной работы в Illustrator с использованием персонажей, работающих с системой, цветовыми темами и режимом просмотра контура

Прежде чем начать, установите последнюю версию Illustrator.

 Обновить Illustrator

Щелкните вкладки ниже для просмотра и выполните указанные действия, чтобы повысить производительность Illustrator.

Настроив операционную систему для эффективной работы, вы можете увеличить объем памяти, доступной для приложений, что позволит им функционировать без перебоев. Ниже приведены несколько действий, которые помогут оптимизировать ОС Windows и macOS и повысить эффективность работы Illustrator.

Управление шрифтами

Обязательно выполните следующие действия:

  • Установите только необходимые шрифты, поскольку это повысит производительность системы и приложений, которые их используют.
  • Используйте служебную программу управления шрифтами для управления большим количеством шрифтов.

Используйте драйвер принтера PostScript

Драйверы других принтеров могут конфликтовать с приложением Illustrator. Поэтому Adobe рекомендует установить драйвер принтера PostScript в качестве используемого по умолчанию в macOS. Чтобы выполнить следующие действия, принтер PostScript должен быть подключен к компьютеру напрямую или по сети.

Шаг 1. Задайте принтер PostScript в качестве принтера по умолчанию

  1. В меню Apple выберите Системные настройки, а затем нажмите значок Принтеры и сканеры.

  2. Если принтер PostScript не отображается в списке, нажмите значок +, выберите принтер PostScript и нажмите Добавить.

  3. Выберите принтер PostScript во всплывающем меню Принтер по умолчанию.

Шаг 2. Настройте Illustrator для печати на принтере, не заданном по умолчанию

  1. Откройте любой документ в Illustrator и выберите Файл > Печать.

  2. В диалоговом окне «Печатать» выберите Файл Adobe PostScript или имя принтера в меню Принтер  и нажмите Сохранить.

 Если интерфейс изменен, некоторые процедуры могут быть другими. Например, путь для перехода к Панели управления может отличаться. Выберите Пуск > Параметры > Панель управления или Пуск > Панель управления в зависимости от версии Windows. 

Увеличьте объем доступной памяти

Для повышения производительности выберите соответствующий размер для файла подкачки (область жесткого диска, в которой размещена виртуальная память). Чтобы обеспечить максимальную производительность, выберите жесткий диск, который не используется для размещения временных файлов Illustrator. Для изменения размера файла подкачки требуются права администратора. Illustrator работает лучше всего, если максимальный размер файла подкачки приблизительно в три раза превышает объем оперативной памяти.

  1. Закройте все приложения.

  2. Выберите Пуск > Панель управления > Система > Дополнительные параметры системы.

  3. В диалоговом окне «Свойства системы» выберите вкладку Дополнительно.

  4. Щелкните Параметры в разделе «Быстродействие», а затем выберите вкладку Дополнительно.

  5. В разделе «Виртуальная память» нажмите Изменить.

  6. Уберите отметку в поле Автоматически выбирать объем файла подкачки.

  7. Выберите из списка жесткий диск, объем свободного места на котором не менее трех раз превышает объем установленной оперативной памяти компьютера. Например, если на компьютере установлено 64 МБ оперативной памяти, выберите жесткий диск, на котором есть не менее 192 МБ свободного места.

Отключите функции драйвера

Драйверы некоторых видеоадаптеров обеспечивают дополнительные параметры для ускорения или изменения отображения графики. В некоторых случаях эти параметры могут снизить эффективность обновления экрана в Illustrator. Чтобы определить оптимальные параметры для использования с приложением Illustrator, отключите характеристики, относящиеся к драйверам. Дополнительные сведения см. в документации к видеоадаптеру.

Управление шрифтами

Обязательно выполните следующие действия:

  • Установите только необходимые шрифты, поскольку это повысит производительность системы и приложений, которые их используют. 
  • Используйте служебную программу управления шрифтами для управления большим количеством шрифтов.

Ограничьте приложения, которые запускаются при старте системы

Приложения, которые запускаются автоматически с Windows конкурируют с Illustrator за доступную оперативную память.

 Чтобы отключить автоматический запуск приложений выполните следующие действия:

  1. Закройте все приложения.

  2. Запустите проводник Windows.
  3. Отключите автозапуск приложений для текущего пользователя, переместив все значки и ярлыки из папки «Автозагрузка» (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) в другую папку.

  4. Перезагрузите Windows.

Для закрытия приложений, автозапуск которых прописан в реестре, выполните следующие действия:

  1. Перезагрузите Windows и нажмите сочетание клавиш Ctrl+Shift+Esc.

  2. Перейдите на вкладку Процессы. Выберите имя приложения и нажмите Завершить задачу.

  3. Перезапустите Illustrator. Если производительность Illustrator повысилась, обратитесь к производителю приложения с просьбой помочь отключить его автозапуск. 

  4. Повторите шаги 2–5 для всех остальных приложений, загружающихся автоматически.

После перезапуска проверьте, повысилась ли производительность Illustrator, и активируйте ярлыки и значки. Дополнительную информацию см. в статье Управление запуском Windows

Активация ярлыков и значков

Если после сокращения числа запускаемых приложений и перезапуска системы производительность работы приложения Illustrator не повысится, выполните следующие действия:

  1.  Верните значки и ярлыки в папку «Автозагрузка», чтобы снова активировать их в проводнике Windows.

  2. Изолируйте проблему с производительностью до одной или нескольких программ и, используя проводник Windows, поместите их в папку «Автозагрузка», чтобы снова активировать их значки и ярлыки.

Если после перезагрузки системы Windows производительность Illustrator повысится, выполните следующие действия:

  1. Перезагрузите компьютер после активации всех значков и ярлыков и проверки производительности Illustrator.

  2. Повторяйте эту процедуру до тех пор, пока производительность Illustrator не снизится. 

  3. Изолируйте значок или ярлык, вызывающий снижение производительности, и снова удалите его. Обратитесь к производителю приложения, чтобы проверить наличие обновлений.

Используемое оборудование влияет на производительность приложения Illustrator: чем мощнее процессор или чем выше производительность жесткого диска, тем быстрее Illustrator обрабатывает информацию. Такие улучшения оборудования, как установка дополнительного объема ОЗУ, использование многопроцессорной системы или оптимизация и дефрагментация дисков, также могут повысить производительность.

Выберите свою операционную систему и выполните следующие действия, чтобы оптимизировать оборудование:

Используйте более мощный процессор

Скорость центрального процессора вашего компьютера влияет на скорость работы Illustrator. Поскольку Illustrator обрабатывает большое количество данных и выполняет множество вычислений, скорость его работы зависит от скорости процессора. Подумайте об использовании компьютера с более быстрым процессором.

Установите дополнительные модули ОЗУ

Если приложению Illustrator недостаточно оперативной памяти, оно использует жесткий диск (виртуальную память, рабочий диск или и то, и другое) для обработки данных. Illustrator работает максимально быстро, когда способен обрабатывать информацию в памяти без использования жесткого диска.

Оптимизируйте свободное место на жестком диске

Ниже приведены несколько способов оптимизации места на диске:

  • Проверьте свой жесткий диск на наличие ошибок или дефрагментированных файлов с помощью служебной программы для работы с дисками стороннего производителя (например, Norton Utilities). Если вы используете ОС macOS, ошибки на жестком диске должны быть устранены с помощью программы для работы с дисками стороннего разработчика.
  • Сохраняйте файлы на дисках с высокой скоростью чтения/записи. Например, используйте внутренний жесткий диск, а не сетевой сервер или внешний диск.

Используйте более мощный процессор

Скорость центрального процессора вашего компьютера влияет на скорость работы Illustrator. Поскольку Illustrator обрабатывает большое количество данных и выполняет множество вычислений, скорость его работы зависит от скорости процессора. Подумайте об использовании компьютера с более быстрым процессором.

Установите дополнительные модули ОЗУ

Если приложению Illustrator недостаточно оперативной памяти, оно использует жесткий диск (виртуальную память, рабочий диск или и то, и другое) для обработки данных. Illustrator работает максимально быстро, когда способен обрабатывать информацию в памяти без использования жесткого диска.

Оптимизируйте свободное место на жестком диске

Ниже приведены несколько способов оптимизации места на диске:

  • Проверьте жесткий диск на наличие ошибок, выполните дефрагментацию файлов и максимально эффективно используйте доступное место на диске с помощью программ CHKDSK.exe и Disk Defragmenter. Дополнительную информацию о Windows см. в статье Повышение производительности для Windows.
  • Сохраняйте файлы на дисках с высокой скоростью чтения/записи. Например, используйте внутренний жесткий диск, а не сетевой сервер или внешний диск.
  • Если вы хотите сохранить файл на сетевой ресурс или внешний жесткий диск, сначала сохраните файл на внутренний диск. Затем закройте файл и используйте проводник Windows, чтобы скопировать его в сеть или на внешний диск.

Использование принтера PostScript

Для получения наилучших результатов печати из Illustrator используйте принтер PostScript. Большинству не-PostScript принтеров необходима информация об отображении, ресурсы компьютера и специализированные драйверы принтера для передачи данных печати на принтер. Поэтому печать на них может выполняться гораздо медленнее, чем на принтере PostScript.

То, как вы работаете в Illustrator — особенно способ просмотра графических объектов — может влиять на быстродействие Illustrator. Ниже описаны способы более эффективного использования возможностей Illustrator.

На первой половине изображения показан графический объект в обычном режиме с передачей цветов, а на второй половине — изображение в режиме просмотра контура.
Просмотр контура

В режиме просмотра «Контур» скрываются атрибуты цвета и отображаются только внешние очертания графического объекта. Работа в режиме просмотра «Контур» может ускорить отображение сложных графических объектов, которые содержат градиенты или узоры. Режим просмотра «Контур» также упрощает редактирование объектов, скрытых за другими заполненными объектами.

Для отображения документа Illustrator в режиме «Контур» выберите Просмотр > Контур. Дополнительную информацию см. в разделе Просмотр графических объектов.

Вы можете создавать пользовательские представления документа. Пользовательские представления позволяют быстро изменить режим просмотра, масштаб, позицию прокрутки и параметры слоя.

Для создания пользовательского представления документа Illustrator, задайте атрибуты представления, которые необходимо сохранить. Выберите Просмотр > Новый вид и укажите имя в окне Новый вид

Чтобы оптимизировать производительность приложения Illustrator, можно изменить разрешение растровых эффектов. Чтобы изменить разрешение растровых эффектов, выполните следующие действия: 

  1. Выберите Эффект > Параметры растровых эффектов в документе

  2. Во всплывающем меню Разрешение выполните одно из следующих действий:

    • Если вы редактируете файлы, выберите параметр «Экранное» и нажмите ОК. Чтобы увеличить скорость отображения, для растровых эффектов Illustrator использует разрешение 72 пикселя/дюйм.
    • Если файлы предназначены для печати, выберите параметр «Высокое» и нажмите ОК. Чтобы уменьшить скорость печати, но при этом повысить ее качество, для растровых эффектов Illustrator использует разрешение 300 пикселей/дюйм.

Дополнительную информацию см. в разделе О растровых эффектах.

Чтобы организовать и изменить графический объект, используйте палитру Слои. Если вы скроете слои и миниатюры, которые содержат сложные графические объекты или растровые изображения с высоким разрешением, Illustrator будет быстрее обновлять экран.

Чтобы скрыть слой, нажмите значок   слева от названия слоя. Чтобы скрыть все слои, кроме выбранного, нажмите и удерживайте клавишу Alt (для Windows) или Option (для macOS) и нажмите значок  .

На палитре Слои могут отображаться миниатюры слоев верхнего уровня, а также вложенные слои, группы и объекты. Выберите Параметры палитр в меню палитры Слои и уменьшите количество миниатюр. 

Дополнительную информацию см. в разделе Скрытие слоев.

На первом изображении показано, как открыть параметры палитры в меню палитры «Слои». На втором изображении приведен список параметров, доступных среди параметров палитры «Слои».
Параметры палитры «Слои»

Режим просмотра наложения цветов позволяет увидеть, как приблизительно будут выглядеть переходы, прозрачность и наложение красок при выводе с использованием цветоделения. Чтобы улучшить производительность, старайтесь не использовать режим просмотра наложения.

Для включения или отключения просмотра наложения цветов выберите Просмотр > Просмотр наложения цветов. Дополнительную информацию см. в разделе О наложении.

Монтажные области представляют собой области, которые могут содержать печатаемые графические объекты. Для оптимизации производительности подумайте об удалении неиспользуемых или ненужных монтажных областей.

Для управления монтажными областями выберите меню «Окно» > «Монтажные области». Выберите монтажную область, которую необходимо удалить, и нажмите Удалить. Дополнительную информацию см. в разделе Удаление монтажных областей.

Если во время работы со встроенным растровым изображением системе не хватает ОЗУ, приложение Illustrator использует в качестве рабочего диска место на жестком диске. Доступ к информации на жестком диске занимает больше времени, чем доступ к информации в памяти. Таким образом, использование жесткого диска в качестве виртуальной памяти может привести к снижению производительности. Если для работы в Illustrator вам требуется больше памяти, Adobe рекомендует установить дополнительное ОЗУ.

По умолчанию Illustrator использует системный диск в качестве основного рабочего диска. Выберите для рабочего диска Illustrator самый быстрый жесткий диск.

Чтобы изменить параметры рабочего диска, выберите свою операционную систему и выполните следующие действия:

  1. Выберите Правка > Установки > Подключаемые модули и рабочий диск.

  2. Выберите жесткий диск во всплывающем меню Вторичный. Если вы работаете с крупными изображениями, и в компьютере имеется более одного жесткого диска, выберите другой диск во всплывающем меню Вторичный.

  3. Нажмите кнопку ОК и перезапустите Illustrator.

  1. Выберите Illustrator > Установки > Подключаемые модули и рабочий диск.

  2. Выберите жесткий диск во всплывающем меню Вторичный. Если вы работаете с крупными изображениями, и в компьютере имеется более одного жесткого диска, выберите другой диск во всплывающем меню Вторичный.

  3. Нажмите кнопку ОК и перезапустите Illustrator.

Профили документов Illustrator содержат используемые по умолчанию узоры, градиенты, оформления диаграммы, библиотеки цветов и кисти, которые отображаются в новых документах Illustrator. Эти файлы также определяют масштаб, размер окна, параметры просмотра и положение прокрутки для новых документов. Чтобы уменьшить размер новых документов, удалите неиспользуемые цветовые образцы и кисти из новых профилей документов Illustrator.

Шаблоны позволяют создавать документы с общими параметрами и элементами дизайна. Можно уменьшить размер файла новых документов путем удаления из шаблонов ненужных образцов, символов, стилей графики и кистей.

Подробнее о создании файлов шаблонов см. раздел Файлы и шаблоны.

Встроенные растровые изображения (например, TIFF, BMP или Photoshop EPS) могут значительно увеличить размер документа Illustrator, снижая общую производительность. Чтобы повысить производительность, включите параметр «Ссылка» при размещении растрового изображения. Будет установлена связь с файлом, размещенном на жестком диске.

  1. Выберите Файл > Поместить.

  2. В окне Поместить выберите ссылку.

Если для бюро допечатной подготовки требуется наличие встроенных изображений, сохраните копию файлов. Выберите Включить связанные файлы в окне Параметры исходных форматов Illustrator или в окне Параметры формата EPS . Дополнительную информацию см. в разделе Импорт файлов графических объектов.

Если документ содержит связанные изображения EPS с предварительным просмотром в высоком разрешении, Illustrator будет медленнее обновлять экран при редактировании графических объектов. Для ускорения обновления экрана приложением Illustrator используйте изображения предварительного просмотра EPS с низким разрешением. Выберите свою операционную систему и выполните следующие действия:

  1. Выберите Правка > Установки > Обработка файлов и буфер обмена.

  2. Выберите Использовать прокси с низким разрешением для связанных файлов EPS и нажмите ОК.

  1. Выберите Illustrator > Установки > Обработка файлов и буфер обмена.

  2. Выберите Использовать прокси с низким разрешением для связанных файлов EPS и нажмите ОК.

Диалоговое окно «Параметры палитры» меню «Связи» содержит пункт «Показать взаимодействие прозрачных областей DCS». Если выбран этот параметр, на палитре «Связи» отображается желтый значок, указывающий на связанные графические объекты DCS или EPS, которые являются прозрачными или наложены на прозрачные объекты. Поскольку этот параметр заставляет Illustrator регулярно проверять взаимодействие связанных файлов EPS с прозрачными областями, это может привести к снижению производительности.

Чтобы отключить параметр «Показать взаимодействие прозрачных областей DCS», выполните следующие действия:

  1. Выберите Окно > Связи. В меню палитры «Связи» выберите Параметры палитр.

  2. Уберите отметку в поле Показать взаимодействие прозрачных областей DCS и нажмите кнопку ОК.

Для удобства навигации в палитре «Навигатор» отображается миниатюра текущего графического объекта. Время обработки, необходимое для обновления эскизов при каждом изменении документа, зависит от сложности графических объектов. Чтобы повысить скорость обновления экрана в сложных документах, скройте палитру «Навигатор». Выберите Окно и уберите отметку рядом с пунктом Навигатор

Можно настроить пользовательские виды для более эффективного масштабирования отдельных областей документа. Дополнительную информацию см. в разделе Просмотр графических объектов.

Параметр «Сглаживание объектов» выравнивает текст и графику путем смешивания цвета пикселей по краям объекта с цветом смежных пикселей. Однако этот процесс может снизить скорость обновления экрана. Чтобы отключить этот параметр, выберите свою операционную систему и выполните следующие действия:

Изображения одного и того же графического объекта, которые показывают, как выглядит проект с отключенным и включенным сглаживанием графических объектов.

A. Сглаживание графических объектов отключено B. Сглаживание графических объектов включено 

  1. Выберите Правка > Установки > Общие.

  2. Отмените выбор параметра Сглаживание графических объектов и нажмите кнопку ОК.

Изображения одного и того же графического объекта, которые показывают, как выглядит проект с отключенным и включенным сглаживанием графических объектов.

A. Сглаживание графических объектов отключено B. Сглаживание графических объектов включено 

  1. Выберите Illustrator > Настройки > Общие.

  2. Отмените выбор параметра Сглаживание графических объектов и нажмите кнопку ОК.

Команда «Упростить» уменьшает количество опорных точек в контурах и формах контура, уменьшая размер файла и увеличивая производительность. Чтобы применить команду «Упростить», выберите необходимый путь или объект и выберите Объект > Контур > Упростить.

Дополнительную информацию о команде «Упростить» см. в разделе Упрощение контуров.

«Быстрые» направляющие помогают создать, выровнять, отредактировать и трансформировать объекты Illustrator по отношению к другим объектам. Если ваш графический объект содержит много объектов, приложению Illustrator требуется больше времени для отображения «быстрых» направляющих. Чтобы отключить «быстрые» направляющие, выберите Просмотр и уберите отметку рядом с пунктом Быстрые направляющие.

Дополнительную информацию о «быстрых» направляющих см. в разделе Линейки, сетки и направляющие.

Связанные ресурсы

Помимо оптимизации операционной системы и оборудования и эффективного использования приложения Illustrator, вы также можете повысить производительность графического процессора, что также будет способствовать увеличению эффективности Illustrator. Чтобы узнать о других связанных проблемах, ознакомьтесь со следующими статьями:

Обсудить

Если у вас есть вопросы или идеи, которыми вы хотели бы поделиться, присоединяйтесь к беседе в сообществе Adobe Illustrator. Мы будем рады узнать ваше мнение.

Логотип Adobe

Вход в учетную запись