Настройка рабочей среды

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Создание документов
      3. Инструменты/комбинации клавиш по умолчанию | Illustrator
      4. Настройка комбинаций клавиш
      5. Монтажные области
      6. Настройка рабочей среды
      7. Панель «Свойства»
      8. Установка параметров
      9. Рабочая среда «Сенсорное управление»
      10. Поддержка Microsoft Surface Dial в Illustrator
      11. Восстановление, отмена и автоматизация
      12. Поворот вида
      13. Линейки, сетки и направляющие
      14. Специальные возможности в Illustrator
      15. Безопасный режим
      16. Просмотр графических объектов
      17. Работа в Illustrator с использованием Touch Bar
      18. Файлы и шаблоны
      19. Синхронизация настроек в Adobe Creative Cloud
    3. Инструменты в Illustrator
      1. Выделение
        1. Обзор
        2. Выделение
        3. Частичное выделение
        4. Лассо
      2. Навигация
        1. Обзор
        2. Масштаб
        3. Повернуть вид
      3. Раскрашивание
        1. Обзор
        2. Градиент
        3. Создание фигур
      4. Текст
        1. Обзор
        2. Текст
        3. Текст по контуру
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Работа с изображениями
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Обновление облачного хранилища для Adobe Illustrator
      4. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование контента
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселей
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселям, при создании проектов для Интернета
    2. 3D-эффекты и материалы Adobe Substance
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Создание трехмерных объектов
      4. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Создание дубликатов объектов
      8. Поворот и отражение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Создание текста
      2. Шрифты и оформление
      3. Форматирование текста
      4. Импорт и экспорт текста
      5. Форматирование абзацев
      6. Специальные символы
      7. Создание текста по контуру
      8. Стили символов и абзацев
      9. Табуляция
      10. Текст и шрифты
      11. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      12. Обновление текста из Illustrator 10
      13. Шрифт для арабского языка и иврита
      14. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      15. Создание эффекта 3D-текста
      16. Творческий подход к оформлению
      17. Масштабирование и поворот текста
      18. Интерлиньяж и межбуквенные интервалы
      19. Расстановка переносов и переходы на новую строку
      20. Усовершенствования работы с текстом
      21. Проверка орфографии и языковые словари
      22. Форматирование азиатских символов
      23. Компоновщики для азиатской письменности
      24. Создание текстовых проектов с переходами между объектами
      25. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Вeб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Импорт файлов графических объектов
      2. Импорт растровых изображений
      3. Импорт графического объекта из Photoshop
      4. Помещение нескольких файлов в документ  | Illustrator CC
      5. Извлечение изображений
      6. Импорт файлов Adobe PDF
      7. Импорт файлов EPS, DCS и AutoCAD
      8. Сведения о связях
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Экспорт иллюстрации
      2. Сбор ресурсов и их массовый экспорт
      3. Упаковка файлов
      4. Создание файлов Adobe PDF
      5. Извлечение CSS | Illustrator CC
      6. Параметры Adobe PDF
      7. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы аварийного завершения работы при запуске
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Проблемы с драйвером ГП
    5. Проблемы устройств Wacom
    6. Проблемы с файлами DLL
    7. Проблемы с памятью
    8. Проблемы с файлом настроек
    9. Проблемы со шрифтами
    10. Проблемы с принтером
    11. Как поделиться отчетом о сбое с Adobe

Управление окнами и панелями

Пользовательское рабочее пространство/среду можно создать, перемещая и изменяя окна документов и панелей. Можно сохранить несколько рабочих сред и переключаться между ними.

Упорядочение, стыковка и свободное перемещение окон документа

Если открыто более одного файла, окна документов снабжаются закладками.

  • Для изменения порядка окон документов перетащите закладку окна в новое место в группе.
  • Для открепления (свободного перемещения или отстыковки) окна документа из группы окон перетащите закладку окна из группы.
  • Для прикрепления окна документа к другой группе окон перетащите закладку окна в эту группу.
  • Чтобы создать группы документов, расположенные каскадно или мозаично, перетащите окно к одной из зон перетаскивания, расположенных вдоль верхнего, нижнего или боковых краев другого окна. Также можно выбрать макет для группы с помощью кнопки «Макет» на панели приложения.
  • Чтобы переключиться на другой документ в группе со вкладками при перетаскивании выделенной области, перетащите выделенную область на вкладку документа на короткое время.

Прикрепление и открепление панелей

Блок — это набор панелей или групп панелей, отображаемых вместе, чаще всего вертикально. Панели можно прикреплять и откреплять перетаскиванием в область блока или из нее.

  • Чтобы прикрепить панель, перетащите ее за вкладку в блок и поместите сверху или снизу от других панелей либо между ними.

  • Чтобы прикрепить группу панелей, перетащите ее в блок за строку заголовка (пустую одноцветную строку над вкладками).

  • Чтобы удалить панель или группу панелей из блока, перетащите ее из блока, удерживая за вкладку или строку заголовка. Можно перетащить панель в другой блок или сделать плавающей.

Перетаскивание панели «Навигатор» в новый блок
При перетаскивании в новый блок панель «Навигатор» выделяется синей вертикальной линией.

Теперь панель «Навигатор» располагается в собственном блоке
Теперь панель «Навигатор» располагается в собственном блоке

Примечание.

Можно сделать так, чтобы панели не заполняли все пространство в блоке. Перетащите нижнюю границу блока вверх, чтобы она не соприкасалась с границей рабочего пространства/среды.

Перемещение панелей

При перемещении панелей отображаются подсвеченные зоны перетаскивания — зоны, в которые можно поместить панель. Например, можно переместить панель выше или ниже в блоке. Для этого нужно перетащить ее на узкую синюю зону перетаскивания, которая отображается над другой панелью или под ней. Если перетащить панель в область, не являющуюся зоной перетаскивания, такая панель станет плавающей.

Примечание.

Активация зоны перетаскивания зависит от позиции указателя мыши (а не положения панели), поэтому если вы ее не видите, попробуйте переместить указатель мыши в то место, где должна быть зона перетаскивания.

  • Чтобы переместить панель, перетащите ее за вкладку.

  • Чтобы переместить группу панелей, перетащите строку заголовка.

Зона перетаскивания, обозначенная узкой синей линией, означает прикрепление одиночной панели «Цвет» над группой панелей «Слои»
Зона перетаскивания, обозначенная узкой синей линией, означает прикрепление одиночной панели «Образцы» над группой панелей «Цвет»

A. Строка заголовка B. Вкладка C. Зона перетаскивания 

Примечание.

Чтобы избежать закрепления панели при перемещении, удерживайте клавишу Ctrl (в Windows) или Command (в Mac OS). Для отмены операции при перемещении панели нажмите клавишу Esc.

Добавление и удаление панелей

Если из блока удалить все панели, то он исчезнет. Можно создать блок, перемещая панели в правый угол рабочего пространства/среды до появления зоны перетаскивания.

  • Для удаления панели щелкните правой кнопкой (Windows) или удерживая клавишу Control (Mac) на ее закладке и выберите «Закрыть» или удалите ее из меню «Окно».

  • Чтобы добавить панель, выберите ее в меню «Окно» и закрепите в нужном месте.

Управление группами панелей

  • Чтобы добавить панель в группу, перетащите вкладку этой панели в выделенную зону перетаскивания группы.

Добавление панели в группу панелей
Добавление панели в группу панелей

  • Чтобы изменить порядок расположения панелей в группе, перетащите вкладку панели на новое место внутри группы.

  • Чтобы убрать панель из группы и сделать ее плавающей, перетащите панель за ее вкладку за пределы группы.

  • Чтобы переместить группу, перетащите панель заголовка (область над вкладками).

Создание ряда плавающих панелей

При перетаскивании панели из блока не в зону перетаскивания панель становится плавающей. Плавающую панель можно разместить в любом месте рабочего пространства/среды. Плавающие панели или группы панелей можно собрать в одну подборку, тогда при перетаскивании самой верхней строки заголовка они будут перемещаться как одно целое.

Ряд плавающих панелей
Ряд плавающих панелей

  • Чтобы создать ряд плавающих панелей, перетащите панель за вкладку в зону перетаскивания, расположенную в нижней части другой панели.

  • Чтобы изменить порядок панелей в ряду, перетащите панель за вкладку вверх или вниз.

    Примечание. Вкладку следует отпустить над тонкой зоной перетаскивания между панелями, а не над широкой зоной перетаскивания в строке заголовка.

  • Чтобы убрать панель или группу панелей из ряда и сделать ее плавающей, перетащите панель за его пределы, удерживая за вкладку.

Изменение размеров панелей

  • Чтобы свернуть или развернуть панель, группу панелей или ряд панелей, дважды щелкните вкладку. Также можно дважды щелкнуть область вкладки (пустое пространство рядом с вкладками).

  • Для изменения размера панели перетащите любую ее сторону. Размеры некоторых панелей, например панели «Цвет» в Photoshop, нельзя изменить таким способом.

Свертывание и развертывание значков панели

Чтобы уменьшить загромождение рабочего пространства/среды, можно свернуть панели в значки. В некоторых случаях панели сворачиваются в значки в рабочем пространстве/среде по умолчанию.

панели, свернутые в значки
панели, свернутые в значки

Развернутые панели
Развернутые панели

  • Чтобы свернуть или развернуть все значки панели в столбце, щелкните двойную стрелку в его верхней части.
  • Чтобы развернуть значок одиночной панели, щелкните его.
  • Чтобы изменить размер значков панели так, чтобы видеть только значки (без подписей), изменяйте ширину блока до исчезновения текста. Чтобы восстановить текст, увеличьте ширину блока.
  • Чтобы свернуть развернутую панель в значок, щелкните ее вкладку, значок или двойную стрелку в строке заголовка.
  • Чтобы добавить плавающую панель или группу панелей в блок значков, перетащите ее туда за вкладку или строку заголовка (панели автоматически сворачиваются в значки при добавлении их в блок значков).
  • Чтобы переместить значок панели (или группу значков панелей), перетащите значок. Значки панелей можно перетаскивать вниз и вверх в пределах одного блока, в другие блоки (где значки будут отображаться в стиле панелей этого блока) либо за пределы блока (где они станут плавающими значками).

Использование меню панелей

Чтобы открыть меню панели, нажмите значок в ее правом верхнем углу.

Меню панели (панель «Символы»)
Меню панели (панель «Символы»)

Выбор цвета пользовательского интерфейса

Можно настроить интерфейс, выбрав одну из четырех доступных цветовых тем: темную, средне-темнуюсредне-светлую или светлую.

  1. Выполните одно из следующих действий:

    • (Windows) Выберите Редактирование > Установки > Интерфейс пользователя.
    • (Mac OS) Выберите Illustrator > Установки > Интерфейс пользователя.
  2. Выберите подходящий цвет интерфейса (варианты уровня яркости: темный, средне-темный, средне-светлый или светлый).

    Доступные варианты цвета интерфейса

  3. Выберите Цвет холста из следующих вариантов:

    • Соответствует уровню яркости интерфейса пользователя — цвет холста будет соответствовать выбранному уровню яркости.
    • Белый — устанавливает белый цвет холста.

     

Масштабирование пользовательского интерфейса

Можно масштабировать пользовательский интерфейс Illustrator в зависимости от разрешения экрана. При первом запуске Illustrator определяет разрешение экрана и соответствующим образом изменяет коэффициент масштабирования приложения.

Примечание. Масштабирование пользовательского интерфейса не поддерживается для Windows 7 и для экранов с низким разрешением.

Для масштабирования пользовательского интерфейса выполните следующие действия:

  1. Чтобы открыть установки пользовательского интерфейса, выполните одно из следующих действий:

    • (Windows) Выберите Редактирование > Установки > Интерфейс пользователя.
    • (Mac OS) Выберите Illustrator > Установки > Интерфейс пользователя.
  2. На вкладке «Установки пользовательского интерфейса» нажмите и переместите ползунок Масштабирование пользовательского интерфейса для увеличения или уменьшения масштаба пользовательского интерфейса в зависимости от разрешения экрана.

    Примечание:

    • Количество контрольных точек на ползунке зависит от разрешения экрана. На экранах с более высоким разрешением отображается больше контрольных точек.
    • Illustrator масштабирует аннотации, если коэффициент масштабирования установлен на пятой или более высокой контрольной точке.

    Рядом с ползунком располагается окно предварительного просмотра масштабированного пользовательского интерфейса, как показано ниже:

  3. Выберите параметр Пропорциональное масштабирование курсора для масштабирования значков курсора пропорционально размеру пользовательского интерфейса.

  4. Перезапустите Illustrator, чтобы обновленные настройки вступили в силу. Если вы не перезапустите Illustrator, изменения вступят в силу при следующем запуске программы.

Переименование или создание дубликата рабочей среды

  1. Выберите команду «Окно» > «Рабочая среда» > «Управление рабочими средами».
  2. Выполните любое из следующих действий и нажмите кнопку «ОК».
    • Чтобы переименовать рабочую среду, выделите ее и измените текст.

    • Чтобы создать дубликат рабочей среды, выделите ее и нажмите кнопку «Новая рабочая среда».

Видеоролик о настройке рабочей среды для различных рабочих процессов см. по адресу www.adobe.com/go/vid0032_ru.

Сохранение и переключение рабочих пространств/сред

Если текущий размер и положение панелей сохранены как именованное рабочее пространство/среда, то это рабочее пространство/среду можно восстановить позднее, даже если некоторые панели были перемещены или закрыты. Названия сохраненных рабочих пространств/сред выводятся в переключателе рабочих пространств/сред на панели приложения.

Сохранение пользовательского рабочего пространства/среды

  1. Выберите меню «Окно» > «Рабочая среда» > «Сохранить рабочую среду».

  2. Введите имя рабочего пространства/среды.

Отображение рабочих пространств/сред и переключение между ними

  1. Выберите рабочее пространство/среду в переключателе рабочих пространств/сред на панели приложения.

Удаление пользовательского рабочего пространства/среды

Выберите Окно > Рабочая среда > Управление рабочими средами, выберите нужную рабочую среду и нажмите значок «Удалить».

Восстановление рабочего пространства/среды по умолчанию

  1. Выберите рабочую среду «По умолчанию» или «Основная» с помощью переключателя рабочих сред на панели приложения.

Логотип Adobe

Вход в учетную запись