При сохранении файлов программы Illustrator в некоторых форматах сохраняется исходная информация о прозрачности. Например, при сохранении файла в формате Illustrator CS (или более поздних версий) EPS в файле будут находиться исходные данные Illustrator и данные EPS. При повторном открытии файла в программе Illustrator считываются исходные данные (без сведения). При открытии файла в другом приложении используются данные EPS (со сведением).

О сведении прозрачности

Если документ или графический объект содержит прозрачность, то для печати такого документа обычно необходимо выполнить процедуру, называемую сведением. Эта процедура разделяет прозрачный графический объект на векторную и растрированную области. Чем сложнее становится графический объект (в результате смешения изображений, векторов, шрифта, плашечных цветов, наложения красок и т. д.), тем сложнее процедура сведения и ее результаты.

Сведение может потребоваться при печати, а также при сохранении или экспорте в другие форматы, не поддерживающие прозрачность. Если при создании файла PDF нужно сохранить прозрачность без сведения, сохраните файл в формате Adobe PDF 1.4 (Acrobat 5.0) или более поздней версии.

Можно задать параметры сведения, сохранить их и затем применить в качестве стилей обработки прозрачности. Сведение прозрачности выполняется в соответствии с параметрами выбранного стиля сведения.

Примечание.

Обработку прозрачности невозможно отменить после сохранения файла.

Разделение наложенных друг на друга изображений при сведении
При сведении наложенные друг на друга изображения разделяются

Примечание.

Дополнительную информацию о проблемах с прозрачностью при выводе см. на странице «Print Service Provider Resources» в Adobe Solutions Network (ASN) (только на английском языке), доступной на веб-сайте Adobe.

Форматы файлов с поддержкой прозрачности

При сохранении файлов программы Illustrator в некоторых форматах сохраняется исходная информация о прозрачности. Например, при сохранении файла в формате Illustrator CS (или более поздних версий) EPS в файле будут находиться исходные данные Illustrator и данные EPS. При повторном открытии файла в программе Illustrator считываются исходные данные (без сведения). При открытии файла в другом приложении используются данные EPS (со сведением).

По возможности сохраняйте файлы в формате с поддержкой исходной прозрачности. При необходимости такие файлы можно свободно редактировать.

Исходные данные о прозрачности сохраняются в следующих форматах:

  • AI9 и более поздних версий

  • AI9 EPS и более поздних версий

  • PDF 1.4 и более поздних версий (если установлен флажок «Сохранять возможность редактирования в программе Illustrator»)

Illustrator выполняет сведение иллюстрации при выборе любой из следующих операций.

  • Печать файла с прозрачностью.

  • Сохранение файла с прозрачностью в старых форматах, например Illustrator 8 и более ранних версий, Illustrator 8 EPS и более ранних версий или в формате PDF 1.3 (для форматов Illustrator и Illustrator EPS можно выбрать отмену прозрачности, а не сведение).

  • Экспорт файла с прозрачностью в векторный формат, не поддерживающий прозрачность (например, EMF или WMF).

  • Копирование и вставка объектов с прозрачностью из Illustrator в другое приложение с установленными флажками «AICB» и «Сохранять оформление» (в разделе «Обработка файлов и буфер обмена» диалогового окна «Установки»).

  • Экспорт в формат SWF (Flash) или использование команды «Обработка прозрачности» при установленном флажке «Сохранять альфа-прозрачность». Эта команда позволяет предварительно просмотреть, как будет выглядеть иллюстрация после экспорта в формат SWF.

Примечание.

Подробнее о создании и печати файлов с прозрачностью см. документ «Прозрачность» в папке «Technical Info/White Papers» на компакт-диске Illustrator. Дополнительную информацию о печати и сведении файлов с прозрачностью можно также найти в форуме пользователей Adobe Illustrator. Это открытый форум с множеством советов и ответов на вопросы, расположенный по адресу www.adobe.com/support/forums.

Настройка параметров сведения прозрачности для печати

  1. Выберите команду «Файл» > «Печать».
  2. В левой части диалогового окна «Печать» выберите пункт «Дополнительно».
  3. Выберите стиль обработки в меню «Стиль» или нажмите «Заказной» для задания параметров сведения.
  4. Если изображение содержит объекты с наложением цветов, которые взаимодействуют с прозрачными объектами, установите соответствующий параметр в меню «Наложения». Наложение цветов можно сохранять, имитировать или удалять.

    Примечание.

    Если иллюстрация не содержит прозрачности, сведение документа не выполняется, параметры сведения не используются. Для определения областей иллюстрации, содержащих прозрачность, используйте палитру «Просмотр результатов сведения».

Параметры обработки прозрачности

Параметры сведения прозрачных областей можно задать при создании, изменении или просмотре стилей сведения в приложениях Illustrator, InDesign или Acrobat.

Параметры подсветки (просмотр)

Нет (просмотр в цвете)

Отменяет просмотр.

Растрировать сложные области

Выделяет области, которые будут растрированы для повышения производительности (в зависимости от положения ползунка «Растры/векторы»). Учтите, что на границе области света больше вероятность появления нежелательного эффекта швов (в зависимости от настроек драйвера принтера и разрешения растрирования). Чтобы свести к минимуму проблемы, связанные с эффектом швов, установите параметр «Выполнить обтравку сложных областей».

Прозрачные объекты

Выделяет объекты, являющиеся источниками прозрачности, например, частично непрозрачные объекты (включая изображения с альфа-каналами), объекты с режимами наложения и объекты с непрозрачными масками. Кроме того, обратите внимание, что стили и эффекты могут содержать прозрачность, и наложенные друг на друга объекты могут рассматриваться как источники прозрачности, если их затрагивают прозрачные области или наложение необходимо свести.

Все затронутые объекты

Выделяет все объекты, на которые влияет прозрачность: сами прозрачные объекты и объекты, на которые они наложены. Сведение прозрачности затрагивает выделенные объекты — их обводка или узоры будут растянутыми, часть их может оказаться растрированной и т. д.

Затронутые связанные файлы EPS (только в Illustrator)

Выделяет все связанные файлы EPS, на которые влияет прозрачность.

Обрабатываемые изображения (только в InDesign)

Выделяет все размещенное содержимое, содержащее прозрачность или эффекты прозрачности. Этот параметр удобен для поставщиков услуг, которым для правильной печати необходимо увидеть изображения, требующие особого внимания.

Разобранные узоры (Illustrator и Acrobat)

Выделяет все узоры, которые будут разобраны, если они содержат прозрачность.

Обводка в кривых

Выделяет все обводки, которые будут преобразованы в контуры, если они содержат прозрачность или если выбран параметр «Преобразовать все обводки в контуры».

Текст, преобразованный в кривые (Illustrator и InDesign)

Выделяет весь текст, который будет преобразован в контуры, если он содержит прозрачность или если выбран параметр «Преобразовать весь текст в контуры».

Примечание. В окончательном варианте преобразованная в контур обводка и текст могут выглядеть несколько иначе, чем в первоначальном. Особенно это касается очень тонких линий и очень мелкого текста. Однако при обработке прозрачности эти изменения внешнего вида не отображаются.

Текст и контуры с растровой заливкой (только в InDesign)

Выделяет текст и обводку, получившие растровую заливку в результате сведения.

Все растрированные области (Illustrator и InDesign)

Выделяет объекты и пересечения объектов, которые будут растрированы, поскольку нет другого способа представления их в PostScript или сложность их структуры превышает пороговое значение, установленное ползунком «Растры/векторы». Например, пересечение двух прозрачных градиентов всегда будет растрироваться, даже если значение «Растры/векторы» равно 100. При установленном параметре «Все растрированные области» также отображаются растровые изображения (например, файлы Photoshop), в которых есть прозрачность, а также эффекты растрирования — тени и растушевка. Обратите внимание, что этот параметр требует больше времени для обработки, чем другие.

Параметры стиля обработки прозрачности

Имя/стиль

Определяет имя стиля. В зависимости от диалогового окна можно ввести имя в текстовом поле «Имя» или принять имя по умолчанию. Чтобы изменить существующий стиль, можно изменить его имя. Однако стили по умолчанию изменять нельзя.

Баланс растровой/векторной графики

Определяет объем сохраняемой векторной информации. Высокие значения позволяют сохранять больше векторных объектов, а при низких значениях больше векторных объектов будет растрировано. При промежуточных значениях простые области будут сохранены в векторной форме, а сложные — растрированы. Для растрирования всего изображения необходимо выбрать самое низкое значение параметра.

Примечание. Объем растрирования зависит от сложности страницы и от типов наложенных друг на друга объектов.

Разрешение для штриховых и текстовых объектов

Растрирует все объекты, включая изображения, векторные графические объекты, текст и градиенты с применением выбранного разрешения. Acrobat и InDesign позволяют использовать максимальное разрешение 9600 пикс/дюйм для векторного объекта и 1200 пикс/дюйм для сетчатого градиента. Illustrator позволяет использовать максимальное разрешение 9600 ppi как для штриховых объектов, так и для сетчатого градиента. Разрешение влияет на точность областей пересечения при сведении. Разрешение векторных объектов и текста должно быть в пределах от 600 до 1200 пикс/дюйм для высококачественного растрирования, особенно при использовании шрифтов с засечками или малого размера.

Разрешение для градиента и сетки

Определяет разрешение градиентов и сетчатых объектов программы Illustrator, растрированных в результате сведения прозрачности. Диапазон значений — от 72 до 2400 пикс/дюйм. Разрешение влияет на точность областей пересечения при сведении. Разрешение для градиента и сетки должно быть в промежутке от 150 до 300 пикс/дюйм, так как качество градиентов, теней и растушевки не улучшится при более высоком разрешении, но время печати и размер файла увеличатся.

Преобразовать весь текст в контуры

Преобразует все типы объектов (точечные, линейные и площадные) в контуры и удаляет всю информацию о глифах на страницах, содержащих прозрачные области. Этот параметр гарантирует, что ширина текста при обработке прозрачности будет оставаться согласованной. Обратите внимание, что выбор этого параметра приведет к незначительному утолщению шрифтов малого размера при просмотре их в окне Acrobat или при печати на настольных принтерах с низкой разрешающей способностью. Этот параметр не влияет на качество печати на принтерах или фотонаборных аппаратах с высокой разрешающей способностью.

Преобразовать все обводки в контуры

Преобразует все обводки в простые закрашенные контуры на страницах, содержащих прозрачность. Этот параметр гарантирует, что ширина обводок во время сведения прозрачности будет оставаться согласованной. Обратите внимание, что установка этого параметра приведет к тому, что тонкие обводки будут выглядеть несколько толще, при этом производительность сведения прозрачности может упасть.

Вырезать сложные участки

Гарантирует, что границы векторных и растровых участков будут проходить вдоль контуров объектов. Этот параметр уменьшает количество нежелательных эффектов швов, которые возникают, если одна часть объекта растрируется, а другая остается векторной. Однако при выборе этого параметра могут возникать контуры, слишком сложные для принтера.

Примечание. Некоторые драйверы печати обрабатывают растровые и векторные участки по-разному, что иногда может приводить к появлению эффекта цветовых швов. Чтобы свести вероятность этой проблемы к минимуму, нужно отключить некоторые параметры управления цветом в драйвере печати. Эти настройки различаются для каждого принтера, более подробную информацию см. в документации к конкретному принтеру.

Появление швов в месте соединения векторных и растровых участков
Появление швов в месте соединения векторных и растровых участков.

(Только в Illustrator) Сохранять альфа-каналы (только в диалоговом окне «Обработка прозрачности»)

Сохраняет общую непрозрачность сведенных объектов. При выборе этого параметра режимы наложения теряются, но внешний вид обработанных графических объектов и уровень альфа-прозрачности (например, при растрировании графического объекта на прозрачном фоне) сохраняются. Сохранение альфа-каналов может понадобиться при экспорте SWF- или SVG-файлов, так как оба эти формата поддерживают альфа-прозрачность.

(Только в Illustrator) Сохранять плашечные цвета и наложение цветов (только в диалоговом окне «Обработка прозрачности»)

Сохраняет плашечные цвета. Кроме того, этот параметр сохраняет наложение цветов для объектов, не содержащих прозрачные области. Этот параметр следует выбирать при печати цветоделенных форм, если документ содержит плашечные цвета и объекты с наложением. Снимите флажок с этого параметра при сохранении файлов, используемых в приложениях для создания макетов страниц. Если этот параметр выбран, то области с наложением цветов, взаимодействующие с прозрачными участками, сводятся, а наложение цветов в других областях сохраняется. При выводе этого файла в приложении для создания макетов страниц могут возникать непредсказуемые результаты.

Сохранять наложение (только в Acrobat)

Смешивает цвет прозрачного изображения с фоновым цветом для создания эффекта наложения цветов.

Просмотр областей графического объекта, предназначенных для сведения

Выделить области, которые будут затронуты при сведении прозрачности, можно с помощью параметров просмотра в окне «Предварительный просмотр обработки прозрачности». Эту информацию о кодировании цветов можно использовать для настройки параметров сведения прозрачности.

Примечание.

Окно «Предварительный просмотр обработки прозрачности» не предназначено для точного отслеживания плашечных цветов, наложения цветов и режимов наложения. Для этих целей используется режим Просмотр наложения цветов.

  1. Отображение палитры (или диалогового окна) «Сведение прозрачности»:
    • В приложении Illustrator выберите команду «Окно» > «Просмотр результатов сведения».

    • В приложении Acrobat выберите команду «Инструменты» > Допечатная подготовка > «Сведение прозрачности».

    • В приложении InDesign выберите команду «Окно» > «Вывод» > «Сведение прозрачности».

  2. В меню «Выделение» выберите типы областей, которые необходимо выделить. Доступность параметров зависит от содержимого графического объекта.
  3. Выберите нужные параметры сведения: выберите стиль либо (если это возможно) укажите конкретные параметры.

    Примечание.

    (Illustrator) Если параметры сведения недоступны, выберите для их отображения команду «Показать параметры» из меню палитры.

  4. Если изображение содержит объекты с наложением цветов, которые взаимодействуют с прозрачными объектами, установите в меню «Наложение цветов» программы Illustrator соответствующий параметр. Наложение цветов можно сохранять, имитировать или удалять. В приложении Acrobat установите параметр «Сохранять наложение», чтобы смешать цвет прозрачного графического объекта с фоновым цветом для создания эффекта наложения.
  5. В любое время можно нажать кнопку «Обновить» для просмотра версии с текущими параметрами. В зависимости от сложности изображения оно может отобразиться в окне предварительного просмотра с задержкой в несколько секунд. Кроме того, в приложении InDesign можно выбрать параметр «Автоматически обновлять индикацию».

    Примечание.

    Чтобы увеличить изображение, в приложениях Illustrator и Acrobat щелкните область предварительного просмотра. Чтобы уменьшить масштаб вывода, щелкните область предварительного просмотра, удерживая клавишу Alt или Option. Для панорамирования предварительного просмотра нажмите клавишу «Пробел» и перетащите указатель мыши в области просмотра.

Обзор палитры «Просмотр результатов сведения»

Параметры предварительного просмотра в палитре «Просмотр результатов сведения» применяются для выделения областей, на которые оказывает влияние сведение. Эту информацию также можно использовать для настройки параметров сведения и для сохранения стилей сведения прозрачности. Для отображения палитры выберите команду «Окно» > «Просмотр результатов сведения».

Просмотр результатов сведения, палитра
Просмотр результатов сведения, палитра

A. Меню палитры B. Кнопка «Обновить» C. Меню «Выделение» D. Меню «Наложение» E. Параметры обработки прозрачности F. Область предварительного просмотра 

Параметры меню палитры позволяют управлять скоростью и качеством миниатюры. Для самого быстрого просмотра изображения команду «Ускоренный просмотр». Чтобы добавить параметр «Все растрированные области» в раскрывающееся меню «Выделение», выберите «Детальный просмотр» (этот параметр требует больших вычислений).

Примечание.

Следует учитывать, что палитра «Просмотр результатов сведения» не предназначена для точного просмотра плашечных цветов, наложений цветов, режимов наложения и разрешения изображения. Чтобы предварительно посмотреть, как плашечные цвета, наложение цветов и режимы наложения будут видны на печати, используйте режим Просмотр наложения цветов.

Сведения о стилях обработки прозрачности

Если приходится регулярно печатать или экспортировать документы, содержащие прозрачность, то сведение прозрачности можно автоматизировать. Для этого нужно сохранить соответствующие параметры в стиле обработки прозрачности. Можно затем применять эти параметры для вывода на печать, а также для сохранения и экспорта файлов в форматы PDF 1.3 (Acrobat 4.0), EPS и PostScript. Кроме того, в приложении Illustrator их можно применять при сохранении файлов для более ранних версий Illustrator или при копировании их в буфер обмена, а в приложении Acrobat их также можно применять при оптимизации PDF-файлов.

Кроме того, эти параметры управляют сведением при экспорте в форматы, не поддерживающие прозрачность.

Стиль обработки прозрачности можно выбрать в палитре «Дополнительно» диалогового окна «Печать» или в соответствующем формату диалоговом окне, которое отображается после начального диалогового окна «Экспорт» или Сохранить как. Можно создать собственные стили сведения прозрачности или выбирать параметры по умолчанию, поставляемые с программой. Параметры по умолчанию разработаны таким образом, чтобы качество и скорость сведения соответствовали подходящему разрешению растрированных прозрачных областей в зависимости от сферы применения документа.

С высоким разрешением

Предназначено для окончательного вывода на печать и для высококачественных цветопроб, например цветопроб на основе цветоделения.

Среднее разрешение

Предназначено для настольных цветопроб и документов, которые будут печататься по запросу на цветных принтерах, поддерживающих PostScript.

Низкое разрешение

Предназначено для быстрых цветопроб, когда изображение будет печататься на черно-белом настольном принтере, а также для документов, которые будут опубликованы в Интернете или экспортированы в формат SVG.

Создание и изменение стиля обработки прозрачности

Стиль обработки прозрачности можно сохранить в отдельном файле, что упростит резервное копирование параметров или сделает их доступными для поставщиков услуг, клиентов или других сотрудников рабочей группы. В InDesign файлы для стилей обработки прозрачности имеют расширение .flst.

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выполните одно из следующих действий:
    • Чтобы создать новый стиль, нажмите кнопку «Новый».

    • Чтобы создать стиль на основе стиля по умолчанию, выберите его из списка и нажмите кнопку «Создать».

    • Для редактирования существующего стиля выберите стиль и нажмите кнопку «Изменить».

    Примечание.

    Стили сведения прозрачности по умолчанию изменить нельзя.

  3. Задайте параметры сведения прозрачности.
  4. Нажмите кнопку «OK» для возвращения к диалоговому окну «Стили обработки прозрачности», затем нажмите кнопку «ОК» еще раз.

Экспорт и импорт пользовательского стиля обработки прозрачности

Стили обработки прозрачности можно экспортировать или импортировать для совместного использования с поставщиками услуг, клиентами или другими сотрудниками рабочей группы.

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выберите стиль из списка.
  3. Выполните одно из следующих действий:
    • Для экспорта стиля в отдельный файл нажмите кнопку «Сохранить» (InDesign) или «Экспортировать» (Illustrator), выберите имя и место, затем нажмите кнопку «Сохранить».

      Стили не следует сохранять в папке установок приложения, иначе при удалении установок они будут потеряны.

    • Для импорта стилей из файла нажмите кнопку «Загрузить» (InDesign) или «Импортировать» (Illustrator). Найдите и выберите файл, содержащий нужный стиль, затем нажмите кнопку «Открыть».

Переименование или удаление пользовательского стиля обработки прозрачности

  1. Выберите команду «Редактирование» > «Стили обработки прозрачности»
  2. Выберите стиль из списка.
  3. Выполните одно из следующих действий:
    • Для переименования существующего стиля нажмите кнопку «Редактировать», введите новое имя и нажмите кнопку «OK».

    • Для удаления стиля нажмите кнопку «Удалить», затем нажмите кнопку «ОК», чтобы подтвердить удаление.

      Примечание. Стили по умолчанию удалять нельзя.

Сведение прозрачности для отдельных объектов

Команда «Обработка прозрачности» позволяет просмотреть, как будет выглядеть документы после сведения. Например, эту команду можно применять перед сохранением файла в формате SWF (Flash) или при проблемах печати документов их старых версий программы, которые могут быть связаны с прозрачностью.

  1. Выделите объект.
  2. Выберите команду «Объект» > «Обработка прозрачности».
  3. Выберите необходимые настройки сведения прозрачности, выбрав готовый стиль или задав специальные параметры.
  4. Нажмите кнопку «OК».

    Примечание.

    Для сохранения параметров сведения прозрачности и их применения к другим объектам и документами в текущем сеансе работы нажмите «Сохранить стиль». Если требуется создать постоянный стиль, выберите команду «Редактирование» > «Стили обработки прозрачности».

Растрирование всех объектов при печати

При печати с низким разрешением или не на PostScript-принтере, например на настольном струйном принтере, можно выбрать растрирование всех изображений во время печати. Это может оказаться полезным при печати документов, содержащих сложные объекты (например, объекты с затенением или градиентами), поскольку снижается вероятность возникновения ошибок.

  1. Выберите команду «Файл» > «Печать».
  2. В левой части диалогового окна «Печать» выберите пункт «Дополнительно».
  3. Выберите параметр «Печатать как растровый».

    Этот параметр доступен, только если драйвер выбранного принтера поддерживает растровую печать.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет