Руководство пользователя Отмена

Импорт файлов графических объектов

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Создание документов
      3. Инструменты
      4. Настройка комбинаций клавиш
      5. Монтажные области
      6. Настройка рабочей среды
      7. Панель «Свойства»
      8. Установка параметров
      9. Рабочая среда «Сенсорное управление»
      10. Поддержка Microsoft Surface Dial в Illustrator
      11. Восстановление, отмена и автоматизация
      12. Поворот вида
      13. Линейки, сетки и направляющие
      14. Специальные возможности в Illustrator
      15. Безопасный режим
      16. Просмотр графических объектов
      17. Работа в Illustrator с использованием Touch Bar
      18. Файлы и шаблоны
      19. Синхронизация настроек в Adobe Creative Cloud
    3. Инструменты в Illustrator
      1. Выделение
        1. Обзор
        2. Выделение
        3. Частичное выделение
        4. Лассо
        5. Монтажная область
      2. Навигация
        1. Обзор
        2. Масштаб
        3. Повернуть вид
      3. Раскрашивание
        1. Обзор
        2. Градиент
        3. Создание фигур
      4. Текст
        1. Обзор
        2. Текст
        3. Текст по контуру
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Обновление облачного хранилища для Adobe Illustrator
      4. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование контента
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
    2. 3D-эффекты и материалы Adobe Substance
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Создание трехмерных объектов
      4. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Создание дубликатов объектов
      8. Поворот и отражение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Создание текста
      2. Шрифты и оформление
      3. Форматирование текста
      4. Импорт и экспорт текста
      5. Форматирование абзацев
      6. Специальные символы
      7. Создание текста по контуру
      8. Стили символов и абзацев
      9. Табуляция
      10. Текст и шрифты
      11. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      12. Обновление текста из Illustrator 10
      13. Шрифт для арабского языка и иврита
      14. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      15. Создание эффекта 3D-текста
      16. Творческий подход к оформлению
      17. Масштабирование и поворот текста
      18. Интерлиньяж и межбуквенные интервалы
      19. Расстановка переносов и переходы на новую строку
      20. Усовершенствования работы с текстом
      21. Проверка орфографии и языковые словари
      22. Форматирование азиатских символов
      23. Компоновщики для азиатской письменности
      24. Создание текстовых проектов с переходами между объектами
      25. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Вeб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Импорт файлов графических объектов
      2. Импорт растровых изображений
      3. Импорт графического объекта из Photoshop
      4. Помещение нескольких файлов в документ  | Illustrator CC
      5. Извлечение изображений
      6. Импорт файлов Adobe PDF
      7. Импорт файлов EPS, DCS и AutoCAD
      8. Сведения о связях
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы с аварийным завершением работы
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Проблемы с драйвером ГП
    5. Проблемы устройств Wacom
    6. Проблемы с файлами DLL
    7. Проблемы с памятью
    8. Проблемы с файлом настроек
    9. Проблемы со шрифтами
    10. Проблемы с принтером
    11. Как поделиться отчетом о сбое с Adobe

Не обязательно создавать иллюстрацию в Adobe Illustrator обычным способом — можно импортировать как векторные, так и растровые изображения из файлов, созданных в других приложениях. Illustrator распознает все распространенные форматы графических файлов. Тесная интеграция между продуктами Adobe и поддержка множества разнообразных форматов файла позволяют легко перемещать изображения из одного приложения в другое с помощью экспорта и импорта или копирования и вставки.

О связанных и встроенных графических объектах

При помещении графического объекта в макете отображается версия файла с экранным разрешением, доступная для просмотра и позиционирования, однако реальный графический объект может быть или связанным, или встроенным.

  • Связанный объект присоединяется к документу, но хранится независимо от него, тем самым сокращая его размер. Связанный объект можно изменить с помощью средств трансформации и эффектов, однако нельзя выбрать и изменить его отдельные компоненты. Связанный графический объект можно использовать многократно без значительного увеличения размера документа. Кроме того, все связи можно обновить одновременно. При экспорте или печати извлекается исходный графический объект и создается итоговый выходной файл с полным разрешением оригинала.

  • Встроенный объект копируется в документ в полном разрешении, что приводит к увеличению его размера. Есть возможность управления версиями и обновлением файла в произвольный момент времени. Документ со встроенной иллюстрацией остается самодостаточным.

Определить, является иллюстрация связанной или встроенной, а также изменить это состояние можно в палитре «Связи».

Если встроенная иллюстрация содержит несколько компонентов, можно редактировать их по отдельности. Например, если иллюстрация содержит векторные данные, Illustrator преобразует их в контуры, которые затем можно изменить с помощью инструментов и команд Illustrator. Illustrator также сохраняет иерархию объекта (в том числе группы и слои) в иллюстрации, встроенной из файлов определенных форматов.

Помещение (импорт) файлов графических объектов

Команда «Поместить» — это основной способ импорта, который обеспечивает высочайший уровень поддержки форматов файла, параметров помещения и цвета. После помещения файла используйте палитру «Связи» для его определения, выделения, управления и обновления.

  1. Откройте документ Illustrator, в который необходимо поместить иллюстрацию.

  2. Выберите команду Файл > Поместить и укажите текстовый файл, который необходимо поместить.

  3. Установите флажок Связь, чтобы создать связь с файлом, или снимите флажок Связь, чтобы иллюстрация была встроена в документ Illustrator.

  4. Нажмите кнопку Поместить.

  5. Если необходимо, выполните одно из следующих действий:

    • При помещении PDF-файла, содержащего несколько страниц, можно указать страницу, которую следует поместить, и способ обрезки иллюстрации.

    • При внедрении файла Adobe® Photoshop® можно указать способ преобразования слоев. Если файл содержит композиции слоев, можно также указать, какая версия изображения должна быть импортирована.

Размещение связанных документов Photoshop

Чтобы разместить свои иллюстрации в Photoshop, созданные непосредственно в монтажной области Illustrator, выполните действия, описанные ниже.

  1. Выберите Файл > Разместить.Появится диалоговое окно для выбора файла на вашем компьютере или из облачных документов.

  2. Нажмите Открыть облачный документ

    облачные документы
    Выберите облачный документ из ваших файлов, чтобы открыть его.

  3. Выберите облачный документ PSD и нажмите Разместить.

  4. Вы можете просмотреть информацию о связанном файле, нажав Связанный файл на панели Свойства.

Импорт текста в контур или фигуру

Впервые реализовано в Illustrator CC 2017

Размещение текста из поддерживаемого файла непосредственно при работе с объектом (например, с фигурой). Можно поместить текст из файлов в формате .txt или .rtf, а также файлов из текстовых редакторов. Например, можно разместить текст из файла .rtf в многоугольной фигуре.

  1. Создание контура или фигуры с помощью любого инструмента для рисования, например, инструмента «Прямоугольник», «Shaper» или «Перо». Затем можно разместить текстовый файл в этой фигуре.

  2. Выберите команду Файл > Поместить и укажите файл, который необходимо поместить.

  3. Нажмите кнопку Поместить.

  4. После того как текстовый файл будет загружен в инструмент «Пистолет», нажмите контур в фигуре.

    Текст будет размещен внутри фигуры. Теперь к тексту можно применить нужные стили и эффекты.

    Размещение текста из текстового файла в многоугольном контуре или контейнере.

Встроенный графический объект в палитре «Связи»

Палитра «Связи» используется для просмотра и управления всеми связанными или встроенными иллюстрациями. На палитре отображается маленькая миниатюра иллюстрации и значки, указывающие ее текущий статус.

Палитра «Связи»
Палитра «Связи»

A. Взаимодействие прозрачности B. Отсутствующая иллюстрация C. Встроенная иллюстрация D. Измененная иллюстрация E. Связанная иллюстрация 

Связанный файл может отображаться в палитре «Связи» описанным ниже образом.

Последняя версия

Для файла, не требующего обновления, отображается только имя файла и (в Adobe® InDesign®) соответствующая ему страница в документе.

Изменено

Измененный файл — это файл, у которого версия на диске более новая, чем та, что содержится в документе. Такое может произойти, например, если графический объект Photoshop, уже помещенный данным пользователем в Illustrator, был изменен другим пользователем.

Отсутствует

Графический объект для такого файла отсутствует в том месте, где он находился в момент импорта, хотя не исключено, что он теперь находится где-нибудь в другом месте. Такое бывает, когда кто-нибудь перемещает исходный файл в другую папку или на другой диск после выполнения импорта в документ. Является ли версия отсутствующего файла последней, определить невозможно до тех пор, пока не будет найден его оригинал. Если отображен этот значок, печать и экспорт документа не могут быть выполнены с полным разрешением.

Встроен

Встраивание содержимого связанного файла приостанавливает работу с данными по этой связи.

  • Чтобы отобразить палитру, выберите команду «Окно» > «Связи». Все связанные и встроенные файлы идентифицируются по именам.

  • Чтобы выбрать и просмотреть связанный графический объект, выберите связь и нажмите кнопку «Перейти к связанному объекту»  или выберите команду «Перейти к связанному объекту» в меню палитры «Связи». Выбранный графический объект отображается в центре.

  • Чтобы изменить размер миниатюр, выберите «Параметры палитр» в меню палитры «Связи» и задайте параметр отображения миниатюр.

  • Чтобы изменить порядок сортировки связей, выберите соответствующую команду «Сортировать» в меню палитры.

  • Чтобы скрыть миниатюры, выберите «Параметры палитр» в меню палитры «Связи» и в появившемся окне выберите «Нет».

  • Чтобы просмотреть информацию о прозрачных областях DCS, выберите «Параметры палитр» в меню палитры «Связи» и установите флажок «Показать взаимодействие прозрачных областей DCS».

Если связанный или встроенный файл содержит метаданные, их можно просмотреть в палитре «Связи». Они не могут быть ни изменены, ни заменены, однако их можно скопировать или сохранить в шаблоне и применять к другим файлам.

  1. Выберите файл в палитре «Связи», затем в меню палитры выберите пункт «Информация о связанном файле».

  2. Чтобы сохранить метаданные в шаблоне, выберите пункт «Сохранить шаблон метаданных» из раскрывающегося меню в верхней части диалогового окна, где отображаются метаданные.

Просмотр информации в файле о связанных или встроенных графических объектах

  1. Выполните любое из действий, описанных ниже.

    • Дважды щелкните связь в палитре «Связи». Также можно выбрать связь, затем выбрать пункт «Информация о связи» в меню палитры.

      Примечание. Следует различать пункты «Информация о связи» и Сведения о связанном файле в меню палитры «Связи». Пункт «Сведения о файле» относится к метаданным.

    • Выделите связанную иллюстрацию в рабочем окне. На панели «Управление» щелкните имя файла и выберите пункт «Информация об элементе».

Примечание.

Чтобы найти связанный или встроенный графический объект в окне документа, щелкните связь, затем нажмите кнопку «Перейти к связанному элементу». Кроме того, можно выбрать пункт «Перейти к связанному объекту» в меню палитры.

  • Для обновления конкретных связей выберите в палитре «Связи» одну или несколько измененных связей, затем нажмите кнопку «Обновить связь» или выберите пункт «Обновить связь» в меню палитры «Связи».

  • Для обновления конкретных связей выберите связанный графический объект в окне рисунка. На панели «Управление» щелкните имя файла и выберите пункт «Обновить связь».

Примечание.

По умолчанию Illustrator предлагает обновить связь при изменении исходного файла. Чтобы задать автоматический или ручной режим обновления связей, выберите «Редактирование» > «Установки» > «Обработка файлов и буфер обмена» (Windows) или «Illustrator» > «Установки» > «Обработка файлов и буфер обмена» (Mac OS). После этого требуемым образом настройте параметр «Обновить связи».

Отсутствующую связь можно восстановить или заменить (такие связи отображаются в палитре «Связи» со значком ), а любой связанный файл можно заменить на другой исходный файл.

  1. Выберите связанный графический объект на странице либо выберите имя связи в палитре «Связи».

  2. Выполните одно из действий, описанных ниже.

    • В палитре «Связи» нажмите кнопку «Связать заново»  или выберите соответствующий пункт в меню палитры.

    • Щелкните имя связанного файла на панели «Управление», затем выберите пункт «Связать заново» (для доступа к этой функции необходимо выбрать изображение в графическом объекте).

  3. В появившемся диалоговом окне выполните одно из следующих действий:

    • Найдите и выберите файл для замены.

    • Чтобы найти нужный файл для замены, введите первые буквы его имени.

  4. Нажмите кнопку «Поместить».

Примечание.

Все отсутствующие связи документа находятся в одной папке, все их можно восстановить одновременно. На палитре «Связи» выберите все отсутствующие связи и восстановите одну из них. Повторно выбрать каждую связь можно в диалоговом окне «Поместить», которое остается открытым.

Задание параметров помещения для связанной иллюстрации

  1. Выполните одно из действий, описанных ниже.

    • Выделите связанную иллюстрацию в рабочем окне. На панели «Управление» щелкните имя файла и выберите пункт «Параметры размещения».

    • На палитре «Связи» выделите связь и выберите пункт «Параметры размещения» в меню палитры.

  2. Выберите вариант для параметра «Сохранить».

    Выбрав параметр, отличный от «Трансформирование» или «Границы», можно указать точку на значке «Выравнивание», относительно которой должна быть выровнена иллюстрация в пределах ограничительной рамки. Если иллюстрация не должна перекрывать ограничительную рамку, выберите параметр «Обрезать по ограничительной рамке».

Встраивание связанного файла

Вместо того чтобы помещать в документ связь с файлом, можно встроить (или сохранить) в него сам файл. При встраивании связь с оригиналом разрывается. Без ссылки палитра «Связи» не будет предупреждать об изменении оригинала, поэтому автоматическое обновление файла будет невозможно.

Следует иметь в виду, что при встраивании файла, в отличие от сохранения ссылки на оригинал, увеличивается размер документа.

  1. Выберите файл на палитре «Связи», затем в меню палитры выберите пункт «Встроить изображение».

  2. Выделите связанную иллюстрацию в рабочем окне. На панели «Управление» нажмите кнопку «Встроить».

Файл остается в палитре «Связи» и помечается значком встроенной ссылки .

  1. Выберите на палитре «Связи» один или несколько встроенных файлов.

  2. Нажмите кнопку «Связать заново»  или выберите пункт «Связать заново» в меню палитры «Связи», укажите исходный файл и нажмите кнопку «Поместить».

Редактирование оригинального графического объекта

С помощью команды «Редактировать оригинал» можно открывать и редактировать большинство графических файлов в приложениях, где они были созданы. После сохранения исходного файла документ, включающий связь с этим файлом, будет обновляться с каждой новой версией.

  1. Выполните любое из действий, описанных ниже.

    • В палитре «Связи» выберите связь и нажмите кнопку «Редактировать оригинал» . Кроме того, можно выбрать соответствующий пункт в меню палитры.

    • Выберите связанный графический объект на странице, затем выберите «Редактирование» > «Редактировать оригинал».

    • Выберите связанный графический объект на странице, затем нажмите кнопку «Редактировать оригинал» в палитре «Управление».

  2. После внесения изменений в приложение оригинала сохраните файл.

Логотип Adobe

Вход в учетную запись