Руководство пользователя Отмена

Треппинг

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Ускоренное обучение благодаря панели «Поиск» в Illustrator
      3. Создание документов
      4. Панель инструментов
      5. Комбинации клавиш по умолчанию
      6. Настройка комбинаций клавиш
      7. Общие сведения о монтажных областях
      8. Управление монтажными областями
      9. Настройка рабочей среды
      10. Панель свойств
      11. Установка параметров
      12. Рабочая среда «Сенсорное управление»
      13. Поддержка Microsoft Surface Dial в Illustrator
      14. Отмена изменений и управление историей дизайна
      15. Повернуть вид
      16. Линейки, сетки и направляющие
      17. Специальные возможности в Illustrator
      18. Безопасный режим
      19. Просмотр графических объектов
      20. Работа в Illustrator с использованием Touch Bar
      21. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Краткий обзор инструментов
      2. Выбор инструментов
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      3. Инструменты для навигации
        1. Рука
        2. Повернуть вид
        3. Масштаб
      4. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      5. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      6. Инструменты рисования
        1. Перо
        2. Добавить опорную точку
        3. Удалить опорные точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      7. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешать
        9. Ластик
        10. Ножницы
    4. Быстрые действия
      1. Ретротекст
      2. Светящийся неоновый текст
      3. Старомодный текст
      4. Перекрашивание
      5. Преобразование эскиза в векторный формат
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Публикация документов для проверки
      4. Обновление облачного хранилища для Adobe Illustrator
      5. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование содержимого
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
    2. 3D-объекты и материалы
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Копирование и дублирование объектов
      8. Поворот и отражение объектов
      9. Переплетение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Форматирование текста
      6. Импорт и экспорт текста
      7. Форматирование абзацев
      8. Специальные символы
      9. Создание текста по контуру
      10. Стили символов и абзацев
      11. Табуляция
      12. Текст и шрифты
      13. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      14. Обновление текста из Illustrator 10
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Усовершенствования работы с текстом
      23. Проверка орфографии и языковые словари
      24. Форматирование азиатских символов
      25. Компоновщики для азиатской письменности
      26. Создание текстовых проектов с переходами между объектами
      27. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Помещение нескольких файлов в документ
      2. Управление связанными и встроенными файлами
      3. Сведения о связях
      4. Извлечение изображений
      5. Импорт графического объекта из Photoshop
      6. Импорт растровых изображений
      7. Импорт файлов Adobe PDF
      8. Импорт файлов EPS, DCS и AutoCAD
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы с аварийным завершением работы
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Поддерживаемые форматы файлов
    5. Проблемы с драйвером ГП
    6. Проблемы устройств Wacom
    7. Проблемы с файлами DLL
    8. Проблемы с памятью
    9. Проблемы с файлом настроек
    10. Проблемы со шрифтами
    11. Проблемы с принтером
    12. Как поделиться отчетом о сбое с Adobe
    13. Повышение производительности Illustrator

Узнайте, как выполнить треппинг цветов между объектами и настроить параметры треппинга в Illustrator.

Если цвета, печатаемые с цветоделенных форм, перекрываются или граничат друг с другом, неприводка принтера может привести к появлению зазоров между цветами. Чтобы компенсировать возможные зазоры между красками в иллюстрации, вы можете использовать функцию «Треппинг», создающую в иллюстрации небольшую область между граничащими цветами, в которой эти цвета перекрывают друг друга.

Есть два типа треппинга:

  1. Расширение: более светлый объект накладывается на более темный фон, из-за чего кажется, что он расширяется вглубь фона.

  2. Стягивание: более светлый фон накладывается на более темный объект, который находится в пределах фона, и кажется, что объект сжимается или уменьшается.

Треппинг «Расширение»
Треппинг «Расширение»

Треппинг «Стягивание»
Треппинг «Стягивание»

Создание зоны треппинга

Функция Треппинг используется для треппинга простых объектов. Она определяет, какое изображение светлее (объект или фон), и накладывает его на более темное изображение («захватывает» цвет). Функцию Треппинг можно применить на панели Обработка контуров или в качестве эффекта. Также можно в любой момент изменить ее настройки.

  1. Убедитесь, что для иллюстрации выбран режим CMYK.

    Если ваша иллюстрация создана в режиме RGB, перейдите в меню Файл > Цветовой режим документа > CMYK.

  2. Выделите несколько объектов.
  3. Выберите любой из следующих параметров:

    • Чтобы применить команду непосредственно к объектам, выберите Окно > Обработка контуров. Выберите команду Треппинг в меню палитры.

    • Для применения команды в качестве эффекта выберите Эффект > Обработка контуров >Треппинг. Для предварительного просмотра эффекта выберите команду Предварительный просмотр.

  4. Задайте параметры треппинга и нажмите кнопку ОК.

A. Область наложения B. Область маскирования C. Фоновый цвет D. Основной цвет
Действия, выполняемые командой «Треппинг»

A. Область наложения цветов B. Область маскирования C. Фоновый цвет D. Основной цвет 

Параметры треппинга

Толщина

Задает ширину обводки от 0,01 до 5000 пунктов. Нужное значение ширины узнайте в типографии.

Высота/Ширина

Задает зону треппинга для горизонтальных линий как процент зоны треппинга вертикальных линий. Задание разных значений для горизонтальной и вертикальной зон треппинга позволяет компенсировать неровности при печати, например растяжение бумаги. Об этом значении можно узнать в типографии. Значение по умолчанию 100 % соответствует одинаковым зонам треппинга для горизонтальных и вертикальных линий. Для увеличения толщины треппинга для горизонтальных линий без изменения вертикальных зон треппинга задайте значение «Высота/Ширина» больше 100 %. Для уменьшения толщины треппинга для горизонтальных линий без изменения вертикальных зон треппинга, задайте значение «Высота/Ширина» меньше 100 %.

Осветление

Высветляет объект более светлого цвета, к которому применяется треппинг; цвет темного объекта остается неизменным. Этот параметр удобно использовать при треппинге двух светлых объектов, когда зона треппинга может быть темнее обоих объектов, образуя более темную границу. Например, при треппинге светло-желтого объекта на светло-голубом объекте образуется четко заметная зеленая граница. Узнать о процентном значении высветления, наиболее подходящем для печатной машины определенного типа, а также об используемых красках, бумаге и т. д. можно у специалистов типографии.

Треппинг составными цветами

Преобразование зон треппинга смесевых цветов в эквивалентные триадные цвета. Этот параметр служит для создания объекта с более светлым плашечным цветом и его наложения.

Инверсный треппинг

Треппинг более темных цветов в более светлые цвета. Этот параметр не действует для насыщенного черного, то есть черного цвета, содержащего дополнительные краски CMY.

Точность (только как эффект)

Определение точности вычисления контура объекта. Чем точнее вычисление, тем точнее будет рисунок и тем больше времени требуется на создание итогового контура.

Удалять лишние точки (только как эффект)

Удаление лишних точек.

Создание зоны внешнего или внутреннего треппинга

Для более точного управления треппингом и для треппинга сложных объектов можно создать эффект треппинга, добавив к объекту обводку и настроив ее наложение.

  1. Выберите верхний из двух объектов, для которых требуется выполнить треппинг.
  2. В поле Обводка панели Инструменты или палитры Цвет выполните любое из следующих действий:

    • Чтобы создать зону треппинга с расширением, задайте в поле Обводка такие же значения цвета, что и в поле Заливка.

    • Чтобы создать зону треппинга со стягиванием, задайте в поле Обводка такие же значения цвета, что и для более светлого фона. В данном случае у параметров «Обводка» и «Заливка» будут разные значения.

  3. Выберите Окно > Обводка.

  4. В поле Ширина введите значение ширины обводки от 0,01 до 1000 пунктов.

    Значение треппинга составляет половину значения ширины штриха. Нужную ширину обводки узнайте в типографии.

  5. Выберите Окно > Атрибуты.

  6. Установите флажок Наложение обводки или Наложение заливки.

Объект с обводкой цвета заливки
Объект с обводкой цвета заливки

Объект с обводкой цвета фона
Объект с обводкой цвета фона

A. Обводка с наложением создает внутренний треппинг B. Заливка создает маскирование C. Зона треппинга D. Область маскирования 

Треппинг линии

  1. Выберите линию, для которой требуется выполнить треппинг.
  2. В поле «Обводка» панели «Инструменты» или палитры «Цвет» задайте для обводки белый цвет.
  3. В палитре «Обводка» задайте требуемую толщину линии.
  4. Скопируйте линию и выберите команду «Редактирование» > «Вставить на передний план». Копия линии используется для создания зоны треппинга.
  5. В поле «Обводка» панели «Инструменты» или палитры «Цвет» задайте для копии нужный цвет.
  6. В палитре «Обводка» выберите значение толщины линии, превышающее значение толщины нижней линии.
  7. Выберите команду «Окно» > «Атрибуты».
  8. Для верхней линии установите флажок «Наложение обводки».
Копия обводки, используемая для создания внешнего треппинга
Копия обводки, используемая для создания внешнего треппинга

A. Верхняя обводка с наложением создает внешний треппинг B. Нижняя обводка создает маскирование C. Область маскирования D. Зона треппинга 

Треппинг фрагмента объекта

  1. Нарисуйте линию вдоль краев объектов, для которых требуется выполнить треппинг. Для сложных объектов выберите края для треппинга с помощью инструмента Частичное выделение, скопируйте их, а затем выберите команду Правка > Вставить на передний план для вставки копии непосредственно над исходными объектами.

  2. В поле «Обводка» панели «Инструменты» или палитры «Цвет» задайте цветовое значение для обводки и создайте внутренний или внешний треппинг.
  3. Выберите команду «Окно» > «Атрибуты».
  4. Установите флажок «Наложение обводки».
Тень с треппингом (слева) на основе линии, созданной на границе объекта и его тени (справа).
Тень с треппингом (слева) на основе линии, созданной на границе объекта и его тени (справа).

Советы и рекомендации

  • Треппинг не требуется для наложения окрашенных объектов с общим цветом — в этом случае он выполняется автоматически.
  • Не применяйте смешанные триадные цвета или оттенки триадных цветов к тексту (шрифту) малого размера, поскольку при неприводке такой текст станет трудночитаемым.
  • Треппинг мелкого текста может сделать текст неразборчивым. Перед выполнением треппинга такого текста, как и при высветлении, проконсультируйтесь с типографией. Например, при печати черного текста на цветном фоне достаточно простого наложения текста.
  • В случаях, когда верхний и нижний объекты имеют одинаковую плотность цвета, и ни один из цветов не темнее другого, параметр Треппинг задает треппинг на основе незначительных различий в цвете.
  • Если вас не устраивают результаты треппинга, настроенного в диалоговом окне диалоговом окне «Треппинг», используйте функцию Инверсный треппинг.

Связанные ресурсы

Обращайтесь к нам

Мы будем рады узнать ваше мнение. Поделитесь своими мыслями с сообществом Adobe Illustrator

Логотип Adobe

Вход в учетную запись