Problem

När du startar Adobe Acrobat 8 Professional eller Standard, får du felmeddelandet ”Ett allvarligt fel har upptäckts och Adobe Acrobat 8 Professional [eller standard] kan inte fortsätta. Ominstallera programmet och försök igen."

Orsak

Acrobat verifierar aktiveringen när du startar programmet. Om Acrobat inte kan identifiera att aktiveringen har inträffat, så påbörjar det processen. För att aktiveringen ska slutföras korrekt måste du ha en a som ska utföras korrekt måste du ha en version av AdobeConfig.xml-filen på systemet som inte är korrupt.

Lösning

Inledande steg: Verifiera AdobeConfig.xml-filen.

  1. Se till att Acrobat inte är öppet.
  2. Öppna mappen C:\Program Files\Adobe\Acrobat 8.0\Acrobat\alm_config_files.
  3. Kontrollera att filnamnet för AdobeConfig.xml är korrekt.

När du har verifierat AdobeConfig.xml-filen ska du utföra en av följande lösningar:

Lösning 1 (licens från återförsäljare): Ta bort och installera om Acrobat.

  1. Ta bort Acrobat med hjälp av Lägg till eller ta bort program i Kontrollpanelen (XP) eller kontrollpanelen Program och funktioner på (Windows Vista).
  2. Starta om systemet.
  3. Installera om Acrobat.

Lösning 2 (volymlicens): Ersätt AdobeConfig.xml-filen.

  1. Kontakta kundtjänst för ersättningsmedia eller kopiera AdobeConfig.xml-filen från ditt fysiska medium.
  2. Se till att Acrobat inte är öppet.
  3. Placera den nya AdobeConfig.xml-filen i mappen alm_config_files.
  4. Försök att starta Acrobat.
  5. Om detta inte fungerar kan du försöka lösning 1 ovan.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy