Arbetsytor i Adobe Bridge

Översikt över arbetsytan

Adobe Bridge-arbetsytan består av tre kolumner, eller rutor, som innehåller olika paneler. Du kan justera arbetsytan i Adobe Bridge genom att flytta eller ändra storlek på panelerna. Du kan skapa anpassade arbetsytor eller välja bland ett flertal färdiga Adobe Bridge-arbetsytor.

Videofilmsresurser:

Bridge_interface
Användargränssnittet i Adobe Bridge

Det här är huvudkomponenterna på arbetsytan i Adobe Bridge:

Menyrad

Använd menyraden för att gå till Arkiv, Redigera, Visa, Staplar, Etikett, Verktyg, Fönster och Hjälp och klicka på någon av dem för att se vilka alternativ som finns tillgängliga i programmets listrutor.

Programfält

Innehåller knappar för viktiga uppgifter, som att publicera till Adobe Stock och Adobe Portfolio, skapa PDF-kontaktkartor, navigera i mapphierarkin, växla arbetsytor och söka efter filer.

Sökvägsfält

Innehåller sökvägen till den visade mappen. Du kan även använda det till att förflytta dig i katalogen.

Panelen Favoriter

Snabb åtkomst till mappar som du ofta bläddrar i.

Panelen Mappar

Innehåller mapphierarkin. Du använder den när du navigerar mellan mappar.

Panelen Filter

Används till att sortera och filtrera filer som visas i panelen Innehåll.

Panelen Samlingar

Används till att skapa, söka efter och öppna samlingar och smarta samlingar.

Panelen Innehåll

Visar filer som anges med navigeringsmenyknapparna, sökvägsfältet, panelen Favoriter, panelen Mappar eller panelen Samlingar. Marginaler och radavstånd i panelen Innehåll har minskats så att fler miniatyrbilder får plats i standardvyn.

Panelen Publicera

Används till att överföra innehåll till Adobe Stock och Adobe Portfolio från Bridge. Mer information finns i Publicera foton till Adobe Stock och Publicera resurser till Adobe Portfolio.
Om du vill visa den här panelen på en arbetsyta väljer du Fönster > Panelen Publicera.

Panelen Förhandsvisa

Visar en förhandsvisning av den valda filen eller filerna. Förhandsvisningar är inte detsamma som, och vanligtvis större än, den miniatyrbild som visas i panelen Innehåll. Du kan minska eller förstora förhandsvisningen genom att ändra storlek i panelen.

Panelen Metadata

Den här panelen innehåller information om metadata för den valda filen. Om du har valt flera filer visas delade data (som nyckelord, när filerna skapades och exponeringsinställning).

Panelen Nyckelord

Används till att ordna foton genom att koppla nyckelord till dem.

Panelen Utdata

Innehåller alternativ för att skapa PDF-kontaktkartor. Visas när du har valt arbetsytan Utdata. Mer information finns i Skapa PDF-kontaktkartor på arbetsytan Utdata.

Söka i Adobe Stock

Förutom att söka efter resurser i Bridge och på datorn kan du använda snabbsökningsfältet (på den högra sidan av programfältet) till att söka efter Adobe Stock-illustrationer, -vektorbilder och -foton med hög kvalitet. När du söker visas resultaten på Adobe Stock-webbplatsen i standardwebbläsaren. Om du vill ha mer information om Adobe Stock läser du i Adobe Stock - Utbildning och support.

Om du vill växla mellan att söka i Adobe Stock och sökalternativet Windows (för Windows) respektive Spotlight (för macOS) använder du listrutan i snabbsökningsfältet.

Bridge_search
Sökalternativ i Adobe Stock

Justera paneler

Du kan justera Adobe Bridge-fönstret genom att flytta och ändra storlek på panelerna. Du kan inte flytta några paneler utanför Adobe Bridge-fönstret.

  1. Utför ett av följande alternativ:
    • Dra en panel i dess flik till en annan panel.
    • Dra den horisontella delningslisten mellan panelerna om du vill göra dem större eller mindre.
    • Dra den vertikala delningslisten mellan panelerna och panelen Innehåll om du vill ändra storlek på panelerna eller panelen Innehåll.
    • Visa eller dölj alla paneler utom mittpanelen genom att trycka på Tabb (vilken panel som visas i mitten beror på vilken arbetsyta du har valt).
    • Välj Fönster följt av namnet på den panel som du vill visa eller dölja.
    • Högerklicka (Windows) eller Ctrl-klicka (Mac OS) på en panelfil och välj namnet i panelen som du vill visa.

Arbeta med favoriter

  • Om du vill ange inställningar för favoriter väljer du Redigera > Inställningar (Windows) respektive Adobe Bridge > Inställningar (macOS). Klicka på Allmänt och välj önskade alternativ i området Favoriter-objekt i dialogrutan Inställningar.
  • Gör något av följande om du vill lägga till objekt i Favoriter:
    • Dra en fil eller mapp till panelen Favoriter från Utforskaren (Windows), Finder (macOS) eller panelen Innehåll eller panelen Mappar i Adobe Bridge.
    • Markera en fil, mapp eller samling i Adobe Bridge och välj Arkiv >Lägg till i Favoriter.

Obs!

Om du vill ta bort ett objekt från panelen Favoriter markerar du det och väljer Arkiv > Ta bort från Favoriter. Du kan också högerklicka (Windows) eller Ctrl-klicka (Mac OS) på objektet och välja Ta bort från Favoriter på snabbmenyn.

Välja och hantera arbetsytor

En arbetsyta i Adobe Bridge har en viss konfiguration eller layout för panelerna. Du kan välja antingen en färdig arbetsyta eller en egen som du tidigare har sparat.

Genom att spara olika Adobe Bridge-arbetsytor kan du arbeta i (och snabbt växla mellan) olika layouter. Du kan till exempel använda en arbetsyta när du sorterar nya fotografier och en annan när du arbetar med filmfiler från en After Effects-komposition.

I Adobe Bridge finns följande färdiga arbetsytor:

Grundläggande

Panelerna Favoriter, Mappar, Filter, Samlingar, Innehåll, Förhandsvisa, Metadata och Nyckelord visas. Det här är standardarbetsytan.

Bibliotek

Visa panelerna Bibliotek, Förhandsvisa, Mappar, Innehåll och Metadata. Dessutom visas en förhandsvisning av de markerade filerna i panelen Förhandsvisa.

Bildband

Visar miniatyrbilder i en bläddringsbar, horisontell rad (i panelen Innehåll) tillsammans med en förhandsvisning av det valda objektet (i panelen Förhandsvisa). Dessutom visas panelerna Favoriter, Mappar, Filter och Samlingar.

Utdata

Visa alternativ för att skapa PDF-kontaktkartor.

Metadata

Panelen Innehåll i vyn Lista samt panelerna Favoriter, Metadata och Filter visas.

Nyckelord

Panelen Innehåll i vyn Detaljer samt panelerna Favoriter, Nyckelord och Filter visas.

Förhandsvisa

En stor version av panelen Förhandsvisa, en smal vertikal version av panelen Innehåll i vyn Miniatyrbilder och panelerna Favoriter, MapparFilter och Samlingar visas.

Ljusbord

Visar bara panelen Innehåll. Filer visas i vyn Miniatyrbilder.

Mappar

Panelen Innehåll i vyn Miniatyrbilder samt panelerna Favoriter och Mappar visas.

Obs!

Om du trycker på Kommando+F5 i OS X för att läsa in arbetsytan Nyckelord startas VoiceOver som standard. Om du vill läsa in arbetsytan Förhandsvisa med ett kortkommando måste du först avaktivera kortkommandot för VoiceOver i OS X-inställningarna för kortkommandon. Mer information finns i hjälpen för OS X.

  • Om du vill välja en arbetsyta väljer du Fönster > Arbetsyta och sedan arbetsytan. Du kan också klicka på någon av arbetsyteknapparna i programfältet i Adobe Bridge.

Obs!

Dra det vertikala fältet till vänster om arbetsyteknapparna om du vill visa fler eller färre knappar. Dra knapparna om du vill ändra ordning på dem.

  • Om du vill spara den aktuella layouten som en arbetsyta väljer du Fönster > Arbetsyta > Ny arbetsyta. Skriv namnet på arbetsytan och välj alternativ i dialogrutan Ny arbetsyta. Avsluta med att klicka på Spara.
  • Om du vill ta bort eller återställa en anpassad arbetsyta väljer du Fönster > Arbetsyta och väljer sedan något av följande kommandon:

Ta bort arbetsyta

Tar bort den sparade arbetsytan. Välj arbetsytan på menyn Arbetsyta i dialogrutan Ta bort arbetsyta och klicka sedan på Ta bort.

Återställ arbetsyta

Återställ den markerade sparade arbetsytan till standardinställningarna.

Återställ standardarbetsytan

Återställer standardinställningarna för de fördefinierade Adobe-arbetsytorna (Grundläggande, Utdata osv.)

Hantera färg

Om du använder Adobe Creative Cloud kan du använda Adobe Bridge för att synkronisera färginställningar automatiskt mellan program. Synkroniseringen ser till att färgerna ser likadana ut i alla färghanterade Adobe-program.

Om färginställningarna inte synkroniseras visas ett varningsmeddelade i dialogrutan Färginställningar i respektive program. Adobe rekommenderar att du synkroniserar färginställningarna innan du börjar att arbeta med nya eller befintliga dokument.

  1. Gör något av följande:

    • Välj Redigera > Färginställningar.
    • Tryck på Ctrl+Skift+K (Windows) respektive Kommando+Skift+K (macOS).
  2. Välj en färginställning i listan och klicka sedan på Använd.

    Obs!

    Välj Visa utökad lista över färginställningsfiler om du vill expandera listan.

Ändra språkinställningar

I Adobe Bridge kan du visa menyer, alternativ och funktionsbeskrivningar på olika språk. Du kan också ange att ett visst språk ska användas för kortkommandon.

  1. Välj Redigera > Inställningar (Windows) eller Adobe Bridge > Inställningar (Mac OS), och klicka på Avancerat.

  2. Gör något eller båda av följande:
    • Om du vill visa menyer, alternativ och funktionsbeskrivningar på ett visst språk väljer du språket på menyn Språk.
    • Välj ett språk på menyn Tangentbord om du vill använda det språkets tangentbordskonfiguration för kortkommandon.
  3. Klicka på OK och starta om Adobe Bridge.

    Det nya språket börja gälla nästa gång som du startar Adobe Bridge.

Aktivera startskript

Du kan aktivera eller avaktivera startskript i Adobe Bridge-inställningarna. Vilka skript som visas varierar beroende på vilka Creative Suite®-komponenter du har installerat. Du kan anaktivera startskripten om du vill förbättra prestanda eller kompatibilitetsproblem mellan skript.

  1. Välj Redigera > Inställningar (Windows) eller Adobe Bridge > Inställningar (Mac OS), och klicka på Startskript.

  2. Utför ett av följande alternativ:
    • Markera eller avmarkera önskade skript.
    • Om du vill aktivera eller avaktivera alla skript klickar du på Aktivera alla eller Avaktivera alla.
    • Klicka på Visa mina startskript om du vill gå till mappen Adobe Bridge Startup Scripts på hårddisken.

Stöd för HiDPI- och Retina-bildskärmar

Introducerades i Bridge CC 2015 6.3

Med en HiDPI-bildskärm eller en Retina-bildskärm från Apple kan du visa fler pixlar på skärmen. För att dra nytta av framstegen inom teknikerna för bildskärmar med hög upplösning finns det stöd i Adobe Bridge för bildskärmar med hög upplösning för Windows och OS X (till exempel, MacBook Pro med Retina-skärm).

Det finns funktioner i Bridge för olika DPI-inställningar (Dots Per Inch) för bildskärmar. När du arbetar på en HiDPI-skärm i Bridge och har angett upplösningen till 150 % eller högre skalförändras användargränssnittet automatiskt till 200 % så att alla användargränssnittselement ser skarpa ut, teckenstorleken blir läsbar och ikoner ser skarpa ut för en mängd olika upplösningsinställningar för bildskärmar.

Obs!

Det finns stöd i Bridge för den minsta upplösningen 2 560 x 1 600 pixlar. Om du arbetar med en HiDPI-bildskärm där du har angett skärmupplösningen till ett lägre värde än 2 560 x 1 600 pixlar kommer användargränssnittet i Bridge att kapas och vissa objekt kommer eventuellt inte att få plats på skärmen.

Inställningar för skalförändring av användargränssnittet

Om du aktiverar stödet för bildskärmar med funktioner för höga DPI-inställningar i Windows skalförändras användargränssnittet i Bridge till 200 % på HiDPI-bildskärmar. Du kan även ange inställningar för skalförändring manuellt i Bridge:

  1. Välj Redigera > Inställningar > Gränssnitt.

  2. Dialogrutan Inställningar öppnas. Klicka på Gränssnitt.

    Utseende:

    Välj ett Färgtema under Utseende i snabbpanelen som öppnas. Använd skjutreglaget Bildbakgrund för att justera kontrastnivåerna bakom panelerna Innehåll och Förhandsvisa. Bakgrundsfärgen påverkas inte av det valda färgtemat på gränssnittet. Menyraden får också samma färgtema som färgtemat på gränssnittet i Windows 10 och macOS.

    Alternativet Skalförändring för användargränssnittet i inställningarna för Bridge
    Ange inställningar för gränssnitt under Utseende

    Text:

    Välj Textstorlek under Text i snabbpanelen som öppnas. Välj något av följande skalförändringsalternativ i listrutan Användargränssnittskalförändring väljer du något av följande skalningsalternativ:

    • Automatiskt (standard): skalförändra användargränssnittet i Bridge automatiskt till följande procentvärden baserat på DPI-inställningen för bildskärmen: 
      1. 200 %, om DPI-inställningen är >= 150 %
      2. 100 %, om DPI-inställningen är < 150 %
    • 100 %: öppna Bridge med skalförändringen 100 %. Välj det här alternativet om du vill gå tillbaka till att visa Bridge som om du inte använde en HiDPI-bildskärm.
    • 200 %: öppna Bridge med skalförändringen 200 %. Välj det här alternativet när du använder en HiDPI-bildskärm.

    Obs!

    Om du väljer alternativet 200 % och inte använder en HiDPI-bildskärm trunkeras/kapas användargränssnittet.

    Alternativet Skalförändring för användargränssnittet i inställningarna för Bridge
    Ange inställningar för gränssnitt under Text
  3. Klicka på OK. Starta om Bridge.

    Skalförändringen används nästa gång du startar Adobe Bridge.

Återställa inställningar

Många olika programinställningar sparas i inställningsfilen för Adobe Bridge, t.ex. alternativ för visning, Adobe Photo Downloader, prestanda och filhantering.

När inställningarna återställs återfår inställningarna sina standardvärdena, vilket ofta kan korrigera avvikande beteenden i programmet.

  1. Håll ned Ctrl (Windows) respektive Alt (macOS) när Adobe Bridge startas.
    ResetPreferences
    Dialogrutan Återställ inställningar
  2. Ange ett eller flera av följande alternativ i dialogrutan Återställ inställningar:

    Återställ inställningar

    Fabriksinställningarna återställs. En del etiketter och klassificeringar kan gå förlorade. En inställningsfil skapas i Adobe Bridge när programmet startas.

    Rensa alla lokala cachefiler

    Om inte miniatyrbilder visas på rätt sätt i Adobe Bridge kan det hjälpa med att rensa alla lokala cachar. Miniatyrbildscachen återskapas när du startar Adobe Bridge.

    Återställ standardarbetsytor

    Standardkonfigurationerna för alla fördefinierade Adobe-arbetsytor återställs.

  3. Klicka på OK. Om du vill öppna Adobe Bridge utan att återställa inställningarna klickar du på Avbryt.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy