Användarhandbok Avbryt

Visa och hantera filer i Adobe Bridge

Om du vill förflytta dig mellan filer och mappar kan du göra något av följande:

  • Markera en mapp i panelen Mappar. Tryck på nedåtpilen och uppåtpilen på panelen Mappar för att navigera i katalogen. Tryck på Högerpil om du vill expandera en mapp. Tryck på Vänsterpil om du vill komprimera en mapp.

  • Välj ett objekt i panelen Favoriter.

  • Klicka på knappen Gå till överordnad eller Favoriter  eller knappen Visa senaste  i programfältet och välj ett objekt.

    Tips: Visa en fil i operativsystemet genom att markera den och välja Arkiv > Visa i utforskaren (Windows) eller Arkiv > Visa i Finder (Mac OS).

  • Välj knappen Gå tillbaka  eller knappen Gå framåt  i programfältet för att navigera mellan mappar som du nyligen besökt.

  • Dubbelklicka på en mapp i panelen Innehåll för att öppna den.

    Tips: Ctrl-dubbelklicka (Windows) eller Kommando-dubbelklicka (Mac OS) på en mapp i panelen Innehåll om du vill öppna mappen i ett nytt fönster.

  • Dra en mapp från Utforskaren (Windows) respektive Finder (Mac OS) till sökvägsfältet om du vill gå till den platsen i Adobe Bridge.

  • Dra en mapp från Utforskaren (Windows) eller Finder (Mac OS) till panelen Förhandsvisa om du vill öppna den. I Mac OS kan du även dra en mapp från Finder till Adobe Bridge-ikonen om du vill öppna den.

  • Navigera med hjälp av sökvägsfältet:
    • Välj ett objekt i sökvägsfältet för att komma åt det.

    • Högerklicka (Windows) eller Ctrl-klicka (Mac OS) på ett objekt i sökvägsfältet för att aktivera ”mappbläddring”. Med mappbläddring kan du visa och gå till undermapparna för det valda objektet. Du kan också välja en högerpil  i sökvägsfältet för att bläddra i undermapparna för föregående objekt.

    • Dra ett objekt från innehållspanelen till sökvägsfältet för att gå till den platsen.

    • Välj det sista objektet i sökvägsfältet för att redigera sökvägen. Om du vill återgå till ikonläget trycker du på Esc.

Obs!

(macOS) Om du försöker navigera till enhetsplatsen för en tjänst som Dropbox eller iCloud i Bridge måste du se till att användarbiblioteksmappen är tillgänglig. Användarens biblioteksmapp döljs som standard i Mac OS X 10.7 och senare. Om du vill få tillgång till innehållet i mappen Bibliotek läser du i Kan inte se användarbiblioteksfiler i Mac OS X 10.7 och senare.

Obs!

Visa eller dölj sökvägsfältet genom att välja Fönster > Sökvägsfält.

Visa innehåll i undermappar

Du kan ange att mappar och undermappar ska visas i en sammanhängande, platt vy. I en platt vy visas hela innehållet i mappen, även undermapparna, så att du inte behöver navigera bland undermapparna.

  1. Om du vill visa innehållet i mappar i en platt vy väljer du Visa > Visa objekt från undermappar.

    Välj Visa objekt från undermappar om du vill visa innehållet i mappar.
    Välj Visa objekt från undermappar om du vill visa innehållet i mappar.

  2. Välj Visa alltid objekt från undermappar om du vill visa alla objekt från undermappen när du markerar en mapp i panelen Mappar, panelen Favoriter eller sökfältet.

    Markera Visa alltid objekt från undermappar om du vill visa alla objekt i undermappen.
    Markera Visa alltid objekt från undermappar om du vill visa alla objekt i undermappen.

Om du inte längre vill visa innehållet i undermapparna gör du följande:

  1. Avmarkera Visa objekt från undermappar på menyn Visa.

  2. Klicka på X i det övre fältet i panelen Innehåll.

Obs!
  • Om du aktiverar det här alternativet för mappar med många resurser kan du få ett meddelande om att aktivering av alternativet kan påverka prestandan för Bridge. Det beror på att Bridge genererar miniatyrförhandsvisningar för att lista och visa alla objekt när du väljer det här alternativet.
  • Det här alternativet är specifikt för panelen Innehåll. Om du öppnar en ny innehållspanel måste du aktivera det här alternativet igen.
  • Om du navigerar med bakåt- och framåtpilarna från det övre fältet inaktiveras alternativet Visa objekt från undermappar.

Öppna filer i Adobe Bridge

Du kan öppna filer från Adobe Bridge även om de inte har skapats i Adobe-programmen. När du öppnar en fil med Adobe Bridge öppnas filen i det ursprungliga programmet eller i det program som du anger. Du kan också använda Adobe Bridge om du vill montera filer i ett öppet dokument i ett Adobe-program.

Markera en fil och utför någon av följande åtgärder:

  • Välj Arkiv > Öppna.

  • Välj Enter (Windows/Mac OS).

  • Tryck på Ctrl+Nedåtpil (Windows) eller Kommando+Nedåtpil (Mac OS).

  • Dubbelklicka på filen i panelen Innehåll.

  • Välj Arkiv > Öppna med, följt av namnet på det program som filen ska öppnas med.

  • Dra filen till en programikon.

  • Välj Arkiv > Öppna i Camera Raw om du vill ändra Camera Raw-inställningar för filen.

  • Om du vill öppna foton från en digitalkamera i Adobe Bridge använder du Adobe Photo Downloader. Läs mer om att Hämta foton från en digitalkamera eller kortläsare till Adobe.
  • Välj Arkiv > Importera från enheter för att hämta mediefiler från Adobe Bridge i Mac OS 10.11.x från följande enheter:
    • Enheter (som digitala kameror eller Android-baserade enheter) som är anslutna i PTP- (Picture Transfer Protocol) eller MTP-läge (Media Transfer Protocol).
    • Mobila iOS-enheter.

Läs mer om Importera från enhet på Mac OS 10.11.x.

Ändra filformatsassociationer

När du väljer programmet som du vill öppna ett visst filformat med påverkas bara de filer som du öppnar med Adobe Bridge, medan inställningarna i operativsystemet ignoreras.

  1. Välj Redigera > Inställningar(Windows) eller Adobe Bridge > Inställningar (macOS) och klicka på Filformatsassociationer.

  2. Klicka på programnamnet (eller Inget) och klicka på Bläddra om du vill söka efter det program som ska användas. Du kan också använda alternativet Sök för att hoppa till det filtillägg eller program du letar efter.

  3. Om du vill återställa filformatsassociationerna till standardinställningarna klickar du på Återställ till standardassociationer.

  4. Om du vill dölja de filtyper som inte har associerade program väljer du Dölj odefinierade filassociationer.

När du bläddrar och väljer ett program att öppna filen med kan du välja om du bara vill öppna filen med det här programmet en gång eller alltid. Om du väljer Alltid anges associationen för den filtypen.

Montera filer i ett annat program

  • Välj filen i Adobe Bridge > Arkiv > Montera, följt av namnet på programmet. Du kan till exempel använda kommandot när du vill montera en JPEG-bild i Adobe Illustrator.
  • Dra en fil från Adobe Bridge till önskat program. Beroende på vilken fil det är behöver du först öppna det dokument som du vill montera filen i.

Söka efter filer och mappar med Adobe Bridge

Du kan söka efter filer och mappar i Adobe Bridge med hjälp av flera kombinationer av sökvillkor. Du kan spara sökkriterier som en smart samling, som är en samling som hålls uppdaterad med de filer som motsvarar dina kriterier.

Obs!

(macOS) Om du försöker navigera till enhetsplatsen för en tjänst som Dropbox eller iCloud i Bridge måste du se till att användarbiblioteksmappen är tillgänglig. Användarens biblioteksmapp döljs som standard i Mac OS X 10.7 och senare. Om du vill få tillgång till innehållet i mappen Bibliotek läser du i Kan inte se användarbiblioteksfiler i Mac OS X 10.7 och senare.

  1. Välj Redigera > Sök

  2. Markera mappen där du vill söka.

  3. Välj sökvillkor genom att välja alternativ och avgränsare på Villkor-menyerna. Ange söktext i rutan till höger.
  4. Om du vill lägga till sökvillkor väljer du plustecknet (+). Om du vill ta bort något sökvillkor klickar du på minustecknet (-).

  5. Välj ett alternativ på menyn Matcha för att ange om några eller alla villkor måste uppfyllas.

  6. Välj Inkludera alla undermappar om du vill utöka sökningen till alla undermappar i källmappen. (Valfritt) 

  7. Välj Inkludera icke-indexerade filer (kan ta lång tid) för att ange att Adobe Bridge ska söka efter ej cachade och cachade filer. Sökning i icke-cachade filer (i mappar som du inte har bläddrat i tidigare i Adobe Bridge) går långsammare än att söka i cachade filer. (Valfritt) 

  8. Välj Sök

  9. Om du vill spara sökvillkoren väljer du den nya knappen Smart samling  i panelen Samlingar när sökresultaten visas i Adobe Bridge. Dialogrutan Smart samling inkluderar sökkriterierna automatiskt. Finjustera kriterierna om så önskas och välj sedan Spara.
    Ange ett namn på den smarta samlingen i panelen Samlingar och välj sedan Enter (Windows/Mac OS). (Valfritt) 

    Läs mer om att Skapa en smart samling.

Använd snabbsökningsfältet i programfältet när du söker efter filer och mappar i Adobe Bridge. Med snabbsökningen kan du söka antingen med sökmotorn i Adobe Bridge, med Windows Skrivbordssökning (Windows) eller med Spotlight (OS X). Adobe Bridge-motorn söker efter filnamn och nyckelord. Operativsystemens motorer söker efter filnamn, mappnamn och bildnyckelord. Alla sökmotorer i Adobe Bridge söker i den markerade mappen och dess undermappar, inklusive Den här datorn (Windows) och Dator (Mac OS). Operativsystemens sökmotorer söker i den markerade mappen eller i Den här datorn (Windows) och Dator (Mac OS).

  1. Välj ikonen med förstoringsglaset  i fältet Snabbsökning > välj Adobe Bridge och Windows Desktop Search (Windows) eller Spotlight (Mac OS) som sökmotor.

  2. Ange sökvillkor

  3. Välj Enter (Windows/Mac OS).

Ange etikett på och klassificera filer

Genom att etikettera filer med en viss färg eller tilldela en klassificering från noll (0) till fem stjärnor kan du snabbt märka många filer. Du kan sedan sortera filerna efter färgetiketten eller klassificeringen.

Anta t.ex. att du visar många importerade bilder i Adobe Bridge. Medan du går igenom de nya bilderna kan du märka dem som du vill behålla. Efter den första genomgången kan du använda kommandot Sortera för att visa och arbeta med filer som du har märkt med en viss färg.

Du kan etikettera och klassificera mappar och filer.

Du kan tilldela namn till etiketter i inställningarna för Etiketter. Namnet läggs sedan till i filens metadata när du använder etiketten. När du ändrar namnen på etiketterna i inställningarna visas alla filer med den äldre etiketten med vita etiketter i panelen Innehåll.

Obs!

När du visar mappar visas både märkta och omärkta filer i Adobe Bridge tills du väljer ett annat alternativ.

  1. Om du vill märka filer gör du något av följande:

    • Välj en eller flera filer och högerklicka (Windows) eller Ctrl-klicka (macOS). Välj Etikett på snabbmenyn och sedan något av etikettalternativen. Om du vill ta bort etiketter från filer väljer du Ingen etikett.
    • Välj en eller flera filer > välj Etikett i menyraden. Välj ett av etikettalternativen på snabbmenyn som öppnas. Om du vill ta bort etiketter från filer väljer du Ingen etikett.
    Utforska olika etikettalternativ i Adobe Bridge.
    Utforska olika etikettalternativ i Adobe Bridge.

  2. Klassificera filer genom att markera en eller flera filer och göra något av följande:

    • I panelen Innehåll väljer du en miniatyrbild för att visa klassificeringsikonerna. Om det behövs skalar du miniatyrerna tills ikonerna visas. Välj stjärnikonen baserat på antalet stjärnor som du vill tilldela en fil. Välj ikonen för borttagning av stjärngradering () om du vill ta bort stjärngraderingen för en fil. För en markerad miniatyrbild kan du också välja en fylld stjärna för att ta bort stjärngraderingen. (I vyn Lista kontrollerar du att kolumnen Värderingar syns.)

    • Välj Etikett på menyraden. Om du vill lägga till eller ta bort en stjärna väljer du Etikett > Öka stjärngradering eller Etikett > Minska stjärngradering. Om du vill ta bort alla stjärnor väljer du Etikett > Ingen stjärngradering. Om du vill lägga till stjärngraderingen Avvisa väljer du Etikett > Avvisa eller trycker på Alt+Delete (Win/Mac). Om du vill dölja avvisade filer i Adobe Bridge väljer du  Visa > Visa avvisade filer.

    Betygsätt filer med alternativet Etikett på menyraden i Bridge 
    Betygsätt filer med alternativet Etikett på menyraden i Bridge.

    Betygsätt filer med klassificeringsikonerna under miniatyrbilderna i panelen Innehåll 
    Betygsätt filer med klassificeringsikonerna under miniatyrbilderna i panelen Innehåll.

Sortera filer

Som standard sorteras filer som visas i panelen Innehåll efter filnamn. Du kan sortera filer på olika sätt med kommandot Sortera och knappen Sortera efter i programfältet.

  • Välj ett alternativ på menyn Visa > Sortera eller välj knappen Sortera i programfältet för att sortera filer efter angivna kriterier. Välj Manuellt om du vill sortera filerna i den ordning som du senast drog dem. Om panelen Innehåll visar sökresultat, en samling eller en platt vy innehåller knappen Sortera alternativet Efter mapp som innebär att du kan sortera filer efter den mapp där de finns.
  • I listvyn väljer du en kolumnrubrik för att sortera efter dessa villkor.

Filtrera filer

Styr vilka filer som visas i panelen Innehåll genom att välja villkor på filterpanelen. I panelen Filter visas det antal objekt i den aktuella uppsättningen som har ett visst värde, oavsett om de visas eller inte. Genom att ögna igenom panelen Filter kan du exempelvis snabbt avgöra hur många filer som har en viss klassificering eller ett visst nyckelord.

Villkor som visas i panelen Filter skapas dynamiskt beroende på vilka filer som visas i panelen Innehåll och deras tillhörande metadata eller plats. Om panelen Innehåll till exempel innehåller ljudfiler, innehåller panelen Filter villkor för artist, album, genre, nyckelord, tempo och loop. Om panelen Innehåll innehåller bilder, innehåller panelen Filter sådana villkor som dimensioner och orientering, samt kameradata som exponeringstid och bländarvärde. Om panelen Innehåll visar sökresultat, en samling med filer från flera mappar eller en platt vy, innehåller panelen Filter alternativet Överordnad mapp. Det här kan du använda när du vill filtrera filerna efter vilken mapp de finns i.

Utforska filterpanelen i Adobe Bridge.
Utforska filterpanelen i Adobe Bridge.

Obs!

Ange att Adobe Bridge ska visa eller dölja mappar, avvisade filer och dolda filer (till exempel cachefiler) i panelen Innehåll genom att välja alternativ på menyn Visa.

  • Om du vill filtrera filer väljer du ett eller flera villkor på panelen Filter:
    • Välj villkor i samma kategori (till exempel filtyper) om du vill visa filerna som uppfyller något av villkoren. Om du till exempel vill att både GIF-filer och JPEG-filer ska visas väljer du GIF-bild och JPEG-fil under Filformat.

    • Välj villkor i olika kategorier (till exempel filformat och klassificeringar) om du vill visa filer som uppfyller alla villkor. Om du till exempel vill visa GIF- och JPEG-filer som har två stjärnor väljer du GIF-bild och JPEG-fil under Filtyp och två stjärnor under Klassificering.

      Tips: Skift-klicka på klassificeringsvillkoret om du vill välja den klassificeringen eller högre. Skift-klicka till exempel på två stjärnor om du vill visa alla filer med två eller fler stjärnor.

    • Välj kategorier på menyn på panelen Filter.

      Tips: Välj Expandera alla eller Komprimera alla på menyn i panelen Filter om du vill öppna eller stänga alla filterkategorier.

    • Alt-klicka om du vill invertera det valda villkoret. Om du till exempel valde GIF-bild under Filtyp, Alt-klickar du på GIF-bild om du vill avmarkera det och välja alla andra filformat som visas.

      Obs! Om du filtrerar en stängd hög visas högen i Adobe Bridge bara om det översta objektet (miniatyrbilden) uppfyller filtervillkoren. Om du filtrerar en utvidgad stapel visas alla filer i stapeln som uppfyller filtervillkoret för den översta filen.

  • Om du vill rensa filter väljer du Rensa filter  längst ned i panelen Filter. Du kan också välja snabbmenyn och välja Rensa alla.
  • Om du vill behålla filterkriterierna när du navigerar till en annan plats i Adobe Bridge väljer du Behåll filter när du bläddrar  längst ned i panelen Filter.

Kopiera, flytta och ta bort filer och mappar

  • Om du vill kopiera filer eller mappar gör du något av följande:
    • Markera filerna eller mapparna och välj Redigera > Kopiera.

    • Högerklicka (Windows) eller Ctrl-klicka (Mac OS) på filerna eller mapparna, välj Kopiera till och välj en plats i listan (om du vill ange en annan plats väljer du Välj mapp).

    • Ctrl-dra (Windows) eller Alt-dra (Mac OS) filerna eller mapparna till en annan mapp.

  • Om du vill flytta filer till en annan mapp gör du något av följande:
    • Högerklicka (Windows) eller Ctrl-klicka (Mac OS) på filerna, välj Flytta till och välj en plats i listan (om du vill ange en annan plats väljer du Välj mapp).

    • Dra filerna till en annan mapp i Adobe Bridge-fönstret eller i Utforskaren (Windows) eller Finder (Mac OS).

      Obs! Om filen du drar finns på en annan volym än Adobe Bridge kopieras den istället för att flyttas. Om du vill flytta filen till en annan monterad volym ska du Skift-dra (Windows) eller Kommando-dra (Mac OS) filen.

  • Om du vill ta bort filer eller mappar gör du något av följande:
    • Markera filerna eller mapparna och välj knappen Ta bort objekt .

    • Markera filerna eller mapparna och tryck på Ctrl+Delete (Windows) eller Kommando+Delete (Mac OS).

    • Markera filerna eller mapparna och tryck på Ta bort och välj sedan Ta bort i dialogrutan.

Klippa ut, kopiera och flytta filer mellan Bridge och Utforskaren eller Finder

Du kan använda Bridge till att utföra följande åtgärder:

  • kopiera filer och mappar från Utforskaren (Windows) respektive Finder (macOS) och klistra in dem i Bridge
  • klippa ut eller flytta filer och mappar från Utforskaren (Windows) respektive Finder (macOS) och klistra in dem i Bridge
  • kopiera filer och mappar från Bridge och klistra in dem i Utforskaren (Windows) respektive Finder (macOS)
  • klippa ut eller flytta filer och mappar från Bridge och klistra in dem i Utforskaren (Windows) respektive Finder (macOS)

I tabellen nedan finns det information om hur du klipper ut, kopierar och flyttar filer mellan Bridge och Utforskaren eller Finder.

Funktionalitet

Windows

macOS

Kopiera från Utforskaren eller Finder till Bridge

I Utforskaren: högerklicka på de filer eller mappar du vill kopiera till Bridge och välj Kopiera. Alternativt så trycker du på Ctrl+C.

I Bridge: välj Redigera > Klistra in eller tryck på Ctrl+V.

I Finder: högerklicka på de filer eller mappar du vill kopiera till Bridge och välj Kopiera eller tryck på Kommando+C.

I Bridge: välj Redigera > Klistra in eller tryck på Kommando+V.

Kopiera från Bridge till Utforskaren eller Finder

I Bridge: markera de filer eller mappar du vill kopiera och välj Redigera > Kopiera eller tryck på Ctrl+C. 

I Utforskaren: högerklicka och välj Klistra in eller tryck på Ctrl+V.

I Bridge: Markera de filer eller mappar du vill kopiera och välj Redigera > Kopiera eller tryck på Kommando+C.
I Finder: Högerklicka och välj Klistra in eller tryck på Kommando+V.

Klippa ut eller flytta från Utforskaren eller Finder till Bridge

I Utforskaren: högerklicka på de filer eller mappar du vill flytta till Bridge och välj Klipp ut eller tryck på Ctrl+X.

I Bridge: välj Redigera > Klistra in eller tryck på Ctrl+V.

I Finder: högerklicka på de filer eller mappar du vill flytta till Bridge och välj Kopiera.

I Bridge: aktivera alternativet Flytta genom att Alt-högerklicka i panelen Innehåll Klicka på Move (Flytta). Alternativt så kan du trycka på Kommando+Alt+V.

Klippa ut eller flytta från Bridge till Utforskaren eller Finder

I Bridge: markera de filer eller mappar du vill flytta och välj Redigera > Klipp ut eller tryck på Ctrl+X.

I Utforskaren: högerklicka och välj Klistra in eller tryck på Ctrl+V.

I Bridge: högerklicka på de mappar du vill flytta, välj Flytta till och välj önskad mapp. 

Alternativt så kan du först kopiera filerna. I Finder: håll ned Alt och välj Flytta på snabbmenyn eller tryck på Kommando+Alt+V.

Rotera bilder

Du kan rotera visningen av bilder av typen JPEG, PSD, TIFF och Camera Raw i Adobe Bridge. Rotering påverkar inte bilddata, men om du roterar en bild i Adobe Bridge kanske bildvyn i det ursprungliga programmet också roteras.

  1. Välj en eller flera bilder i innehållsområdet.
  2. Gör något av följande:
    • Välj Redigera > Rotera 90 grader medurs, Rotera 90 grader moturseller Rotera 180 grader.

    • Välj Rotera 90 grader medurs eller Rotera 90 grader moturs i programfältet.

Arbeta med Camera Raw

Camera Raw-filer innehåller obearbetade bilddata från en kameras bildsensor. Med programmet Adobe Photoshop Camera Raw, som finns med i Adobe Bridge om du har Adobe Photoshop eller Adobe After Effects installerat, kan du bearbeta Camera Raw-filer. Du kan också bearbeta JPEG- (.JPG) och TIFF-filer genom att öppna dem i Camera Raw från Adobe Bridge.

Med Adobe Bridge kan du kopiera och klistra in inställningar från en fil till en annan, bearbeta filer i grupp och ange inställningar för filer utan att öppna dialogrutan Camera Raw.

  • Om du vill öppna JPEG- eller TIFF-filer i Camera Raw från Adobe Bridge anger du dessa alternativ i Camera Raw-inställningarna. Välj Redigera > Camera Raw-inställningar (Windows) eller Adobe Bridge > Camera Raw-inställningar (Mac OS). Vid hantering av JPEG och TIFF väljer du JPEG > Öppna alla JPEG-filer som stöds automatiskt och/eller TIFF > Öppna alla TIFF-filer som stöds automatiskt. Dubbelklicka sedan på en JPEG- eller TIFF-fil så att den öppnas i Camera Raw. Om du vill öppna JPEG- och TIFF-filer i Photoshop väljer du Öppna automatiskt [JPEG- eller TIFF-filer] med inställningar.
  • Om du vill öppna Raw-filer i Camera Raw från Adobe Bridge anger du det alternativet i Adobe Bridge-inställningarna. Välj Redigera > Inställningar (Windows) eller Adobe Bridge > Inställningar (Mac OS). I området Beteende på fliken Allmänt väljer du Redigera Camera Raw-inställningarna i Bridge genom att dubbelklicka. Om den här inställningen inte är vald kan du öppna Raw-filerna i Photoshop genom att dubbelklicka på dem.
  • Mer information finns i Hämta foton från en digitalkamera eller kortläsare.

 Adobe

Få hjälp snabbare och enklare

Ny användare?