Arbeta med metadata i Adobe Bridge CC

Metadata

Metadata är standardiserad information om en fil, bland annat författarnamn, upplösning, färgrymd, copyright och nyckelord som används i den. De flesta digitalkameror kopplar viss grundläggande information till en bildfil, till exempel höjd, bredd, filformat och den tid när bilden togs. Du kan använda metadata för att effektivisera arbetsflödet och ordna dina filer.

Standarden XMP

Metadatainformation lagras med standarden XMP (Extensible Metadata Platform), som Adobe Bridge, Adobe Illustrator, Adobe InDesign och Adobe Photoshop bygger på. När du justerar bilder med hjälp av Photoshop Camera Raw lagras det som XMP-metadata. XMP bygger på XML, och i de flesta fall lagras metadata i filen. Om det inte går att lagra informationen i filen lagras metadata i en separat fil som kallas för en underordnad fil. XMP underlättar utbytet av metadata mellan Adobe-program och mellan olika arbetsflöden för publicering. Du kan till exempel spara metadata från en fil som en mall och sedan importera filinformationen till andra filer.

Metadata som lagras i andra format, till exempel Exif, IPTC (IIM), GPS och TIFF, synkroniseras och beskrivs enligt XMP-standarden så att de enkelt kan visas och hanteras. I andra program och funktioner (som Adobe Drive) används också XMP till att överföra och lagra information som versionskommentarer, som du kan söka efter med hjälp av Adobe Bridge.

I de flesta fall lagras metadata i filen även om filformatet ändras, till exempel från PSD till JPG. Metadata bevaras också när filerna placeras i ett Adobe-dokument eller -projekt.

Obs!

Om du utvecklar i C++ eller Java använder du XMP Toolkit SDK när du vill anpassa hur metadata bearbetas och utbyts. Om du utvecklar i Adobe Flash eller Flex använder du XMP File Info SDK när du vill anpassa dialogrutan Filinformation. Mer information finns på Adobes webbplats.

Arbeta med metadata i Adobe Bridge

Många av de kraftfulla Adobe Bridge-funktionerna för att ordna och söka efter filer och versioner möjliggörs av att det finns XMP-metadata i filerna. Det finns två sätt att jobba med metadata i Adobe Bridge: via panelen Metadata och via dialogrutan Filinformation.

I vissa fall kan det finnas flera vyer för samma metadataegenskap. En egenskap kan till exempel ha etiketten Författare i en vy och Skapad av i en annan, men båda gäller för samma underliggande egenskap. Även om du anpassar de här vyerna för olika arbetsflöden används XMP till att se till att de förblir standardiserade.

Panelen Metadata

Metadata för en fil innehåller information om innehåll, copyrightstatus, ursprung och historik för filen. I panelen Metadata kan du visa och redigera metadata för valda filer, använda metadata för att söka efter filer och använda mallar för att lägga till och ersätta metadata.

Beroende på vilken fil du har markerat kan följande typer av metadata visas:

Filegenskaper

Beskriver egenskaperna för filen, inklusive storlek och datum för när filen skapades och ändrades.

IPTC (IIM, Legacy)

Redigerbara metadata visas, till exempel beskrivning och copyrightinformation. Den här uppsättningen metadata döljs som standard eftersom IPTC Core (IPTC-kärnan) ersätter dem. Du kan visa IPTC-metadata (IIM, äldre) genom att välja det från alternativen under Metadata i dialogrutan Inställningar.

IPTC

Redigerbara metadata för filen visas. IPTC:s kärnspecifikation utarbetades av IPTC-rådet (International Press Telecommunications Council) för professionell fotografering, framför allt nyhetsfoton och bildbanksfoton.

IPTC Extension

Innehåller extra information för att identifiera fotots innehåll, till exempel rättighetsrelaterad information.

Teckensnitt

Innehåller de teckensnitt som används i Adobe InDesign-filer.

Länkade filer

Visar filer som är länkade till ett Adobe InDesign-dokument.

Plåtar

Visar CMYK-plåtar som anges för utskrift i Adobe Illustrator-filer.

Provkartor för dokument

Lista med dokument som används i Adobe InDesign- och Adobe Illustrator-filer.

Kameradata (Exif)

Visar information som tilldelas av digitalkameror, inklusive de kamerainställningar som användes när bilden togs.

GPS

Visar navigeringsinformation från den GPS-teknik (Global Positioning System) som finns i vissa digitalkameror. Fotografier utan GPS-information saknar GPS-metadata.

Camera Raw

Visar de inställningar som används av plugin-programmet Camera Raw.

Ljud

Visar metadata för ljudfiler, inklusive artist, album, spårnummer och genre.

Video

Visar metadata för videofiler, inklusive pixelförhållande, scen och tagning.

Redigera historik

Här sparas en logg över alla ändringar som har gjorts i bilder med Photoshop.

Obs! Om du vill att loggen ska sparas med metadata för filen måste du ha aktiverat historikinställningen i Photoshop.

DICOM

Visar information om bilder som har sparats i DICOM-formatet (Digital Imaging and Communications in Medicine).

Mobil SWF

Visar information om SWF-filer, inklusive titel, författare, beskrivning och copyrightinformation.

  1. Om du vill ange vilka typer av metadata som ska visas i panelen Metadata gör du något av följande:
    • Välj Inställningar på menyn i panelen Metadata.
    • Välj Redigera > Inställningar (Windows) respektive Adobe Bridge CC > Inställningar (macOS) och välj sedan Metadata i listan till vänster.
  2. Välj de metadatafält du vill visa i panelen Metadata.

  3. Om du vill dölja fält utan information väljer du alternativet Dölj tomma fält.

  4. Klicka på OK.

Panelen Metadata

I panelen Metadata används vanliga ikoner för digitalkamerakommandon och -funktioner.

Panelen Metadata i Bridge
Förklaring till panelen Metadata

A. Bländare B. Mätningsläge C. Vitbalans D. Bilddimensioner E. Bildstorlek F. Färgprofil eller filtillägg G. Slutartid H. Exponeringskompensation I. ISO 

Mätningslägeikoner som visas på metadatapanelen:

Medelvärde eller mittviktat medelvärde Evaluerande
Dekor Flerpunkts
Matris eller mönster Del
Mittviktat medelvärde eller mittviktad Annat eller okänt
Digital ESP    

Obs!

I dokumentationen som medföljer kameran finns mer information om mätningslägesikonerna.

Vitbalansikoner som visas på metadatapanelen:

Som fotograferat Glödlampa
Automatisk Lysrör
Dagsljus Blixt
Molnigt Anpassad
Skugga    
  1. Gör något av följande om du vill visa eller dölja metadatapanelen:
    • Markera eller avmarkera Visa metadatapanel på menyn i panelen Metadata.
    • Markera eller avmarkera Visa metadatapanel i metadatainställningarna.

Visa metadata

  1. Utför ett av följande alternativ:
    • Välj en eller flera filer och visa informationen i panelen Metadata. Om du väljer flera filer visas endast de metadata som är gemensamma för filerna. Använd rullningslisterna för att visa dolda kategorier. Klicka på triangeln om du vill visa allt i en kategori.

    Obs!

    Du kan ändra teckenstorleken i panelen genom att välja Öka teckensnittstorlek eller Minska teckensnittstorlek på panelmenyn.

    • Välj en eller flera filer och välj sedan Arkiv >Filinformation. Välj sedan någon av kategorierna som visas högst upp i dialogrutan. Använd vänster- och högerpilarna om du vill rulla igenom kategorierna, eller klicka på nedåtpilen och välj en kategori.
    • Välj Visa > Som information om du vill visa metadata bredvid miniatyrbilderna i panelen Innehåll.
    • Välj Visa > Som lista om du vill visa metadata i kolumner i panelen Innehåll.
    • Håll pekaren över en miniatyrbild i innehållsområdet. (Metadata visas endast i en funktionsbeskrivning om Visa funktionsbeskrivningar har valts i inställningarna för miniatyrbilder.)
    Metadata_file_info1

Redigera metadata i panelen Metadata

  1. Klicka på pennikonen längst till höger om det metadatafält som du vill redigera.
  2. Skriv i rutan om du vill redigera eller lägga till metadata.
  3. Tryck på Tabb om du vill gå till andra metadatafält.
  4. När du har redigerat klart metadata klickar du på Använd  längst ned i panelen Metadata. Om du vill avbryta utan att spara ändringarna klickar du på Avbryt  längst ned i panelen.

Visa metadata för Camera Raw och Lightroom i Adobe Bridge

Eftersom Adobe Bridge, Camera Raw och Lightroom alla använder XMP-standard för att lagra metadata kan vart och ett av programmen läsa metadataändringar som har gjorts i de andra. Om du lägger till ett stjärnbetyg eller IPTC-information för ett foto i Adobe Bridge kan sådana metadata visas till exempel i modulen Bibliotek i Lightroom. På samma sätt gäller att justeringar eller andra metadataändringar som du gör för ett foto i Camera Raw eller Lightroom visas i Adobe Bridge. Metadataändringar som görs i Lightroom måste sparas i XMP-format i Lightroom om de ska kännas igen av Adobe Bridge.

När du bläddrar igenom filer läses metadata på nytt av Adobe Bridge. Ändringar identifieras och förhandsvisningarna uppdateras automatiskt. När metadataändringar identifieras för ett foto visas märket Har inställningar () i miniatyrbilden för fotot i panelen Innehåll.

Obs!

Om du snabbt växlar mellan Lightroom och Adobe Bridge kan du märka en viss fördröjning i uppdateringen i panelerna Innehåll och Förhandsvisa Om metadataändringar från Lightroom eller Camera Raw inte visas automatiskt i Adobe Bridge efter ett par sekunder väljer du Visa > Uppdatera eller trycker på F5.

Visa filer som är länkade i InDesign

Adobe InDesign CS6-dokument som innehåller länkade filer har ett länkmärke () längst upp till höger i miniatyrbilden i panelen Innehåll. Metadata för de länkade filerna är tillgängliga i Adobe Bridge.

  1. Markera ett Adobe InDesign-dokument med länkade filer i panelen Innehåll i Adobe Bridge-fönstret.

  2. Om du vill visa namn och sökvägar till de länkade filerna i panelen Metadata expanderar du avsnittet Länkade filer.

  3. Högerklicka (Windows) eller Ctrl-klicka (Mac OS) på .indd-filen och välj Visa länkade filer så visas de länkade filerna i panelen Innehåll.

Visa färger (Illustrator och InDesign) eller teckensnitt (InDesign)

När du markerar ett InDesign-dokument visar panelen Metadata de teckensnitts- och färgprovkartor som används i dokumentet. När du markerar ett Illustrator-dokument visar panelen Metadata de plåt- och färgprovkartor som används i dokumentet.

  1. Markera ett InDesign- eller Illustrator-dokument i panelen Innehåll i Adobe Bridge-fönstret.

  2. Expandera avsnitten Teckensnitt (endast InDesign), Plåtar (endast Illustrator) eller Färgrutor för dokument i panelen Metadata.

Lägga till metadata via dialogrutan Filinformation

I dialogrutan Filinformation visas kameradata, filegenskaper och redigeringshistorik, samt information om copyright och författare. I dialogrutan Filinformation visas dessutom paneler för anpassade metadata. Du kan lägga till metadata direkt i dialogrutan Filinformation. Om du väljer flera filer innehåller dialogrutan information om var det finns olika värden för ett textfält. All information du lägger till i ett fält åsidosätter befintliga metadata och det nya värdet kommer att användas i alla markerade fält.

Obs!

Du kan även visa metadata i panelen Metadata, i vissa vyer av panelen Innehåll och genom hålla placera pekaren över miniatyrbilden i panelen Innehåll.

  1. Välj en eller flera filer.
  2. Välj Arkiv > Filinformation.

  3. Välj något av följande på flikarna högst upp i dialogrutan:

    Obs!

    Använd Högerpil och Vänsterpil om du vill bläddra mellan flikarna, eller klicka på nedpilen och välj en kategori i listan.

    Beskrivning

    Här kan du ange dokumentinformation om filen, till exempel dokumentets namn, författare, beskrivning och nyckelord som kan användas för att söka efter dokumentet. Om du vill ange copyrightinformation väljer du alternativet Copyrightskyddad på snabbmenyn Copyrightstatus. Ange sedan copyrightägaren, meddelandet och webbadressen till personen eller företaget som innehar upphovsrätten.

    IPTC

    Innehåller fyra områden: Innehåll som beskriver bildens visuella innehåll. Kontakt som visar kontaktinformation för fotografen. Bild som visar beskrivande information om bilden. Status som visar arbetsflödes- och copyrightinformation.

    IPTC Extension

    Innehåller extra information för att identifiera fotots innehåll, till exempel rättighetsrelaterad information.

    Kameradata

    Till vänster visas skrivskyddad information om kameran och fotograferingsinställningarna för bilden, t.ex. fabrikat, modell, slutartid och bländare. Till höger visas skrivskyddad filinformation om bildfilen, inklusive pixelmått och upplösning.

    GPS

    Visar navigeringsinformation från den GPS-teknik (Global Positioning System) som finns i vissa digitalkameror. Fotografier utan GPS-information saknar GPS-metadata.

    Videodata

    Visar information om videofilen, bland annat bildbredd och -höjd, och här kan du ange information, bland annat namn på band och scen.

    Ljuddata

    Här kan du ange information om ljudfilen, bland annat titel och artist.

    Mobil SWF

    Visar information om mobila mediefiler, inklusive rubrik, författare, beskrivning och innehållstyp.

    Kategorier

    Gör att du kan ange kategorier baserat på Associated Press-kategorier.

    Ursprung

    Här kan du ange filinformation som är användbar för nyhetsutsändningar, inklusive när och var filen skapades, överföringsinformation, specialinstruktioner samt rubrikinformation.

    DICOM

    Visar patient-, undersöknings-, serie- och utrustningsinformation för DICOM-bilder.

    Historik

    Visar historikloggen i Adobe Photoshop för bilder som har sparats i Photoshop. Alternativet Historik visas endast om Adobe Photoshop är installerat.

    Avancerat

    Visar metadataegenskaper som de lagras i sina namnområdesstrukturer.

    Raw-data

    Här visas XMP-textinformation om filen.

  4. Skriv informationen som du vill lägga till i ett fält som visas.
  5. (Valfritt) Om du vill snabba upp redigeringen av metadata klickar du på Inställningar längst ned i dialogrutan Filinformation. Du kan aktivera automatisk ifyllning, återställa XMP-ändringar eller återställa standarddialogrutan.

  6. Använd ändringarna genom att klicka på OK.

Arbeta med metadatamallar

Du kan skapa metadatamallar i Adobe Bridge med hjälp av kommandot Skapa metadatamall. Du kan också ändra metadata i dialogrutan Filinformation och spara dem som en textfil med filtillägget XMP. Du kan dela XMP-filer med andra användare eller använda dem på andra filer.

Du kan spara metadata i en mall som kan användas för att fylla i metadata i InDesign-dokument och andra dokument som skapas med XMP‑aktiverade program. Mallar som du skapar sparas på en delad plats som alla program som hanterar XMP har åtkomst till.

  • Om du vill skapa en metadatamall väljer du Verktyg > Skapa metadatamall. Ange ett mallnamn och välj de metadatavärden som du vill använda. Klicka sedan på Spara.

Obs!

Om du har markerat ett metadataalternativ och lämnat motsvarande ruta tom, avmarkeras befintliga metadata när du använder mallen.

  • Om du vill gå till en sparad metadatamall i Utforskaren (Windows) eller Finder (Mac OS) väljer du Verktyg > Skapa metadatamall. Klicka på snabbmenyn längst upp till höger i dialogrutan Skapa metadatamall och välj Visa mappen Mallar.
  • Om du vill ta bort en metadatamall markerar du den i Utforskaren (Windows) eller Finder (Mac OS) och trycker på Delete eller drar den till papperskorgen.
  • Om du vill använda metadatamallar på filer i Adobe Bridge markerar du en eller flera filer och väljer sedan ett kommando på menyn i panelen Metadata:

Lägg till metadata > [mallnamn]

Använder metadatamallen där det inte finns något värde eller någon egenskap sedan tidigare i filen.

Ersätt metadata > [mallnamn]

Ersätter alla befintliga metadata i filen med metadata i mallen.

  • Om du vill redigera en metadatamall väljer du Verktyg > Redigera metadatamall > [mallnamn]. Ange olika värden för de metadata som används och klicka på Spara.
  • Om du vill spara en fils metadata som en XMP-fil väljer du Arkiv > Filinformation. Klicka på snabbmenyn bredvid knappen Inställningar längst ned i dialogrutan och välj Exportera. Skriv ett filnamn, ange en plats och klicka på Spara.

Obs!

Du kan bara exportera metadata från en fil i taget. Om du markerar flera filer är alternativet Exportera inte tillgängligt.

Importera metadata till ett dokument

  1. Välj en eller flera filer.
  2. Välj Arkiv > Filinformation.

  3. Välj Importera på snabbmenyn längst ned i dialogrutan.

    Obs!

    Du måste spara en metadatamall innan du kan importera metadata från en mall.

  4. Ange hur du vill importera data:

    Rensa befintliga egenskaper och byt ut mot mallegenskaper

    Ersätter alla metadata i filen med metadata i XMP-filen.

    Behåll ursprungliga metadata men ersätt matchande egenskaper från mall

    Ersätter bara metadata som har andra egenskaper i mallen.

    Behåll ursprungliga metadata men lägg till matchande egenskaper från mall

    (Standardvärde) Använder metadatamallen enbart där det inte finns något värde eller någon egenskap sedan tidigare i filen.

  5. Klicka på OK.

  6. Bläddra efter XMP-textfilen och klicka på Öppna.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy