Placera Illustrator-filer eller PDF-filer i Adobe Photoshop

Senast uppdaterad den 2 nov. 2026

Lär dig hur du placerar Illustrator- och PDF-filer i Adobe Photoshop som smarta objekt för skalbar grafik och icke-destruktiva transformeringar.

Att placera filer som smarta objekt bevarar vektorkvaliteten och stöder icke-destruktiva transformeringar. Du kan bädda in grafiken i dokumentet eller länka till den externa filen.

Placera en fil från menyn Arkiv

Öppna det Photoshop-dokument där du vill placera grafiken.

Välj Arkiv > Placera inbäddad för att bädda in grafiken, eller Arkiv > Placera länkad för att skapa ett länkat smart objekt.

Navigera till din Illustrator- eller PDF-fil, markera den och välj Placera.

Om du placerar en PDF- eller Illustrator-fil med flera sidor eller bilder markerar du önskat objekt, konfigurerar beskärningsalternativen och väljer OK.

Flytta eller omforma grafiken genom att dra i handtagen eller ange värden i alternativfältet.

Välj Utför i alternativfältet, eller tryck på Retur (Windows) eller Retur (macOS), för att placera grafiken på ett nytt lager.

Dra en fil från Utforskaren i Windows eller Finder i macOS till ett öppet Photoshop-dokument för att snabbt placera den. Håll ned Alt (Windows) eller Option (macOS) medan du drar för att automatiskt skapa ett länkat smart objekt.

Placera en fil från Bridge

Navigera till och markera den Illustrator- eller PDF-fil du vill placera i Adobe Bridge.

Välj Arkiv > Placera > I Photoshop.

Om du placerar en PDF- eller Illustrator-fil konfigurerar du alternativen i dialogrutan Placera PDF och väljer sedan OK.

Flytta eller omforma grafiken efter behov och välj sedan Utför i alternativfältet, eller tryck på Enter (Windows) eller Return (macOS).

Konfigurera alternativ för PDF-placering

När du placerar en PDF- eller Illustrator-fil ger dialogrutan Placera PDF alternativ för att välja innehåll och definiera beskärningsområdet.

Under Välj i dialogrutan väljer du Sida eller Bild beroende på vilka element du vill importera. Om PDF-filen innehåller flera sidor eller bilder markerar du miniatyrbilden för den sida eller bild du vill placera.

Använd menyn Miniatyrbildsstorlek för att justera miniatyrbildsvisningen i förhandsgranskningsfönstret. Välj Anpassa sida för att få plats med en miniatyrbild i förhandsgranskningsfönstret.

Under Alternativ väljer du ett alternativ i menyn Beskär till för att ange vilken del av PDF- eller Illustrator-dokumentet som ska ingå:

Begränsningsram: Beskär till det minsta rektangulära området som innehåller all text och all grafik, och tar bort överflödigt vitt utrymme.

Mediaruta: Beskär till den ursprungliga sidstorleken som anges i PDF-filen.

Beskärningsruta: Beskär till det urklippsområde eller de beskärningsmarginaler som anges i PDF-filen.

Utfallsruta: Beskär till det angivna produktionsområdet. Utfallet tar hänsyn till toleranser för skärning, vikning och trimning.

Trimruta: Beskär till sidans avsedda slutliga trimstorlek efter produktion.

Konstruta: Beskär till det område som definierats för att placera PDF-innehåll i andra program.

Omforma placerad grafik

Efter placeringen visas grafiken centrerad i dokumentet inom en begränsningsram.Du kan flytta och omforma den innan du bekräftar placeringen.

Position och skala: Om du vill flytta grafiken placerar du pekaren inuti begränsningsramen och drar den till en ny plats, eller anger X- och Y-värden i alternativfältet för att placera grafikens mittpunkt.

Om du vill skala grafiken drar du i ett hörnhandtag på begränsningsramen.Håll ned Skift medan du drar för att behålla proportionerna, eller ange procentvärden för B och H i alternativfältet.

Rotera och justera mittpunkten: Om du vill rotera grafiken placerar du pekaren utanför begränsningsramen tills den blir en böjd pil och drar sedan.För exakt rotation anger du ett gradvärde i fältet Rotation i alternativraden.

Om du vill justera mittpunkten som grafiken roterar kring drar du den till en ny plats, eller väljer ett handtag på ikonen Mittpunkt i alternativfältet.

Skeva och tänj: Om du vill skeva grafiken håller du ned Ctrl (Windows) eller Kommando (macOS) medan du drar i ett handtag på begränsningsramen.

Om du vill tänja grafiken väljer du Redigera > Transformera > Tänj, och väljer sedan en tänjningsförinställning i menyn Tänj stil i alternativfältet.Om du väljer Anpassad drar du i kontrollpunkter, nätsegment eller områden inom nätet för att skapa en anpassad tänjningseffekt.

Ange alternativet Kantutjämning: När du placerar PDF-, EPS- eller Illustrator-filer anger du alternativet Kantutjämning i alternativfältet innan du bekräftar.Markera kryssrutan om du vill blanda kantpixlar mjukt vid rastrering, eller avmarkera den för skarpa övergångar.

Bekräfta eller avbryt placeringen

Välj Bekräfta i alternativfältet, eller tryck på Enter (Windows) eller Return (macOS), för att placera grafiken som ett smart objekt på ett nytt lager.

Om du vill avbryta placeringen utan att lägga till grafiken väljer du Avbryt i alternativfältet eller trycker på Esc.

När den har bekräftats blir den placerade grafiken ett Smart Object-lager som du kan fortsätta att redigera, skala och omforma icke-förstörande.Dubbelklicka på miniatyrbilden för Smart Object i panelen Lager för att redigera dess innehåll.