Använd Photoshop-lagerkompositioner i InDesign

Senast uppdaterad den 2 nov. 2026

Lär dig hur du väljer olika designvariationer från en enda PSD-fil genom att välja lagerkompositionstillstånd vid placering i Adobe InDesign.

Använd Photoshop-lagerkompositioner för att placera olika designvariationer från en enda PSD-fil i InDesign.Välj en lagerkomposition vid placering, eller ändra den senare via Alternativ för objektlager.

Placera en Photoshop-fil med en lagerkomposition

Välj en befintlig ram eller avmarkera alla objekt.

Välj Arkiv > Placera.

Leta upp och välj din Photoshop-fil.

I dialogrutan Placera letar du upp Lagerkomposition.

Välj det lagerkompositionstillstånd du vill använda.

Välj OK. Grafiken visar den valda lagerkompositionen.

Ändra lagerkompositionen efter placering

Välj den placerade grafiken.

Välj Objekt > Objektlageralternativ.

Välj en annan Lagerkomposition.

Välj OK. Den ursprungliga Photoshop-filen förblir oförändrad om du ändrar lagerkompositionen.

Om grafiken behöver anpassas till ramen väljer du Objekt > Anpassning och väljer sedan ett lämpligt anpassningsalternativ.