Justera Duplexfärger övertrycksfärger för tryck

Senast uppdaterad den 2 nov. 2026

Lär dig hur du förhandsgranskar och justerar övertrycksfärger i en Duplexfärger-bild så att visningen på skärmen bättre matchar det tryckta resultatet i Adobe Photoshop på datorn.

Använd dialogrutan Overprint Colors för att förhandsgranska hur kombinerade tryckfärger visas i en Duplexfärger-bild. Kalibrera din bildskärm och jämför förhandsgranskningen med tryckta färgprover för så exakta resultat som möjligt.

  • Öppna en 8-bitars bild i Gråskala som har konverterats till läget Duotone.
  • Kalibrera bildskärmen för korrekt förhandsgranskning av färger.
  • Använd ett tryckt prov av övertryckta färger som referens när du utvärderar visningen på skärmen.

Justera visningen av övertrycksfärger

Välj Bild > Läge > Duplexfärger.

Välj Overprint Colors.

Välj färgrutan för den färgkombination som du vill justera.

Välj önskad färg i Färgväljaren och välj sedan OK.

Upprepa steg 3–4 för ytterligare färgkombinationer.

Välj OK.

Visa enskilda tryckplåtar

Så här kontrollerar du hur varje färg separeras för tryck:

Välj Bild > Läge > Flerkanal efter att du har angett färgerna.

Öppna panelen Kanaler.

Välj varje dekorfärgskanal för att granska dess tryckplåt.

Välj Redigera > Ångra Flerkanal för att återgå till läget Duplexfärger.

Gör eventuella justeringar av färgfördelningen innan du konverterar bilden till läget Multichannel.Om du redigerar bilden efter konverteringen kan du bara återställa det ursprungliga Duplexfärger-läget om det finns tillgängligt i panelen Händelser.