Spara och öppna WebP-filer i Photoshop

Senast uppdaterad den 2 nov. 2026

Lär dig hur du använder det inbyggda stödet för WebP för att spara 8-bitars RGB-dokument med förlustfri eller förlustbehäftad komprimering för webben i Adobe Photoshop på datorn.

WebP-formatet ger effektiv komprimering av webbilder, vilket gör filerna mindre utan att kompromissa med kvaliteten. Inbyggt stöd för WebP finns i Photoshop 23.2 och senare. Du kan öppna, redigera och spara WebP-filer utan plugin-program eller särskilda inställningar.Det här formatet fungerar med 8-bitars RGB-dokument och erbjuder både förlustfri och förlustbehäftad komprimering. För flera resurser eller fler formatalternativ, exportera ritytor, lager och mer.

Öppna en WebP-fil

Att öppna en WebP-fil fungerar på samma sätt som att öppna andra bildformat som stöds i Photoshop.

Välj Arkiv > Öppna.

Navigera till din WebP-fil, markera den och välj Öppna.

Du kan också dra en WebP-fil direkt till Photoshop eller dubbelklicka på den om Photoshop är inställt som standardprogram.

Spara ett dokument som WebP

Välj File > Save a Copy.

Ange ett filnamn och välj en plats att spara på.

Välj WebP i listrutan Format och klicka på Spara.

Obs!

WebP är även tillgängligt under Arkiv > Spara som när det inte finns någon risk att skriva över originaldokumentet eller förlora lagerdata.

I dialogrutan WebP-alternativ väljer du Förlustfri för perfekt kvalitet eller Förlustbehäftad för att minska filstorleken.

Om du valde Förlustbehäftad justerar du reglaget Kvalitet för att balansera bildkvalitet och filstorlek.

Välj alternativ för att inkludera XMP-metadata, EXIF-metadata eller Photoshop Extras om det behövs.

Välj OK för att spara din WebP-fil.

Reglaget för kvalitet avgör komprimeringsstyrkan vid förlustbehäftad komprimering. Högre kvalitetsvärden ger större filer men bevarar fler detaljer. Förlustfri komprimering bibehåller perfekt bildkvalitet oavsett kvalitetsinställning.

Om du inkluderar Photoshop Extras bäddas ytterligare data in som bevarar redigeringsmöjligheterna om du öppnar filen i Photoshop igen senare.