Felsök Photoshop-filer i InDesign

Senast uppdaterad den 2 nov. 2026

Åtgärda pixelerade bilder och felaktigt färgutseende när du placerar Photoshop-filer i InDesign.

När du placerar Photoshop-filer i InDesign kan det hända att bilder visas pixelerade eller att färgerna skiljer sig från det ursprungliga Photoshop-dokumentet. Dessa problem beror oftast på placeringsmetoder, visningsinställningar eller felmatchade färgprofiler. Använd följande lösningar för att återställa bildkvaliteten och färgnoggrannheten.

Bilden visas pixelerad i InDesign

Orsak

En placerad Photoshop-bild ser suddig eller pixelerad ut i InDesign, även om originalfilen har tillräcklig upplösning.

Åtgärd

Använd rätt placeringsmetod och kontrollera inställningarna för Visningsprestanda.

  1. Välj Arkiv > Placera och välj sedan Photoshop-filen istället för att kopiera och klistra in den.
  2. Om det behövs, välj Visa > Visningsprestanda > Högkvalitetsvisning för att visa bilden i full upplösning.
  3. Om bilden inte får plats i ramen, välj Objekt > Anpassning och välj sedan lämpligt anpassningsalternativ.

Om du använder Arkiv > Placera bevaras länken till den ursprungliga Photoshop-filen med hög upplösning. Att kopiera och klistra in kan försämra bildkvaliteten. Visningsprestanda styr endast förhandsgranskningskvaliteten i InDesign och påverkar inte utdataupplösningen.

Färgerna blir övermättade efter att en Photoshop-fil har placerats

Orsak

Färgerna i en placerad Photoshop-bild ser mer levande eller mättade ut i InDesign än i Photoshop.

Åtgärd

Se till att Photoshop och InDesign använder kompatibla inställningar för färghantering.

  1. I Photoshop väljer du Redigera > Färginställningar och kontrollerar dokumentets färgprofil.
  2. I InDesign ser du till att inställningarna för färghantering bevarar inbäddade profiler istället för att konvertera dem.
  3. Om det behövs kan du tilldela eller ta bort färgprofilen för den placerade bilden genom att välja Objekt > Bildfärginställningar.
  4. Om du tilldelar en annan profil ska du kontrollera att utseendet matchar det tänkta slutresultatet.

Felaktiga färgprofiler mellan Photoshop och InDesign kan ändra hur placerade bilder ser ut.Om du bevarar inbäddade profiler bidrar det till att behålla en enhetlig färg genom hela arbetsflödet.

För information om lagerkompositioner, genomskinlighet, spotfärger och andra resursarbetsflöden i Photoshop, se Arbeta med Photoshop-filer i InDesign.