Skriva ut färgseparationer

Senast uppdaterad den 2 nov. 2026

Lär dig hur du genererar enskilda färgplåtar för CMYK-bilder för kommersiellt offsettryck i Adobe Photoshop på datorn.

Färgseparationer delar upp din bild i enskilda plåtar för varje CMYK-färgkanal och dekorfärgkanal, som din utskriftstjänstleverantör använder för att skapa tryckplåtar för kommersiellt offsettryck.

Ditt dokument måste vara i läget CMYK-färg, Flerkanal eller Duplexfärger. Bekräfta kraven för filformat, färghantering och rastervinklar med din utskriftstjänstleverantör innan du börjar.

Obs!

Separationer som skrivs ut på skrivare som inte har PostScript® kan skilja sig från dem som skrivs ut på skrivare med PostScript®.

Skriv ut separationer från Photoshop.

Kontrollera att dokumentet är i läget CMYK-färg, Flerkanal eller Duplexfärger genom att välja Bild > Läge.

Välj Arkiv > Skriv ut.

Välj Separationer i listrutan Färghantering.

Bekräfta att varje färgkanal visas som en separat sida i förhandsgranskningen.

Välj Skriv ut.

I Windows väljer du Egenskaper för att få åtkomst till fler alternativ för skrivardrivrutinen. I macOS använder du snabbmenyn i dialogrutan Utskriftsinställningar.

Förbered bilder med dekorfärgkanaler för andra program

Om din bild är en duoton väljer du Bild > Läge > Flerkanal.

Välj Arkiv > Spara som.

Välj Photoshop DCS 2.0 i listrutan Format.

I dialogrutan DCS 2.0 Format avmarkerar du Inkludera halvtonsskärm och Inkludera överföringsfunktion.

Välj Spara.

Importera den sparade filen till ditt sidlayoutprogram.

Tips

Placera PSD-filer som innehåller dekorfärger direkt i Adobe InDesign eller Adobe Illustrator utan att konvertera dem till DCS 2.0-format. DCS 2.0 är främst avsett för QuarkXPress och äldre program.