Skapa och redigera duplexfärgsbilder

Senast uppdaterad den 2 nov. 2026

Använd flera bläckfärger på gråskalefoton för att expandera tonintervall och skapa effektfulla tryckeffekter.

I duplexläge skrivs bilder ut med två, tre eller fyra bläck i stället för enbart svart, vilket utökar tondjupet från 50 till över 200 grånivåer.

Använd duotoner för tryckjobb med dekorfärger eller för att lägga till subtila färgtoner i monokromatiska bilder.De fungerar bra för tvåfärgade tryckprojekt där budget eller design sätter gränser för fyrfärgstryck.Börja med en 8-bitars gråskalebild och justera bläckfördelningen med hjälp av kurvor. Upptäck mer om duplexfärger i Photoshop.

  • 8-bitars gråskalebild
  • Målfärger för bläck eller färgruteböcker för bläck
  • Krav för arbetsflöde vid utskrift

Konvertera en gråskalebild till duplexläge

Välj Bild > Läge > Gråskala för att konvertera bilden om den inte redan är i gråskaleläge.

Välj Bild > Läge > Duplexfärger för att öppna dialogrutan Duplexfärgsalternativ.

Välj Förhandsgranskning om du vill se ändringar i realtid.

På menyn Typ väljer du Monokrom, Duplexfärger, Triplexfärger eller Fyrfärg beroende på hur många bläck du vill använda.

Välj färgrutan (den fyllda fyrkanten) bredvid Bläck 1 för att öppna Färgväljaren, välj sedan Färgbibliotek och välj din bläckbok och färg.

Upprepa för varje ytterligare bläck och ange bläcken från mörkast till ljusast för bästa mättnad.

Välj OK för att tillämpa duplexkonverteringen.

Tips

För traditionellt duplextryck använder du svart bläck för skuggor och ett ljusare eller färgat bläck för mellantoner och högdagrar.

Justera kurvor för bläckfördelning

Varje bläck använder en kurva som styr färgfördelningen från högdagrar till skuggor. Ändra de här kurvorna för att uppnå specifika visuella effekter. Som standard mappas gråskalavärden jämnt till bläckprocent, men du kan ändra de här kurvorna för att uppnå specifika visuella effekter.

I dialogrutan Duotone Options väljer du kurvrutan (en tom ruta) bredvid valfri bläckfärg för att öppna dialogrutan Duotone Curve.

Dra punkter i kurvdiagrammet eller ange procentvärden för att styra bläckdensiteten vid olika tonvärden.

Högdagrar visas till vänster och skuggor till höger, där bläckdensiteten ökar vertikalt.

Ange ett procentvärde för att ange bläcktäckningen vid varje gråskalenivå.Om du till exempel anger 70 i rutan 100 % används 70 % bläcktäckning för helt svarta skuggor.

Välj Spara om du vill behålla anpassade kurvor, eller välj Läs in om du vill använda sparade kurvor.

Välj OK om du vill tillämpa kurvjusteringarna.

Obs!

I panelen Info visas den faktiska bläckprocenten när avläsningsläget är inställt på Faktisk färg, vilket återger de kurvändringar du har gjort.

Justera visningen av övertrycksfärger

När bläck överlappar varandra vid tryckning skapas övertrycksfärger.Till exempel ger cyan över gult grönt.Justera hur dessa kombinationer visas på din bildskärm för att förutsäga tryckresultatet.

Välj Övertrycksfärger i dialogrutan Duotone Options för att se hur bläckkombinationerna kommer att se ut vid tryckning.

Välj den färgruta som representerar den bläckkombination du vill justera.

Välj önskad färg i Färgväljaren och välj sedan OK.

Upprepa detta för varje övertryckskombination du vill finjustera och välj sedan OK för att stänga dialogrutan.

Varning

Justeringar av övertrycksfärger påverkar endast förhandsgranskningen på skärmen.Kalibrera bildskärmen och använd tryckta bläckprov för att få en korrekt färgåtergivning.

Spara och läs in inställningar för Duplexfärger

I dialogrutan Duotone Options väljer du Spara för att spara hela uppsättningen kurvor, bläckval och övertrycksfärger som en förinställning.

Namnge förinställningsfilen och välj en plats och sedan Spara.

Om du vill använda sparade inställningar på en annan gråskalebild konverterar du bilden till läget Duotone och väljer Läs in i dialogrutan Duotone Options.

Navigera till den sparade förinställningsfilen, markera den och välj Öppna för att tillämpa alla inställningar samtidigt.

Tips

Photoshop innehåller exempelförinställningar med vanliga kurv- och färgkombinationer.Använd dessa som utgångspunkter för dina egna konfigurationer.

Visa enskilda färgseparationer

Duotoner är enkanalsbilder som bara visar det sammansatta resultatet.Konvertera till flerkanalsläge för att undersöka varje färg som en separat dekorfärgskanal.

När du har konfigurerat dina duplexfärger och kurvor väljer du Bild > Läge > Flerkanal för att konvertera bilden.

Öppna panelen Kanaler för att se hur varje färg representeras som en separat dekorfärgskanal.

Välj valfri kanal för att se hur just den färgen separeras vid tryck.

Välj Redigera > Ångra Flerkanal för att omedelbart återgå till duplexläge och fortsätta redigera.

Var försiktig

Redigeringar som görs i flerkanalsläge kan inte återställas till läget Duplexfärger om du inte använder panelen Historik.Gör alla justeringar i duplexläge innan du konverterar.

Skriv ut duplexfärgsseparationer

När din bild med duplexfärger är klar väljer du Arkiv > Skriv ut för att öppna dialogrutan Skriv ut.

I avsnittet Färghantering väljer du Separationer i menyn Profil.

Kontrollera skrivarinställningarna och rastervinklarna om ditt tryckarbetsflöde kräver specifika konfigurationer.

Välj Skriv ut för att skriva ut enskilda separationer för varje färg utan att konvertera bilden till CMYK-läge.

Obs!

Bläckordning och rastervinklar påverkar resultatet.Kontakta din tryckleverantör eller justera rastervinklarna på skrivarens RIP.

Exportera duotoner för sidlayoutprogram

Spara duotoner i format som bevarar information om dekorfärger för korrekt separation i sidlayoutprogram som InDesign.

Välj Arkiv > Spara som för att öppna dialogrutan Spara.

I menyn Format väljer du Photoshop EPS eller Photoshop PDF för standardexport av duplexfärger.

Om bilden har fler dekorfärgskanaler än duplexfärgerna konverterar du till flerkanalsläge och väljer sedan formatet Photoshop DCS 2.0.

Namnge anpassade dekorfärger med suffix som ditt sidlayoutprogram känner igen för korrekt färgidentifiering.

Välj Spara och konfigurera eventuella formatspecifika alternativ i nästa dialogruta.

Var försiktig

Om du konverterar till CMYK-läge ersätts anpassade dekorfärger med CMYK-motsvarigheter som kanske inte matchar de färger du tänkt använda vid tryck. Exportera direkt från duplexläge.

Läs mer om export av filer till olika format för detaljerad vägledning om hur du exporterar till olika filformat och förbereder filer för olika arbetsflöden