Öppna och importera filer i Photoshop

Senast uppdaterad den 2 nov. 2026

Ta in bilder i Photoshop med kommandon i menyn Arkiv och formatalternativ.

Använd dessa metoder för att öppna standardbildfiler som lagras på din dator eller i nätverket, inklusive JPEG, PNG, TIFF, PSD, PDF och andra vanliga format.

Photoshop använder insticksmoduler för att stödja olika filformat. Om ett format inte visas i dialogrutan Öppna eller undermenyn Arkiv > Importera, installerar du den nödvändiga insticksmodulen. Vid överföring av filer mellan macOS och Windows kan identifieringen av filformat misslyckas. Om Photoshop inte automatiskt kan avgöra en fils format kan du manuellt ange det korrekta formatet under öppningsprocessen.

Öppna en fil

Välj Arkiv > Öppna.

Navigera till den fil som du vill öppna.

Om filen inte visas väljer du alternativet för att visa alla filer från menyn Filtyp (Windows) eller Aktivera (macOS).

Markera filnamnet och klicka sedan på Öppna.

Obs!

Om en varning om färgprofil visas anger du om du vill använda den inbäddade profilen som arbetsyta, konvertera dokumentets färg till arbetsytan eller ta bort den inbäddade profilen.

För formatspecifika filer, som Camera Raw eller EPS, kan en dialogruta med ytterligare alternativ visas innan filen öppnas helt.

Öppna en nyligen använd fil

Välj Arkiv > Öppna senaste.

Välj en fil från undermenyn.

Om du vill ändra antalet filer i menyn Öppna senaste väljer du Redigera > Inställningar > Filhantering (Windows) eller Photoshop > Inställningar > Filhantering (macOS) och justerar sedan värdet Listan med senaste filer innehåller.

Ange filformatet

På Windows väljer du Arkiv > Öppna som och väljer sedan filen. På macOS väljer du Arkiv > Öppna och väljer Alla dokument från menyn Visa.

Välj den fil som du vill öppna.

Välj rätt format från menyn Öppna som (Windows) eller menyn Format (macOS).

Obs!

Välj Öppna. Om filen inte öppnas kan det bero på att formatet inte matchar filens faktiska format, eller att filen är skadad.

Duplicera en öppen bild

När bilden är öppen väljer du Bild > Duplicera.

Namnge den duplicerade bilden.

Om du vill sammanfoga alla lager under dupliceringen väljer du Duplicera endast sammanfogade lager. Om du vill hålla lagren åtskilda låter du det här alternativet vara avmarkerat.

Välj OK.

Den duplicerade bilden öppnas i ett nytt fönster med alla lager, maskeringar och kanaler intakta (om de inte har sammanfogats).Det skapar en kopia i minnet utan att spara till disken.

Öppna EPS-filer

Välj Arkiv > Öppna och välj EPS-filen.

Ange önskade dimensioner, upplösning och färgläge.

Om du vill bibehålla förhållandet mellan höjd och bredd väljer du Begränsa proportioner.

Om du vill minska taggiga kanter på illustrationer väljer du Kantutjämnad.

EPS-filer kan innehålla både vektor- och bitmappdata.När du öppnar en EPS-fil rastrerar Photoshop vektorillustrationen och konverterar linjer och kurvor till pixlar.

Bevara Illustrator-lager

Om du vill bevara lager, maskeringar, genomskinlighet och redigerbar text när du tar in Illustrator-illustrationer i Photoshop exporterar du från Illustrator med filformatet Photoshop (PSD).Om din Illustrator-illustration innehåller element som Photoshop inte stöder bevaras utseendet, men lagren sammanfogas och illustrationen rastreras.