Beskär och räta upp bilder

Senast uppdaterad den 2 nov. 2026

Använd markeringar och verktyget Linjal för att beskära kanter och räta upp horisonter i dina foton i Adobe Photoshop på datorn.

Photoshop erbjuder flera kommandobaserade metoder för att beskära och räta upp bilder utöver det interaktiva verktyget Beskär . De här metoderna fungerar direkt med markeringar, genomskinliga pixlar och referenslinjer för att snabbt ta bort oönskade områden eller korrigera justeringen.

Du kan beskära utifrån en markering, ta bort oönskade kantfärger, separera flera skannade foton samtidigt eller räta upp en bild med en referenslinje. 

Beskär till en markering

Använd valfritt markeringsverktyg för att markera det område i bilden som du vill behålla.

Välj Bild > Beskär.

Photoshop tar bort alla pixlar utanför markeringsgränsen och behåller bara det markerade området.

Beskär genomskinliga pixlar eller bakgrundspixlar

Välj Bild > Beskär.

I dialogrutan Beskär väljer du Genomskinliga pixlar för att ta bort genomskinlighet vid kanterna, Färgen på den övre vänstra pixeln för att ta bort områden som matchar den övre vänstra pixeln eller Färgen på den nedre högra pixeln för att ta bort områden som matchar den nedre högra pixeln.

Välj ett eller flera områden att beskära: Överkant, Underkant, Vänster eller Höger.

Välj OK.

Kommandot Beskär analyserar kantpixlar och tar bort enhetliga områden så att bara innehållet du behöver blir kvar.

Separera och räta upp skannade foton

Öppna en skannad fil som innehåller flera foton separerade med en enhetlig bakgrundsfärg.

Markera lagret som innehåller bilderna.

Välj Arkiv > Automatisera > Beskär och räta upp foton.

Varje skannat foto öppnas i ett eget fönster, automatiskt beskuret och upprätat. För bästa resultat ska du ha ett mellanrum på 1/8 tum mellan fotona på skannerns glas.

Om du bara vill bearbeta vissa foton ritar du en markering runt de bilderna. Om kommandot felaktigt delar upp en enskild bild ritar du en markering runt bilden, inklusive lite bakgrund. Håll sedan ned Alt (Windows) eller Option (macOS) medan du väljer Beskär och räta upp foton.

Räta ut med verktyget Linjal

Välj verktyget Linjal i verktygsfältet.

Dra över ett viktigt horisontellt eller vertikalt element i din bild, till exempel en horisontlinje eller en byggnadskant.

I alternativfältet väljer du Räta ut.

Photoshop roterar bilden så att den passas in efter din referenslinje och beskär automatiskt resultatet. Om du vill bevara områden som sträcker sig utanför de nya gränserna väljer du Redigera > Ångra direkt efter att du har rätat ut bilden.

Obs!

Om du vill räta ut bilden utan automatisk beskärning håller du ner Alt (Windows) eller Option (macOS) när du väljer Räta ut.