"Acrobat etkinleştirilmediğinden dolayı Adobe PDF oluşturma devam edemiyor" hatası

Adobe PDF Yazıcısı'nı veya Adobe PDF'ye Dönüştür'ü (PDFMaker fonksiyonu) kullanarak bir PDF dosyası oluşturmaya çalıştığınızda şu hatayı alıyorsunuz:

"Acrobat etkinleştirilmediğinden dolayı Adobe PDF oluşturma devam edemiyor."

Not: Aşağıdaki bilgiler, Windows XP'nin Classic sürümüne dayalıdır.

Aşağıdaki çözümlerden birini ya da daha fazlasını deneyin.

1. Çözüm: Adobe PDF Yazıcısını varsayılan yazıcı yapın

Adobe PDF yazıcısını varsayılan yazıcı olarak ayarlamak için:

  1. Başlat > Ayarlar > Yazıcılar ve Fakslar (Windows XP) veya Başlat > Ayarlar > Yazıcılar (Windows 2000) seçeneklerini seçin.
  2. Adobe PDF'ye sağ tıklayın ve Varsayılan Olarak Ayarla'yı seçin.

2. Çözüm: .tsf veri dosyasını masaüstüne taşıyın

  1. C:\Documents and Settings\All Users\Application Data\FLEXnet klasörüne girin.
  2. Adobe_00080000_tsf.data dosyasına sağ tıklayın ve Kopyala'yı seçin.

  3. Dosyayı masaüstüne veya kolayca bulabileceğiniz başka bir konuma yapıştırın.

  4. C:\Documents and Settings\All Users\Application Data\FLEXnet and delete the adobe_00080000_tsf.data dosyasına geri dönün.
  5. Acrobat'ı yeniden başlatın ve yazılımı etkinleştirmenizi sorup sormadığına bakın.

3. Çözüm: cache.db dosyasını taşıyın

Bu sorunun nedeni cache.db dosyası olabilir. Yukarıdaki çözümler sorunu çözmezse, bu çözümdeki adımları uygulayın. 

  1. Aşağıdaki klasöre gelin

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Aşağıdaki dosyaları taşıyın:

  • pcd.db
  • cache.db
  • caps.db

      3.  Acrobat'ı başlatın. Seri numarasını yeniden girmeniz istenir.

Not: Bu dosyaların kaldırılması bilgisayardan ürün bilgilerini ve seri numaralarını siler. Ürünü yeniden başlatırken bu bilgileri yeniden girin.

4. Çözüm: Görev Yöneticisi'nde acrotray.exe işlemini sonlandırın

  1. Acrobat kapalıyken, klavyeden Ctrl+Alt+Delete tuşlarına basın.

  2. Görev Yöneticisi düğmesine tıklayın.
  3. İşlemler sekmesine tıklayın ve işlemler listesinde acrotray.exe'yi vurgulayın.

  4. İşlemi Sonlandır düğmesine tıklayın ve Görev Yöneticisi Uyarı iletişim kutusunda Evet'e tıklayın.

  5. Acrobat'ı yeniden başlatmaya çalışın.

5. Çözüm: Virüs taraması gerçekleştiren programları geçici olarak devre dışı bırakın ve Acrobat'ı onarın

Tarama yapan programlar etkinleştirme işlemiyle çakışabilir. Adobe yazılımınızı etkinleştirmeden önce, aşağıdaki programları geçici olarak devre dışı bırakın:

  • Virüs koruma yazılımı (örneğin, McAfee, Norton Anti-Virüs)
  • Güvenlik duvarı yazılımı (örneğin, ZoneAlarm, Norton Internet Security Suite)
  • Silinen dosyaları saklayan veya geçici dosyaları sistemden kaldıran yazılım (örneğin, Norton SystemWorks).

Bir programın nasıl devre dışı bırakılacağı ve yeniden etkinleştirileceğiyle ilgili talimatlar için, dokümanlara bakınız. Güvenlik duvarı yazılımını devre dışı bırakmak için sistem yöneticinizle iletişim kurun.

Önemli: Yazılım güvenlik duvarının devre dışı bırakılması, bilgisayarınızı tehlikelere açık bırakabilir. Yazılımın devre dışı bırakılması, yazılımın tüm fonksiyonlarının devre dışı bırakılmasını sağlamaz.

Yazılım devre dışı bırakıldığında, Acrobat'ı onarın:

  1. Başlat > Ayarlar > Denetim Masası'nı seçin.
  2. Program Yükle veya Kaldır'a çift tıklayın.
  3. Acrobat'ın mevcut sürümünü seçin ve Değiştir'e tıklayın.
  4. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

6. Çözüm: Yerel bir yönetici hesabı oluşturun ve Acrobat'ı yeniden başlatın

Bir kullanıcı hesabı bozulmuş ya da yükleyicinin düzgün çalışmasını engelleyen güvenlik ayarlarına sahip olabilir. Acrobat'ı yeni bir kullanıcı hesabı altında yüklemek bu sorunlardan kaçınmayı sağlayabilir. Bir etki alanında yönetici hesapları oluşturmayla ilgili yardım için ağ yöneticileri ile iletişim kurun. Mümkünse aşağıdaki adımları kullanarak yeni bir yerel yönetici hesabı oluşturun.

  1. Bilgisayarım'a sağ tıklayın ve Yönet'i seçin.
  2. Yönetimsel Araçlar > Yerel Kullanıcılar ve Gruplar > Kullanıcılar'ı genişletin.
  3. Kullanıcılar'a sağ tıklayın ve Yeni Kullanıcı'yı seçin.

  4. Yeni Kullanıcı iletişim kutusunda, Açıklama alanına Administrator yazın. Kalan alanları doldurun.
  5. Sonraki Oturum Açmada Kullanıcı Parolayı Değiştirsin seçimini kaldırın, Parola Her Zaman Geçerli Olsun'u işaretleyin ve Kapat'a tıklayın.
  6. Yeni oluşturulan kullanıcıya sağ tıklayın ve Özellikler'i seçin.
  7. Üye sekmesini seçin ve Ekle'ye tıklayın.
  8. Seçilecek Nesne Adlarını Girin alanına Yöneticiler yazın ve Tamam'a tıklayın.
  9. Kullanıcı Özellikleri penceresini kapatmak için Tamam'a tıklayın.
  10. Mevcut kullanıcı oturumunu kapatın ve yeni oluşturulan Yönetici hesabına giriş yapın.
  11. Acrobat'ı yeniden başlatın ve etkinleştirme işlemini deneyin.

7. Çözüm: Microsoft dışındaki tüm hizmet ve başlangıç öğelerini devre dışı bırakın ve Acrobat'ı onarın (sadece Windows XP)

Başlangıç öğelerini devre dışı bırakın ve Windows'u Seçmeli Başlangıç modunda yeniden başlatın:

  1. Başlat > Çalıştır'ı seçin.
  2. Aç kutusuna msconfig yazın ve Tamam'a tıklayın.

  3. Servisler sekmesinde, Tüm Microsoft Servislerini Gizle'yi seçin, Tümünü Devre Dışı Bırak'a tıklayın.
  4. Başlangıç sekmesinde Tümünü Devre Dışı Bırak'a tıklayın ve ardından Tamam'a tıklayın.
  5. Sistem Konfigürasyonu iletişim kutusunda, Yeniden Başlat'a tıklayın.
  6. Masaüstü iletişim kutusunda Windows'u başlatmak için Tamam'a tıklayın.
  7. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle Veya Kaldır'a çift tıklayın.
  8. Acrobat veya Adobe Reader'ın mevcut sürümünü seçin ve Değiştir'e tıklayın.
  9. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

8. Çözüm: Acrobat'ın önceki sürümlerinin tamamını kaldırın ve ardından uygulamayı onarın

  1. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle Veya Kaldır'a çift tıklayın.
  2. Adobe Acrobat 9.x veya önceki sürümü seçin ve Kaldır'a tıklayın.
  3. Sorulduğunda, seçilen uygulamayı kaldırmak istediğinizi onaylayın.
  4. Adobe Acrobat'ın önceden yüklenen tüm sürümleri için yukarıdaki prosedürü tekrarlayın. En yeni sürümle başlayın ve en eskiye doğru çalışın.
  5. Bilgisayarı yeniden başlatın.
  6. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle veya Kaldır'a çift tıklayın.
  7. Acrobat veya Adobe Reader'ın mevcut sürümünü seçin ve Değiştir'e tıklayın.
  8. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

9. Çözüm: Söz konusu dosya veya yolun izinlerinin doğru ayarlandığından emin olun

Not: Tüm çözümler Yönetici olarak oturum açmış olmanızı veya Yönetici olan bir kullanıcıyı gerektirir.

Windows 2000

  1. Bilgisayarım'a sağ tıklayın.
  2. C:\Documents and Settings\All Users\Application Data\ altında bulunan FLEXnet klasörüne sağ tıklayın. Application Data'ya sağ tıklayın ve Özellikler'i seçin.
  3. Güvenlik sekmesini seçin.Yöneticiler listelendiğinden ve güvenlik izinlerinin tam denetime ayarlandığından emin olun.
  4. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle/Kaldır'a çift tıklayın.
  5. Adobe Adobe Acrobat'ı seçin ve Değiştir'e tıklayın.
  6. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

Windows XP Home

  1. Güvenli modda yeniden başlatın.
    1. Windows'u yeniden başlatın.
    2. Windows başlamadan önce, "İleri Başlangıç Seçenekleri için...." gibi bir mesaj gördüğünüzde F8'e basın.
    3. Başlangıç seçenekleri listesinden Güvenli Mod'u seçin. Masaüstünün her bir köşesinde Güvenli Mod yazısı görülmelidir.
    • Masaüstünün dört köşesinde Güvenli Mod görülmüyorsa, 6'den 8'e kadar olan adımları tekrarlayın.
    • Masaüstünün dört köşesinde Güvenli Mod görülüyorsa, yerel makine yöneticisi olarak oturum açın.
    1. Bir iletişim kutusu Windows'un Güvenli Modda çalıştığını belirtirse, Tamam düğmesine tıklayın.
  2. Başlat > Bilgisayarım'ı seçin.
  3. Araçlar > Klasör Seçenekleri'ni seçin ve ardından Görünüm sekmesine tıklayın.
  4. C:\Documents and Settings\All Users\Application Data altında bulunan FLEXnet klasörüne sağ tıklayın. Application Data'ya sağ tıklayın ve Özellikler'i seçin.
  5. Güvenlik sekmesini seçin.
  6. Yöneticiler listelendiğinden ve güvenlik izinlerinin tam denetime ayarlandığından emin olun.
  7. Tamam'a tıklayın.
  8. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle Veya Kaldır'a çift tıklayın.
  9. Acrobat veya Adobe Reader'ın mevcut sürümünü seçin ve Değiştir'e tıklayın.
  10. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

Windows XP Professional

  1. Başlat > Bilgisayarım'ı seçin.
  2. Araçlar > Klasör Seçenekleri'ni seçin ve ardından Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünde, Basit dosya paylaşımı kullan (Önerilen) seçimini kaldırın ve Tamam'a tıklayın.
  4. C:\Documents and Settings\All Users\Application Data altında bulunan FLEXnet klasörüne sağ tıklayın. Application Data'ya sağ tıklayın ve Özellikler'i seçin.
  5. Güvenlik sekmesini seçin.
  6. Yöneticiler listelendiğinden ve güvenlik izinlerinin tam denetime ayarlandığından emin olun.
  7. Başlat > Ayarlar > Denetim Masası'nı seçin ve Program Ekle Veya Kaldır'a çift tıklayın.
  8. Acrobat veya Adobe Reader'ın mevcut sürümünü seçin ve Değiştir'e tıklayın.
  9. Acrobat'ı onarmak için ekrandaki talimatları uygulayın.

10. Çözüm: Söz konusu klasörün doğru izinlerini komut satırını kullanarak belirleyin

  1. Başlat > Çalıştır seçeneğini seçin ve Aç kutusuna cmd yazın. Tamam'a tıklayın.
  2. Aşağıdaki komutları kullanın; tırnak işaretlerini kullanın ve her bir satırın sonunda Enter tuşuna basın. (Ayrıca üçüncü satırda /T, /E, /C ve /G arasında boşluk bırakın.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

11. Çözüm: FLEXnet Lisanslama Hizmeti için kayıt defterindeki izinleri düzeltin

Aşağıda belirtilen yöneticiler grubu, Windows XP, Vista ve Windows 7 için varsayılan yerel yönetici grubudur.

Uyarı: Bu işlem, Windows kayıt defterinin düzenlenmesini içerir. Adobe, kritik sistem ve uygulama bilgileri içeren kayıt defterinin düzenlenmesine destek sağlamaz. Düzenlemeden önce kayıt defterini mutlaka yedekleyin. Kayıt defteri hakkında daha fazla bilgi için Windows dokümanlarına bakınız veya Microsoft ile iletişim kurun.

Mevcut sistem ve kayıt defterini yedeklemek için bu adımlardan önce yapabileceğiniz iki işlem bulunuyor:

  • Başlat > Programlar > Donatılar > Sistem Araçları > Sistem Geri Yükleme'yi seçerek bilgisayarınızda bir geri yükleme noktası oluşturun.
  • Dosya > Dışa Aktar'ı seçerek Kayıt Defteri Düzenleyicisi'ne girdikten sonra kayıt defterinizi yedekleyin. Kayıt defterinin yedek kopyasına hatırlayabileceğiniz bir ad ve konum verin.

Windows XP

  1. Başlat > Çalıştır'ı seçin, Çalıştır iletişim kutusunun Aç metin alanına regedit yazın ve ardından Tamam'a tıklayın.
  2. Mevcut kayıt defteri dosyanızı yedekleyin:
    1. Kayıt Defteri Düzenleyici iletişim kutusunda, Dosya > Ver'i seçin.
    2. Dosya için bir ad yazıp konumu seçin.
    3. Verme Aralığı için Tümü'nü seçin.
    4. Kaydet'e tıklayın.
  3. Bu anahtara gelin: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. FLEXnet Lisanslama Hizmeti anahtarına sağ tıklayın ve İzinler'i seçin.
  5. FLEXnet Lisanslama Hizmeti İzinleri iletişim kutusunda, Yöneticiler ve SİSTEM gruplarının mevcut olduğunu doğrulayın. Her iki grup için de İzin ver sütununa Tam Denetimin seçildiğinden emin olun.
  6. Gelişmiş seçeneğine tıklayın.

  7. Gelişmiş Güvenlik Ayarları iletişim kutusunda Sahip sekmesine tıklayın. Ardından Yöneticiler grubunu seçin (1), "Nesnelerin ve alt kapsayıcıların sahipliğini değiştir"i seçin (2), Uygula'ya tıklayın (3) ve İzinler sekmesine tıklayın (4).


    Not: Yöneticiler grubu yoksa, mevcut yönetici hesabını seçin.

  8. İzinler sekmesinde "Tüm bağımlı nesnelerdeki izin girdilerini burada gösterilen ve bağımlı nesnelere uyanlarla değiştir"i seçin (1) ve Tamam'a tıklayın (2).

  9. FLEXnet Lisanslama Hizmeti İzinleri iletişim kutusunda Tamam'a tıklayın. Windows, her bir bağımlı nesnenin izinlerini ana nesneninkine karşılık gelecek şekilde ayarlar.
  10. Kayıt Defteri Düzenleyicisi'ni kapatın.

Windows Vista

  1. Başlat'a tıklayın, Arama Başlat kutusuna regedit yazın ve Enter'a basın.
  2. Mevcut kayıt defteri dosyanızı yedekleyin:
    1. Kayıt Defteri Düzenleyici iletişim kutusunda, Dosya > Ver'i seçin.
    2. Dosya için bir ad yazıp konumu seçin.
    3. Verme Aralığı için Tümü'nü seçin.
    4. Kaydet'e tıklayın.
  3. Bu anahtara gelin: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. FLEXnet Lisanslama Hizmeti anahtarına sağ tıklayın ve İzinler'i seçin.
  5. FLEXnet Lisanslama Hizmeti İzinleri iletişim kutusunda, Yöneticiler ve SİSTEM gruplarının mevcut olduğunu doğrulayın. Her iki grup için de İzin ver sütununa Tam Denetimin seçildiğinden emin olun.
  6. Gelişmiş seçeneğine tıklayın.

  7. Gelişmiş Güvenlik Ayarları penceresinde Sahip sekmesine tıklayın. Ardından Yöneticiler grubunu seçin (1), "Nesnelerin ve alt kapsayıcıların sahipliğini değiştir"i seçin (2), Uygula'ya tıklayın (3) ve İzinler sekmesine tıklayın (4).


    Not: Yöneticiler grubu yoksa, mevcut yönetici hesabını seçin.

  8. İzinler sekmesinde, "Tüm alt öğelerin varolan tüm devralınabilen izinlerini, bu nesneden devralınabilen izinlerle değiştir"i seçin (1) ve Tamam'a tıklayın (2).

  9. FLEXnet Lisanslama Hizmeti İzinleri iletişim kutusunda Tamam'a tıklayın. Windows, her bir bağımlı nesnenin izinlerini ana nesneninkine karşılık gelecek şekilde ayarlar.
  10. Kayıt Defteri Düzenleyicisi'ni kapatın.

 

Ek bilgiler

Adobe Acrobat'ı etkinleştiremiyorsunuz veya etkinleştirme bozuk.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi