Bir PDF Portföyündeki bileşen dosyalarını sıralayabilir ve önizleyebilir, ayrıca doğal uygulamalarında açabilir, düzenleyebilir ve kaydedebilirsiniz. Bazı dosya türleri için doğal uygulamayı bilgisayarınıza yüklemeniz gerekir.

Dosyaları liste halinde görüntüleme

Açık bir PDF Portföyünde, Görünüm > Portföy > Ayrıntılar'ı tıklatın. PDF Portföyündeki bileşen dosyaları listesi ikincil araç çubuğunun altında görüntülenir. Dosya ayrıntılarını artan ve azalan düzene göre sıralamak için sütun adını tıklatın. Düzeni tersine çevirmek için ikinci kez tıklatın.

Dosya ayrıntılarını liste içerisinde düzenleme (Acrobat Pro)

  1. Açık bir PDF Portföyünde, Görünüm > Portföy > Ayrıntılar'ı tıklatın.

    PDF Portföyündeki bileşen dosyaları listesi ikincil araç çubuğunun altında görüntülenir.

  2. Dosyalar listesi bölmesinde aşağıdakilerden birini yapın:

    • Listedeki bir sütunu göstermek veya gizlemek için sağ tıklatın ve Görünüm'ü işaretleyip dosya adını seçin.

    • Gerekli sütunları artan ve azalan düzenlere göre sıralamak için sütun başlığını tıklatın. Düzeni tersine çevirmek için ikinci kez tıklatın

    • Bir dosyaya bilgi eklemek veya varolan bilgileri değiştirmek için dosya adını sağ tıklatın ve Değeri Düzenle'yi işaretledikten sonra güncellemek istediğiniz belge türünü seçin. Örneğin, dosya hakkında açıklayıcı bir bilgi eklemek için dosya adını sağ tıklatın ve Değeri Düzenle > Açıklama'yı seçin. Açıklamayı Düzenle iletişim kutusuna dosya açıklamasını girin.

    • Sütun eklemek için sağ tıklatıp Portföy Özellikleri'ni seçin. Portföy Özellikleri iletişim kutusunda Ekle'yi tıklatın ve eklemek istediğiniz sütunun adını yazdıktan sonra Tamam'ı seçin.

    • İsteğe bağlı sütunları silmek için Portföy Özellikleri iletişim kutusunu açın, silmek istediğiniz sütunun adını seçin ve Sil seçeneğini belirleyin. Ad, Değiştirme Tarihi, Boyut ve Oluşturma Tarihi gibi zorunlu sütunları silemezsiniz.

    • Sütun sırasını değiştirmek için Portföy Özellikleri iletişim kutusunu açın, sütun adını seçin ve Yukarı ya da Aşağı düğmesini tıklatın. Bir sütunu dosya listesi bölmesine de sürükleyebilirsiniz.

    • Dosyaların sırasını değiştirmek için bkz. Dosya veya klasörleri sıralama, filtreleme ve sıralarını değiştirme.

Dosya ve klasörleri PDF Portföyüne ekleme

Mizanpaj (Önizleme) veya Ayrıntılar (dosya listesi görünümü) modunda, varolan bir PDF Portföyüne dosya ya da klasör ekleyebilirsiniz.

  1. İkincil araç çubuğunda Dosya Ekle'yi tıklatın ve Dosya Ekle veya Klasör Ekle'yi seçin.  

    Alternatif olarak, aşağıdaki yöntemlerden birini kullanarak da dosya veya klasör ekleyebilirsiniz:

    • Mizanpaj görünümünde sol bölmeyi sağ tıklatın ve Klasör Oluştur'u seçin. Ayrıntılar görünümündeyseniz dosya listesi bölmesini sağ tıklatın ve Klasör Oluştur'u seçin.

    • Bilgisayarınızdan dosya eklemek için dosyaları ve klasörleri sol bölmeye (Mizanpaj görünümü) veya dosya listesi bölmesine (Ayrıntılar görünümü) ekleyin. Ayrıca bir dosyayı veya klasörü klasör üzerine sürükleyerek de portföyünüze ekleyebilirsiniz.

Not:

En iyi performansı elde etmek için bileşen dosyaların toplam sayısının 15 ya da altında, bileşen dosyaların toplam boyutunun da 50 MB'den az olmasına dikkat edin.

PDF Portföyünden dosya ve klasör kaldırma

Bir klasörü silerseniz klasörün içindeki tüm dosyalar PDF Portföyünden silinir.

  1. PDF Portföyünde bir veya daha fazla dosya ya da klasör seçip Delete tuşuna basın. Alternatif olarak, ikincil araç çubuğunda Dosyayı Sil simgesini tıklatın.

PDF Portföyündeki dosyaları ve klasörleri yeniden düzenleme

Sol gezinme bölmesinde, dosyaları sürükleyip bırakarak aşağıdakileri yapabilirsiniz:

  • PDF portföyündeki bir klasörün içinde yer alan dosyaları yeniden düzenleyin.
  • Dosyaları klasörlere veya klasörleri aynı düzeydeki veya klasördeki başka bir klasöre taşıyın.

Dosya veya klasörleri sıralama, filtreleme ve sıralarını değiştirme (Acrobat Pro)

Varsayılan olarak, bileşen dosyaları dosya adlarına göre sıralanır. Dosyalar bu sırada gösterilir ve yazdırılır.

Dosyaların görünme sırasını değiştirebilir veya özelleştirebilirsiniz. Ancak, dosyalar her zaman alfabetik sırada yazdırılır.

Not:

Dosyaların Mizanpaj (Önizleme) modunda sıralanması, yalnızca geçerli oturumun sırasını değiştirir. PDF Portföyü, bir sonraki açışınızda Portföy Özellikleri iletişim kutusunda belirtilen sıralama düzenine göre görüntülenir.

  1. Portföy Özellikleri iletişim kutusunu açın.

    Not:

    Mizanpaj görünümündeyseniz soldaki bölmeyi sağ tıklatın ve Portföy Özellikleri'ni seçin. Dosya listesi görünümündeyseniz dosya listesi bölmesini sağ tıklatın ve Portföy Özellikleri'ni seçin.

  2. Portföy Özellikleri iletişim kutusunda aşağıdakilerden birini yapın:

    • Sütunların dosya listesi bölmesindeki sıralamasını değiştirmek için sütun adını seçin ve Yukarı veya Aşağı düğmelerini kullanarak yerlerini değiştirin.

    • PDF Portföyü ilk açıldığında dosyaların görüntülenme sırasını belirtmek için Sıralama Ölçütü menüsünden bir sütun adı seçip Sıralama Düzeni'ni belirtin. Örneğin, dosyaları değiştirildikleri tarihe göre görüntülemek için Sıralama Ölçütü menüsünde Değiştirme Tarihi'nin işaretlendiğini doğrulayın ve Azalan ya da Artan şekilde Sıralama Düzeni'ni belirtin.

    • PDF Portföyünü görüntüleme şeklini belirtmek için İlk Görünüm menüsünden görüntüleme seçeneğini belirleyin.

  3. PDF Portföyünü kaydedin.

Bileşen dosyalarını açma, düzenleme ve kaydetme

Bilgisayarınızda yüklü olduğu sürece bileşen dosyasını kendi yerel uygulamasında açabilir, düzenleyebilir ve kaydedebilirsiniz. Bileşen dosyalarında yaptığınız değişiklikler PDF Portföyünüzün dışındaki orijinal dosyaları etkilemez.

  1. Aşağıdakilerden birini yapın:
    • Mizanpaj (Önizleme) modunda, dosyayı sağ tıklatın/Control tuşunu basılı tutarak tıklatın ve Dosyayı Yerel Uygulamasında Aç'ı (PDF dışındaki dosyalar için) veya Dosya Aç'ı (PDF'ler için) seçin.

    • Acrobat penceresinin sağ üst köşesinde, Belgeyi Aç bağlantısını tıklatın.

    Not:

    Bileşen dosyası ayrı bir pencerede açılır. PDF Portföyünü bir tarayıcıda görüntülüyorsanız dosya tarayıcının dışında, bağımsız Acrobat ürününde açılır.

  2. Onay iletişim kutusu görüntülenirse Bu Dosyayı Aç'ı ya da formata güveniyorsanız Bu Türden Dosyaların Açılmasına Daima İzin Ver'i seçip Tamam'ı tıklatın.

  3. Dosyayı gerektiği gibi düzenleyip kaydedin.

Bileşen dosya adlarını ve açıklamalarını PDF Portföyünde düzenleme

  1. Görünüm > Portföy > Ayrıntılar'ı tıklatarak dosya listesi bölmesini açın.

    Dosya listesi bölmesinde aşağıdakilerden birini yapın:

    • Bir bileşen dosyasının görüntülenen adını düzenlemek için dosya adını sağ tıklatın ve Değeri Düzenle > Ad'ı seçin. Bileşen dosyasının yeni adını girdikten sonra Tamam'ı tıklatın. Güncellenen ad, dosya listesi bölmesinin Ad sütununda görüntülenir.

    • Bir bileşen dosyasının açıklamasını düzenlemek için dosya adını sağ tıklatın ve Değeri Düzenle > Açıklama'yı seçin. Açıklama metnini girdikten sonra Tamam'ı tıklatın. Güncellenen açıklama, dosya listesi bölmesinin Açıklama sütununda görüntülenir.

PDF Portföyündeki bileşen dosyalarını ayıklama

Dosyaları PDF Portföyü penceresinden bilgisayarınıza sürükleyebilir veya çıkartabilirsiniz. Çıkartma işlemi dosyanın PDF Portföyünden silinmesine neden olmaz.

  1. Aşağıdakilerden birini yapın:
    • Mizanpaj veya Ayrıntılar modunda, bileşen dosyası adını sağ tıklatın ve Portföyden Çıkar'ı seçin.

    • Bir veya daha fazla dosyayı seçin ve bunları Masaüstüne sürükleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi