PDF'lerde sayfa küçük resimleri ve yer imleri

Sayfa küçük resimleri hakkında

Sayfa küçük resimleri bir belgedeki sayfaların minyatür önizleme görüntüleridir. Seçilen bir sayfaya kolayca atlamak veya sayfanın görünümünü ayarlamak için sayfa küçük resimlerini kullanabilirsiniz. Sayfa küçük resmini taşıdığınızda, kopyaladığınızda veya sildiğinizde, ilgili sayfayı taşımış, kopyalamış veya silmiş olursunuz.

Not:

Gezinme panelinde sayfa küçük resimlerini görmüyorsanız gezinme panelini açmak için F4'ü kullanmayı deneyin. Veya Görünüm > Göster/Gizle > Gezinme Bölmeleri > Sayfa Küçük Resimleri'ni seçin.

Acrobat'ta sayfa küçük resimleri

Sayfa küçük resimleri oluşturma

Sayfa küçük resimleri dosya boyutunu artırdığından Acrobat tarafından otomatik olarak oluşturulmaz.

Not:

Acrobat artık sayfa küçük resimlerinin gömülmesini ve gömülü olanların çıkarılmasını desteklememektedir. Ancak Acrobat Distiller®, sayfa küçük resimlerini gömmek için alternatif bir yöntem sunar.

Sayfa küçük resimleri oluşturma

  1. Sol taraftaki Sayfa Küçük Resimleri düğmesini tıklatın.

    Gezinme bölmesinde sayfa küçük resimleri görüntülenir. Bu işlem, özellikle de büyük belgelerde, birkaç saniye sürebilir. Sayfa küçük resimlerinin çizilmesi sırasında uygulamayla etkileşime geçerseniz bu işlem duraklayabilir.

Sayfa küçük resimlerini yeniden boyutlandırma

  1. Sayfa Küçük Resimleri panelinde, Seçenekler menüsünden  Sayfa Küçük Resimlerini Küçült veya Sayfa Küçük Resimlerini Büyüt'ü seçin. PDF'yi kapatır ve yeniden açarsanız sayfa küçük resimleri varsayılan boyutlarına geri döner.
    Acrobat'ta Sayfa Küçük Resimleri seçenekleri

Sekme sırasını tanımlama

Sayfa Küçük Resimleri panelinde, kullanıcının sekme tuşuna basarak her sayfadaki form alanları, bağlantılar ve yorumlar içinde hangi sırayla hareket edeceğini ayarlayabilirsiniz.

  1. Sol taraftaki Sayfa Küçük Resimleri düğmesini tıklatın.
  2. Bir sayfa küçük resmi seçin ve seçenekler menüsünden Sayfa Özellikleri'ni seçin.
  3. Sayfa Özellikleri iletişim kutusunda Sekme Sırası'nı tıklatın ve sekme sırasını seçin:

    Satır Sırasını Kullan

    Satırlar içinde soldan sağa doğru veya sağdan sola ciltlenmiş sayfalarda sağdan sola doğru ilerler.

    Sütun Sırasını Kullan

    Sütunlar içinde soldan sağa ve üstten alta doğru veya sağdan sola ciltlenmiş sayfalarda sağdan sola doğru ilerler.

    Belge Yapısını Kullan

    Dosyayı oluşturan uygulama tarafından belirlenen sırada hareket eder.

    Not:

    Yapılandırılmış belgelerde (masaüstü yayıncılık uygulamalarında oluşturulmuş olan veya sekmeler içeren PDF'lerde), dosyanın hazırlandığı uygulamadaki yaklaşıma uymak için en iyi yöntem Belge Yapısını Kullan seçeneğini kullanmaktır.

    Belge Acrobat'ın daha önceki bir sürümüyle oluşturulmuşsa, varsayılan değer olarak, sekme sırası Tanımlanmamış'tır. Bu ayarda, önce form alanlarından geçilir, daha sonra satır sırasına göre bağlantılar, ardından da yorumlar gelir.

Yer imleri hakkında

Yer imi gezinme bölmesindeki Yer İmleri panelinde temsil edici bir metni bulunan bir bağlantı türüdür. Her yer imi, belgedeki farklı bir görünüme veya sayfaya gider. Yer imleri, PDF oluşturulması sırasında, çoğu masaüstü yayıncılık programları tarafından oluşturulan belgelerin içindekiler tablosundan otomatik olarak oluşturulur. Bu yer imleri çoğunlukla etiketlenmiştir ve PDF'de düzenleme yapmakta kullanılabilir.

Yer imi başlangıçta, yer imi oluşturulduğu sırada görünümde olan sayfayı gösterir; bu sayfa, yer iminin hedefidir. Acrobat'ta her yer imini oluşturduğunuzda yer imi hedeflerini de ayarlayabilirsiniz. Ancak, bazen bir grup yer imini oluşturup hedefleri daha sonra ayarlamak daha kolaydır.

Acrobat'ta PDF'de geri dönmek istediğiniz bir yeri işaretlemek, PDF'deki bir hedefe, başka bir belgeye veya bir Web sayfasına atlamak için yer imlerini kullanabilirsiniz. Yer imleri ayrıca, bir menü öğesini çalıştırmak veya bir form göndermek gibi işlemler de gerçekleştirebilir.

Not:

Acrobat kullanıcısı belgeye ancak güvenlik ayarları izin veriyorsa yer imi ekleyebilir.

Acrobat'ta Sayfa Yer İmleri seçenekleri
Yer imleri, bazı PDF'lerde içindekiler tablosu gibi işlev görür.

Yer imi oluşturma

  1. Soldaki Yer İmleri düğmesini tıklatarak Yer İmleri panelini açın.
  2. Yer iminin hangi sayfaya bağlanmasın istiyorsanız o sayfayı açın ve görünüm ayarlarını yapın.
  3. Sayfanın yer imi eklemek istediğiniz alanını seçmek için Seçim aracını kullanın:
    • Tek bir görüntüye yer imi koymak için görüntüyü tıklatın veya görüntünün çevresine bir dikdörtgen çizin.

    • Görüntünün bir kısmına yer imi koymak için sürükleyerek o kısmın çevresine bir dikdörtgen çizin.

    • Metne yer imi eklemek için, sürükleyerek metni seçin. Seçili metin, yeni yer iminin etiketi olarak kullanılır. Etiketi düzenleyebilirsiniz.

  4. Altına yeni yer imini yerleştirmek istediğiniz yer imini seçin. Yer imi seçmezseniz, yeni yer imi otomatik olarak listenin en sonuna eklenir.
  5. Araçlar > PDF'yi Düzenle > Daha Fazla > Yer İmi Ekle'yi seçin.

  6. Yer İmleri panelinde, yeni yer iminin adını yazın veya düzenleyin.

Yer imini düzenleme

Reader'da metin görünümlerini değiştirerek yer imlerinin okunmasını kolaylaştırabilirsiniz.

Acrobat'ta istediğiniz zaman yer iminin niteliklerini değiştirebilirsiniz.

Yer imini yeniden adlandırma

  1. Yer İmleri panelinde yer imini seçin, seçenekler menüsünden  Yer İmlerini Yeniden Adlandır'ı seçin ve yeni yer imi adını yazın.

Uzun bir yer iminde metni sarma

  1. Yer İmleri düğmesini tıklatın ve seçenekler menüsünden Uzun Yer İmlerini Sar'ı seçin.

    Gezinme bölmesinin genişliği ne olursa olsun, uzun yer imlerindeki bütün metin görüntülenir. (Bu seçenek işaretliyse açık, işaretli değilse kapalıdır.)

Yer iminin metin görünümünü değiştirme

Yer imine dikkat çekmek için o yer iminin görünümünü değiştirebilirsiniz.

  1. Yer İmleri panelinde, bir veya birden çok yer imi seçin.
  2. (Yalnızca Acrobat) Metnin rengini ve stilini değiştirmek için Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Özellikler Çubuğu'nu seçin.
    Not:

    Yer imi görünümünü tanımladıktan sonra görünüm ayarlarını yeniden kullanabilirsiniz. Bunun için yer imini seçin ve seçenekler menüsünden  Geçerli Görünümü Yeni Varsayılan Olarak Kullan'ı seçin.

  3. Font boyutunu değiştirmek için seçenekler menüsünden , Metin Boyutu > [boyut] seçeneğini belirleyin.

Yer iminin hedefini değiştirme

  1. Yer İmleri panelinde yer imini seçin.
  2. Belge bölmesinde, yeni hedef olarak belirlemek istediğiniz yere gidin.
  3. Gerekirse, görünümün büyütme durumunu ayarlayın.
  4. Seçenekler menüsünden  Yer İmi Hedefini Ayarla'yı seçin.
    Not:

    Yer İmi Hedefini Ayarla seçeneği bağlama karşı duyarlıdır. Bu seçenek, yalnızca varolan bir yer imi seçildiğinde görünür.

Yer imine eylem ekleme

  1. Yer İmleri panelinde yer imini seçin.
  2. Seçenekler menüsünden  Özellikler'i seçin.
  3. Yer İmi Özellikleri iletişim kutusunda Eylemler sekmesini tıklatın.
  4. Eylem Seç menüsünden bir eylem seçin ve Ekle'yi tıklatın.

Yer imleri için varsayılan yakınlaştırma düzeyini ayarlama

Acrobat Pro DC ve Acrobat Std DC için geçerlidir

  1. Yer İmleri panelinde Seçenekler menüsünü  tıklatın.

  2. Varsayılan Yer İmi Yakınlaştırma Düzeyini Ayarla'yı tıklatın ve istediğiniz yakınlaştırma düzeyini seçin. Varsayılan olarak Kalıtsal Odaklama seçeneği belirlenir.

    Varsayılan yer imi yakınlaştırma düzeyini ayarla

Birden çok yer iminin yakınlaştırma düzeyini ayarlarken sayfa numarasını değiştirme

Birden çok yer iminin yakınlaştırma düzeyini ayarlarken, seçili olan yer imlerinin hedef sayfa numarası varsayılan olarak korunur.

Yer imleri yakınlaştırma düzeyini ayarlarken hedef sayfa numarasını koruma seçeneği
Yer İmi > Özellikler > Eylemler > Bu Belgedeki Bir Sayfaya Git > Düzenle

Yer imlerinin hedef sayfa numarasını değiştirmek için aşağıdaki işlemleri gerçekleştirin:

  1. Yakınlaştırma düzeyini değiştirmek istediğiniz iki veya daha fazla yer imi seçin.

  2. Yer imini sağ tıklatıp Özellikler'i seçin.

  3. Yer İmi Özellikleri iletişim kutusunda Eylemler öğesini tıklatın.

  4. Bu Belgedeki Bir Sayfaya Git'i seçip Düzenle'yi tıklatın.

  5. Sayfa Numarasını Değiştirme seçeneğinin işaretini kaldırın.

Yer imi silme

  1. Yer İmleri panelinde bir yer imi veya yer imi aralığı seçip Delete tuşuna basın.
    Not:

    Yer imi silindiğinde, onun alt yer imleri de silinir. Yer imi silindiğinde metinden herhangi bir metin silinmez.

Yer imi hiyerarşisi oluşturma

Konu başlıkları arasındaki ilişkiyi göstermek için, bir dizi yer imini iç içe yuvalandırabilirsiniz. Yuvalandırma, bir ana öğe / alt öğe ilişkisi oluşturur. Bu hiyerarşik listeyi istediğiniz gibi genişletip daraltabilirsiniz.

Bir veya birden çok yer imini iç içe yuvalandırma

  1. Yuvalandırmak istediğiniz yer imini veya yer imlerini seçin.
  2. Simgeyi veya simgeleri ana yer imi simgesinin hemen altına sürükleyin. Satır simgesi simgenin veya simgelerin konumunu gösterir.

    Yer imi yuvalandırılmış olur; ancak, asıl sayfa, belgedeki orijinal yerinde kalır.

    Acrobat'ta Yer İmlerini Yuvalandırma
    Yer iminin yuvalandırılması (solda) ve sonucu (sağda)

Yer imlerini yuvalandıkları konumdan dışarıya taşıma

  1. Taşımak istediğiniz yer imini veya yer imlerini seçin.
  2. Aşağıdakilerden birini yapıp seçimi taşıyın:
    • Oku ana yer iminin hemen altına getirerek simgeyi veya simgeleri sürükleyin.

    • Seçenekler menüsünden Kes'i seçin, ana yer imini seçin ve sonra seçenekler menüsünden Seçili Yer İmi Altına Yapıştır'ı seçin.

    Yer iminin yuvalandığı konumdan dışarıya taşınması (solda) ve sonucu (sağda)
    Yer iminin yuvalandığı konumdan dışarıya taşınması (solda) ve sonucu (sağda)

Üst seviyedeki tüm yer imlerini genişletme veya daraltma

  1. Seçenekler menüsünden  Üst Düzey Yer İmlerini Genişlet veya Üst Düzey Yer İmlerini Daralt'ı seçin.

Etiketli yer imleri ekleme

Etiketlenmiş yer imleri, size sayfa üzerinde, standart yer imlerinden daha fazla kontrol imkanı verir. Etiketlenmiş yer imleri belgedeki öğeler hakkında yapısal bilgileri (örneğin başlık düzeyleri, paragraflar, tablo başlıkları) kullandığından, bunları belgeyi düzenlemekte kullanabilirsiniz; örneğin, PDF'deki ilgili sayfaları yeniden düzenleyebilir veya sayfaları silebilirsiniz. Etiketli bir ana yer imini taşır veya silerseniz, onun etiketli alt yer imleri de birlikte taşınır veya silinir.

Adobe InDesign® ve Microsoft Word gibi birçok masaüstü yayıncılık uygulaması, yapılandırılmış belgeler oluşturur. Bu belgeleri PDF'ye dönüştürdüğünüzde, yapı etiketlere dönüştürülür; böylece etiketli yer imleri desteklenmiş olur. Dönüştürülen web sayfaları çoğunlukla etiketli yer imleri içerir.

Belgenizde etiketler yoksa, Acrobat'ta istediğiniz zaman ekleyebilirsiniz.

  1. Yer İmleri panelinde seçenekler menüsünden  Yapıdan Gelen Yeni Yer İmleri'ni seçin. (Bu seçenek yoksa, belge yapılandırılmaz.)
  2. Etiketlenmiş yer imleri olarak belirlenmesini istediğiniz yapı öğelerini seçin. Ctrl tuşu basılı olarak tıklatarak seçime ekleyin.

    Etiketlenmiş yer imleri , yeni ve başlıksız bir yer iminin altında yuvalandırılır.

Adobe logosu

Hesabınıza giriş yapın