Kullanıcı Kılavuzu İptal

PDF'lerde ızgaralar, kılavuzlar ve ölçüler

  1. Acrobat Kullanıcı Kılavuzu
  2. Acrobat'a Giriş
    1. Acrobat'a masaüstünden, mobilden ve web'den erişin
    2. Adobe'deki yenilikler
    3. Klavye kısayolları
    4. Sistem Gereksinimleri
  3. Çalışma alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. PDF'leri açma ve görüntüleme
      1. PDF'leri açma
      2. PDF sayfalarında gezinme
      3. PDF tercihlerini görüntüleme
      4. PDF görünümlerini ayarlama
      5. PDF'ler için küçük resim önizlemesini etkinleştirme
      6. PDF'yi tarayıcıda görüntüleme
    3. Çevrimiçi depolama hesaplarıyla çalışma
      1. Box'taki dosyalara erişme
      2. Dropbox'taki dosyalara erişme
      3. OneDrive'daki dosyalara erişme
      4. SharePoint'teki dosyalara erişme
      5. Google Drive'daki dosyalara erişme
    4. Acrobat ve macOS
    5. Acrobat bildirimleri
    6. PDF'lerde ızgaralar, kılavuzlar ve ölçüler
    7. PDF'lerde Asya dilinde, Kiril dilinde ve sağdan sola metinler
  4. PDF oluşturma
    1. PDF oluşturmaya genel bakış
    2. Acrobat ile PDF'ler oluşturma
    3. PDFMaker ile PDF Oluşturma
    4. Adobe PDF yazıcıyı kullanma
    5. Web sayfalarını PDF'ye dönüştürme
    6. Acrobat Distiller ile PDF oluşturma
    7. Adobe PDF dönüştürme ayarları
    8. PDF fontları
  5. PDF'leri düzenleme
    1. PDF'lerde metin düzenleme
    2. PDF'deki görüntüleri veya nesneleri düzenleme
    3. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    4. Taranmış PDF'leri düzenleme
    5. Mobil kamera kullanılarak çekilen belge fotoğraflarını iyileştirme
    6. PDF'leri optimize etme
    7. PDF özellikleri ve meta veriler
    8. PDF'lerde bağlantılar ve ekler
    9. PDF katmanları
    10. PDF'lerde sayfa küçük resimleri ve yer imleri
    11. Eylem Sihirbazı (Acrobat Pro)
    12. Web sayfalarına dönüştürülmüş PDF'ler
    13. PDF'leri sunum için ayarlama
    14. PDF makaleleri
    15. Jeo-uzamsal PDF'ler
    16. PDF'lere eylemler ve komut dosyaları uygulama
    17. Metin eklemek için varsayılan yazı tipini değiştirme
    18. PDF'den sayfa silme
  6. Tarama ve OCR
    1. Belgeleri PDF'ye tarama
    2. Belge fotoğraflarını geliştirme
    3. Acrobat'ı kullanarak tarama yaparken oluşan tarayıcı sorunlarını giderme
  7. Formlar
    1. PDF formları ile ilgili temel bilgiler
    2. Acrobat'ta sıfırdan form oluşturma
    3. PDF formları oluşturma ve dağıtma
    4. PDF formları doldurma
    5. PDF form alanı özellikleri
    6. PDF formlarını doldurma ve imzalama
    7. PDF formlarında eylem düğmeleri ayarlama
    8. Etkileşimli PDF web formları yayınlama
    9. PDF form alanı ile ilgili temel bilgiler
    10. PDF barkod form alanları
    11. PDF formu verilerini toplama ve yönetme
    12. Form izleyici hakkında
    13. PDF formları yardımı
    14. E-posta veya dahili sunucu kullanarak alıcılara PDF formları gönderme
  8. Dosyaları birleştirme
    1. Dosyaları tek bir PDF halinde birleştirme
    2. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    3. PDF'lere üstbilgi, altbilgi ve Bates numaralandırması ekleme
    4. PDF sayfalarını kırpma
    5. PDF'lere filigran ekleme
    6. PDF'lere arka plan ekleme
    7. PDF Portföyünde bileşen dosyalarıyla çalışma
    8. PDF Portföylerini yayınlama ve paylaşma
    9. PDF Portföylerine genel bakış
    10. PDF Portföyleri oluşturma ve özelleştirme
  9. Paylaşma, incelemeler ve yorumlar
    1. PDF'leri çevrimiçi olarak paylaşma ve izleme
    2. Metni düzenlemelerle işaretleme
    3. PDF incelemesi için hazırlık
    4. PDF incelemesi başlatma
    5. SharePoint veya Office 365 sitelerinde paylaşılan incelemeleri barındırma
    6. PDF incelemesine katılma
    7. PDF'lere yorum ekleme
    8. PDF'ye damga ekleme
    9. Onay iş akışları
    10. Yorumları yönetmek | görüntüleme, yanıtlama, yazdırma
    11. Yorumları içe ve dışa aktarma
    12. PDF incelemelerini izleme ve yönetme
  10. PDF'leri kaydetme ve dışa aktarma
    1. PDF'leri kaydetme
    2. PDF'yi Word'e dönüştürme
    3. PDF'yi JPG'ye dönüştürme
    4. PDF'leri başka dosya formatlarına dönüştürme veya dışa aktarma
    5. PDF dışa aktarma için dosya formatı seçenekleri
    6. PDF içeriğini yeniden kullanma
  11. Güvenlik
    1. PDF'ler için iyileştirilmiş güvenlik ayarı
    2. PDF'lerin güvenliğini parolalarla sağlama
    3. Dijital Kimlikleri Yönetme
    4. PDF güvenliğini sertifikalarla sağlama
    5. Güvenli PDF'leri açma
    6. PDF'lerdeki hassas içeriği kaldırma
    7. PDF'ler için güvenlik ilkeleri belirleme
    8. PDF'ler için güvenlik yöntemi seçme
    9. PDF açıldığında gösterilen güvenlik uyarıları
    10. Adobe Experience Manager ile PDF'lerin güvenliğini sağlama
    11. PDF'ler için Korumalı Görünüm özelliği
    12. Acrobat ve PDF'lerde güvenliğe genel bakış
    13. PDF'lerde güvenlik riski olarak JavaScript'ler
    14. Güvenlik riski olarak ekler
    15. PDF'lerde bağlantılara izin verme veya bağlantıları engelleme
  12. Elektronik imzalar
    1. PDF belgelerini imzalama
    2. İmzanızı telefonunuzla yakalama ve her yerde kullanma
    3. Belgeleri e-imzaya gönderme
    4. Sertifika imzaları hakkında
    5. Sertifika tabanlı imzalar
    6. Dijital imzaları doğrulama
    7. Adobe Onaylı Güven Listesi
    8. Güvenilir kimlikleri yönetme
  13. Yazdırma
    1. Temel PDF yazdırma görevleri
    2. Kitapçık ve PDF Portföyü Yazdırma
    3. Gelişmiş PDF yazdırma ayarları
    4. PDF olarak yazdırma
    5. Renkli PDF'leri yazdırma (Acrobat Pro)
    6. Özel boyutlarda PDF yazdırma
  14. Erişilebilirlik, etiketler ve yeniden akıtma
    1. PDF erişilebilirliği oluşturma ve doğrulama
    2. PDF'lerde erişilebilirlik özellikleri
    3. PDF'ler için Okuma Sırası aracı
    4. PDF'leri yeniden akış ve erişilebilirlik özellikleriyle okuma
    5. Belge yapısını İçerik ve Etiketler panelleriyle düzenleme
    6. Erişilebilir PDF oluşturma
  15. Arama ve dizine alma
    1. PDF dizinleri oluşturma
    2. PDF'lerde arama yapma
  16. Multimedya ve 3D modeller
    1. PDF'lere ses, video ve etkileşimli nesneler ekleme
    2. PDF'lere 3D modeller ekleme (Acrobat Pro)
    3. PDF'lerde 3D modelleri görüntüleme
    4. 3D modellerle etkileşim kurma
    5. PDF'lerde 3D nesneleri ölçme
    6. PDF'lerde 3D görünümleri ayarlama
    7. PDF'de 3D içeriği etkinleştirme
    8. PDF'lere multimedya ekleme
    9. PDF'lerde 3D tasarımlara yorum ekleme
    10. PDF'lerde video, ses ve multimedya formatlarını yürütme
    11. Videolara yorum ekleme
  17. Baskı üretimi araçları (Acrobat Pro)
    1. Baskı üretimi araçlarına genel bakış
    2. Yazıcı işaretleri ve ince çizgiler
    3. Çıktıyı önizleme
    4. Saydamlık düzleştirme
    5. Renk dönüşümü ve mürekkep yönetimi
    6. Bindirme rengi
  18. Ön kontrol (Acrobat Pro)
    1. PDF/X, PDF/A ve PDF/E uyumlu dosyalar
    2. Ön kontrol profilleri
    3. Gelişmiş ön kontrol denetimleri
    4. Ön kontrol raporları
    5. Ön kontrol sonuçlarını, nesneleri ve kaynakları görüntüleme
    6. PDF'lerde çıktı hedefleri
    7. Ön Kontrol aracıyla sorunlu alanları düzeltme
    8. Damlacıklar ve ön kontrol eylemleriyle belge analizini otomatikleştirme
    9. Belgeleri Ön Kontrol aracıyla analiz etme
    10. Ön Kontrol aracındaki ek denetimler
    11. Ön kontrol Kitaplıkları
    12. Ön kontrol değişkenleri
  19. Renk yönetimi
    1. Renklerin tutarlılığını koruma
    2. Renk ayarları
    3. Renk yönetimli belgeler
    4. Renk profilleriyle çalışma
    5. Renk yönetimini anlama

Izgaraları görüntüleme

Belgedeki metni ve nesneleri doğru şekilde hizalamak için ızgaraları kullanın. Açıkken, ızgaralar belgenin üstünde görünür. Izgaraya Yapış seçeneği, bir nesneyi taşıdığınızda o nesneyi en yakın ızgara çizgisine yapıştırır.

Izgarayı görüntüleme veya gizleme

  1. Görünüm > Göster/Gizle > Cetveller ve Izgaralar > Izgara'yı seçin. Izgara görüntülendiğinde komut adının yanında onay işareti görünür.

Izgaraya Yapış seçeneğini açma veya kapatma

  1. Görünüm > Göster/Gizle > Cetveller ve Kılavuzlar > Izgaraya Yapış'ı seçin. Seçenek etkinleştirildiğinde komut adının yanında onay işareti görünür.

Izgara görünümünü değiştirme

  1. Tercihler iletişim kutusunda Kategoriler altında, Birimler ve Kılavuzlar'ı seçin.

  2. Izgara ayarlarını değiştirmek için aşağıdakilerden birini yapın:
    • Izgara çizgileri arasındaki boşluğu değiştirmek için Çizgiler Arası Genişlik ve Çizgiler Arası Yükseklik için birer değer girin.

    • Izgaranın başlangıcını değiştirmek için Sol Kenardan Uzaktaki Izgara ve Üst Kenardan Uzaktaki Izgara için bir değer girin.

    • Her ızgara karesi içindeki alt bölme sayısını değiştirmek için Alt Bölmeler için bir değer girin. Alt bölme çizgileri ızgara çizgilerinden daha açık renktedir.

    • Izgara çizgilerinin rengini değiştirmek için Izgara Çizgisi Rengi karesini tıklatın ve açılır Renk menüsünden yeni bir renk seçin.

Cetvel kılavuzları oluşturma

Yatay ve dikey cetveller belgenizdeki nesnelerin boyutunu kontrol etmenizi sağlar. Belgenizde örneğin form alanları gibi nesneleri hizalarken kullanışlı olacak kılavuzlar oluşturabilirsiniz. Cetvelde kullanılan ölçü birimini ve rengi değiştirebilirsiniz.

Yeni cetvel kılavuzları oluşturma

  1. Görünüm > Göster/Gizle > Cetveller ve Izgaralar > Cetveller'i seçin.

  2. Aşağıdakilerden birini yapın:
    • Yatay kılavuz oluşturmak için yatay cetvelin aşağısına veya dikey kılavuz oluşturmak için dikey cetvelin sağına doğru sürükleyin.

    • Dikey kılavuz oluşturmak için yatay cetvelde bir konumu çift tıklatın veya yatay kılavuz oluşturmak için dikey cetvelde bir konumu çift tıklatın.

Kılavuzları gösterme veya gizleme

  1. Görünüm > Göster/Gizle > Cetveller ve Kılavuzlar > Kılavuzlar'ı seçin.

Cetvel kılavuzlarını taşıma veya silme

  1. Bir kılavuzu taşımak için kılavuzu tıklatıp seçin ve yeni konumuna taşıyın.

  2. Bir kılavuzu silmek için kılavuzu tıklatıp seçin ve Delete tuşuna basın.

  3. Tüm kılavuzları silmek için cetvel alanında sağ tıklatın ve Tüm Kılavuzları Temizle veya Sayfadaki Kılavuzları Temizle'yi seçin.

Kılavuz renklerini değiştirme

  1. Tercihler iletişim kutusunda Kategoriler altında, Birimler ve Kılavuzlar'ı seçin.

  2. Kılavuz Rengi karesini tıklatın ve Renk açılır menüsünden bir renk seçin.

Nesnelerin yüksekliğini, genişliğini veya alanını ölçme

PDF belgesindeki nesnelerin uzaklığını ve alanını ölçmek için ölçü araçlarını kullanın. Form veya bilgisayar destekli tasarım (CAD) çizimlerindeki nesnelerle ilişkili uzaklık ve alanların gösterilmesi için ölçü araçları yararlıdır. Bu araçları, profesyonel yazıcıya göndermeden önce belgenin bazı alanlarını ölçmek için de kullanabilirsiniz. Acrobat Reader kullanıcıları, ancak PDF'yi oluşturan kişinin ölçme işlevlerini etkinleştirmesi koşuluyla ölçü araçlarını kullanabilir.

Ölçü aracını kullandığınızda Ölçü Bilgileri bölmesinde geçerli ölçü, delta değerleri ve ölçek oranı gibi ölçü hakkındaki bilgiler gösterilir. Acrobat, uzaklık, çevre veya alan değerleri hesaplanmış yorumları ekler.

Acrobat'ta ölçü araçları
Ölçü araçları

A. Ölçü araç çubuğu B. Ölçülmekte olan nesne C. Ölçü Bilgileri paneli 

  1. Araçlar > Ölç'ü seçin.

    Ölçüm araç seti ikincil araç çubuğunda görüntülenir.

  2. İkincil araç çubuğunda Ölçüm Aracı'nı tıklatın.

    Ölçüm araç çubuğu ve Ölçüm Bilgisi paneli görüntülenir.  

  3. PDF belgelerinizin alanlarını ölçmek için aşağıdaki ölçü araçlarından herhangi birini seçin:
    • İki nokta arasındaki uzaklığı ölçmek için Uzaklık aracını seçin. İlk noktayı tıklatın, işaretçiyi ikinci noktaya taşıyıp yeniden tıklatın.

    • Birden çok nokta arasındaki uzaklıkları ölçmek için Çevre aracını seçin. Ölçmek istediğiniz her noktayı tıklatın. Ardından son noktayı çift tıklatın. 

    • Çizdiğiniz çizgi parçaları içindeki alanı ölçmek için Alan aracını seçin. Ölçmek istediğiniz her noktayı tıklatın. En az iki nokta tıklattıktan sonra, alan ölçümünü tamamlamak için ilk noktayı tıklatın. 

  4. Nesneleri ölçerken aşağıdakilerden birini yapın:
    • Ölçümü çizginin sonuna yapıştırmak için Yollara Yapış'ı  seçin.

    • Ölçümü çizginin son noktasına yapıştırmak için Uç Noktalara Yapış'ı  seçin.

    • Ölçümü çizginin orta noktasına yapıştırmak için Orta Noktalara Yapış'ı  seçin.

    • Ölçüyü birden çok çizginin kesişimine yapıştırmak için Kesişimlere Yapış'ı  seçin.

    • Ölçü çizgilerini 45º artan aralıklarla sınırlamak için Shift tuşunu basılı tutun.

    • Ölçümü iptal etmek için sağ tıklatın ve Ölçümü İptal Et'i seçin.

    • Bir ölçüm işaretlemesini silmek için işareti Ölçüm Aracı ile tıklatıp Delete tuşuna basın.

Ölçü aracı seçenekleri

Ölçme araçları seçeneklerini ayarlamak için, aracı seçin, ardından seçenekleri görmek için PDF'de herhangi bir yeri tıklatın.

Ölçek Alanını Değiştir

Ölçek oranını (3:2 gibi) ve çizim alanlarındaki ölçü birimini değiştirir.

İşaretleme Etiketini Değiştir

Ölçüyle görüntülenen metni ekler veya değiştirir.

Ölçü İşaretlemesini Devre Dışı Bırak/Etkinleştir

Etkin olduğunda, çizdiğiniz ölçü çizgileri PDF'ye eklenir. Devre dışı olduğunda, başka bir nesne ölçtüğünüzde ya da başka bir araç seçtiğinizde ölçü çizgileri kaybolur.

Dikeyi Aç/Kapat

Etkin olduğunda, ölçü çizgileri yalnızca dikey olur.

Cetvelleri Göster/Gizle

Sayfada dikey ve yatay cetvelleri gösterin veya gizleyin. (Görünüm > Göster/Gizle > Cetveller ve Kılavuzlar > Cetveller'i seçmekle aynı etkiye sahiptir.)

Sayfa İçeriğine Yapış/Sayfa İçeriğine Yapışma

Tüm Yapışma Etkin seçeneklerini açın veya kapatın.

Ölçüm İşaretlemesini Excel'e Dışa Aktar

PDF'nizdeki tüm ölçülerle ilgili bilgileri CSV dosyasına kaydedin.

Tercihler

Ölçü (2B) tercihlerini açın.

Ölçüm tercihleri

2B verilerin nasıl ölçüleceğini belirlemek için 2B Ölçme tercihlerini değiştirin.

Not:

Acrobat Reader'da Ölçme tercihleri, yorumlama işlevi etkinleştirilmiş PDF'ler için geçerlidir.

Belgedeki Ölçek ve Birimleri Kullan (Varsa)

Etkin olduğunda, varsa orijinal belgeden oluşturulan birimlere dayalı ölçüler kullanılır. Ölçü birimlerini kendiniz belirlemek için bu seçenekteki işareti kaldırın.

Dikçizgisel Çizgileri Kullan

Etkin olduğunda, ölçü çizgileri yalnızca dikey olur.

Ölçme Çizgisi Rengi

Çizim sırasında görüntülenen renk ve çizgiyi belirtir.

Ölçü İşaretlemesi Etkinleştir

Etkin olduğunda, çizdiğiniz ölçü çizgileri PDF'ye eklenir. Devre dışı olduğunda, başka bir nesne ölçtüğünüzde ya da başka bir araç seçtiğinizde ölçü çizgileri kaybolur. Varsayılan ölçü etiketlerini kullanabilir veya kendi etiketlerinizi belirtebilirsiniz.

Varsayılan Kılavuz Uzunluğunu Kullan (yalnızca Uzaklık Aracı)

seçili olmadığında, her uzaklık ölçüsü çizdiğinizde kılavuz uzunluğunu saptamak için fareyi hareket ettirirsiniz.

Varsayılan Satır Başlangıcı

Uzaklık ölçülerinde başlangıç satırının görünümünü belirtir.

Varsayılan Satır Sonu

Uzaklık ölçülerinde bitiş satırının görünümünü belirtir.

Resim Yazıcı Stili (yalnızca Uzaklık Aracı)

Uzaklık ölçü resim yazısının ölçü çizgisinin içinde mi, yoksa üzerinde mi olacağını belirtir.

Varsayılan Kılavuz Uzunluğu (yalnızca Uzaklık Aracı)

Ölçü noktalarının yanında görüntülenen çizgi kılavuzunun uzunluğunu belirtir.

Satırın Üstündeki Varsayılan Kılavuz Uzantısı (yalnızca Uzaklık Aracı)

Ölçü çizgisinin üzerinde görüntülenen kılavuz uzantısının uzunluğunu belirtir.

Çizgi Noktalarından Varsayılan Kılavuz Uzaklığı (yalnızca Uzaklık Aracı)

Ölçü noktaları ve kılavuz arasında görüntülenen boş alanların miktarını belirtir.

2B Yapışma Ayarları

Yapışma davranışını belirtin. Hassasiyet, işaretçinin yapışılacak öğenin ne kadar yakınına girmesi gerektiğini belirler. İpucu Rengine Yapış, işaretçiyi nesnenin üzerine getirdiğinizde görünen yapışma çizgisinin rengini belirtir.

İmleç koordinatlarını görüntüleme

İmleç Koordinatları belge bölmesinde işaretçinin koordinat konumunu gösterir. Konum numaralandırması belgenin sol üst köşesinde başlar. İmleç Koordinatları seçili nesneyi yeniden boyutlandırırken nesnenin genişliğini ve yüksekliğini de gösterir.

X ve Y koordinatlarını görüntüleme

  1. Görünüm > Göster/Gizle > İmleç Koordinatları'nı seçin.

  2. X ve Y koordinatlarını görüntülemek için işaretçiyi hareket ettirin.

İmleç Koordinatları ölçü birimlerini değiştirme

  1. Tercihler iletişim kutusunda Kategoriler altında, Birimler ve Kılavuzlar'ı seçin.

  2. Sayfa ve Cetvel Birimleri açılır listesinden farklı bir ölçü birimi seçin.

Adobe logosu

Hesabınıza giriş yapın