Kullanıcı Kılavuzu İptal

PDF'lerde 3B görünümleri ayarlama

  1. Acrobat Kullanıcı Kılavuzu
  2. Acrobat'a Giriş
    1. Acrobat'a masaüstünden, mobilden ve web'den erişin
    2. Adobe'deki yenilikler
    3. Klavye kısayolları
    4. Sistem Gereksinimleri
  3. Çalışma alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. PDF'leri açma ve görüntüleme
      1. PDF'leri açma
      2. PDF sayfalarında gezinme
      3. PDF tercihlerini görüntüleme
      4. PDF görünümlerini ayarlama
      5. PDF'ler için küçük resim önizlemesini etkinleştirme
      6. PDF'yi tarayıcıda görüntüleme
    3. Çevrimiçi depolama hesaplarıyla çalışma
      1. Box'taki dosyalara erişme
      2. Dropbox'taki dosyalara erişme
      3. OneDrive'daki dosyalara erişme
      4. SharePoint'teki dosyalara erişme
      5. Google Drive'daki dosyalara erişme
    4. Acrobat ve macOS
    5. Acrobat bildirimleri
    6. PDF'lerde ızgaralar, kılavuzlar ve ölçüler
    7. PDF'lerde Asya dilinde, Kiril dilinde ve sağdan sola metinler
  4. PDF oluşturma
    1. PDF oluşturmaya genel bakış
    2. Acrobat ile PDF'ler oluşturma
    3. PDFMaker ile PDF Oluşturma
    4. Adobe PDF yazıcıyı kullanma
    5. Web sayfalarını PDF'ye dönüştürme
    6. Acrobat Distiller ile PDF oluşturma
    7. Adobe PDF dönüştürme ayarları
    8. PDF fontları
  5. PDF'leri düzenleme
    1. PDF'lerde metin düzenleme
    2. PDF'deki görüntüleri veya nesneleri düzenleme
    3. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    4. Taranmış PDF'leri düzenleme
    5. Mobil kamera kullanılarak çekilen belge fotoğraflarını iyileştirme
    6. PDF'leri optimize etme
    7. PDF özellikleri ve meta veriler
    8. PDF'lerde bağlantılar ve ekler
    9. PDF katmanları
    10. PDF'lerde sayfa küçük resimleri ve yer imleri
    11. Eylem Sihirbazı (Acrobat Pro)
    12. Web sayfalarına dönüştürülmüş PDF'ler
    13. PDF'leri sunum için ayarlama
    14. PDF makaleleri
    15. Jeo-uzamsal PDF'ler
    16. PDF'lere eylemler ve komut dosyaları uygulama
    17. Metin eklemek için varsayılan yazı tipini değiştirme
    18. PDF'den sayfa silme
  6. Tarama ve OCR
    1. Belgeleri PDF'ye tarama
    2. Belge fotoğraflarını geliştirme
    3. Acrobat'ı kullanarak tarama yaparken oluşan tarayıcı sorunlarını giderme
  7. Formlar
    1. PDF formları ile ilgili temel bilgiler
    2. Acrobat'ta sıfırdan form oluşturma
    3. PDF formları oluşturma ve dağıtma
    4. PDF formları doldurma
    5. PDF form alanı özellikleri
    6. PDF formlarını doldurma ve imzalama
    7. PDF formlarında eylem düğmeleri ayarlama
    8. Etkileşimli PDF web formları yayınlama
    9. PDF form alanı ile ilgili temel bilgiler
    10. PDF barkod form alanları
    11. PDF formu verilerini toplama ve yönetme
    12. Form izleyici hakkında
    13. PDF formları yardımı
    14. E-posta veya dahili sunucu kullanarak alıcılara PDF formları gönderme
  8. Dosyaları birleştirme
    1. Dosyaları tek bir PDF halinde birleştirme
    2. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    3. PDF'lere üstbilgi, altbilgi ve Bates numaralandırması ekleme
    4. PDF sayfalarını kırpma
    5. PDF'lere filigran ekleme
    6. PDF'lere arka plan ekleme
    7. PDF Portföyünde bileşen dosyalarıyla çalışma
    8. PDF Portföylerini yayınlama ve paylaşma
    9. PDF Portföylerine genel bakış
    10. PDF Portföyleri oluşturma ve özelleştirme
  9. Paylaşma, incelemeler ve yorumlar
    1. PDF'leri çevrimiçi olarak paylaşma ve izleme
    2. Metni düzenlemelerle işaretleme
    3. PDF incelemesi için hazırlık
    4. PDF incelemesi başlatma
    5. SharePoint veya Office 365 sitelerinde paylaşılan incelemeleri barındırma
    6. PDF incelemesine katılma
    7. PDF'lere yorum ekleme
    8. PDF'ye damga ekleme
    9. Onay iş akışları
    10. Yorumları yönetmek | görüntüleme, yanıtlama, yazdırma
    11. Yorumları içe ve dışa aktarma
    12. PDF incelemelerini izleme ve yönetme
  10. PDF'leri kaydetme ve dışa aktarma
    1. PDF'leri kaydetme
    2. PDF'yi Word'e dönüştürme
    3. PDF'yi JPG'ye dönüştürme
    4. PDF'leri başka dosya formatlarına dönüştürme veya dışa aktarma
    5. PDF dışa aktarma için dosya formatı seçenekleri
    6. PDF içeriğini yeniden kullanma
  11. Güvenlik
    1. PDF'ler için iyileştirilmiş güvenlik ayarı
    2. PDF'lerin güvenliğini parolalarla sağlama
    3. Dijital Kimlikleri Yönetme
    4. PDF güvenliğini sertifikalarla sağlama
    5. Güvenli PDF'leri açma
    6. PDF'lerdeki hassas içeriği kaldırma
    7. PDF'ler için güvenlik ilkeleri belirleme
    8. PDF'ler için güvenlik yöntemi seçme
    9. PDF açıldığında gösterilen güvenlik uyarıları
    10. Adobe Experience Manager ile PDF'lerin güvenliğini sağlama
    11. PDF'ler için Korumalı Görünüm özelliği
    12. Acrobat ve PDF'lerde güvenliğe genel bakış
    13. PDF'lerde güvenlik riski olarak JavaScript'ler
    14. Güvenlik riski olarak ekler
    15. PDF'lerde bağlantılara izin verme veya bağlantıları engelleme
  12. Elektronik imzalar
    1. PDF belgelerini imzalama
    2. İmzanızı telefonunuzla yakalama ve her yerde kullanma
    3. Belgeleri e-imzaya gönderme
    4. Sertifika imzaları hakkında
    5. Sertifika tabanlı imzalar
    6. Dijital imzaları doğrulama
    7. Adobe Onaylı Güven Listesi
    8. Güvenilir kimlikleri yönetme
  13. Yazdırma
    1. Temel PDF yazdırma görevleri
    2. Kitapçık ve PDF Portföyü Yazdırma
    3. Gelişmiş PDF yazdırma ayarları
    4. PDF olarak yazdırma
    5. Renkli PDF'leri yazdırma (Acrobat Pro)
    6. Özel boyutlarda PDF yazdırma
  14. Erişilebilirlik, etiketler ve yeniden akıtma
    1. PDF erişilebilirliği oluşturma ve doğrulama
    2. PDF'lerde erişilebilirlik özellikleri
    3. PDF'ler için Okuma Sırası aracı
    4. PDF'leri yeniden akış ve erişilebilirlik özellikleriyle okuma
    5. Belge yapısını İçerik ve Etiketler panelleriyle düzenleme
    6. Erişilebilir PDF oluşturma
  15. Arama ve dizine alma
    1. PDF dizinleri oluşturma
    2. PDF'lerde arama yapma
  16. Multimedya ve 3D modeller
    1. PDF'lere ses, video ve etkileşimli nesneler ekleme
    2. PDF'lere 3D modeller ekleme (Acrobat Pro)
    3. PDF'lerde 3D modelleri görüntüleme
    4. 3D modellerle etkileşim kurma
    5. PDF'lerde 3D nesneleri ölçme
    6. PDF'lerde 3D görünümleri ayarlama
    7. PDF'de 3D içeriği etkinleştirme
    8. PDF'lere multimedya ekleme
    9. PDF'lerde 3D tasarımlara yorum ekleme
    10. PDF'lerde video, ses ve multimedya formatlarını yürütme
    11. Videolara yorum ekleme
  17. Baskı üretimi araçları (Acrobat Pro)
    1. Baskı üretimi araçlarına genel bakış
    2. Yazıcı işaretleri ve ince çizgiler
    3. Çıktıyı önizleme
    4. Saydamlık düzleştirme
    5. Renk dönüşümü ve mürekkep yönetimi
    6. Bindirme rengi
  18. Ön kontrol (Acrobat Pro)
    1. PDF/X, PDF/A ve PDF/E uyumlu dosyalar
    2. Ön kontrol profilleri
    3. Gelişmiş ön kontrol denetimleri
    4. Ön kontrol raporları
    5. Ön kontrol sonuçlarını, nesneleri ve kaynakları görüntüleme
    6. PDF'lerde çıktı hedefleri
    7. Ön Kontrol aracıyla sorunlu alanları düzeltme
    8. Damlacıklar ve ön kontrol eylemleriyle belge analizini otomatikleştirme
    9. Belgeleri Ön Kontrol aracıyla analiz etme
    10. Ön Kontrol aracındaki ek denetimler
    11. Ön kontrol Kitaplıkları
    12. Ön kontrol değişkenleri
  19. Renk yönetimi
    1. Renklerin tutarlılığını koruma
    2. Renk ayarları
    3. Renk yönetimli belgeler
    4. Renk profilleriyle çalışma
    5. Renk yönetimini anlama

3B modelin varsayılan görünümü, siz modelle etkileşimde bulunurken istediğiniz zaman başlangıç noktasına kolayca geri dönebilmenize olanak verir. Varsayılan görünüm, etkinleştirilmediğinde 3B modelin nasıl görüneceğini belirleyen önizleme görünümüyle aynı şey değildir. 3B model için kullanılabilir tüm görünümlerin listesi, 3B araç çubuğundaki ve Model Ağacı'nın Görünüm bölmesindeki Görünümler menüsünde görüntülenir.

Acrobat'ta, 3B modelin, 3B içerik içinde istediğiniz gibi hızla gezinmenize olanak veren ek görünümlerini de oluşturabilirsiniz (örneğin, üst, alt, sol, sağ, iç, dış, açılım veya toplanmış). Görünümde aydınlatma, kamera konumu, görüntü oluşturma modu, Model Ağacı durumu, saydamlık ve kesit ayarları bulunabilir. Özel görünümlerde hassas kamera özellikleri bulunabilir.

Yer İmleri panelinde görünümlere bağlantı oluşturabilir veya görünümleri sayfada oluşturduğunuz düğmelere ve bağlantılara bağlamak için 3B Görünüme Git eylemini kullanabilirsiniz.

Varsayılan görünüm

Bir 3B modelden PDF oluştururken veya mevcut bir PDF'ye 3B dosyası eklediğinizde, Acrobat varsayılan bir ilk görünüm oluşturur. Varsayılan görünüm, başka varsayılan görünümler oluşturulmuş olmasına veya 3B dosyasında zaten görünümler bulunmasına bağlı değildir; bağımsız olarak oluşturulur.

Varsayılan görünümün özellikleri şu şekilde oluşturulur:

  • Bir perspektif yansıması kullanılır.

  • Ufuk noktası, tüm görünen düğümler alanın çoğunu dolduracak şekilde nesneden uzak bir noktaya yerleştirilir.

  • Uzaklığın yönü ve yönelimi, negatif Y ekseninde nispeten küçük bir uzaklık, pozitif Z ekseninde ise daha küçük bir uzaklık olmak üzere, ağırlıklı olarak negatif X ekseni üzerindedir.

  • Kamera, görüntülenen ek açıklamada Z ekseni dikey ve dik yön pozitif olacak şekilde yönlendirilmişken görünen düğümlerin merkezini gösterir.

3B Ekle iletişim kutusunda Gelişmiş Seçenekleri Göster'i işaretleyip 3B sekmesini seçerek ve gösterilen parametreleri ayarlayarak varsayılan görünümün arka plan rengini, resim işleme modunu ve ışığını ayarlayın.

Özel görünüm oluşturma

  1. El aracıyla 3B modeli tıklatıp etkinleştirin.
  2. Görünümü değiştirmek için 3B araç çubuğundaki Döndürme, Kaydırma ve Yakınlaştırma araçlarını kullanın.
  3. Görünüm Özellikleri iletişim kutusunda görünüme eklemek amacıyla görüntü ayarlarını seçin.

    Seçili olmayan özellikler en son görüntülenen ayarları kullanır. Örneğin, Arka Plan Rengi seçili değilse, görünümün arka plan rengi daha önce görüntülenen arka plan rengiyle aynı kalır.

    Görünüm, Model Ağacı'nın Görünüm bölmesinde NewView olarak listelenir. Yeniden adlandırmak için bu seçeneği belirleyin.

Görünümü görüntüleme

  1. Görünümü gerektiği şekilde değiştirmek için şu yöntemleri kullanın:
    • 3B araç çubuğundan, Görünümler açılır menüsünden görünümü seçin.

    • Model Ağacı'nda görünüm adını tıklatın.

    • Varsayılan Görünüm simgesini  tıklatın.

Varsayılan görünümü değiştirme

  1. Model Ağacı'nın Görünüm bölmesinde aşağıdakilerden birini yapın:
    • Görünümü, ardından da Seçenekler menüsünden Varsayılan Görünüm Olarak Ayarla'yı seçin.

    • Görünümü sağ tıklatın ve Varsayılan Görünüm Olarak Ayarla'yı seçin.

Not:

Yeni bir görünüm oluşturmak için, 3B araç çubuğundan veya bağlam menüsünden Görünümler > Görünümleri Yönet'i seçin. Görünümleri Yönet iletişim kutusu açıldığında Yeni Görünüm düğmesini tıklatın.

Posteri varsayılan görünüme uyacak şekilde değiştirme

  1. Nesne Seç aracını (Araçlar > Etkileşimli Nesneler > Nesne Seç) kullanarak 3B modeli çift tıklatın.

  2. 3B Düzenle iletişim kutusunda, Ayarları başlat sekmesini tıklatın.
  3. Poster Görüntüsü alanında, Posteri varsayılan görünümden al'ı seçin.
  4. Tamam'ı tıklatıp PDF'yi kaydedin.

Bu işlem, tanımlanmış bir veya birden çok görünüme sahip bir 3B model gerektirir; bu görünümleri kendiniz oluşturabilirsiniz. Görünümü varolan bir yer imi veya bağla ilişkilendirebilir ya da bu amaçla yeni bir yer imi veya bağlantı oluşturabilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • Yeni bir yer imi oluşturmak için, Yer İmleri panelinin üst tarafındaki Yeni Yer İmi düğmesini  tıklatın ve yer imi için yeni bir ad yazın. Sonra, yer imini sağ tıklatın ve Özellikler'i seçin.

    • Yeni bir bağlantı oluşturmak için Araçlar > PDF'yi Düzenle > Bağlantı > Bağlantı Ekle veya Düzenle'yi seçin ve imleci sürükleyerek sayfadaki herhangi bir yerde bağlantı dikdörtgeni oluşturun. Ardından Bağlantı Oluştur iletişim kutusundaki Bağlantı Eylemi altında Özel Bağlantı'yı seçin ve İleri'yi tıklatın.

    • Görünümü, varolan bir yer imi veya bağlantıyla bağlamak için, yer imini veya bağlantıyı sağ tıklatın ve Özellikler'i seçin.

  2. Özellikler iletişim kutusunda Eylemler sekmesini tıklatın.
  3. Eylem Seç menüsünden, 3B/Multimedya Görünüme Git'i seçip Ekle'yi tıklatın.
  4. 3B Görünüm Seç iletişim kutusunda, sol taraftaki listeden 3B model için 3B ek açıklama seçin, sonra da sağ tarafta bir görünüm seçeneği belirleyin:

    Geçerli Görünüm

    Bu görünümün Model Ağacı'nda tanımlanmış görünüm olarak görüntülenmesine ya da görüntülenmemesine bakılmaksızın, bağlantıyı veya yer imini oluşturduğunuz sırada belgenizde etkin durumda olan 3B dönüş, kaydırma ve yakınlaştırma özellikleriyle eşleşir.

    İlk Görünüm

    Model Ağacı'ndaki listenin en üstünde yer alan görünüme geçer.

    Son Görünüm

    Model Ağacı'ndaki listenin en altında yer alan tanımlanmış görünüme geçer.

    Önceki Görünüm

    Model Ağacı'ndaki tanımlanmış görünümler içinde birer birer yukarıya çıkar.

    Sonraki Görünüm

    Model Ağacı'ndaki tanımlanmış görünümler içinde birer birer aşağıya iner.

    Adlı Görünüm

    Bu seçeneğin altında beliren listeden seçeceğiniz tanımlı görünüme geçer.

  5. (İsteğe bağlı) Yer iminin veya bağlantının belirli bir sayfaya ve sayfa görünümüne de atlamasını sağlamak için, Seçim Eylemi menüsünde Sayfa Görünümüne Git'i seçin ve Ekle'yi tıklatın. Ardından kaydırma çubuklarını ve yakınlaştırma araçlarını kullanarak, sayfa görünümünü ayarlayın ve Bağlantıyı Ayarla'yı tıklatın. Tamamlandığında, Kapat'ı tıklatıp Özellikler iletişim kutusunu kapatın.

3B görünüm silme

  1. Aşağıdakilerden birini yapın:
    • 3B araç çubuğunda, Görünümler açılır menüsünü açın ve Görünümleri Yönet'i seçin. Kaldırmak istediğiniz görünümleri seçin ve Görünümü Sil'i tıklatın.

    • Model Ağacı panelinin Görünüm bölmesinde kaldırmak istediğiniz görünümleri seçin. Görünüm bölmesinin içinden Sil düğmesini tıklatın veya Seçenekler düğmesini tıklatarak Görünümü Sil'i seçin.

Adobe logosu

Hesabınıza giriş yapın