在工作之間移動內容 (InDesign)

InDesign 使用者可在現有工作之間移動內容,以及從「工作」面板的「未指定的 InCopy 內容」區段中移動內容。 您也可以建立新工作並將內容移至其中。

  1. 儲存 InDesign 文件。
  2. 在「工作」面板中,按一下工作名稱左邊的箭頭,顯示工作內容。
  3. 選取工作中的項目。
  4. 執行下列任一項作業:
    • 將內容從某個工作拖移至另一個工作。

    • 如果要將內容移至現有工作,請從「工作」面板選單中選擇「新增至工作」,然後選取所要的工作。

    • 如果要建立新工作並將內容移至其中,請從「工作」面板選單中選擇「新增至工作 > 新增」,然後在「新增工作」對話框中指定選項。

  5. 從「工作」面板選單中選擇「更新所有工作」。

註解:

如果工作清單很短,您可能會偏好在工作和「未指定的 InCopy 內容」區段之間拖移內容項目。

刪除工作 (InDesign)

  1. 在「工作」面板中選取一或多個工作,然後選擇面板選單中的「刪除工作」。

刪除工作會完成下列作業:

  • 從文件中移除工作資料。

  • 從檔案系統中刪除工作檔案。

  • 從清單中移除工作名稱。

  • 將任何 InCopy 內容移至「工作」面板的「未指定的 InCopy 內容」區段中。

註解:

如果 InCopy 使用者開啟已在 InDesign 中刪除的工作,便會出現警告訊息通知 InCopy 使用者該項工作已遭刪除。 不過,內容檔案不會刪除,而且可以更新,不會失去變更。

如果您從磁碟移動或刪除工作檔案,然後開啟從中建立檔案的 InDesign 文件,InDesign 不會知道工作檔案的位置。 您必須重新建立工作檔案,讓 InDesign 找到它。

在原始位置上重新建立工作檔案

  1. 在「工作」面板中,執行下列任一項作業:
    • 選取遺失的工作 (它仍然會列在面板中),然後從面板選單中選擇「更新選取的工作」。

    • 從面板選單中選擇「更新所有工作」。

變更工作位置

  1. 如果要在新位置上重新建立工作檔案,請在「工作」面板中執行下列任一項作業:
    • 選取工作,然後從面板選單中選擇「變更工作位置」。 指定新檔案的位置和名稱。

    • 按兩下該工作名稱。 在「工作選項」對話框中,按一下「變更」,然後指定新檔案的位置和名稱。

更正錯誤

如果發生錯誤,您可以放棄上次「儲存」指令後所做的變更,然後從檔案系統復原內容。

因為 InDesign 會在您儲存 InDesign 文件時,自動儲存每個可編輯的 InCopy 內容檔案,所以「取消取出」指令只會復原上次變更文件後的版本。

  1. 執行下列任一項作業:
    • 如果要還原最近一次變更,請選擇「編輯 > 還原動作」。

    • 如果要還原上次儲存文件後進行的所有變更,請選擇「檔案 > 回復內容」。

    • 如果要還原上次儲存版本後的變更並且移除鎖定檔案,請在「工作」面板中選取內容,然後從面板選單中選擇「取消取出」。 這個動作會導致內容變成唯讀內容,而且可供其他人取出。

覆寫鎖定的檔案 (InDesign)

如果使用者未能及時了解其動作對工作流程中其他使用者所造成的影響,可能會發生內容狀態和擁有權的衝突意外。 必要時,InDesign 使用者可以解除連結其他使用者所取出的鎖定檔案,並且取得檔案的控制權限,解決衝突。 解除連結檔案會將內容儲存在 InDesign 文件中,但不再與 InCopy 共用內容。

必要時 (例如,因為生產最後期限),InDesign 使用者可以解除連結內容檔案,從受管理的工作流程和「連結」面板中移除此內容檔案。 如果要讓內容再次可供編輯,您必須使用不同檔案名稱,將它重新轉存為 InCopy 內容。 這可確保舊鎖定檔案不會防止使用者編輯檔案。

註解:

解除連結已取出的檔案會將它從工作流程中移除,並從磁碟中刪除鎖定檔案。 您可以重新轉存內容並且覆寫檔案名稱,而不會發生衝突。

  1. 如果要解除連結 InCopy 內容檔案,請在「連結」面板中選取檔案 (副檔名為 .icml 或 .incx),然後在面板選單中選擇「解除連結」。解除連結會將內容嵌入文件中,並且會移除磁碟上 InCopy 檔案的連結。

如果要重新連結檔案,請選擇「編輯 > 還原解除連結」。

註解:

您也可以刪除框架來解除連結,或使用 InDesign 的「連結」面板,將內容檔案重新連結至另一個檔案。您也可以在「工作」面板中選取內文,然後將它拖移到「垃圾筒」圖示。

將 InCopy 檔案置入 InDesign 文件中

雖然一般工作流程始於 InDesign 中,在此會定義基本版面以及文字和圖形預留位置,然後轉存至 InCopy,但不同工作流程也可以始於獨立的 InCopy 內容檔案 (.icml 或 .incx),接著使用「檔案 > 置入」指令將其置入 InDesign 中。

將 InCopy 內容檔案置入 InDesign 文件時,請注意下列相依性:

樣式

如果 InCopy 文字檔案已套用樣式,這些樣式會新增至 InDesign 文件的樣式清單中。 如果發生樣式名稱衝突,InDesign 會以其現有樣式覆寫讀入的樣式。

版面

您可以在 InDesign 中建立內容的基本版面幾何,然後從文字處理應用程式中建立或讀入文字和樣式 (置入 InCopy 中的文字檔案會嵌入 InCopy 文件中,而且不會連結至任何外部檔案)。

置入/複製

如果多次置入相同的 InCopy 內容檔案,則每個內容實例都會顯示在 InDesign「連結」面板中,但會以一個內容檔案管理全部的實例。 對於內容檔案的任何完全符合拷貝 (以任何複製方法),也是相同情況。

註解:

如果您在受管理的 InCopy 內容檔案中拷貝並貼上部分 (但非全部) 文字,產生的新內容檔案不會連接到原始檔案而且不會連結至任何外部檔案 (InCopy 或其他)。 原始和貼上的部分可以獨立編輯。

更新/管理

一旦受管理內容檔案的多個實例出現在 InDesign 文件中,它們會分開作用,就像在兩個應用程式中開啟一樣。 例如,取出內容檔案的一個實例,會鎖定所有其他實例,因此只能編輯取出的實例。 在此情況下,您可以適時使用「更新」指令,重新整理內容的其他 (開啟) 實例。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策