使用手冊 取消

對齊和均分物件

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 在 InDesign 中自訂您的工作區
      3. 工具箱
      4. 設定偏好設定
      5. 屬性面板
      6. 觸控工作區
      7. 預設鍵盤快速鍵
      8. 文件復原和還原
    3. 生成式 AI (僅適用於美國)
      1. 以文字建立影像 (Beta)
      2. 生成式 AI 常見問題集
  3. 建立文件及編排版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
      2. 使用尺標對齊和均分物件
      3. 使用「測量」工具測量物件
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. 東南亞文字
      4. InDesign 的阿拉伯文和希伯來文功能
      5. 建立路徑文字
      6. 項目符號和編號
      7. 字符和特殊字元
      8. 文字排版方式
      9. 文字變數
      10. 產生 QR 碼
      11. 編輯文字
      12. 對齊文字
      13. 將文字繞排在物件周圍
      14. 錨定物件
      15. 連結內容
      16. 格式化段落
      17. 格式化字元
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 自動樣式文字
      3. 使用樣式套件
      4. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 匯入 PDF 註解
    5. 拼字檢查和語言字典
      1. 檢查拼字、自動校正,以及動態拼字檢查
      2. 建立、新增及管理字典與單字
      3. 變更字典偏好設定
      4. Duden 字典
    6. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    7. 樣式
      1. 段落和字元樣式
      2. 對應、轉存和管理樣式
      3. 物件樣式
      4. 首字放大和輔助樣式
      5. 使用樣式
      6. 行距
    8. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    9. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
    10. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 框架與物件
      10. 對齊和均分物件
      11. 連結和嵌入圖形
      12. 整合 AEM 資產
    11. 顏色和透明度
      1. 套用顏色
      2. 使用匯入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 尋找和取代
    1. 尋找及取代文字
    2. 尋找和取代字型
    3. 尋找和取代字符
    4. 使用 GREP 表示式與查詢來尋找和取代
    5. 尋找與取代物件
    6. 尋找與取代顏色
    7. 尋找和取代的搜尋選項
  6. 共用
    1. 使用 InDesign 雲端文件 (Beta)
    2. 有關 InDesign 雲端文件的常見問題 (Beta)
    3. 共用與共同作業        
    4. 共用以供審核
    5. 審核共用的 InDesign 文件
    6. 管理意見 
  7. 發佈
    1. 放置、轉存和發佈
      1. 線上發佈
      2. Publish Online 控制面板
      3. 複製、插入圖形
      4. 將內容轉存為 EPUB
      5. Adobe PDF 選項
      6. 將內容轉存為 HTML
      7. 轉存為 Adobe PDF
      8. 轉存為 JPEG 格式
      9. 轉存 HTML
      10. DPS 和 AEM Mobile 概觀
      11. 支援的檔案格式
      12. 轉存和匯入使用者設定
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  8. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
  9. 疑難排解
    1. 已修正的問題
    2. 啟動時當機
    3. 偏好設定資料夾唯讀問題
    4. 針對檔案問題進行疑難排解
    5. 無法轉存 PDF
    6. InDesign 文件復原
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

對齊面板概觀

您可以使用「對齊」面板 (視窗 > 物件與版面 > 對齊),沿著選取範圍、邊界、頁面或跨頁,水平或垂直對齊物件或均分物件。 使用「對齊」面板時,請考慮下列事項:

  • 「對齊」面板不會影響您套用「鎖定位置」指令的物件,也不會改變文字段落在框架內的對齊方式。

  • 「對齊物件」選項不會影響文字對齊方式 (請參閱對齊文字或文字齊行)。

  • 您可以使用「鍵盤快速鍵」對話框 (編輯 > 鍵盤快速鍵) 建立自訂對齊和均分快速鍵 (在「產品區域」底下,選取「物件編輯」)。

「對齊」面板

A. 垂直對齊按鈕 B. 垂直均分按鈕 C. 使用間距均分 D. 水平對齊按鈕 E. 水平均分按鈕 F. 對齊位置選項 

對齊或均分物件

您可以使用「對齊」面板,將選取的物件水平或垂直對齊或隔開選取範圍、邊界、頁面或跨頁。

水平均分至選取範圍的物件 (上) 和水平均分至邊界的物件 (下)

  1. 選取要對齊或均分的物件。
  2. 選擇「視窗 > 物件與版面 > 對齊」,顯示「對齊」面板。
    註解:

    如果要顯示或隱藏其他面板選項,請在面板選單中選擇「顯示選項」或「隱藏選項」。

  3. 從面板底部的選單,指定是否要根據選取範圍、邊界、頁面或跨頁來對齊或均分物件。
  4. 執行下列任一項作業:
    • 如果要對齊物件,請按一下想要的對齊類型按鈕。
    • 如果要均分物件,請按一下想要的均分類型按鈕。 例如,如果在開啟「對齊選取範圍」時按一下「均分左側邊緣」按鈕,InDesign 就會確保各選取物件左側邊緣之間有等量的間距。
    使用「均分水平置中」選項達到平均間距

    A. 在各個物件的中心之間建立平均間距 B. 保持整體的寬度和變形之前一樣 

    • 如果要設定物件之間的間距,請利用中心對中心或是邊緣對應邊緣的方式,選取「均分物件」之下的「使用間距」,然後輸入要套用的間距量。 按一下按鈕即可將選定物件沿著水平軸或垂直軸均分。

    使用「均分水平置中」選項並且加入「使用間距」的值

    A. 以物件的中心為準,將物件平均隔開指定值 B. 將多個物件視為整體,變更物件的整體寬度 

    • 如果要設定物件之間的間距 (面對面的邊緣),請在「均分間距」之下選取「使用間距」,並輸入要在物件之間保持的間距量 (如果看不到「均分間距」,請在「對齊」面板選單中選擇「顯示選項」)。 然後,按一下「均分間距」按鈕即可將物件沿著水平軸或垂直軸均分。
    使用「均分水平間距」選項並且加入「使用間距」的值

    A. 在各物件之間建立指定值的間距 B. 將多個物件視為整體,變更物件的整體寬度 

使用垂直均分間距時,選取的物件會從最上方開始從上到下隔開。 使用水平均分間距時,選取的物件會從最左方開始從左到右隔開。

註解:

您可以使用「智慧型間距」功能,在移動物件時對齊或均分物件。例如,假設有兩個垂直物件相距 12 點,如果將第三個物件移到第二個物件底下 12 點的位置,就會使參考線暫時出現,讓您可以將物件靠齊。

使用間隙工具對齊物件

「間隙」工具提供調整兩個或多個物件之間間隙大小的快速方式。它可讓您同時調整通常已對齊邊緣之數個物件的大小,並將它們之間的間隙固定。這是單一步驟方式,能夠透過直接操作物件之間的間距來調整版面。

「間隙」工具會忽略鎖定的物件與主版頁面項目。

  1. 選取「間隙」工具 

  2. 在兩個物件之間移動指標,並執行下列任一項作業:

    • 拖移可移動間隙並調整沿間隙對齊的所有物件大小。

    • 按住 Shift 鍵並拖移即可只移動兩個最接近物件之間的間隙。

    • 按住 Ctrl 鍵並拖移 (Windows) 或按住 Command 鍵並拖移 (Mac OS) 可調整間隙的大小,而非移動間隙。加上 Shift 鍵即可只調整兩個最接近物件之間的間隙。

    • 按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS) 即可以相同的方向移動間隙和物件。加上 Shift 鍵即可只移動兩個最接近的物件。

    • 按住 Ctrl+Alt 並拖移 (Windows) 或按住 Command+Option 並拖移 (Mac OS) 可調整間隙的大小並移動物件。加上 Shift 鍵即可調整間隙的大小,並只移動最接近的兩個物件。

註解:

若要使用「間隙」工具檢視提示,請選取「間隙」工具,然後開啟「工具提示」面板 (視窗 > 公用程式 > 工具提示)。

使用動態分配來分配物件

變形多個選取的物件時,您可以按比例調整選取物件之間的間距,而非調整實際物件的大小。例如,如果您想要變更五個對齊之矩形之間的間距,不必使用任何「均分」指令即可執行此動作。

  1. 選取物件。

  2. 開始拖移選取範圍控制點,並在拖移時按住空白鍵。繼續拖移可變更物件之間的間距。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?