頁面設計由這些基本動作開始︰建立新文件、設定頁面,以及決定邊界和欄的位置,或變更格點設定。

建立文件時,您可從兩種工作流程中選擇其一︰「版面格點」或「邊界和欄」。

注意:無論選取哪一種工作流程,文件的檔案類型都會完全相同。您可以使用「邊界和欄」檢視文件中建立的版面格點;或者切換檢視,將使用「版面格點」選項建立的文件版面格點隱藏起來。

以「版面格點」做為排版編排基礎的工作流程,只適用於亞洲語言版本。當您選取「版面格點」時,文件中會顯示方塊格點。您可以在頁面大小設定中,設定方塊的個數 (列或字元的數目)。頁面邊界也可以由此決定。使用版面格點,可以讓您在使用格點儲存格單位的頁面上,準確地放置物件。

「邊界和欄」工作流程選項與「西式」工作流程相同。西式工作流程從「邊界和欄」中設定,在頁面上排列物件時並不使用版面格點。您可以使用「邊界和欄」或「版面格點」工作流程,將書寫方向設定為水平或垂直。

顯示版面格點的文件 (左) 顯示邊界和欄的文件 (右)

新增文件

  1. 選擇「檔案 > 新增> 文件」。

    「新增文件」對話框合併「文件設定」及「邊界和欄」對話框,因此您可以從同一個地方設定頁面大小、邊界和頁面欄。您隨時可以更改這些設定。

  2. 指定文件設定選項. (請參閱新增文件選項。)

    如果要指定出血與印刷邊界區域的大小,請按一下「更多選項」。出血與印刷邊界區域延伸到定義的「頁面大小」邊界之外。如果要讓出血與印刷邊界區域向四邊平均延伸,請按一下「讓所有設定均相同」圖示

  3. 按一下「確定」,使用指定的設定開啟新文件。

註解:

如果要為所有新文件設定預設版面設定,請在沒有開啟文件的情況下,選擇「檔案 > 文件設定」或「版面 > 邊界和欄」,然後設定選項。

建立含版面格點的新文件

  1. 選擇「檔案> 新增> 文件」。

  2. 變更頁面數目、頁面大小和其他選項。如果要指定出血與印刷邊界區域的大小,請按一下「更多選項」

  3. 按一下「版面格點對話框」,然後指定版面格點設定(請參閱版面格點選項。)

  4. 按一下「確定」,使用指定的設定開啟新文件。

版面格點只用於設定版面。如果要新增文字至文件中,請新增框架格點或文字框架。

建立含邊界和欄的新文件

以「西式」工作流程建立文件時,請使用「邊界和欄」。如果已經知道一般的版面設定,例如文件中邊界和欄的數目,使用「邊界和欄」對話框是最簡單的文件建立方式。

  1. 選擇「檔案> 新增> 文件」。

  2. 使用「新增文件」對話框指定選項。每個選項都與使用版面格點建立文件時的選項相同

  3. 按一下「邊界和欄」,使用「新增邊界和欄」對話框選取您的選項。這些選項與「邊界和欄」對話框中的選項相同 (請參閱變更文件設定、邊界和欄)。

  4. 按一下「確定」,

即使使用「邊界和欄」來建立文件,您仍可以選擇「檢視 > 格點與參考線 > 顯示版面格點」,來檢視文件的版面格點。您也可以選擇「版面 > 版面格點」來修改版面格點設定。

註解:

如果要為所有新文件設定預設設定,請選擇「檔案 > 文件設定」、「版面 > 邊界和欄」或「版面 > 版面格點設定」,然後在沒有文件開啟的狀況下設定選項。

新增文件選項

文件預設

請選擇您先前儲存的預設集。

方式

若要建立輸出為 PDF 或 SWF 的文件供網頁使用,選擇「網頁」選項會變更對話框中的一些選項,例如關閉「對頁」、將方向從縱向變更為橫向,以及根據螢幕解析度使用頁面大小。您可以編輯其中任何設定,但在文件建立後就無法變更「方式」設定。

CS6:增加數位排版方式是為了 Digital Publishing Suite 的出版物。

頁數

指定要在新文件中建立的頁數。

起始頁碼 #

指定文件起始的數字。如果在選取「對頁」的情況下指定偶數 (例如 2),則文件中的第一個跨頁會以兩頁式跨頁作為開端。請參閱以兩頁式跨頁做為文件開端

對頁

選取此選項可讓左、右頁面在雙頁式跨頁中面向彼此,例如書冊或雜誌。 取消選取此選項則會讓每一頁獨立,例如當您列印文宣或海報時,或是您要物件在裝訂時出血。

建立文件後,可使用「頁面」面板建立兩個以上頁面的跨頁,或是強制最前面的兩頁以跨頁展開 (請參閱控制跨頁分頁。)

主版文字框

CS5.5 和以上d earlier:選取此選項,將配合您所指定的設定,在邊界參考線之內建立符合該區域大小的文字框。主版文字框會新增至「A 主版」 (請參閱使用主版頁面上的文字框。)

「主版文字框」選項只有在選取「檔案 > 新增 > 文件」時才能使用。

主要文字框

僅 CS6:選取此選項可在主版頁面上新增主要文字框。當您套用主版頁面時,主要文字框中的內文將自動排文到新主版頁面的主要文字框中。

頁面大小

從選單中選取頁面大小,或是在「寬度」和「高度」輸入數值。 頁面大小表示在出血或其他頁面外的標記經剪裁後,符合您需要的最後尺寸。

方向

按一下「縱向」(高) 或「橫向」(寬)。這些圖示會與「頁面尺寸」中所輸入的尺寸動態互動。 當「高度」的數值較大,會選取縱向圖示。 當「寬度」的數值較大,會選取横向圖示。 按一下取消選取圖示,會切換「高度和寬度」數值。

秘訣:如果要指定出血與印刷邊界區域的大小,按一下在「新增文件」對話框中的「更多選項」。如果要讓出血與印刷邊界區域向四邊平均延伸,請按一下「讓所有設定均相同」圖示

出血

出血區域可讓您列印排列於所定義頁面大小外部邊緣的物件。 在符合大小的頁面上,如果物件位在邊緣,由於列印或裁剪時些微的對齊偏差,在列印區域的邊緣可能會出現一些白色。因此,您應該將位在符合大小頁面邊緣的物件放置在稍微超出邊緣的地方,並在列印後進行剪裁。 出血區域在文件中是以紅色線段顯示。 您可透過「列印」對話框的「出血」指定出血區域設定。

印刷邊界

當裁剪文件至最後頁面大小時,會棄置印刷邊界區域。 印刷邊界區域中也會有列印資訊、自訂顏色列資訊或顯示其他指示和文件中其他資訊的描述。 位於印刷邊界區域中的物件 (包括文字框) 會列印出來,但是在文件裁剪至最後頁面大小時,就會消失。

位於出血或印刷邊界區域外 (延伸得更遠) 的物件不會列印出來。

註解:

您也可以按一下儲存文字預設集圖示,儲存文件設定以供日後使用。

文件視窗概觀

文件的每個頁面或跨頁都有自己的貼上板和參考線,這些會在正常檢視模式中顯示。(若要切換至正常檢視,請選擇「檢視 > 螢幕模式 > 正常」。) 使用其中一種預視模式檢視文件時,貼上板會由灰色背景所取代。(請參閱預視文件。)您可以在「參考線及貼上板偏好設定」中變更此預視背景及參考線的顏色。

正常顯示模式中的文件及參考線

A. 跨頁 (黑線) B. 頁面 (黑線) C. 邊界參考線 (洋紅色線) D. 欄參考線 (紫線) E. 出血區域 (紅線) F. 印刷邊界區域 (藍線) 

文件視窗注意事項:

  • 其他顏色的線條是尺標參考線,如果存在,則選取時會以圖層顏色顯示。請參閱圖層

  • 欄參考線在邊界參考線的前面。 當欄參考線位於邊界參考線的正前面時,它會蓋掉邊界參考線。

建立自訂頁面大小

您可以在「新增文件」對話框的「頁面大小」選單中,建立所出現的自訂頁面大小。

  1. 選擇「檔案 > 新增> 文件」。

  2. 選擇「頁面大小」選單中的「自訂頁面大小」。

  3. 輸入頁面大小名稱、指定頁面大小設定,然後按一下「新增」。

在上一版的 InDesign 中可讓您建立自訂頁面大小的「新增文件大小.txt」檔案,在 InDesign CS5 或更新版本中無法使用。

定義文件預設集

您可以在預設集中儲存頁面大小、欄、邊界及出血和印刷邊界的文件設定,以節省時間,並確保建立類似文件時達到一致性。

  1. 選擇「檔案 > 文件預設集 > 定義」。

  2. 按一下出現的對話框中的「新增」。

  3. 指定預設集的名稱,並且在「新增文件預設集」對話框中選取基本版面選項。(請參閱新增文件選項,以查看每個選項的描述。)

  4. 按兩次「確定」。

註解:

您可以將文件預設集儲存到不同的檔案,然後發佈給其他使用者。 若要儲存及載入文件預設集檔案,請使用「文件預設集」對話框中的「儲存」和「載入」按鈕。

使用預設集建立文件

  1. 執行下列任一項作業:

    • 選擇「檔案 > 文件預設集 > 預設集的名稱」。(選擇預設集時按住 Shift 可根據預設集建立新文件,而不開啟「新增文件」對話框。)

    • 選擇「檔案 > 新增 > 文件」,然後從「新增文件」對話框中的「文件預設集」選單選擇預設集。

    「新增文件」對話框隨即顯示預設集版面選項。

  2. 變更選項 (若有需要) 並且按一下「確定」。

註解:

若要略過「新增文件」對話框,請在選取「文件預設集」選單的預設集時按 Shift。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策