使用手冊 取消

建立 PostScript 和 EPS 檔案

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

建立 PostScript 或 EPS 檔案

另一種列印文件至印表機的方式是,將文件的 PostScript 語言描述儲存為 .PS 檔案,在遠端印表機上列印,例如,由印前服務提供者進行列印。 服務提供者可將 .PS 檔案直接傳送至網片輸出機。 由於嵌入了圖形與字體,PostScript 檔案的大小通常大於原始的 InDesign 文件。

您也可將文件頁面或跨頁轉存至 EPS (壓縮的 PostScript) 檔案,並置入其他應用程式中。

選擇建立 PostScript 檔案的正確方式

您可以將 InDesign 文件或書冊儲存為下列三種 PostScript 檔案類型之一:與裝置無關的、與裝置相關的,或是與裝置和驅動程式相關的。

下表列出建議的印表機驅動程式清單,以及在後置作業應用程式與 InDesign 中達成最佳結果的輸出方式。 如果您的文件在由點陣影像處理器列印前,將會經過 OPI 伺服器、拼版、補漏白或是其他印前應用程式的處理,請在 InDesign「列印」對話框的「印表機」選單中選取「PostScript® 檔案」。 如此一來,InDesign 可以對 DSC 輸出進行的完全控制。 針對桌上型列印,請使用任何支援的 PostScript 印表機驅動程式。

表格用星號來表示每個印前工作方式的相對適用性:

***

PostScript 檔案與 DSC 完全相容,而且非常適用於搭配廣泛的後置作業應用程式、點陣影像處理器與工作流程使用。 這個方式是依賴 DSC 之應用程式最佳的全方位選擇。

**

PostScript 檔案與 DSC 高度相容,而且非常適用於搭配廣泛的後置作業應用程式、點陣影像處理器與工作流程使用。 某些相當依賴 DSC 的應用程式類型可能會存在一些相容性問題。

印表機選擇:PostScript® 檔案

作業系統

PPD

印前適用性

所有平台

與裝置無關的

***

與裝置相關的

***

當印表機選擇為「PostScript® 檔案」時,不會使用印表機驅動程式。

印表機選擇:<安裝的印表機>

作業系統

印表機驅動程式

印前適用性

Mac OS 10.2

Mac OS X 內建的 PS Driver

**

Windows 2000/XP

Pscript 5

**

選取的印表機所使用的 PPD,會出現在「列印」對話框頂端的「PPD」文字方塊中。

關於與裝置和驅動程式相關的 PostScript 檔案

在「印表機」選單中選取印表機和支援的驅動程式。 與裝置和驅動程式相關的 PostScript 檔案具有下列特性:

  • 它與驅動程式無關。 PostScript 檔案包含由 InDesign 和驅動程式所產生的程式碼。 InDesign 程式碼主要是負責頁面內容,包括字體下載,以及負責設定基本裝置資訊,例如媒體尺寸、解析度與加網。 驅動程式主要是負責設定特別的驅動程式功能,例如浮水印,以及負責啟用或控制特別的裝置功能。 由於 InDesign 對建立 PostScript 檔案沒有完全的控制,與 DSC 的相容程度不如建立與驅動程式無關的 PostScript 檔案時為高。 DSC 的相容度以及 PostScript 檔案針對印前工作的適用性,取決於所使用的印表機驅動程式。

  • 它與裝置相關。 它包含啟用與控制特定裝置功能的程式碼,使它和目標裝置以外的裝置較不相容。

  • 它可以是複合或分色的 (可使用所有 InDesign 支援的顏色輸出方式)。

  • 可由 InDesign (使用「應用程式內建」或「Adobe In-RIP 補漏白」) 進行補漏白。

  • 可以被直接列印至裝置或檔案。

與裝置和驅動程式相關的 PostScript 檔案適用於利用桌上型 PostScript 印表機進行校樣 (由設計師) 。 不打算進行 InDesign 或點陣影像處理器系統以外的任何印前工作的服務提供者,也可以使用。 也就是說,補漏白會在 InDesign 或點陣影像處理器中進行。

建立與裝置無關的 PostScript 檔案

在「印表機」選單中選取「PostScript 檔案」,然後在「PPD」選單中選取「與裝置無關」。 與裝置無關的 PostScript 檔案具有下列特性:

  • 100% 與 DSC 相容,使檔案非常適用於後置作業工作,像是補漏白和拼版。

  • 所有裝置和驅動程式的依賴性都被移除,因此檔案將可列印至幾乎所有的輸出裝置。 不過,PPD 檔案中的特殊印表機功能,例如影像曝光、可用媒體尺寸和最佳化網線數,將無法使用於與裝置無關的輸出中。

  • 顏色輸出永遠為複合 CMYK,但是它也包括特別色。 因此,它必須在後置作業軟體中進行分色,或是在點陣影像處理器中使用點陣影像處理器內分色。

  • 它無法由 InDesign 進行補漏白;補漏白必須在點陣影像處理器或後置作業軟體中進行。

  • 只能列印至取自 InDesign 的檔案 (非直接列印至裝置或應用程式)。

    與裝置無關的 PostScript 檔案適用於複合印前工作流程,其中檔案會在生產程序的後期進行補漏白與分色,例如在拼版、補漏白或是點陣影像處理器 (如果輸出裝置支援點陣影像處理器內分色) 時。

  1. 選擇「檔案」>「列印」。
  2. 在「列印」對話框中,針對「印表機」選擇「PostScript 檔案」。
  3. 從「PPD」中,選擇「與裝置無關」。
  4. 檢視或變更現有列印設定。 InDesign 在建立 PostScript 檔案時使用現有頁面範圍。
  5. 按一下「儲存」。
  6. 指定名稱和位置,並按一下「儲存」。

使用 InDesign 建立與裝置相關的 PostScript 檔案

在「印表機」選單中,選取「PostScript 檔案」,然後選取 PPD。 與裝置相關的 PostScript 檔案具有下列特性:

  • 100% 與 DSC 相容,使檔案非常適用於後置作業工作,像是補漏白和拼版。

  • 包含一切文件的描述,包括關於連結檔案、最佳化網點數、解析度,以及針對目前所選取之輸出裝置可用媒體尺寸的資訊。

  • 所有的驅動程式依賴性都會移除。

  • 可為複合或分色。 所有 InDesign 所支援的顏色輸出方式皆為可用 (如果 PPD 和輸出裝置支援,可使用點陣影像處理器內分色)。

  • 可由 InDesign (使用「應用程式內建」或「Adobe In-RIP 補漏白」) 進行補漏白。

  • 只能列印至取自 InDesign 的檔案 (非直接列印至裝置或應用程式)。

與裝置相關的 PostScript 檔案適用於預先分色或補漏白工作流程;檔案將使用 InDesign 內的自動或「Adobe In-RIP 補漏白」功能進行補漏白。

  1. 選擇「檔案」>「列印」。
  2. 在「列印」對話框中,針對「印表機」選擇「PostScript 檔案」。
  3. 選擇最後輸出裝置的 PPD。
  4. 檢視或變更現有列印設定。 InDesign 在建立 PostScript 檔案時使用現有頁面範圍。
  5. 按一下「儲存」。
  6. 指定名稱和位置,並按一下「儲存」。

使用 PostScript 印表機驅動程式建立 PostScript 檔案 (Windows)

  1. 選擇「檔案」>「列印」。
  2. 在 InDesign「列印」對話框中,按一下對話框底部的「設定」按鈕。
  3. 從印表機驅動程式的對話框中選取「列印至檔案」。
  4. 按一下「版面」索引標籤,然後按一下「進階」按鈕。
  5. 按一下「文件選項」,然後按一下「PostScript 選項」,接著再從「PostScript 輸出選項」選單中選取「最佳化可攜性」。 按一下「確定」。
  6. 按一下「確定」或「列印」,返回 InDesign「列印」對話框。
  7. 在 InDesign「列印」對話框中,按一下「列印」。
  8. 指定名稱和位置,並按一下「儲存」。

使用 PostScript 印表機驅動程式建立 PostScript 檔案 (Mac OS)

  1. 選擇「檔案」>「列印」。
  2. 在「列印」對話框中,選擇「印表機」選單中的「PostScript 檔案」,然後按一下「儲存」。
  3. 在「儲存 PostScript 檔案」對話框中,指定 PostScript 檔案 (.ps) 的名稱和位置,然後按一下「儲存」。

將頁面轉存為 EPS 格式

使用「轉存」指令將 InDesign 頁面轉存為可讀入其他程式的 EPS 格式。 如果轉存多重頁面,各頁面將會轉存為個別檔案,並在檔名之後附加編號。 例如,如果您轉存第 3、6 與 12 頁,並指定檔案名稱為 News.eps,InDesign 會建立三個名稱分別是 News_3.eps、News_6.eps 與 News_12.eps 的檔案。

註解:

如果您想要在 Illustrator 或 Adobe Photoshop 中開啟 InDesign 頁面,請將頁面轉存為 PDF 或 EPS 檔案。

  1. 選擇「檔案 > 轉存」。
  2. 指定位置與檔案名稱。 請確認包含 EPS 副檔名。
  3. 在「存檔類型」(Windows) 或「格式」(Mac OS) 中,選擇「EPS」,並按一下「儲存」。
  4. 在「轉存 EPS」對話框的「頁面」,請執行下列任一項作業:
    • 選取「所有頁面」,轉存文件中的所有頁面。

    • 選取「範圍」,並輸入頁面範圍。 您可使用連字號輸入範圍,並利用逗號分隔頁面或範圍。

    • 選取「跨頁」,將對頁轉存為單一 EPS 檔案 (每 EPS 一個跨頁)。

  5. 設定其他選項。
  6. 在「出血」中,輸入介於 0p0 與 36p0 的數值,指定超出頁面邊緣或剪裁區域的圖形位置的額外間距。
  7. 按一下「轉存」。

EPS 轉存選項

轉存至 EPS 時,您可指定下列選項:

PostScript®

指定 PostScript 輸出裝置中的轉譯器相容等級。 Level 2 一般會改善在 PostScript Level 2 或更高等級的輸出設備列印圖形時的速度和輸出品質。 Level 3 可提供最佳的速度和輸出品質,但需使用 PostScript 3 裝置。

顏色

指定色彩在轉存檔案中的表現方式。 下方的選項與「列印」對話框中的「色彩設定」相類似。

保持不變

讓各影像保留為其原始色域。 例如,如果文件包含 3 個 RGB 影像與 4 個 CMYK 影像,所產生的 EPS 檔案將會包含相同的 RGB 和 CMYK 影像。

CMYK

透過使用青色、洋紅色、黃色與黑色印刷色油墨的色域來表現所有顏色數值,建立可分色檔案。

灰色

將所有顏色數值轉換為高品質的黑白影像。 而被轉換物件的灰階 (灰色) 會表現原始物件的明度。

RGB

使用紅色、綠色與藍色色域來表現所有顏色數值。 有 RGB 色彩定義的 EPS 檔案更適合在螢幕上進行檢視。

PostScript® 色彩管理

以經過校正的文件原始色域來使用文件的顏色資料。

預視

決定檔案中所儲存之預視影像的特性。 預視影像會顯示在無法直接顯示 EPS 圖稿的應用程式中。 如果您不想要建立預視影像,請從「格式」選單中選擇「無」。

嵌入字體

指定包含轉存頁面所使用的字體的方式。

會在 PostScript 檔案中加入字體的參考資料,告知點陣影像處理器或後置作業處理器應在哪裡加入字體。

完整

在列印工作開始時,就下載文件所需的所有字體。 即使沒有出現在文件中,還是會下載字體中的所有字符和字元。 InDesign 會自動對包含超過「偏好設定」對話框中所指定之字符 (字元) 上限數的字體建立子集。

子集

只會下載文件中所使用的字元 (字符)。

資料格式

指定 InDesign 將影像資料從您的電腦傳送至印表機的方式:以 ASCII 或二進位資料。

影像

指定轉存檔案包含的置入點陣影像的影像資料量。

全部

在轉存檔案中包含所有可用的高解析度影像資料,此種作法需要最多的磁碟空間。 如果檔案將會在高解析度的輸出裝置上列印,請選取此選項。

代理

只在轉存檔案中包含置入點陣圖影像的螢幕解析度版本 (72 dpi)。 同時選擇此選項和「OPI 影像取代」選項,或是如果所得出的 PDF 檔案將會在螢幕上檢視時。

OPI 影像取代

可讓 InDesign 在輸出期間以高品質圖形取代低解析度的 EPS 代理圖形。

忽略 OPI

在傳送影像資料至印表機或檔案時,選擇性地忽略讀入的圖形,並僅留下 OPI 連結 (注釋) 供 OPI 伺服器後續處理。

透明度平面化

在「預設集」選單中選取平面化預設,指定透明物件出現在轉存檔案中的方式。 這個選項和出現在「列印」對話框中「進階」區域的「透明度平面化」選項相同。

油墨管理

在不改變文件設計的狀況下校正任何油墨選項。

Adobe 標誌

登入您的帳戶