編輯路徑

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用主版頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. 指令碼

選取路徑、區段和錨點

在改變路徑的外框或編輯路徑之前,需要先選取路徑的錨點、區段或這兩者的組合。

選取錨點

  • 如果可以看到錨點,則可以在錨點上使用「直接選取」工具 加以選取。按 Shift 鍵並按一下可以選擇多個錨點。
  • 選取「直接選取」工具,並在錨點周圍拖移出邊緣。在額外的錨點上按 Shift 鍵加拖曳滑鼠來選取它們。
  • 您可以透過選定或未選定的路徑選取錨點。將「直接選取」工具移至錨點上方,直到游標在放大狀態下對未選定的路徑顯示空心正方形 (若是選定的路徑則是填滿的正方形),然後按一下錨點。在額外的錨點上按下 Shift 鍵加滑鼠按鍵來選取它們。
  • (僅限 Illustrator) 選取「套索」工具,然後在錨點段四周拖移。在額外的錨點上按 Shift 鍵加拖曳滑鼠來選取它們。

選取路徑區段

執行下列任一項作業:

  • 選取「直接選取」工具 ,然後在 2 個像素的區段範圍內按一下,或是將圈選範圍拖曳至部分區段的上方。在額外的路徑區段按下 Shift 鍵加滑鼠按鍵或加拖移來選取它們。
  • (僅限 Illustrator) 選取「套索」工具 ,然後在部分區段四周拖移。在額外的路徑上按 Shift 鍵加拖曳滑鼠來選取它們。

選取路徑中全部的錨點和區段

  1. 選取「直接選取」工具 ,或在 Illustrator 中選取「套索」工具。
  2. 在整個路徑周圍拖移。

    如果路徑有填色,也可以使用「直接選取」工具在路徑內按一下來選取所有錨點。

複製路徑

  1. 使用「選取」工具或「直接選取」工具選取路徑或區段,然後執行以下其中一項作業:
    • 使用標準的選單功能,在應用程式內部或不同的應用程式之間複製和貼上路徑。

    • 按住 Alt (Windows) 或 Option (Mac OS) 再將路徑拖移到想要的位置,然後釋放滑鼠按鍵和 Alt/Option 鍵。

調整路徑區段

您可以隨時編輯路徑區段,但是編輯現有的區段與繪製區段稍有不同。在編輯區段時請記住下列提示:

  • 若一錨點連結兩個區段,則移動該錨點時,兩個區段都會隨之更動。

  • 使用「筆型」工具進行繪製時,可以暫時啟動「直接選取」工具 (InDesign 和 Photoshop),使您可以調整已經繪製的區段;並在繪製時按 Ctrl (Windows) 或 Command (Mac OS) 鍵。在 Illustrator 中繪製時按 Ctrl 或 Command 鍵,可啟動上次使用的選取工具。

  • 一開始以「筆型」工具繪製平滑控制點時,拖移方向點可變更該控制點兩側的方向控制把手長度。但當您以「直接選取」工具編輯現有的平滑控制點時,只會變更拖移側的方向控制把手長度。

移動直線區段

  1. 使用「直接選取」工具  選取要調整的區段。
  2. 將區段拖移到新的位置。

調整直線區段的長度或角度

  1. 使用「直接選取」工具  在要調整的區段上選取錨點。
  2. 將錨點拖移到想要的位置。按 Shift 鍵並拖移滑鼠,以限制調整量為 45 度的倍數。
    註解:

    在 Illustrator 或 InDesign 中,如果只是想調整矩形的寬度,則使用「選取」工具選取矩形再用邊框上的控制點調整尺寸,會比較簡單。

調整曲線區段的位置或形狀

  1. 使用「直接選取」工具選取曲線區段,或者曲線區段任一端的錨點。方向控制把手隨即出現 (如果有) (某些曲線只使用一個方向控制把手)。
  2. 執行下列任一項作業:
    • 如果要調整區段的位置,請拖移區段。按 Shift 鍵並拖移滑鼠,以限制調整量為 45 度的倍數。

    按一下選取曲線區段,然後以拖移方式進行調整。

    • 如果要調整位於選取錨點任何一側的線段形狀,請拖移錨點或方向點。按 Shift 鍵並拖移滑鼠,以限制移動量為 45 度的倍數。

    拖移錨點,或拖移方向點。

    註解:

    您也可以將變形套用至區段或錨點,例如縮放或旋轉。

刪除區段

  1. 選取「直接選取」工具 ,並選取要刪除的區段。
  2. 按 Backspace 鍵 (Windows) 或 Delete 鍵 (Mac OS),即可刪除選取的區段。再次按下 Backspace 鍵或 Delete 鍵,可擦除剩餘的路徑。

刪除錨點的控點

  • 使用「轉換錨點工具」(Illustrator) 或「轉換方向點工具」(InDesign),按一下控點的錨點。
  • 拖曳方向點,並將方向點置於錨點上。

延伸開放路徑

  1. 使用「筆型」工具,將指標放置在您要延伸之開放路徑的結束點上。當指標準確地位在結束點上時,形狀會變更。

  2. 按一下該結束點。

  3. 執行下列任一項作業:

    • 若要建立轉角控制點,請將「筆型」工具放置在您要結束新區段的位置上,然後按一下。若您要延伸一個末端為平滑控制點的路徑,則新區段會因既有的方向控制把手而形成曲線
    註解:

    在 Illustrator 中,若要延伸一個末端為平滑控制點的路徑,則新區段會呈直線。

  4. 若要建立平滑控制點,請將「筆型」工具放置在您要結束新曲線區段的位置上,然後拖移。

連接兩個開放路徑

  1. 使用「筆型」工具,將指標放置在要連接到另一個路徑之開放路徑的結束點上。當指標準確地位在結束點上時,形狀會變更。
  2. 按一下該結束點。
  3. 執行下列任一項作業:
    • 若要將路徑連接至另一開放路徑,請按一下其他路徑上的一個結束點。準確地將「筆型」工具放置到其他路徑的結束點上時,指標旁邊會顯示一個小型合併符號

    • 若要將新路徑連接到現有的路徑,在現有路徑附近繪製新路徑,然後將「筆型」工具移到現有路徑的 (未選取) 結束點。當您看到指標旁出現小型合併符號時,按一下該結束點。

註解:

在 InDesign 中,您也可以使用「路徑管理員」面板來結合路徑。如果要封閉某個開放路徑的路徑,請使用「選取範圍」工具選取該路徑,然後按一下「路徑管理員」面板中的「封閉路徑」。如果要封閉兩個路徑之間的端點,請選取這些路徑,然後按一下「結合路徑」。您應該再按一次「結合路徑」來結合第二個端點。

使用鍵盤移動或輕推錨點或區段

  1. 選取錨點或路徑區段。
    註解:

    在 Photoshop 中只能以這種方式移動錨點。

  2. 按一下或按住鍵盤上的任何方向鍵,以便在該方向上一次移動 1 像素。

按住 Shift 鍵及方向鍵可以一次移動 10 像素。

註解:

在 Illustrator 和 InDesign 中,可以變更「鍵盤增量」偏好設定來變更輕推的距離。在變更預設增量值後,按住 Shift 鍵時所輕推的距離將是指定距離的 10 倍。

新增或刪除錨點

增加錨點可使您更能控制路徑,或延伸開放路徑。但別增加太多不必要的錨點。錨點越少的路徑越容易編輯、顯示與列印。您可以刪除任何不必要的點,減少路徑的複雜度。

工具列包含三種工具可用來新增或刪除錨點:「筆型」工具 、「增加錨點」工具 ,以及「刪除錨點」工具

根據預設,「筆型」工具若是放置於選取的路徑上,會變更為「增加錨點」工具,若是放置於錨點上,則會變更為「刪除錨點」工具。(在 Photoshop 中,必須選取選項列中的「自動增加/刪除」,才能讓「筆型」工具自動變更為「增加錨點」或「刪除錨點」工具)。

您可以在 Photoshop 和 InDesign 中同時選取及編輯多個路徑;不過,在 Illustrator 中則一次只能新增或刪除一個路徑的錨點。在 Photoshop 和 InDesign 中,可以在新增時按一下然後拖移,藉此在新增錨點時改變路徑的外框。

註解:

請勿使用 Delete、Backspace 和 Clear 鍵、「編輯 > 剪下」,或「編輯 > 清除」指令來刪除錨點:這些按鍵和指令會刪除連接到該點的錨點和線段區段。

新增或刪除錨點

  1. 選取您要修改的路徑。
  2. 選取「筆型」工具、「增加錨點」工具或是「刪除錨點」工具。
  3. 若要增加錨點,請將指標置於路徑線段上,然後按一下滑鼠按鍵。若要刪除錨點,請將指標置於錨點上,然後按一下滑鼠按鍵。
註解:

在 Illustrator 中,可以選取物件,然後選擇「物件 > 路徑 > 增加錨點」,將錨點新增到路徑。

關閉或暫時忽略自動筆型工具切換

您可以忽略「筆型」工具自動切換為「增加錨點」工具或「刪除錨點」工具的行為。當您想在現有路徑上方開始一新路徑時,這會很有用處。

  • 在 Photoshop 中,請在選項列中取消選取「自動新增/刪除」。
  • 在 Illustrator 中,當您將「筆型」工具放置在選取的路徑或錨點上時,按住 Shift 鍵 (如果要防止 Shift 鍵限制「筆型」工具,請在放開滑鼠按鈕之前,先放開 Shift 鍵)。
  • 在 Illustrator 中,選擇「編輯 > 偏好設定 > 一般」(Windows) 或「Illustrator > 偏好設定 > 一般」(Mac OS),然後選取「取消自動新增/刪除」。
  • 在 InDesign 中,按住任何快捷鍵、進行編輯,然後再放開滑鼠按鈕。例如,選取「筆型」工具後,您可以按住 A 鍵以顯示「直接選取」工具、編輯點,接著當您放開 A 鍵時「筆型」工具就會選取。

在平滑控制點和轉角控制點之間進行轉換

路徑可以含有兩種錨點:轉角控制點和平滑控制點。在轉角控制點上,路徑會突然地改變方向。在平滑控制點上,路徑區段會連接為一條連續曲線。「轉換方向點」工具 。讓您將錨點從轉角控制點變更為平滑控制點 (或相反)。

  1. 使用「直接選取」工具 ,選取您要修改的路徑。
  2. 切換為「轉換方向點」工具 。(如有必要,請將指標置於「鋼筆」工具,並拖移以選取「轉換方向點」工具)。
    註解:

    如果要暫時從「轉換方向點」工具切換為「直接選取」工具,請按下 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS)。

  3. 將「轉換方向點」工具放置在要轉換的錨點上,然後執行下列任一項動作:

    如果要將轉角控制點轉換為平滑控制點,請將方向控制線拖移出該轉角控制點。

    將方向控制線拖移出轉角控制點,以建立平滑控制點

    如果要將平滑控制點轉換為轉角控制點而不使用方向控制線時,可按一下平滑控制點。

    按一下平滑控制點以建立轉角控制點

    • 如果要將轉角控制點轉換為具有獨立方向控制線的轉角控制點,而不使用方向控制線時,首先將方向控制線拖移出轉角控制點 (使其成為平滑控制點)。放開滑鼠按鈕,接著拖移任一方向控制線。

    • 若要轉換錨點,請開啟「路徑管理員」面板 (選擇「視窗 > 物件與版面 > 路徑管理員」),然後按一下「轉換錨點」區段中的「標準」、「轉角」、「平滑」或「對稱」按鈕。

    • 如果要將平滑控制點轉換為具有獨立方向控制線的轉角控制點,請拖移任一方向控制線。

    平滑控制點轉換為轉角控制點

註解:

若要轉換錨點,您也可以使用「直接選取」工具來選取錨點,然後從「物件 > 轉換錨點」選單中選擇一個指令。例如,您可以選取 U 字形底部的平滑控制點,然後選擇「物件 > 轉換錨點 > 標準」。這麼做會移除方向線,並產生一個 V 字形。選擇「轉角」即可建立方向線移動時不受彼此牽制的點、而選擇「平滑」則可建立控點長度不同的點。選擇「對稱」可建立控點長度相等的點。

分割路徑

在任何錨點或沿著任何區段,都可以分割路徑、圖形框架或是空白文字框。當您分割路徑時,請牢記下列事項:

  • 如果想要將封閉路徑分割成兩個開放路徑,必須沿著路徑切割兩處。如果只切割一次封閉路徑,結果會變成有間隙的單一路徑。

  • 所有經過切割的路徑都會承襲原始路徑的設定,例如線條寬度與填色等。您可能需要由內到外重設線條對齊。

使用剪刀工具分割路徑

  1. (選擇性) 選取路徑查看其目前錨點。
  2. 選取「剪刀」工具,然後在要分割的位置上按一下路徑。當您在某區段中分割路徑,兩個新端點會出現在其他端點的上方,而且已選取其中一個端點。
  3. 使用「直接選取」工具調整新錨點或路徑區段。

使用路徑管理員面板開啟路徑

  1. 選取封閉的路徑。
  2. 如果要開啟「路徑管理員」面板,請選擇「視窗 > 物件與版面 > 路徑管理員」。
  3. 按一下「路徑管理員」面板中的「開放路徑」。

平滑化路徑

使用「平滑」工具移除現有路徑或是路徑區段上的多餘角度。「平滑」工具會儘可能地保持路徑原來的形狀。平滑的路徑一般點較少,可更容易編輯、顯示與列印。

使用「平滑」工具前後的路徑

  1. 選取路徑。
  2. 選取「平滑」工具。
    註解:

    選取「鉛筆」工具時,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),將「鉛筆」工具暫時變更為「平滑」工具。

  3. 沿著您要使其平滑的路徑區段長度拖移工具。
  4. 繼續進行平滑化作業,直到線條或路徑已達所需的平滑度。
  5. 若要變更平滑量,按兩下「平滑」工具,然後設定下列選項:

    精確度

    控制在必須修改路徑之前,曲線可以偏離的程度。「精確度」越低,曲線就會越接近指標的移動,使角度更銳利。「精確度」值越高,路徑就會忽略小的指標移動,使曲線更平滑。像素值範圍為 0.5 到 20 個像素。

    平滑度

    控制使用工具時所套用的平滑量。「平滑度」的範圍從 0% 到 100%,數值越高,路徑越平滑。

    保留已選取

    決定是否要在您平滑化路徑之後保持路徑的選取狀態。

重設封閉路徑或物件

  1. 使用「直接選取」工具 ,來執行下列任一項動作:
    • 在您要選取的錨點周圍拖移。

    • 按一下想要選取的錨點的同時按住 Shift 鍵。

  2. 將指標置於要當成焦點的錨點或路徑區段上 (也就是拉出所有選取的路徑區段之控制點),然後按一下錨點或路徑區段。
  3. 拖移反白的錨點以便調整路徑。已知路徑區段的移動量和到反白點的距離成比例:
    • 在拖移時,已選取之當成焦點的控制點,會隨著選取工具而移動。

    • 未當成焦點之選取控制點,則隨拖移的焦點移動。

    • 未選取的錨點則不受改變外框的影響。

關於位置工具

InDesign CS5 不提供「位置」工具 。您可以改用「選取」工具來選取和操作框架或框架中的內容。請參閱選取物件

Adobe 標誌

登入您的帳戶