使用手冊 取消

超連結

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

超連結面板概觀

您可以建立超連結,好讓您在 InDesign 中轉存為 Adobe PDF 或 SWF 時,使用者就可以按一下連結,跳到同一份文件的其他位置,或是跳到其他文件或網站。您在 InCopy 中轉存為 PDF 或 SWF 的超連結非使用中。

「來源」是超連結的文字、超連結的文字框或是超連結的圖形框。 「目的地」是 URL、檔案、電子郵件地址、頁面文字錨點,或是超連結跳至的共用目的地。來源可以只跳到某個目的地,但任何數目的來源都可以跳到相同目的地。

註解:

如果您要從目的地文字產生來源文字,請插入交互參照,而不是新增超連結。請參閱交互參照

超連結面板
超連結面板

A. 目前文件中的超連結清單 B. URL 可用性即時回饋的紅綠燈指標 C. 電子郵件連結 D. 可點擊的頁碼,帶您至連結所在的頁面並選取連結 

  • 選擇「視窗 > 互動 > 超連結」。
  1. 從「超連結」面板選單中選擇「排序」,然後選擇下列任何一項:

    手動

    依照超連結加入文件的順序來顯示超連結。

    依名稱

    依字母順序顯示超連結。

    依類型

    在類型類似的群組中顯示超連結。

  1. 從「超連結」面板選單中選擇「小型面板列」。

建立超連結

您可以建立頁面、URL、文字錨點、電子郵件地址和檔案的超連結。如果您在另一份文件中建立頁面或文字錨點的超連結,轉存的檔案必須出現在相同的檔案夾中。

註解:

若要顯示或隱藏超連結,請選擇「檢視 > 其他 > 顯示超連結 (或隱藏超連結)」。

註解:

如果在 InDesign 中選取「轉存 Adobe PDF」對話框內的「超連結」,轉存的 Adobe PDF 檔案就會包含超連結。如果在「轉存 SWF」對話框中選取「包含超連結」,轉存的 SWF 檔案中就會包含超連結。

您可以使用幾個方法來建立 URL 的超連結。當您指定 URL 時,可以使用任何有效的網際網路資源通訊協定:http://、file://、ftp:// 或 mailto://。

您也可以使用「按鈕」功能連結到網頁。(請參閱按鈕。)

註解:

在 InDesign 中,超連結會以超連結樣式自動格式化 - 在藍色文字下加底線。

  1. 以滑鼠右鍵按一下選取的文字、框架或圖形,選擇「超連結」>「新增超連結」。 「新增超連結」對話框隨即顯示。

    新增超連結對話

  2. 指定適當的 URL 目的地:

    • 在 URL 文字框中,輸入或貼上 URL 名稱 (例如 http://www.adobe.com)。確定已在「連結至」下拉式清單中選取 URL 選項。
      -或-

    • 從 URL 下拉式清單中選取之前所新增的 URL。超連結外觀與之前 URL 中使用的外觀相同。

  3. 「外觀」標籤中設定或變更外觀設定。
    「協助工具」標籤中提供替代文字。若未顯示影像,就會顯示此替代文字。

  4. 按一下「確定」。

註解:

如果 URL 超連結在轉存的 PDF 中沒有作用,則作為「共用目的地」的超連結可能有問題。 取消選取「共用的超連結目的地」勾選框,然後按一下「確定」。

當您建立檔案的超連結時,在轉存的 PDF 或 SWF 檔中按一下此超連結便會在其原始應用程式中開啟檔案,例如用於 .doc 檔的 Microsoft Word。

請確定您所指定的檔案可供開啟您所轉存之 PDF 或 SWF 檔案的任何人使用。例如,如果您要將轉存的 PDF 傳送給同事,請指定位於共用伺服器上的檔案,而不是您硬碟上的檔案。

  1. 選取您想做為超連結來源的文字、框架或圖形。
  2. 在「超連結」面板選單中選擇「新增超連結」,或是按一下「超連結」面板底部的「建立新超連結」按鈕。
  3. 在「新增超連結」對話框中,從「連結至」選單中選擇「檔案」。
  4. 在「路徑」中輸入路徑名稱,或是按一下檔案夾按鈕來尋找並按兩下檔名。
  5. 如果您要將檔案儲存在「超連結」面板中以便重複使用,請選取「共用超連結目的地」。
  6. 指定超連結來源的外觀,然後按一下「確定」。
  1. 選取您想做為超連結來源的文字、框架或圖形。
  2. 在「超連結」面板選單中選擇「新增超連結」,或是按一下「超連結」面板底部的「建立新超連結」按鈕。
  3. 在「新增超連結」對話框中,從「連結至」選單中選擇「電子郵件」。
  4. 在「地址」中輸入電子郵件地址,例如 username@company.com
  5. 在「主旨行」中輸入出現在電子郵件主旨行中的文字。
  6. 如果您要將電子郵件儲存在「超連結」面板中供您方便重複使用,請選取「共用超連結目的地」。
  7. 指定超連結來源的外觀,然後按一下「確定」。

您不必先建立目的地,就可以建立頁面的超連結。但是,如果建立頁面目的地,您就能指定頁碼並檢視設定。

  1. 選取您想做為超連結來源的文字、框架或圖形。
  2. 在「超連結」面板選單中選擇「新增超連結」,或是按一下「超連結」面板底部的「建立新超連結」按鈕。
  3. 在「新增超連結」對話框中,從「連結至」選單中選擇「頁面」。
  4. 在「文件」裡,選取包含您希望跳到的目的地文件。所有開啟的已儲存文件都會列在彈出式選單內。 如果您尋找的文件未開啟,請選取彈出式選單中的「瀏覽」,找到檔案,接著按一下「開啟」。
  5. 在「頁面」上指定您要跳至的頁碼。
  6. 在「縮放設定」中,執行下列任一項步驟,選取目的地頁面的檢視狀態:
    • 選取「固定」顯示您建立連結時的放大層級,以及頁面位置。

    • 選取「符合檢視」顯示目前頁面做為目的地的可見部分。

    • 選取「符合視窗」,在目的地視窗中顯示目前頁面。

    • 選取「符合寬度」或「符合高度」在目的地視窗顯示目前頁面的寬度或高度。

    • 選取「符合可見」顯示頁面,讓文字與圖形符合視窗寬度,通常表示不會顯示邊界。

    • 選取「承襲縮放」,以使用者按一下超連結時使用的放大比例來顯示目的地視窗。

  7. 指定外觀選項,然後按一下「確定」。

只有當您要建立「文字錨點」的超連結或交互參照時,才需要超連結目的地。文字錨點可以指向文字選取範圍或是插入點位置。然後,您要建立指向超連結目的地的超連結或交互參照。您也可以針對頁面和 URL 建立超連結目的地,但是這些連結不需要目的地。

您建立的超連結目的地不會出現在「超連結」面板中,而是會出現在當您建立或編輯超連結時所出現的對話框中。

  1. 如果您要建立文字錨點,請使用「文字」工具置入插入點,或是選取要成為錨點的文字範圍。

    您無法在主版頁面上設定文字的錨點目的地。

  2. 在「超連結」面板選單中選擇「新增超連結目的地」。
  3. 在「文字」選單中選擇「文字錨點」。指定文字錨點的名稱,然後按一下「確定」。
  4. 請執行以下任一動作,然後按一下「確定」:
    • 在「文字」選單中選擇「文字錨點」。指定文字錨點的名稱。

    • 在「文字」選單中選擇「頁面」。指定您想要跳至的頁碼及「縮放設定」。輸入頁面的名稱,或是選取「以頁碼命名」,根據您指定的頁碼和縮放設定來自動命名目的地。

    • 在「文字」選單中選擇「URL」。輸入或貼上 URL,例如 http://www.adobe.com。您可以使用任何有效的網際網路資源通訊協定:http://、file://、ftp:// 或 mailto://。

  1. 選取您想做為超連結來源的文字、框架或圖形。
  2. 在「超連結」面板選單中選擇「新增超連結」,或是按一下「超連結」面板底部的「建立新超連結」按鈕。
  3. 從「連結至」選單中選擇「文字錨點」。
  4. 在「文件」裡,選取包含您希望跳到的目的地文件。所有開啟的已儲存文件都會列在彈出式選單內。 如果您尋找的文件未開啟,請選取彈出式選單中的「瀏覽」,找到檔案,接著按一下「開啟」。
  5. 從「文字錨點」選單中,選擇您所建立的文字錨點目的地。
  6. 指定超連結外觀選項,然後按一下「確定」。

在建立超連結時,如果您從「連結至」選單中選擇「共用目的地」,就可以指定任何已命名的目的地。當您使用「URL」文字框新增 URL,或是如果在建立 URL、檔案或電子郵件地址的超連結時選取「共用超連結目的地」,便會命名目的地。

  1. 選取您想做為超連結來源的文字、框架或圖形。
  2. 在「超連結」面板選單中選擇「新增超連結」,或是按一下「超連結」面板底部的「建立新超連結」按鈕。
  3. 在「新增超連結」對話框中,從「連結至」選單中選擇「共用目的地」。
  4. 在「文件」裡,選取包含您希望跳到的目的地文件。所有開啟的已儲存文件都會列在彈出式選單內。 如果您尋找的文件未開啟,請選取彈出式選單中的「瀏覽」,找到檔案,接著按一下「開啟」。
  5. 從「名稱」選單中選擇目的地。
  6. 指定超連結外觀選項,然後按一下「確定」。

這些選項會決定轉存之 PDF 或 SWF 檔中超連結或交互參照來源的外觀。如果您選擇「檢視 > 其他 > 顯示超連結」,這些外觀選項也會顯示在 InDesign 文件中。

字元樣式

選擇要套用到超連結來源的字元樣式。依預設,InDesign 會對選取的文字或物件套用「超連結」樣式。針對文字,您可以從「新增超連結」對話框的「樣式」下拉式清單中輕鬆選擇不同的樣式。針對非文字物件,InDesign 會對連結套用設計時期的視覺辨識物 – 在物件外圍加虛線,顏色則繼承圖層顏色。

超連結字元樣式
已在文件字元樣式清單中加入字元樣式。已將樣式列印及轉存。

物件的超連結樣式
在連結的物件上套用虛線外框。僅為視覺識別碼,並無列印或轉存。

類型

選取「可見矩形」或「不可見矩形」。

加亮標明

選取「反轉」、「外框」、「內縮」或「無」。這些選項會決定在 PDF 或 SWF 檔中按一下超連結時的超連結外觀。

顏色

選取可見超連結矩形的顏色。

寬度

選取「細」、「中」或「粗」可決定超連結矩形的粗細。

樣式

選取「實線」或「虛線」可決定超連結矩形的外觀。

您可以在文件中尋找和轉換 URL ( 例如 “www.adobe.com”),並且將它們轉換為超連結。

  1. 從「超連結」面板選單中選擇「將 URL 轉換為超連結」。
  2. 對於範圍,請指出您是要在整份文件、目前內文還是目前選取範圍中轉換 URL。
  3. 若要將字元樣式套用至超連結,請從「字元樣式」選單中選取一種字元樣式。
  4. 請執行下列任一項作業,然後按一下「完成」。
    • 按一下「尋找」可查找下一個 URL。

    • 按一下「轉換」可將目前的 URL 轉換為超連結。

    • 按一下「全部轉換」可將所有 URL 轉換為超連結。

管理超連結

使用「超連結」面板編輯、刪除、重設或尋找超連結。在 InCopy 中,只有在已取出內文進行編輯時,才可以管理超連結。

  1. 以滑鼠右鍵按一下超連結的文字或物件,選擇「超連結」>「編輯超連結」。

    -或-

    在「超連結」面板中,按兩下您要編輯的項目。

  2. 在「編輯超連結」對話框中,視需要變更超連結,然後按一下「確定」。
註解:

若要編輯 URL 的超連結,請選取超連結,然後在「URL」文字框中編輯 URL,再按 Tab 或 Enter 鍵。

移除超連結後,來源文字或圖形仍舊不變。

  1. 在「超連結」面板內選取您要移除的項目,接著按一下位在面板底部的「刪除」按鈕。

重新命名超連結來源會變更其在「超連結」面板中呈現的方式。

  1. 在「超連結」面板中,選取此超連結。
  2. 從「超連結」面板選單中選擇「重新命名超連結」,並指定新的名稱。
  1. 開啟目的地出現的文件。
  2. 在「超連結」面板選單中選擇「超連結目的地選項」。
  3. 在「目的地」上選取您要編輯的目的地名稱。
  4. 執行下列任一項作業:
    • 按一下「編輯」,接著視需要變更目的地。

    • 按一下「刪除」移除目的地。

  5. 當您完成目的地的編輯或刪除後,請按一下「確定」。
  1. 選取將要當做新超連結來源的文字範圍、文字框或圖形框架。例如,您可能會想要選取其他文字加入來源中。
  2. 在「超連結」面板中選取超連結。
  3. 執行下列任一項作業:
    • 在「超連結」面板選單中選擇「重設超連結」。

    • 如果要更新超連結至外部文件,請在「超連結」面板選單中選擇「更新超連結」。

  • 如果要找到超連結或交互參照的來源,請在「超連結」面板內選取您要尋找的項目。在「超連結」面板選單中選取「跳至來源」。這樣會選取文字或框架。
  • 如果要找到超連結或交互參照的目的地,請在「超連結」面板內選取您要尋找的項目。在「超連結」面板選單中選擇「跳至目的地」。

如果該項目是 URL 目的地,InDesign 就會啟動或切換至網頁瀏覽器,以顯示目的地。如果該項目是文字錨點或頁面目的地,InDesign 就會跳至該位置。

編輯從 Word 讀入的超連結

將含超連結的 Microsoft Word 文件讀入 InDesign 文件時,您可能會注意到超連結 URL (例如 www.adobe.com) 周圍有一個方框或邊框。InDesign 文件會承襲稱為 Word_R0_G0_B255 的藍色色票。該文件也會承襲稱為「超連結」的字元樣式,即將文字加底線並套用藍色的樣式。

若要移除方框,請在「超連結」面板中按兩下此超連結。在「外觀」下,從「文字」選單中選擇「不可見矩形」,然後按一下「確定」。

您可能也會想要刪除讀入的色票。這樣做時,您可以將其取代成不同的色票。請參閱刪除個別的色票

註解:

在 InDesign 中置入 Word 文件之前,您可能會想要從 Word 文件的 URL 中移除超連結,以避免承襲此格式設定。請參閱 Word 說明文件。另一個選項是在讀入之前,先在 InDesign 文件中建立名為「超連結」的字元樣式。當您讀入 Word 文件時,預設就會使用同名的 InDesign 樣式。

更多相關資訊

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]