使用手冊 取消

主版頁面

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

關於主版、堆疊順序與圖層

主版頁面就像背景一樣,您可以快速地套用到許多頁面。主版頁面上的物件會顯示在所有已套用的頁面上。出現在文件頁面上的主版頁面項目會以虛線邊界包圍。您對主版頁面所做的變更會自動套用到相關頁面,這些頁面通常包含重複的標誌、頁碼、表頭和表尾。也包含空白文字或圖形框,做為文件頁面上的預留位置。除非覆寫,否則無法在文件頁面上選取主版項目。

主版如同文件中的頁面,可具有多重圖層。單一圖層的物件,在該圖層內有自己的堆疊順序。主版頁面圖層上的物件,會出現在指派到文件頁面同一圖層的物件背後。

如果要主版項目出現在文件頁面上的物件前面,請將較高的圖層指定給主版上的物件。位於較高圖層上的主版項目,會出現在所有較低圖層物件的前方。合併所有圖層會將主版項目移至文件頁面物件的後方。

主版項目 (左上) 出現在相同圖層的頁面物件後方 (左下);將主版項目移至較高的圖層 (右上) 會將它移動到較低圖層的所有物件前方 (右下)。

主版之提示與原則

  • 您可建立許多不同的主版,並輪流套用到包含一般內容的樣本頁面,比較不同的設計理念。

  • 如果要快速排列新文件,可將一組主版與段落、字元樣式、色彩庫以及其他樣式和預設集,一起儲存於文件範本中。

  • 如果變更主版上的欄或邊界設定,或是套用新主版使用不同的欄與邊界設定,可強制頁面上的物件自動調整,符合新版面 (請參閱關於自動版面調整)。

  • 插入主版的自動產生頁碼,會顯示套用主版的文件各章節的正確頁碼 (請參閱新增基本編排頁碼)。

建立主版

依預設,所有建立的文件都會有主版頁面。您可以重新或是從現有主版頁面或文件頁面來建立其他主版。將主版頁面套用至其他頁面之後,對來源主版所做的任何變更,都會套用至根據來源主版建立的主版和文件頁面。如果仔細計劃,可以輕鬆地對文件中的多重頁面進行變更版面。

重新建立主版

  1. 從「頁面」面板選單中選擇「新增主版」。
  2. 指定下列選項,然後按一下「確定」:
    • 在「字首」中,輸入辨識「頁面」面板中各頁面所套用主版的字首。您最多可輸入 4 個字元。

    • 在「名稱」中,輸入主版跨頁的名稱。

    • 在「根據主版」中,選擇現有的主版跨頁做為根據,或是選擇「無」。

    • 在「頁數」中,輸入主版跨頁中想要頁數的數值 (最多為 10)。

從現有頁面或跨頁建立主版

  • 將整個跨頁從「頁面」面板的「頁面」區段拖曳至「主版」區段。
  • 在「頁面」面板中選取跨頁,然後從「頁面」面板選單中選擇「另存為主版」。

所有位於原始頁面或跨頁上的物件,都會成為新主版的一部分。如果原始頁面使用一個主版,新主版就會根據原始頁面的主版來建立。

以一個主版做為另一個主版的根據

您可以根據同一文件中的另一個主版 (稱為父主版),建立一個主版變量,並隨之更新。依據父主版的主版跨頁稱為子主版。例如,如果文件有 10 個章節,使用的主版跨頁只有些微的差異,可以將它們全部根據一個包含 10 個章節的共同版面與物件的主版跨頁。如此,基本的設計變更只需編輯父主版,而不需要個別編輯所有 10 個頁面。在子主版上變化格式。您可在子主版上覆寫父主版項目,以在主版上建立變量,就如同在文件頁面上覆寫主版項目一般。這是一種威力強大的方式,可以維持最新的設計,在變化中仍保持一致。

原始的父與子主版 (左);修改父主版時,子主版會自動更新 (右)

  1. 如果要以一個主版做為另一個主版的根據,請在「頁面」面板的「主版」區段中執行下列任一項作業:
    • 選取主版跨頁,然後針對 [主版跨頁名稱] 選擇「頁面」面板選單中的「主版選項」。在「根據主版」中,選擇不同的主版,然後按一下「確定」。

    • 選取要做為基本主版跨頁的名稱,並拖曳至另一個主版的名稱上以套用它。

編輯主版的版面

您可隨時編輯主版頁面的版面;您所進行的變更會自動反映在所有套用該主版的頁面上。例如,您新增至主版的任何文字或圖形,都會出現在套用該主版的文件頁面上。

註解:

如果覆寫或分離特定頁面上的主版頁面物件,該物件可能不會更新,反映主版頁面的變更。

  1. 在「頁面」面板中,按兩下要編輯的主版圖示,或是從文件視窗底部的文字方塊清單中選取主版頁面。主版跨頁會出現在文件視窗中。
  2. 變更主版。

InDesign 會自動更新所有使用該主版的頁面。

若要變更主版頁面的大小,請使用「頁面」工具選取該頁面,然後使用「控制」面板中的選項改變尺寸。請參閱使用多個頁面大小

註解:

使用多重檢視來查看主版編輯的結果。選擇「視窗 > 排列順序 > 新增視窗」,接著選擇「視窗 > 排列順序 > 並排顯示」。為頁面設定一種檢視,並為套用至該頁面的主版設定另一種檢視。接著編輯主版並看著頁面更新。

變更主版頁面選項

您可編輯主版頁面選項以變更主版的名稱或字首,以一個主版做為另一個的基礎,或是變更主版跨頁中的頁數。

  1. 在「頁面」面板中,按一下主版跨頁的名稱以選取這個主版跨頁。
  2. 在「頁面」面板選單中,針對 [主版名稱] 選擇「主版選項」。
  3. 變更任何選項,然後按一下「確定」。

套用主版頁面

如果文件內包含自訂跨頁 (例如雜誌中 3 或 4 頁式的摺頁),套用的所有主版應包含相同的頁面數。

如果主版頁面與版面頁面的頁面大小不同,套用主版頁面會變更版面頁面的大小。如果版面頁面已有自訂頁面大小,您可以指定要保留自訂的版面頁面大小或套用主版頁面的大小。

註解:

文件頁面上的主版項目會以虛線邊界包圍。如果看不到文件頁面上的主版項目,主版項目可能隱藏在較低圖層或主版項目可能是隱藏的。從「頁面」面板選單中選擇「顯示主版項目」。

套用主版至文件頁面或跨頁

  • 如果要將主版套用至一頁面,請在「頁面」面板中將主版頁面圖示拖曳至頁面圖示。黑色矩形包圍所要的頁面後,請放掉滑鼠按鈕。
  • 如果要將主版套用至跨頁,請在「頁面」面板中將主版頁面圖示拖曳至跨頁的角落。當跨頁中黑色矩形包圍所有頁面時,請放掉滑鼠按鈕。

套用主版至多重頁面

  1. 執行下列任一項作業:
    • 從「頁面」面板中,選取要套用新主版的頁面。然後按一下主版,同時按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

    • 從「頁面」面板選單中選擇「套用主版至頁面」,然後在「套用主版」選取主版,請確定在「至頁面」選項中是您所要的頁面範圍,接著按一下「確定」。您可以一次將主版套用至多重頁面。例如,您可以輸入 5、7 - 9、13 - 16,將相同的主版套用至第 5、7 到 9 和 13 到 16 頁 (請參閱在頁面面板中顯示獨立或章節編號)。

套用主版至不連續的頁面範圍

從文件頁面中取消指定主版

  1. 從「頁面」面板的「主版」區段中套用「無」主版。

    當您從頁面取消指定主版時,其版面和項目就不再套用至頁面。如果主版包含大部分您需要的元素,但是您需要自訂一些頁面的外觀,可以覆寫這些文件頁面上的主版項目,並進行編輯或修改,而非取消指定主版。

拷貝主版

您可以拷貝相同文件中的主版,或從一文件將主版拷貝至另一份文件中,做為新主版的起點。當您同步化書冊中的文件或從另一份文件讀入主版頁面時,也可以將主版拷貝至另一份文件。

拷貝相同文件中的主版

  1. 在「頁面」面板中,執行下列任一項作業:
    • 將主版跨頁的頁面名稱拖曳到面板底部的「新增頁面」按鈕。

    • 選取主版跨頁的頁面名稱,然後從面板選單中選擇「複製主版跨頁 [跨頁名稱]」。

拷貝主版時,所拷貝主版的頁面字首會變成下一個英文字母。

將主版拷貝或移動至另一份文件

  1. 開啟要加入主版的文件。接著開啟具有要拷貝之主版的文件。
  2. 在來源文件的「頁面」面板中,執行下列任一項作業:
    • 按一下並將主版跨頁拖曳至目的地文件的視窗,以拷貝主版。

    • 選取要移動或拷貝的主版。選擇「版面 > 頁面 > 移動主版」,然後從「移動至」選單中選擇目的地文件名稱。如果要從來源文件中移除一或多頁,請選取「在移動後刪除頁面」,然後按一下「確定」。

如果目標文件已有主版使用相同的字首,移動的主版會使用下一個可用的字母。

從文件中刪除主版

  1. 在「頁面」面板中,選取一個或多個主版頁面圖示。
    註解:

    如果要選取所有未使用的主版頁面,請在「頁面」面板選單中選擇「選取未使用的主版」。

  2. 執行下列任一項作業:
    • 將所選取的主版頁面或跨頁圖示拖曳至位於面板底部的「刪除」圖示。

    • 按一下面板底部的「刪除」圖示。

    • 在面板選單中選取「刪除主版跨頁」[跨頁名稱]

刪除主版時,所有原先套用該主版的文件頁面將會套用 [無] 主版。

覆寫或分離主版項目

將主版頁面套用至文件頁面時,所有在主版上的物件 (稱為主版項目) 都會出現在文件頁面中。有時您希望特定頁面和主版只有些微的不同。在這種情況下,不需要在頁面上重新建立主版版面,或建立新主版。您可以覆寫或分離此主版項目,文件頁面上的其他主版項目會持續隨主版更新。

請注意在文件頁面上覆寫和分離主版項目之間的差異:

覆寫主版項目屬性

覆寫主版項目會在文件頁面上放置其拷貝,而不中斷與主版頁面的關聯。一旦項目本身遭到覆寫,您可以選擇性覆寫此項目的一或多個屬性,加以自訂。例如,您可以變更本機拷貝的填色顏色。之後,在主版頁面上變更的填色顏色便不會更新此本機拷貝。不過,其他屬性 (例如大小) 會持續更新,因為它們在本機拷貝上尚未遭到覆寫。覆寫可於稍後移除,讓物件符合主版。

您可以覆寫主版頁面物件的屬性,包括線條、填色、框架內容以及任何變形 (例如旋轉、縮放、傾斜或調整大小)、轉角選項、文字框選項、鎖定狀態、透明度和物件效果。

將項目與其主版分離

在文件頁面上,您可以將主版項目與其主版分離 (解除關聯)。分離前,文件頁面上的此項目必須已遭覆寫,建立了本機拷貝。分離的項目不會隨主版更新,因為與主版頁面的關聯已中斷。

覆寫主版項目

  1. 請確認可以覆寫主版項目。

    只有已經在「頁面」面板選單上選取主版項目的「在選取範圍上允許主版項目優先選項」,才能覆寫該項目。

  2. 執行下列任一項操作:
    • 如果要覆寫文件頁面上的特定主版項目,請按下 Ctrl+Shift (Windows) 或 Command+Shift (Mac OS) 並按一下此項目 (或拖曳選取多個項目)。依需要變更選取的主版項目。該項目現在可被選取,就像任何其他頁面項目,但仍保留與主版頁面的關聯。

    • 如果要覆寫文件跨頁上的所有主版頁面項目,請選定此跨頁,接著選擇「頁面」面板選單中的「覆寫所有的主版頁面項目」。之後您就可以隨意選取並修改任一與所有主版項目。

    一旦您覆寫任何主版項目,其虛線邊界方框會變成實線,表示已建立本機拷貝。

    註解:

    如果覆寫串連的文字框,即使文字框位於跨頁中的不同頁面上,所有在該串連內的可見框架都會遭到覆寫。

分離主版項目

  • 如果要將單一主版項目與其主版分離,請先按下 Ctrl+Shift (Windows) 或 Command+Shift (Mac OS) 並在文件頁面上按一下此項目,將其覆寫。接著選擇「頁面」面板選單中的「將選取範圍與主版分離」。
  • 如果要分離跨頁上的所有已覆寫主版項目,請覆寫要分離的主版頁面項目,並在文件中選定該跨頁。(請勿移至原始主版頁面)。在「頁面」面板選單中選擇「將所有物件與主版分離」。如果該指令無法使用,則該跨頁就不具有任何覆寫的物件。

避免覆寫主版項目

在某些狀況下,您會想要覆寫幾乎全部的主版項目。例如,您可能想要覆寫文件頁面上背景影像之類的主版項目,但要避免覆寫頁碼表頭。藉由防止覆寫表頭,您可以選擇「覆寫所有主版項目」選項,覆寫表頭之外的所有主版項目。

  1. 在主版頁面上,選取此項目。
  2. 在「頁面」面板選單上,取消選取「在選取範圍上允許主版項目優先選項」。

不允許覆寫的主版項目在文件頁面上顯示時,沒有框架邊緣。如果防止覆寫串連的文字框,該串連中的所有文字框都會套用相同設定。

重新套用主版項目

如果您已覆寫主版項目,可以將它們復原以符合主版頁面。此時,物件的屬性會回復至對應主版上的狀態,並將在您編輯主版時再次更新。物件的本機拷貝已移除,而且無法選取此主版項目,如其虛線邊界所表示。您可以移除所選取物件或是所有跨頁物件的覆寫,但不是整份文件。

  1. 執行下列任一項作業:
    • 如果要移除一個或多個物件的主版覆寫,請選取原來為主版項目的物件。在「頁面」面板中,選定跨頁,並從「頁面」面板選單中選擇「移除選取的本機優先選項」。

    • 如果要移除跨頁中所有的主版覆寫,請在「頁面」面板中,選定您要移除所有主版覆寫的跨頁 (或主版跨頁)。選擇「編輯 > 全部取消選取」,確認未選取任何物件。在「頁面」面板中,從「頁面」面板選單中選取「移除所有的本機優先選項」。

如果您已分離主版頁面物件,便無法將其復原至主版頁面;不過,您可刪除已分離的物件,並將主版重新套用至頁面。

如果重新套用主版到已覆寫主版頁面物件的頁面,覆寫的物件會被分離,並重新套用所有的主版頁面物件。這可能會造成在頁面中的某些物件有兩份拷貝。您需要刪除已分離的物件,以確實符合主版的外觀。

隱藏主版項目

使用「隱藏主版項目」,可以隱藏您文件中一或多個頁面上的主版頁面項目。隱藏的主版項目不會列印或輸出。

  1. 在「頁面」面板中,選取您要隱藏之主版項目所在的頁面與跨頁。
  2. 從「頁面」面板選單中,選擇「隱藏主版項目」。

如果要再次顯示主版項目,請在「頁面」面板中選取跨頁,然後從「頁面」面板選單中選擇「顯示主版項目」。

從另一份文件讀入主版

您可以從另一份 InDesign 文件 (任何版本) 將主版讀入到作用中的文件。如果目的地文件的主版頁面名稱和來源文件的任何主版頁面不同,這些頁面及其文件頁面的優先選項不變。

  1. 在「頁面」面板選單中,選擇「載入主版頁面」。
  2. 尋找並按兩下包含要讀入之主版頁面的 InDesign 文件。
  3. 決定載入的主版和目前文件上的主版同名時應該如何處理。
    • 如果要來源的主版以相同的名稱覆寫目的地文件的主版,請選擇「取代主版頁面」。如果目的地文件沒有任何已覆寫的項目,讀入時可放心選取「取代主版頁面」。

    • 如果要將頁面字首變成下一個可用的英文字母,請選擇「重新命名主版頁面」。

一旦讀入來源文件中的主版後,來源文件和目的地文件之間會設定連結。隨後當您從相同來源文件中載入主版時,已覆寫的項目和重新載入主版頁面上其父項目之間的關聯會保留。此關聯可讓您將不同文件中的主版頁面保持一致,而不需將這些文件置於書冊中。

如果要使用這個方法保持一致的主版頁面,那麼在覆寫任何主版物件之前,您必須從來源文件載入主版頁面。如果文件有已覆寫的項目,而且從未讀入任何來源的主版時,當您初次從來源文件載入,並且取代與已覆寫項目之父主版同名的主版頁面時,這些已覆寫的項目便會分離。

不過當您隨後從不同的來源文件中讀入主版並選擇「取代主版頁面」時,已覆寫的項目便會分離。來自新來源文件的任何同名主版都會套用至包含已覆寫項目的文件頁面,因此會建立兩組物件。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]