移動、複製及刪除頁面與跨頁

您可以使用「頁面」面板來進行任意排列、複製與重組頁面和跨頁。 在新增、排列、複製或移除文件內的頁面時,請記住以下原則:

  • InDesign 會保留文字框間的串連。

  • InDesign 會根據「允許移動文件頁面」指令設定的方式來重新分配頁面。

  • 物件跨多頁時,物件會保留在邊界方框涵蓋多數區域的頁面。

使用移動頁面指令移動頁面

  1. 選擇「版面 > 頁面 > 移動頁面」,或從「頁面」面板選單中選擇「移動頁面」。
  2. 指定要移動的一或多頁。
  3. 在「目的地」中,選取移動頁面的目的地,然後視需要指定頁面。 按一下「確定」。

以拖移方式移動頁面

  1. 在您拖移時,垂直軸會指示頁面放置將出現在什麼地方。 如果關閉「允許移動頁面」時黑色三角形或横條接觸到跨頁,所拖移的頁面將會超出該跨頁;不然,文件頁面將會重新分配,以配合在「檔案 > 文件設定」對話框中的「對頁」設定。

    從「頁面」面板中,將頁面圖示拖移至文件中的新位置。

    使用頁面面板移動頁面的位置
    使用頁面面板移動頁面的位置

複製頁面或跨頁

  1. 在「頁面」面板中,執行下列任一項作業:
    • 將跨頁的頁面範圍編號拖移至「新增頁面」按鈕。 新跨頁會出現在文件的結尾。

    • 請選取頁面或跨頁,然後從「頁面」面板選單中選擇「複製頁面」或「複製跨頁」。 新頁面或跨頁會出現在文件的結尾。

    • 將跨頁的頁面圖示或頁面範圍編號拖移至新位置時,請按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

註解:

複製頁面或跨頁也會同時複製該頁面或跨頁上的所有物件。 從複製的跨頁到其他跨頁的串連文字會被中斷,但是所有在複製跨頁中的串連文字仍保留完整 (所有在原始跨頁中的串連文字也是)。

從跨頁中移除頁面,同時保留於文件中

  1. 選取跨頁,然後取消選取「頁面」面板選單中的「允許移動選取的跨頁」。
  2. 從「頁面」面板中,將頁面拖移出跨頁,直到垂直軸未接觸任何其他頁面為止。

從文件刪除頁面或跨頁

  1. 執行下列任一項作業:
    • 從「頁面」面板中,將一個或多個頁面圖示或是頁面範圍編號拖移至「刪除」圖示。

    • 從「頁面」面板中選取一個或多個頁面圖示,然後按一下「刪除」圖示。

    • 從「頁面」面板中選取一個或多個頁面圖示,然後從「頁面」面板選單中選取「刪除頁面」或「刪除跨頁」。

如果從一文件將頁面或跨頁移動或拷貝至另一份文件,頁面或跨頁上的所有項目 (包括圖形、連結和文字) 都會拷貝至新文件中。 章節標記會保留下來。 串連的文字框也包含在內,但跨頁外頁面的串連文字則不會轉移。 如果拷貝的頁面或跨頁包含和目的地文件同名的樣式、圖層或主版,該目的地文件的設定就會套用至該頁面或跨頁。

如果從不同頁面大小的文件中拷貝頁面,頁面與頁面項目位置可能無法完全符合。

註解:

如果要移動或拷貝多頁跨頁,請在目的地文件中取消選取「允許移動文件頁面」,不要分離跨頁。

在文件間移動或拷貝頁面

  1. 如果要將頁面從一文件移至另一份文件,請開啟這兩份文件。
  2. 選擇「版面 > 頁面 > 移動頁面」,或從「頁面」面板選單中選擇「移動頁面」。
  3. 指定要移動的一或多頁。
  4. 從「移動至」選單中選擇目的地文件名稱。
  5. 在「目的地」中,選取移動頁面的目的地,然後視需要指定頁面。
  6. 如果要從原始文件中移除頁面,請選取「在移動後刪除頁面」。

註解:

在文件間拷貝頁面時,會自動拷貝相關的主版。 不過,如果新文件包含的主版名稱與套用至拷貝頁面的主版相同,新文件的主版反而會套用至拷貝頁面。

以拖移方式在文件間移動或拷貝頁面

  1. 如果要將頁面從一文件移至另一份文件,請確認已經開啟並且能看見這兩份文件。

    註解:

    您可以選擇「視窗 > 排列順序 > 並排顯示」以並排顯示文件。

  2. 將原始文件的頁面圖示拖曳至新文件。
  3. 在「插入頁面」對話框中,指定加入頁面的位置。
  4. 如果要從原始文件中移除頁面,請選取「在插入後刪除頁面」。

控制跨頁分頁

大多數文件只使用兩頁式跨頁。 當您在新增或移除跨頁前的頁面,依預設會移動頁面。 不過,您可能不要分離跨頁中的特定頁面。 例如,您可以建立多頁跨頁 (也稱為獨立跨頁),並在其中加入頁面,以建立折疊插頁或風琴折。不允許頁面移動,如此您可以確認頁面保持在同一個跨頁上。

「頁面」面板
「頁面」面板

A. 單頁式跨頁 B. 四頁式跨頁,以頁碼周圍的括號辨識 C. 選取整個兩頁式跨頁 

建立多頁跨頁

  1. 執行下列任一項作業:
    • 如果不要分離單一跨頁,請在「頁面」面板中選取跨頁,然後取消選取「頁面」面板選單中的「允許移動選取的跨頁」。 您可藉由頁碼周圍的括號來辨識「頁面」面板中的獨立跨頁。

    • 如果要允許在整份文件中建立包含兩個頁面以上的跨頁,並在新增、移動或排列前述頁面時保留這些跨頁,請取消選取在「頁面」面板選單中的「允許移動文件頁面」。 InDesign 將會保留包含兩個頁面以上的跨頁,同時讓兩頁式跨頁以正常方式重新編頁。

  2. 使用「插入頁面」將新頁面插入跨頁中間,或在「頁面」面板中將現有頁面拖移至跨頁,在選取的跨頁加入頁面。 如果要拖移整個跨頁,請拖移其頁碼。
使用「頁面」面板將頁面加入跨頁
使用「頁面」面板將頁面加入跨頁

註解:

您可在跨頁中包含最多 10 個頁面。 在到達上限後,黑色垂直軸就不會出現。

重新分配頁面

您可以重新分配跨頁頁面,以符合在「檔案 > 文件設定」對話框中的「對頁」設定。

  1. 執行下列任一項作業:
    • 如果已允許移動個別跨頁,請選取該跨頁,然後選擇「頁面」面板選單中的「允許移動選取的跨頁」,加以選取。

    • 如果已允許移動文件頁面而且將頁面新增至跨頁,請選擇「頁面」面板選單中的「允許移動文件頁面」,加以選取。 按一下「否」,重新分配頁面。 如果您按一下「是」保留多頁跨頁,「頁面」面板中括號會包圍這些跨頁的頁碼,表示不允許移動這些跨頁。

以兩頁式跨頁做為文件開端

您可以兩頁式跨頁做為文件開端,而不是以單頁式做為文件開端。

  1. 請執行下列任一項動作:
    • 若要建立文件,請選擇「檔案 > 新增文件」。

    • 若要編輯現有文件,請選擇「檔案 > 文件設定」。

  2. 請為起始頁碼 # 指定偶數,例如 2,然後按一下「確定」。

旋轉跨頁檢視

在某些情況中,您需要編輯旋轉過的內容。您可以旋轉跨頁檢視,而不必偏著頭看旋轉過的內容。這個選項在編輯旋轉過的月曆和表格時特別有用。

旋轉跨頁檢視不會影響到列印或輸出。

旋轉跨頁
旋轉跨頁

A. 旋轉跨頁前 B. 旋轉後的跨頁檢視 C. 「頁面」面板中的旋轉圖示 
  1. 在「頁面」面板中,選取您想要旋轉的頁面或跨頁。

  2. 執行下列任一項作業:

    • 從「頁面」面板選單中,選擇「旋轉跨頁檢視 > 順時針 90 度 (或逆時針 90 度或 180 度)」。

    • 選擇「檢視 > 旋轉跨頁 > 順時針 90 度 (或逆時針 90 度或 180 度)」。

在「頁面」面板中,旋轉過的跨頁旁會出現一個旋轉圖示

您置入或建立的物件,也會反映旋轉過的檢視。例如,如果您在跨頁檢視旋轉 90 度時建立文字框,文字框也會一起旋轉。不過,您貼上的物件不會旋轉。

當您將物件變形時,請記得您是在旋轉過的頁面檢視上工作。例如,如果您在旋轉過的跨頁檢視上編輯表格,當您變更表格的「左」側,在旋轉過的檢視中,看起來變更的會是表格的頂端。

註解:

您在將檔案輸出或傳送給某人時,最好先清除跨頁旋轉,避免造成混淆。選擇「檢視 > 旋轉跨頁 > 清除旋轉」。

使用多個頁面大小

您可以對單一文件中的多個頁面定義不同的頁面大小。當您要在一個檔案中管理相關設計時,此功能特別有用。例如,您可以將名片、明信片、信頭和信封頁面納入同一文件中。使用多個頁面大小對於在雜誌中建立折疊插頁版面也十分有用。

請觀看用新的頁面工具混合頁面大小中的影片和教學課程。

同一文件中的多個頁面大小
同一文件中的多個頁面大小

A. 雜誌頁面 B. 折疊插頁頁面 C. 裝訂邊頁面 

在文件中建立不同的頁面大小

使用「頁面」工具可選取想要調整大小的主版頁面或佈局頁面,然後使用「控制」面板來變更設定。頁面會從主版頁面承襲其頁面大小,不過您可以變更佈局頁面的大小,以使其與套用的主版頁面不同。主版頁面能夠以不同大小的其他主版頁面為基礎,以便某一範圍的混合大小頁面可以共用相同的主版內容。

註解:

若要快速套用不同的頁面大小,請在「頁面」面板中選取頁面,然後從「編輯頁面大小」按鈕 中選擇頁面大小。

  1. 使用「頁面」工具 ,選取您要調整大小的一或多個主版頁面或版面頁面。

    請確認在版面中選取了整個頁面,而不是僅在「頁面」面板中。

  2. 在「控制」面板中指定設定可變更選取頁面的頁面大小:

    X 和 Y 值

    變更 Y 值以決定該頁面相對於跨頁中其他頁面的垂直位置。

    W 和 H 頁面大小值

    變更選取頁面的寬度和高度。您也可以從選單中指定頁面大小預設集。若要建立在此清單中顯示的自訂頁面大小,請從選單中選擇「自訂頁面大小」,並指定頁面大小設定,然後按一下「確定」。

    方向

    選取橫向或縱向頁面方向。

    啟動版面調整

    如果您想要頁面中的物件在頁面大小變更時自動進行調整,請選取此選項。請參閱關於自動版面調整

    顯示主版頁面覆蓋

    選取此選項,可在任何使用「頁面」工具選取的頁面的頂端顯示主版頁面覆蓋。

    物件隨頁面移動

    選取此選項,以便在調整 X 和 Y 值時物件可隨頁面移動。

使用主版頁面覆蓋

當您使用「頁面」工具選取頁面,並開啟「顯示主版頁面覆蓋」選項時,選取頁面的上方會顯示一個灰色的框。您可以移動主版頁面覆蓋,以便主版頁面項目顯示在適當的位置。如果主版頁面和文件頁面具有不同的頁面大小,則「顯示主版頁面覆蓋」選項特別有用。

將主版頁面覆蓋與較小的佈局頁面對齊
將主版頁面覆蓋與較小的佈局頁面對齊

  1. 使用「頁面」工具來選取頁面。

  2. 在「控制」面板中,選取「顯示主版頁面覆蓋」。

  3. 拖移主版頁面覆蓋的邊緣來定位頁面項目。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策