使用手冊 取消

列印縮圖與太大的文件

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

列印縮圖

如果要將多重頁面置於單頁中,您可建立縮圖,也就是文件的小型預視版本。 縮圖對確認內容與組織很有幫助。 在適當的地方,InDesign 會自動變更紙張方向,將頁面與紙張做最完美結合;不過,如果取消選取「縮圖」選項,您就需要重新設定原始方向。

註解:

列印縮圖時,不會列印位於出血和/或印刷邊界區域的印表機標記和任何項目。

  1. 從「列印」對話框的「設定」區域中,選取「縮圖」。
  2. 從選單中選取每頁的縮圖數目。

列印太大的文件

雖然您可在 InDesign 中建立最大為 18 x 18 英呎的文件,但大多數的桌上型印表機無法列印如此大的頁面。

如果要利用您的桌上型印表機列印太大的文件,您可以用片段的方式列印文件各頁面,此種方式稱為拼貼,再剪裁與組合這些片段。 如果您喜歡的話,也可以縮放文件來符合可用的紙張大小。

拼貼文件

文件的尺寸並不需要符合印表機所用紙張的大小。 因此,在列印時,InDesign 會將太大的文件分割為一個或多個矩形或拼貼,對應印表機上可用的頁面大小, 您再接著組合重疊的部分。

您可以讓 InDesign 自動拼貼文件,或是自行指定拼貼。 拼貼讓您手動控制拼貼左上角的原點,決定頁面在紙張上的位置。

太大的頁面被分隔為可列印的拼貼 (左) 與最後組合的重疊部分 (右)

自動拼貼文件

  1. 選擇「檔案」>「列印」。
  2. 在「列印」對話框的「設定」區域中選取「拼貼」。
  3. 請在拼貼選單中選擇下列其中一個選項:

    自動

    自動計算所需的拼貼數目 (包括重疊)。

    自動齊行

    增加重疊量 (如果有必要的話),如此一來最右方拼貼的右邊會對齊文件頁面的右方邊緣,而最底部拼貼的底邊會對齊文件頁面的底部邊緣。

  4. 在「重疊」中,為了組合方便,請輸入希望在各拼貼中所列印的最少重複資訊。 「重疊」選項使用的是文件指定的度量單位。 這個數值應該大於印表機的最小非列印邊界。 您最多可指定文件頁面最短邊的一半來進行重疊。 例如,11 x 17 英寸之頁面的拼貼 (279.4mm x 431.8mm) 至多可重疊 5.5 英寸 (139.7mm)。

手動拼貼文件

自動拼貼文件會同時列印所有拼貼,但手動拼貼文件時您必須分別列印每個拼貼。

  1. 必要時,選擇「檢視 > 顯示尺標」以顯示尺標。
  2. 拖移尺標的相交處,將零點重新設定在想要列印的拼貼左上角。 請記得保留重疊和印表機標記的空間。

    InDesign 列印區域的大小和形狀取決於目前紙張的大小與方向。

  3. 選擇「檔案 > 列印」,然後按一下左邊的「設定」。
  4. 在「設定」區域中選取「拼貼」,然後選擇「拼貼」選單中的「手動」。

縮放文件

如果要讓太大的文件符合於小張紙,您可以用對稱或不對稱方式來縮放文件的寬度和高度。 在列印像是用於彈性凸版印刷的底片時,非對稱縮放很有幫助:如果您知道印版被掛載於印刷鼓上的方向,縮放可補償印版通常會出現的 2% 到 3% 延伸。 縮放不會影響文件頁面的大小。

註解:

列印跨頁時,每個跨頁會個別進行縮放。

手動縮放文件

  1. 選擇「檔案」>「列印」。
  2. 從「列印」對話框的「設定」區域中選取「寬度」,以啟動「寬度和高度」方塊。
  3. 如果要維持文件現有的寬高等比例,請選取「強制等比例」。 否則,請確認此一選項為取消選取。
  4. 在「寬度和高度」方塊中輸入從 1 到 1000 的百分比。 如果您選取了「強制等比例」,您只需輸入一個值;另一個值會自動更新。

自動縮放文件

  1. 在「列印」對話框的「設定」區域中,請確認未選取「拼貼和縮圖」選項 (這些選項被選取時,無法使用「縮放以符合」選項)。
  2. 選擇「縮放以符合」。 由選取的 PPD 所定義之可列印區域決定的縮放百分比,會出現在「縮放以符合」選項的旁邊。

更多類似項目

Adobe 標誌

登入您的帳戶