使用手冊 取消

復原與還原

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

復原文件

InDesign 使用自動復原功能保護資料,免於因非預期的電源或系統故障而受損。自動復原的資料存於暫時檔案中,與磁碟上的原始文件檔案不同。在正常情況下,不需考慮自動復原的資料,因為選擇了「儲存」或「另存新檔」指令或是正常結束 InDesign 時,所有儲存在自動復原檔案中的文件更新都會自動新增到原始文件檔案中。只有在遭受非預期電源或系統故障前無法順利儲存資料時,自動復原資料才會變得很重要。

即使有這些功能存在,您也應經常儲存檔案,並建立備份檔案,以防發生非預期電源或系統故障。

尋找復原的文件

  1. 重新啟動電腦。
  2. 啟動 InDesign。

    如果有自動復原的資料存在,InDesign 會自動顯示復原的文件。在文件視窗的標題列中,如果檔案名稱後出現「復原」的字樣,表示文件包含尚未儲存而自動復原的變更。

    註解:

    如果 InDesign 在嘗試使用自動復原的變更開啟文件後遭遇失敗,可能是自動復原的資料已損毀。

  3. 執行下列任一項作業:
    • 如果要儲存復原的資料,請選擇「檔案 > 另存新檔」,指定位置和新檔名,然後按一下「儲存」。「另存新檔」指令會保留包含自動復原資料的復原版本;標題列上的 [已復原] 字樣會消失。

    • 如果要放棄自動復原的變更,並使用故障發生之前最近一次儲存的文件版本,請不要儲存就關閉檔案,然後開啟磁碟上的檔案,或選擇「檔案 > 回復」。

變更復原文件的位置

  1. 選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「InDesign > 偏好設定 > 檔案處理」(Mac OS)。
  2. 在「文件拯救資料」下,按一下「瀏覽」(Windows) 或「選擇」(Mac OS)。
  3. 指定復原文件的新位置,按一下「選取」(Windows) 或「選擇」(Mac OS),然後按一下「確定」。

錯誤還原

必要時,可以在完成前取消繁複的作業、還原最近變更,或回復為先前儲存的版本。您可以還原或重做數百個最近執行的動作 (動作數目受限於可用的 RAM (隨機存取記憶體) 數量以及執行的動作類型)。選擇「另存新檔」指令、關閉文件或是結束程式時,會放棄這一連串的動作。

  1. 執行下列任一項作業:
    • 如果要還原最近一次變更,請選擇「編輯 > 還原 [動作]」(您無法還原某些動作,例如捲動)。

    • 如果要重做動作,請選擇「編輯 > 重做 動作」。

    • 若要還原上次儲存專案後進行的所有變更,請選擇「檔案 > 回復」(InDesign) 或「檔案 > 回復內容」(InCopy)。

    • 如果不套用變更就要關閉對話框,請按一下「取消」。

自動復原損壞的文件

文件可能因為 InDesign 應用程式的多種內部及外部因素而損毀。 

InDesign 具備自動修復機制,能偵測及自動復原損毀的文件。InDesign 會開啟復原版文件,並提示您先儲存文件,再執行其他動作。

警告
儲存復原的文件

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]