使用手冊 取消

追蹤並檢閱修訂

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

追蹤修訂

有一個最有用的功能,就是能夠追蹤每位參與者在撰寫及編輯程序中對內文所做的變更。只要任何人新增、刪除或移動現有內文中的文字,就會在 InDesign 的「內文編輯器」或 InCopy 的「校稿」和「內文」檢視中標記變更。然後,您可以接受或拒絕變更。

使用 InDesign 中的「追蹤修訂」面板或 InCopy 中的「追蹤修訂」工具列,可開啟或關閉「追蹤修訂」,以及顯示、隱藏、接受或拒絕參與者所做的變更。

「內文編輯器」(InDesign) 中顯示的修訂追蹤

A. 變更列 B. 新增的文字 C. 刪除的文字 D. 移動的文字 (來源) E. 移動的文字 (目標) 

開啟修訂追蹤

  1. 選擇「視窗 > 評論 > 追蹤修訂」可開啟「追蹤修訂」面板 (InDesign),或選擇「視窗 > 追蹤修訂」可開啟「追蹤修訂」工具列 (InCopy)。

  2. 將插入點置入文字中,然後執行下列任一項作業:

    • 若要只在目前的內文中啟動修訂追蹤,請按一下「在目前內文中啟動追蹤修訂」圖示

    • (InDesign) 若要在所有內文中啟動追蹤,請從「追蹤修訂」面板選單中選擇「在所有內文中啟動追蹤」。

    • (InCopy) 若要在多重內文文件中追蹤所有開啟的內文,請選擇「變更 > 在所有內文中啟動追蹤」。

  3. 根據需求,在內文中新增、刪除或移動文字。

顯示修訂追蹤的方式

開啟「追蹤修訂」時,預設會標記每個變更,如「內文編輯器」(InDesign) 或「校稿」和「內文」檢視 (InCopy) 中所示:

註解:

「偏好設定」對話框的「追蹤修訂」區段可讓您選擇要識別變更的顏色。它還可讓您選取要追蹤的修訂 (新增、刪除或移動文字) 以及追蹤的外觀。

新增的文字

反白顯示。

刪除的文字

反白顯示並以刪除線標記。

移動的 (剪下及貼上) 文字

在原始位置中反白顯示並以刪除線標記;在新位置反白顯示並加框。

註解:

如果從某個 文件剪下文字然後貼到其他文件,會在文件的原始位置顯示為刪除的文字,而在新位置中顯示為新增的文字。

拷貝的文字

在新位置中反白顯示。原始文件則不會變更。

變更列

變更列是出現在已修訂之文字行左邊的垂直線。您可以在工作時選擇要顯示或隱藏變更列。您也可以指定要用於顯示變更列的顏色。

顯示或隱藏變更

隱藏變更時,顯示文字的方式就如同關閉修訂追蹤功能一樣。也就是說,可以看見新增的文字、看不見刪除的文字,而移動或貼上的文字則會出現在插入的位置。

(InDesign) 開啟修訂追蹤後,無論您是在「內文編輯器」或文件版面中工作,都會追蹤編輯。您只能在「內文編輯器」中檢視變更,而不能在版面中檢視變更。

(InCopy) 開啟修訂追蹤後,無論您是在「校稿」、「內文」或「版面」檢視中工作,都會追蹤編輯。您只能在「校稿」和「內文」檢視中檢視變更,而不能在「版面」檢視中檢視。

  1. 在「追蹤修訂」面板 (InDesign) 或「追蹤修訂」工具列 (InCopy) 中,按一下「顯示/隱藏修訂」按鈕 

關閉修訂追蹤

  1. 將插入點置入文字中,然後執行下列任一項作業:

    • 若要只在目前的內文中關閉修訂追蹤,請按一下「在目前內文中關閉追蹤修訂」圖示  

    • (InDesign) 若要在所有內文中關閉追蹤,請從「追蹤修訂」面板選單中選擇「在所有內文中關閉追蹤修訂」。

    • (InCopy) 若要在多重內文文件中關閉追蹤所有開啟的內文,請選擇「變更 > 在所有內文中關閉追蹤」。

註解:

如果關閉追蹤,將不會進一步追蹤修訂。先前追蹤到的修訂不會受到影響。

在追蹤修訂面板中檢視變更資訊

  1. 選擇「視窗 > 追蹤修訂」。

  2. 按一下變更中的插入點。「追蹤修訂」面板會顯示日期、時間和其他變更資訊。

接受及拒絕變更

內文中進行變更時 (不管是您或其他人所進行),修訂追蹤功能可讓您檢視所有變更,並決定是否要將這些變更納入內文。您可以接受或拒絕單一變更、部分已追蹤修訂或一次接受或拒絕所有變更。

當您接受變更時,該變更會成為排文的正常部分,而且不會再反白顯示為變更。拒絕變更時,文字會回復到進行變更之前的樣子。

  1. 在「內文編輯器」(InDesign) 或者「校稿」或「內文」檢視 (InCopy) 中,將插入點定位在內文的開頭。

  2. 在「追蹤修訂」面板 (InDesign) 或「追蹤修訂」工具列 (InCopy) 中,按「下一個變更」按鈕 

  3. 執行下列任一項作業:

    • 若要接受反白顯示的變更並將它納入排文中,請按一下「接受變更」按鈕。
    • 若要拒絕變更並回復到原始文字,請按一下「拒絕變更」按鈕

    註解:

    若要接受或拒絕反白標示的變更並跳至下一個變更,請按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (Mac OS)「接受變更」或「拒絕變更」按鈕。

    • 若要移回上一個變更,或略過變更並跳至下一個變更,請按「上一個變更」按鈕  或「下一個變更」按鈕 

    • 若要接受或拒絕所有變更而不進行審核,請按一下「接受內文中的所有變更」按鈕 或「拒絕內文中的所有變更」按鈕

    • 若要接受或拒絕內文或文件中的所有變更,或要接受或拒絕特定參與者進行的所有變更,請從「追蹤修訂」面板選單 (InDesign) 或「變更」選單 (InCopy) 中選擇適當的選項。

註解:

如果變更接受或拒絕變更的心意,可以選擇「編輯 > 還原」或按 Ctrl+Z (Windows) 或 Command+Z (Mac OS),即可還原變更。

「接受所有變更」或「拒絕所有變更」指令選項也適用於隱藏的條件文字。

設定追蹤修訂偏好設定

偏好設定可讓您控制許多追蹤選項。您可以選擇要識別變更的顏色,也可選取要追蹤的變更:新增、刪除或移動文字。您也可以設定每個追蹤修訂類型的外觀,也可以在邊界中以上色的變更列來識別變更。

  1. 選擇「編輯 > 偏好設定 > 追蹤修訂」(Windows) 或「InDesign > 偏好設定 > 追蹤修訂」(Mac OS)。

  2. 選取每種要追蹤的變更類型。

  3. 針對每種變更類型,指定文字顏色、背景顏色和標記方法。

  4. 選取「禁止複製使用者顏色」可確保為所有使用者指定不同的顏色。

  5. 若要顯示變更列,請選取「變更列」選項。從「變更列顏色」選單中選取顏色,並指定要在左側或右側邊界顯示變更列。

  6. 如果要對標記為刪除的文字進行拼字檢查,請選取「在拼字檢查時包含刪除的文字」。

  7. 按一下「確定」。

變更使用者名稱和顏色

  1. 選擇「檔案 > 使用者」。
  2. 指定要用於修訂追蹤和註解的使用者名稱和顏色,然後按一下「確定」。
Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]