Trajectoires

Lorsque vous animez les propriétés spatiales, notamment Position et Point d’ancrage, ainsi que les propriétés des points de contrôle des effets, le mouvement s’affiche sous la forme d’une trajectoire. Dans les deux cas, la trajectoire s’affiche sous la forme d’une séquence de points, où chaque point représente la position du calque à chaque image. Une case située sur la trajectoire indique la position des images clés.

Les trajectoires sont simplement une alternative visuelle, une méthode spatiale pour afficher et utiliser les propriétés spatiales et leurs images clés, en plus des propriétés figurant dans le panneau Montage. Il est possible de modifier une trajectoire en modifiant une image clé existante ou en ajoutant une nouvelle image clé. Vous pouvez modifier la forme d’une trajectoire en changeant les méthodes d’interpolation spatiale de ses images clés (voir A propos de l’interpolation spatiale et temporelle des images clés).

La densité des points entre les cases d’une trajectoire indique la vitesse relative du point de contrôle du calque ou de l’effet. Des points rapprochés indiquent une vitesse inférieure, tandis que des points éloignés entre eux correspondent à une vitesse plus élevée.

Remarque :

cliquez avec le bouton droit de la souris sur une image clé tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée pour accéder au menu contextuel.

La modification d’une image clé d’une propriété spatiale dans le panneau Composition ou Calque à l’aide de l’outil Plume ou Sélection est similaire à la modification d’un tracé de Bézier pour un masque ou une forme sur un calque de forme (voir A propos des tracés).

En règle générale, une trajectoire qui comporte un nombre peu élevé d’images clés est moins complexe et plus facile à manipuler. Vous pouvez utiliser l’outil Lissage de trajectoire pour supprimer les images clés extérieures à une trajectoire.

Affichage des contrôles de trajectoire

Les trajectoires de position s’affichent dans le panneau Composition. La trajectoire de point d’ancrage et de point de contrôle des effets s’affiche dans le panneau Calque.

  • Pour afficher les contrôles de trajectoire dans le panneau Composition, choisissez Affichage > Options d’affichage, puis cochez les cases Effets, Images clés, Trajectoires et Tangentes de trajectoire. Pour afficher une trajectoire Position dans le panneau Composition, la propriété Position doit être sélectionnée.
  • Pour afficher les contrôles de trajectoire dans le panneau Calque, choisissez la propriété ou l’effet dans le menu Affichage situé dans la partie inférieure du panneau Calque.
  • Pour définir le nombre d’images clés à afficher sur une trajectoire, choisissez Edition > Préférences > Affichage (Windows) ou After Effects > Préférences > Affichage (Mac OS) et sélectionnez une option dans la section Trajectoire.
  • Pour spécifier la taille des poignées directrices Bézier des trajectoires, choisissez Edition > Préférences > Général (Windows) ou After Effects > Préférences > Général (Mac OS), puis modifiez la valeur Taille de point du tracé.

Déplacement des images clés de la trajectoire

  1. Dans le panneau Montage, sélectionnez le calque dont vous souhaitez modifier la trajectoire.
  2. Si l’image clé à modifier n’est pas visible dans le panneau Composition ou Calque, placez le repère d’instant présent sur celle-ci.
  3. Dans le panneau Composition ou le panneau Calque, choisissez l’outil Sélection pour faire glisser une image clé ou utilisez les poignées.

    Remarque :

    il n’est pas nécessaire que le repère d’instant présent soit positionné sur une image clé avant de le déplacer.

    Pour déplacer une image clé de position sélectionnée, faites glisser une image clé dans le panneau Composition
    Pour déplacer une image clé de position sélectionnée, faites glisser une image clé dans le panneau Composition.

    Pour déplacer plusieurs images clés à la fois, sélectionnez-les dans le panneau Montage avant de les faire glisser dans le panneau Composition ou le panneau Calque. Pour déplacer la trajectoire entière, sélectionnez toutes les images clés en cliquant sur le nom de la propriété dans le panneau Montage avant de faire glisser une image clé dans le panneau Composition.

    Déplacement par glissement de toutes les images clés sur une trajectoire d’une position d’image clé
    Déplacement par glissement de toutes les images clés sur une trajectoire d’une position d’image clé

Ajout d’une image clé à une trajectoire à l’aide de l’outil Plume

  1. Affichez la trajectoire à modifier dans le panneau Composition ou le panneau Calque.
  2. Sélectionnez l’outil Plume ou l’outil Ajouter un sommet dans le panneau Outils.
  3. Dans le panneau Composition, placez l’outil Plume sur la trajectoire, à l’emplacement où vous voulez ajouter une nouvelle image clé, puis cliquez pour ajouter cette dernière.

    Dans le panneau Montage, une nouvelle image clé s’affiche dans la trajectoire, à la position de l’image sur laquelle vous avez cliqué. Pour déplacer une image clé, utilisez l’outil Sélection.

    Remarque :

    bien que leurs résultats soient différents, les techniques de manipulation de courbes de trajectoire avec l’outil Plume fonctionnent de façon similaire à celles utilisées pour créer et modifier d’autres courbes de Bézier, comme les tracés de masque et de forme.

Tracé d’une trajectoire à l’aide de l’outil Dessin de trajectoire

L’outil Dessin de trajectoire vous permet de tracer une trajectoire pour l’animation d’un calque sélectionné, en consignant la position du calque et la vitesse de tracé de la trajectoire. Pendant le tracé, une image clé Position est générée à chaque image.

L’outil Dessin de trajectoire n’affecte pas les images clés définies pour d’autres propriétés. Par exemple, si vous définissez les images clés de rotation de l’image d’un ballon, cet outil permet de générer des images clés de position, de sorte que le ballon donne l’impression de rouler le long de la trajectoire créée.

Sur son site Web Motionworks, John Dickinson propose dans un didacticiel vidéo une démonstration de l’outil Dessin de trajectoire.

  1. Dans le panneau Composition ou Montage, sélectionnez le calque pour lequel vous voulez tracer une trajectoire.
  2. Dans le panneau Montage, utilisez les repères de la zone de travail pour définir la durée correspondant au tracé de la trajectoire.
  3. Si vous souhaitez entendre le contenu audio de votre composition pendant le tracé, veillez à ce que le bouton Désactiver la bande-son ne soit pas sélectionné dans le panneau Prévisualisation.
  4. Sélectionnez Fenêtre > Dessin de trajectoire.
  5. Sélectionnez les options appropriées dans le panneau Dessin de trajectoire :

    Afficher Image filaire

    Affiche une vue filaire du calque durant le tracé de la trajectoire.

    Afficher Fond

    Affiche le contenu statique de l’image sur laquelle vous avez commencé le tracé de la trajectoire dans le panneau Composition. Cette option est utile lorsque le tracé de la trajectoire doit tenir compte d’autres images de la composition.

    Lissage

    Elimine les images clés superflues de la trajectoire. Cela revient à utiliser le paramètre Tolérance avec l’outil Lissage de trajectoire. Plus les valeurs sont élevées, plus les courbes sont régulières ; mais une valeur trop élevée risque néanmoins de modifier la forme de la courbe tracée.

    Remarque :

    vous pouvez lisser une trajectoire une fois qu’elle a été créée à l’aide de l’élément d’expression lissage ou de l’outil Lissage de trajectoire.

    Vitesse capture

    Rapport entre la vitesse de la trajectoire enregistrée et la vitesse de lecture. Si la vitesse de capture est égale à 100 %, la vitesse de lecture de la trajectoire correspond à la vitesse d’enregistrement. Si la vitesse de capture est supérieure à 100 %, la vitesse de lecture de la trajectoire est inférieure à la vitesse d’enregistrement.

  6. Cliquez sur Début capture, puis, dans le panneau Composition, faites glisser la souris de manière à créer la trajectoire. Relâchez le bouton de la souris pour arrêter la capture.

    Remarque :

    After Effects arrête automatiquement la capture lorsque la durée de l’opération atteint la fin de la zone de travail (il s’agit par défaut de la durée de la composition).

Création d’une trajectoire à partir d’un tracé de masque, de forme ou de peinture

Vous pouvez créer une trajectoire à partir de n’importe quel type de tracé suivant :

  • Propriété Tracé du masque

  • Propriété Tracé d’une forme sur un calque de forme

  • Propriété Tracé d’un tracé de peinture

  • Tracé copié dans Illustrator ou Photoshop

Vous pouvez coller l’un des tracés suivants dans la propriété Position ou Point d’ancrage d’un calque, ou dans la propriété Position d’un point de contrôle d’effet. Les images clés collées sont configurées pour se déplacer dans le temps, à l’exception de la première et de la dernière image, produisant ainsi une vitesse constante le long du tracé.

Par défaut, la durée de la trajectoire collée est de 2 secondes. Pour modifier la durée, faites glisser la première ou la dernière image clé dans le panneau Montage.

  1. Copiez un tracé dans le Presse-papiers :
    • Sélectionnez une propriété Tracé dans le panneau Montage, puis choisissez Edition > Copier.

    • Sélectionnez un tracé dans Illustrator ou Photoshop, puis choisissez Edition > Copier.

  2. Dans le panneau Montage, sélectionnez la propriété dans laquelle vous souhaitez coller le tracé.
  3. Déplacez le repère d’instant présent sur l’instant de la première image clé de la trajectoire.
  4. Choisissez Edition > Coller.

Dans cette vidéo sur le site Web de Creative COW, Andrew Devis explique comment utiliser les tracés d’Illustrator comme des trajectoires dans After Effects.

Flou de mouvement

Lorsque vous affichez une image de film ou d’une vidéo contenant un objet animé, celle-ci est souvent floue. Cela s’explique par le fait qu’une image représente un échantillonnage de temps (dans un film, une image dure 1/24 de seconde). Durant ce laps de temps, un objet animé prend plusieurs positions, tandis qu’il se déplace dans l’image, il n’est donc pas représenté sous la forme d’un objet fixe et précis. Plus l’objet se déplace rapidement, plus il est flou. L’angle obturateur et la phase d’obturateur de l’appareil photo ont un impact sur le flou de l’objet, car ils définissent la durée et le moment de l’ouverture de l’obturateur par rapport au début de l’image.

A l’inverse, dans une image issue d’une animation créée par ordinateur, il peut être difficile de distinguer les objets animés car ceux-ci peuvent apparaître aussi nets et précis que les objets fixes. Sans flou de mouvement, l’animation des calques produit un effet stroboscopique de pas distincts, plutôt qu’une apparence de transition régulière. En ajoutant un flou de mouvement aux calques que vous animez dans After Effects, vous serez en mesure de leur donner un mouvement plus fluide et plus naturel.

Vous pouvez activer individuellement le flou de mouvement pour chaque calque et indiquer également si le flou de mouvement est rendu pour les prévisualisations et la sortie finale. Utilisez le bouton Activer le flou de mouvement de la composition situé en haut du panneau Montage pour activer ou désactiver le rendu du flou de mouvement pour les prévisualisations. Modifiez les paramètres de rendu dans le panneau File d’attente de rendu pour activer ou désactiver le rendu du flou de mouvement à un stade final. Si la préférence Les modifications affectent les compositions imbriquées est activée dans la catégorie de préférences Général, les compositions imbriquées adoptent le paramétrage des compositions auxquelles elles appartiennent (voir A propos de la précomposition et de l’imbrication).

Le flou de mouvement ralentit le rendu. Aussi, vous devez parfois désactiver le bouton de la composition pendant le travail, et ne l’activer que pour consulter le résultat final.

Pour activer le flou de mouvement pour un calque, procédez comme suit :

  • Cliquez sur le bouton Flou de mouvement du calque dans le panneau Montage.
  • Sélectionnez le calque et choisissez Calque > Options > Flou de mouvement.

Le nombre d’exemples utilisés par After Effects pour calculer le flou de mouvement s’adapte à chaque calque, en fonction du mouvement de ce calque. Cette souplesse permet un flou de mouvement d’excellente qualité sans avoir à échantillonner le mouvement d’un calque à progression lente aussi souvent qu’un calque à progression rapide. Des taux d’échantillonnage élevés diminuent les performances de rendu.

Lorsqu’un flou de mouvement est activé pour une composition et qu’un zoom avant est appliqué sur le panneau Montage afin que vous puissiez voir les images individuelles, une région gris clair autour du repère d’instant présent indique la phase d’obturateur et l’angle d’obturateur. La largeur de la colonne montre l’angle d’obturateur, et le décalage de la colonne montre la phrase d’obturateur. Cette indication visuelle montre comment des images individuelles sont échantillonnées pour calculer le flou de mouvement dans la composition.

Vous pouvez utiliser le flou de mouvement lors de l’animation d’un calque, par exemple, pour déplacer un calque de texte sur l’écran. Les options de calque Flou de mouvement et de composition Activer le flou de mouvement ne vous permettent pas d’ajouter un flou de mouvement à un mouvement déjà présent dans un calque.

Pour rendre plus régulière une vidéo en direct à laquelle vous avez assigné une cadence bien inférieure ou supérieure à la cadence d’origine, utilisez l’interpolation d’images et non le flou de mouvement.

Pour créer un flou de mouvement simulé, visionnez la vidéo Apply motion blur (Application d’un flou de mouvement).

Paramètres du flou de mouvement de l’onglet Avancé dans la boîte de dialogue Paramètres de composition

Echantillons par image

Le nombre minimum d’échantillons. Ce minimum est le nombre d’échantillons utilisés pour les images pour lesquelles After Effects ne parvient pas à déterminer un taux d’échantillonnage adapté, basé sur le mouvement d’un calque. Ce taux d’échantillonnage est utilisé pour les Calques 3D et les calques de forme.

Limite des échantillons adaptés

Le nombre maximum d’échantillons.

Angle d’obturateur

L’angle d’obturateur (mesuré en degrés) simule l’exposition autorisée par un obturateur en rotation. L’angle d’obturateur utilise la cadence du métrage pour déterminer l’exposition simulée qui affecte la quantité de flou de mouvement. Par exemple, un angle de 90 degrés (25 % de 360 degrés) pour un métrage de 24 i/s crée une exposition effective de 1/96 de seconde (25 % de 1/24 de seconde). Un angle de 1 degré produit un flou de mouvement quasi inexistant, tandis qu’un angle de 720 degrés produit un flou très élevé.

Phase d’obturateur

La phase d’obturateur est également mesurée en degrés. Elle définit un décalage qui détermine le moment d’ouverture de l’obturateur par rapport au début d’une image. Le réglage de cette valeur peut être utile si un objet présentant un flou de mouvement se retrouve derrière la position de l’objet sans flou de mouvement.

Remarque :

Une valeur Phase d’obturateur inférieure de 50 % à la valeur Angle d’obturateur s’adapte parfaitement à un calque intégré au-dessus d’un autre calque avec les données de suivi de mouvement (par exemple, Phase d’obturateur = -90, Angle d’obturateur = 180). Cette combinaison des paramètres crée un flou centré sur l’objet d’origine.

Application d’un flou de mouvement à un masque

Le flou de mouvement crée un effet de flou suivant le déplacement d’un masque dans la composition. Vous pouvez appliquer un flou de mouvement à des masques individuels. Dans chaque composition, vous devez sélectionner le bouton Activer le flou de mouvement de la composition pour tout calque ou masque de calque pour afficher le flou de mouvement.

  1. Sélectionnez un ou plusieurs masques.
  2. Choisissez Calque > Masque > Flou de mouvement et sélectionnez l’une des options suivantes :

    Identique au calque

    Le flou de mouvement est activé sur le masque uniquement si le bouton Flou de mouvement du calque est sélectionné.

    Activé

    Le flou de mouvement est activé sur le masque, que le bouton Flou de mouvement du calque soit sélectionné ou non.

    Désactivé

    Le flou de mouvement n’est pas activé sur le masque.

Ressources supplémentaires concernant le flou de mouvement

Lorsque vous capturez un objet à déplacement rapide, un flou de mouvement apparaît lors du rendu. En outre, si vous capturez des objets en mouvement avec une vitesse d’obturation élevée, ils donnent l’impression de « sauter » entre les images, créant ainsi un mouvement stroboscopique.

L’effet Flou de mouvement des pixels d’After Effects CC suit le mouvement de pixels entre les images. L’effet analyse un élément afin de déterminer les parties en mouvement, crée un ensemble de vecteurs de mouvement, puis utilise ces informations pour appliquer un flou de mouvementdansl’image.

Si l’objet se déplace trop rapidement, augmentez la valeur Échantillons obturateur pour créer davantage d’images intermédiaires. Augmentez la valeur Détail des vecteurs pour réduire le risque d’erreurs lorsque des groupes de pixels sont analysés entre les images. 

Chris et Trish Meyer ont réalisé un didacticiel vidéo sur l’effet Flou de mouvement des pixels, disponible sur le site Web ProVideo Coalition.

Todd Kopriva a publié un article traitant de cet effet sur le blog officiel d’After Effects.

Pour plus d’informations sur les autres effets temporels d’After Effects, reportez-vous à la section Effets temporels.

Mark Christiansen explique certains des concepts relatifs au mouvement, à la vitesse d’obturation et à l’angle de l’obturateur sur le site Web ProVideo Coalition.

Sur son site Web Video Copilot, Andrew Kramer propose un didacticiel vidéo dans lequel il présente les avantages de l’utilisation de couleurs 32 bits par couche avec le flou de mouvement (voir Codage des couleurs et couleur HDR (High Dynamic Range)).

Lissage du mouvement et de la vitesse en supprimant les images clés supplémentaires

Vous pouvez lisser les trajectoires, les courbes de valeurs et les courbes de vitesse, de manière à supprimer les irrégularités et les images clés superflues à l’aide de l’outil Lissage de trajectoire qui ajoute de nouvelles images clés ou supprime celles qui sont superflues.

Remarque :

Vous pouvez également utiliser la méthode d’expression lissage à cet effet, sans supprimer d’images clés (voir Méthodes et attributs Property (référence de l’expression)).

Bien qu’il soit possible d’utiliser l’outil Lissage de trajectoire pour lisser la courbe de n’importe quelle propriété, cet outil est particulièrement pratique dans le cas de courbes générées automatiquement par l’outil Dessin de trajectoire, car elles peuvent comporter des images clés superflues. L’application de l’outil Lissage de trajectoire à des images clés définies manuellement risque de modifier la courbe de manière inattendue.  

Remarque :

pour éviter d’utiliser l’outil Lissage de trajectoire sur un tracé généré par l’option Dessin de trajectoire, paramétrez l’option Lissage dans le panneau Dessin de trajectoire avant de tracer la trajectoire.

Lors de l’application de l’outil Lissage de trajectoire à des propriétés qui changent dans l’espace (par exemple, la position), seule la courbe spatiale peut être lissée (courbe définie par le mouvement). Lorsque cet outil est appliqué à des propriétés qui changent uniquement dans le temps (par exemple, l’opacité), vous pouvez lisser uniquement les courbes de valeurs et de vitesse (courbes définies par la valeur ou la vitesse).

En plus d’ajouter des images clés ou de supprimer les images clés superflues, l’outil Lissage de trajectoire applique une interpolation Bézier à chaque image clé lors du lissage de la courbe temporelle (voir Méthodes d’interpolation entre les images clés).

  1. Dans le panneau Montage, sélectionnez toutes les images clés d’une propriété pour lisser toute la courbe, ou sélectionnez au moins trois images clés pour lisser uniquement un segment de la courbe.
  2. Sélectionnez Fenêtre > Lissage. Dans le menu Appliquer à de l’outil Lissage trajectoire, les options Trajectoire spatiale ou Graphe temporel sont sélectionnées automatiquement, selon le type de propriété pour lequel vous avez sélectionné les images clés à l’étape 1.
  3. Définissez la valeur de Tolérance. Les unités de tolérance sont identiques aux unités de la propriété que vous lissez. La nouvelle valeur des images clés diffère de la courbe d’origine conformément à la valeur spécifiée. Plus les valeurs sont élevées, plus les courbes sont régulières, mais une valeur trop élevée risque néanmoins de modifier la forme d’origine de la courbe.
  4. Cliquez sur Appliquer et prévisualisez les résultats.
  5. Si nécessaire, choisissez Edition > Annuler Lissage pour restaurer les images clés, réglez la valeur de la tolérance, puis réappliquez le lissage de trajectoire.

Ajout d’un effet aléatoire à une propriété à l’aide de l’option Tremblement

Vous pouvez ajouter un effet aléatoire à n’importe quelle propriété lors de son changement dans le temps à l’aide du mode Tremblement.

Remarque :

Vous pouvez également utiliser la méthode d’expression wiggle à cet effet. Dans la majorité des cas, il est plus simple d’utiliser l’expression que d’utiliser l’option Tremblement (voir Méthodes et attributs Property (référence de l’expression)).

Selon la propriété et les options que vous spécifiez, le mode Tremblement ajoute un certain nombre de variations à une propriété en ajoutant des images clés et en rendant aléatoires les interpolations d’approche ou d’éloignement des images clés existantes. Pour utiliser le mode Tremblement, vous devez disposer d’au moins deux images clés.

Le mode Tremblement vous permet de mieux simuler le mouvement du monde réel dans des limites données. Par exemple, ajoutez un effet aléatoire à un papillon animé pour produire un battement d’ailes. Ajouté à la luminosité ou l’opacité, il peut simuler le scintillement généré par les anciens projecteurs.

  1. Sélectionnez une plage d’images clés pour la propriété.
  2. Sélectionnez Fenêtre > Tremblement.
  3. Pour l’option Appliquer à, sélectionnez le type de courbe que vous souhaitez voir affecté par le mode Tremblement. Si vous avez sélectionné des images clés pour une propriété qui varie dans l’espace, vous pouvez sélectionner Trajectoire spatiale pour ajouter des variations au mouvement, ou Graphe temporel pour ajouter des variations à la vélocité. Si vous avez sélectionné des images clés pour une propriété qui ne varie pas dans l’espace, vous pouvez uniquement sélectionner Graphe temporel.
  4. Sélectionnez un Type de bruit pour spécifier le type de variation due aux valeurs des pixels répartis de manière aléatoire (bruit) :

    Lisse

    Produit des variations qui interviennent de manière plus progressive, sans changement soudain.

    Non lissé

    Produit des changements soudains.

  5. Sélectionnez les dimensions de la propriété que vous souhaitez affecter :

    X, Y ou Z

    Ajoute des variations à une seule dimension de la propriété sélectionnée. Sélectionnez la dimension dans le menu.

    Toutes séparément

    Ajoute un ensemble différent de variations à chaque dimension.

    Toutes (uniformes)

    Ajoute un ensemble identique de variations à toutes les dimensions.

  6. Définissez une Fréquence pour spécifier le nombre de variations (images clés) par seconde ajouté par After Effects aux images clés sélectionnées. Une valeur faible produit des variations occasionnelles seulement, tandis qu’une valeur élevée produit des résultats plus irréguliers. Une valeur inférieure à 1 crée des images clés au rythme de moins d’une par seconde. Par exemple, une valeur de 0,5 crée une image clé toutes les deux secondes.
  7. Définissez une Magnitude pour spécifier la taille maximale des variations. After Effects définit la magnitude spécifiée aux unités de la propriété sélectionnée. Par conséquent, une valeur définie pour une propriété donnée peut produire des résultats très différents avec une autre propriété.
  8. Cliquez sur Appliquer et prévisualisez les résultats.
  9. Si nécessaire, sélectionnez Edition > Annuler Tremblement pour réinitialiser les images clés, définissez les valeurs Fréquence et Magnitude, puis réappliquez le mode Tremblement.

Convertir les données audio en images clés

L’assistant d’image clé Convertir les données audio en images clés analyse l’amplitude audio dans la zone de travail et crée des images clés pour l’amplitude audio.

  1. Lorsqu’une composition est active dans le panneau Composition ou Montage, choisissez Animation > Assistant d’image clé > Convertir les données audio en images clés.

Cet assistant d’image clé crée un calque Amplitude audio, représentant toutes les sources audio de la composition, doté de trois effets Options pour expressions avec des propriétés de réglage contenant les images clés suivantes : Couche de gauche, Couche de droite et Les deux couches.

Pour pouvoir utiliser les images clés créées par cet assistant, liez les modifications de l’amplitude audio à d’autres propriétés du calque. Par exemple, utilisez une expression pour lier les images clés audio à la propriété Echelle d’un calque pour que le calque se développe ou se contracte, au même rythme que l’amplitude.

Ressources en ligne pour la conversion des données audio en images clés

Aharon Rabinowitz propose, sur le site Web Creative COW, un didacticiel vidéo expliquant comment lier les images clés de l’amplitude audio à d’autres propriétés (dans cecas,les propriétés de l’effet Onde progressive, pour synchroniser l’animation avec le son).

Sur le site Web Video Copilot, Nathan Gambles propose une expression qui atténue (réduit le volume de) l’audio sur un calque lorsque le volume de l’audio augmente sur l’autre calque. Cette technique s’avère utile, par exemple pour réduire automatiquement le volume d’une bande son lorsqu’un dialogue a lieu. Cette expression pour l’effet Mixeur stéréo varie selon que l’assistant d’image clé Convertir les données audio en images clés a été appliqué ou non à l’autre calque audio.

Sur son site Web After Effects Scripts, Lloyd Alvarez propose un script qui permet d’ajouter des marqueurs, de diviser un calque ou d’ajouter un nouveau calque de texte avec des numéros séquentiels en fonction de l’intensité audio.

Andrew Devis propose, sur le site Web Creative COW deux didacticiels vidéo qui détaillentshowl’utilisation de la méthode d’expression linéaire en conjonction avec l’option Convertir les données audio en images clés.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne