Découvrez les nouveautés de la dernière version d’After Effects CC.
after-effects

La version d’octobre 2018 d’After Effects CC (version 16.0) s’accompagne de nouvelles fonctionnalités intéressantes pour les créateurs d’effets spéciaux, les éditeurs graphiques et les animateurs. Lisez ce qui suit pour obtenir une présentation rapide de ces nouvelles fonctionnalités et des liens vers des ressources offrant davantage d’informations.


Remarque :

After Effects version 16.0.1 corrige les problèmes identifiés dans la dernière version d’After Effects. Cette mise à jour est recommandée pour tous les utilisateurs. Les projets enregistrés dans After Effects 16.0.1 sont compatibles avec After Effects 16.0.

Pour plus d’informations sur les bogues corrigés dans cette version d’After Effects, voir Problèmes résolus dans After Effects CC.

Outil Marionnette avancé : Nouveaux coins avancés et de courbure.

Découvrez de nouvelles façons d’animer avec les nouveaux coins avancés et de courbure dans l’outil Marionnette.

FM_Banners_Ae_WhatsNew

Avec une meilleure précision et la possibilité de basculer entre les types de coins, contrôlez vos animations avec le coin avancé qui vous permet de redimensionner et de faire pivoter votre filet avec une précision détaillée. Le coin de courbure vous permet de créer différentes déformations en courbant et en pliant vos animations. Le coin de courbure tourne ou met à l’échelle le filet de marionnette, mais il suit la position des autres coins dans le filet.

Pour plus d’informations, voir Types de coins dans l’outil Marionnette avancé.

Passages de profondeur pour les compositions 3D

La profondeur Z peut maintenant être extraite par les effets d’extraction de couche 3D d’une composition imbriquée contenant des calques 3D.


Cette option et d’autres effets associés à la profondeur peuvent être trouvés dans l’option d’effets de couches 3D. Ils peuvent être utilisés pour appliquer des effets de profondeur 3D au calque de composition, tel qu’un flou de profondeur de champ, ou pour générer un cache pour la composition de profondeur ou la correction de couleur.

Des passages de profondeur peuvent être produits par le système de rendu 3D classique ou cinéma 4D pour les couches 3D. Un passage de profondeur vous permet de combiner des objets derrière d’autres ou d’appliquer des effets qui changent en fonction de la distance, telle que la profondeur de champ.

Pour plus d’informations, voir Passages de profondeur pour les compositions 3D.

Améliorations des expressions

Nouveau moteur JavaScript pour les expressions

After Effects utilise un moteur JavaScript mis à jour qui permet des techniques de programmation modernes. La performance de l’évaluation des expressions peut être jusqu’à cinq fois plus rapide, selon l’expression. Bien que le nouveau moteur JavaScript soit compatible avec le moteur ExtendScript hérité, il y a des différences entre les deux. Il est possible que deviez récrire quelques expressions pour le nouveau moteur JavaScript. Vous pouvez choisir entre les deux moteurs dans Paramètres du projet.

Pour plus d’informations, voir Expressions : moteur JavaScript.

Améliorations du modificateur et de l’expérience utilisateur

  • Améliorations du modificateur : le champ d’expression du panneau Montage a reçu les améliorations suivantes :
    • Police monospace : le champ du modificateur d’expression utilise désormais le code source Pro.
    • Redimensionnement automatique : le champ de modificateur d’expression s’ajuste désormais automatiquement quand vous cliquez dans le champ pour afficher la plus grande partie possible de l’expression.
  • Activation ou désactivation de toutes les expressions sur les calques sélectionnés : toutes les expressions d’un calque peuvent désormais être désactivées ou activées avec deux nouvelles commandes de menu dans le sous-menu Calque > Options ou en cliquant avec le bouton droit sur un calque et en ouvrant le sous-menu Options.
  • Amélioration de la bannière d’erreur d’expression : la bannière d’erreur d’expression (la barre orange qui apparaît dans le panneau Composition lorsqu’une expression ne parvient pas à être évaluée) a été mise à jour :
    • Des boutons plus foncés dans la bannière.
    • Un bouton Masquer la bannière d’erreur d’expression permet de masquer la bannière. Ce bouton permet de désactiver l’option Afficher la bannière d’avertissement lorsque le projet contient des erreurs d’expression dans Préférences > Général. Pour afficher à nouveau la bannière d’erreur d’expression, réactivez la préférence.

Nouvelles méthodes et nouveaux attributs

Cette version introduit les méthodes et les attributs de référence d’expression suivants :

Responsive design – Durée


Les graphiques animés impliquent des images clés et lorsque la longueur d'une composition change, les images clés doivent également être ajustées, ce qui implique un travail répétitif durant l'itération. Les fonctionnalités de création réactifs de After Effects, vous permettent de créer des graphiques qui s'adaptent automatiquement aux modifications ultérieures. Création réactive - Time dans After Effects permet d'activer le temps d'adaptation lorsqu'une composition est imbriquée ou exportée en tant que modèle d'animation graphique. Lorsque les points d'entrée et de sortie de la composition sont ajustés, la durée des régions protégées est préservée et les régions non protégées sont étendues dans le temps.

Pour plus d’informations, voir Ajout de responsive design à vos éléments graphiques.

Améliorations des modèles d’animations graphiques

Infographies et modèles d’animations graphiques (53 s)

Le panneau Objets graphiques essentiels permet de regrouper les commandes, de contrôler les propriétés des polices et d’ajouter des contrôles pour les sources de données de feuilles de calcul CSV et TSV à un modèle d’animations graphiques. Vous pouvez joindre des données de feuilles de calcul à votre composition et ajouter les données au panneau Objets graphiques essentiels. Vous pouvez modifier ces données dans le panneau et également les exporter en tant que modèles d’animations graphiques vers Premiere Pro. 

Dans Premiere Pro, vous pouvez maintenant ajouter votre propre feuille de calcul à un modèle d’animation graphique (MOGRT) After Effects orienté données et piloter l’animation ou apporter des modifications aux données dans le MOGRT.

Pour plus d’informations, voir Modèles d’animations graphiques dans After Effects.

Commandes de courbes de couleur Lumetri

Utilisation des courbes de saturation de teinte pour étalonner les couleurs des images
Utilisation des courbes de saturation de teinte pour étalonner les couleurs des images

Les nouveaux outils innovants de modification de courbe permettent de faciliter et d'affiner l’étalonnage sélectif des couleurs. Deux axes vous permettent d'ajuster les valeurs de Teinte à Teinte et de Teinte à Luma avec une représentation visuelle claire. Ceci assure de la précision pour éviter le travail d’approximation en vue du réglage de la courbe.

Pour plus d’informations, voir Réglage sélectif des couleurs avec les courbes de correction colorimétrique.

Intégration D'adobe et Adobe Animate XD

Importer depuis Adobe Animate

Les documents Adobe Animate CC (.fla) peuvent désormais être importés dans After Effects sous la forme d’une composition avec des calques de fichiers.swf. Assurez-vous que la version 19.0 d’Animate est installée sur le même ordinateur.

Pour plus d’informations, voir Importation de fichiers FLA dans After Effects.

Exportation d’Adobe XD vers After Effects

Exportation d’Adobe XD vers After Effects
Exportation d’Adobe XD vers After Effects

Cette version d’Adobe XD CC peut exporter des calques et des plans de travail vers votre projet After Effects. Cette fonction permet un transfert transparent des éléments entre XD et After Effects. Le processus inclut le mappage natif des calques, des plans de travail, des vecteurs, du texte et des illustrations.

Pour plus d’informations, voir Utilisation d’Adobe XD et d’After Effects.

Améliorations sur le plan de la technologie de réalité virtuelle (VR)

Prise en charge de VR 180

Avec cette version de After Effects, vous pouvez créer et prévisualiser du contenu captivant avec un champ de vision de 180 degrés. Il existe deux nouveaux 180 modes stéréoscopiques pour afficher un aperçu de votre composition dans un HMD :

  • 180 Dessus/Dessous
  • 180 Côte à Côte

Nouveaux modes Cinéma et Stéréoscopique 180 dans l’environnement immersif d’Adobe

Cette version d’After Effects présente le mode Cinéma (rectiligne) qui permet de prévisualiser la composition sous la forme d’un rectangle plat dans une salle vide, simulant la vue d’un écran de cinéma.

Pour plus d’informations, voir Aperçu du métrage sur votre casque.

De nouvelles propriétés pour contrôler les effets captivants.

Les effets vidéos Fascinante (à l'exception du convertisseur VR et la sphère de VR à Plane) incluent de nouvelles options pour contrôler la façon dont elles sont appliquées :

  • Stéréoscopique côte à côte : le paramètre Disposition de l’image peut être défini sur Stéréoscopique côte à côte, en plus des options Monoscopique et Stéréoscopique dessus/dessous existantes.
  • Champ angulaire horizontal et vertical : Le champ angulaire horizontal et vertical peut être indépendamment défini. Les valeurs par défaut sont 360x180. Pour le contenu VR 180, fixer les deux valeurs sur 180.

Pour plus d’informations, voir Application d’effets de vidéo immersive.

Performances améliorées

Nouveaux effets accélérés par GPU

Le rendement des effets suivants s'effectuent désormais en utilisant le GPU de votre ordinateur lorsque le Paramètres du projet > Rendu vidéo et Effets > L'option d'utilisation est définie sur Accélération GPU Mercury  :

  • Balance des couleurs (TLS)
  • Courbes
  • Fond
  • Exposition
  • Volet linéaire
  • Bruit
  • Trichrome
  • Appliquer un cache
  • Store vénitien

Amélioration de l'unité centrale pour l'effet d'onde progressive.

L’effet Onde progressive est multithread et fournit un rendu jusqu’à trois fois plus vite en utilisant plusieurs cœurs de processeur.

Amélioration de l’algorithme d’effet Médiane

L’effet Médiane a été mis à jour avec un nouvel algorithme qui effectue un rendu plus rapide que l’algorithme Médiane précédent. Le nouvel algorithme prend en charge la couleur 32 bpc. Le rendu étant différent aux bords des calques, After Effects conserve l’algorithme précédent comme effet distinct, Médiane (hérité). Les projets enregistrés dans des versions précédentes d’After Effects appliquent l’effet Médiane (hérité) afin de préserver le résultat du rendu.

Améliorations de la prise en charge des formats audio et vidéo

Décodage natif des codecs HAP dans les fichiers QuickTime

After Effects 16.0 peut désormais décoder nativement les séquences de codec HAP, HAP Alpha, HAP Q et HAP Q Alpha dans des fichiers QuickTime.

Pour plus d’informations, voir Formats de fichiers pris en charge | After Effects CC.

Nouveau module externe Mocha AE CC

After Effects 16.0 inclut le module externe Mocha AE CC d’Imagineers Systems – Boris FX. Il remplace l’application autonome Mocha AE qui était incluse dans les versions précédentes d’After Effects. Le nouveau module externe inclut le même suivi planaire précis, mais présente une nouvelle interface et est maintenant accéléré par GPU.

Pour plus d’informations, voir Utilisation du module externe Mocha AE.

Autres améliorations

Améliorations de L'INTERFACE UTILISATEUR

  • After Effects utilise désormais Adobe Clean UX pour l'interface utilisateur.
  • Le triangle d'affichage (flèche tournoyante) est mise à jour en un triangle ouvert.
  • Il est maintenant plus facile de trouver et d'identifier les effets accélérés par le GPU ou de déterminer si l'accélération GPU Mercury est activée pour le projet ouvert.
    • Dans le panneau effets et paramètres prédéfinis , vous pouvez filtrer la liste des effets pour afficher uniquement les effets accélérés par le GPU. Cliquez sur le menu du panneau, puis choisissez affichage les effets compatibles avec le GPU uniquement .
    • Dans le panneau Commandes d'effet les effets accélérés par le GPU affichent le badge d'accélération GPU à côté du nom de l'effet.
    • Au bas du panneau Projet, une icône de fusée permet d'indiquer si le projet est configuré pour utiliser l'accélération GPU Mercury. Si l'icône de fusée est lumineuse, le projet est configuré sur l'accélération GPU Mercury. Si l'icône de fusée est sombre avec une icône de bouton d'alimentation, le projet est configuré sur Mercury Software Only. Cliquez sur l’icône de fusée pour ouvrir l’onglet Paramètres du projet > Effets et rendu vidéo, dans lequel vous pouvez activer l’accélération GPU Mercury et choisir la technologie GPU à utiliser.

Définir la position des lignes directrices

Les lignes directrices peuvent être définies sur une position de pixel précise. Après avoir créé une ligne guide (faites glisser depuis la règle horizontale ou verticale), cliquez avec le bouton droit de la souris et choisissez Modifier la position , puis saisissez la nouvelle position comme un certain nombre de pixels horizontaux ou verticaux depuis l'origine de la composition (coin supérieur gauche).

Installez les scripts et les panneaux ScriptUI de l'Interface Utilisateur

Vous pouvez configurer des scripts de After Effects ou des panneaux ScriptUI en sélectionnant des commandes dans le panneau Fichiers > Scripts , ou en faisant glisser les fichiers de script sur le panneau Projet tout en maintenant les touches de modification. Scripts installés via ces méthodes sont copiés dans le dossier des préférences de utilisateur actuel et apparaissent dans le menu Fichier > Scripts ou dans le menu de la fenêtre (pour les panneaux ScriptUI) après le redémarrage d'After Effects.

Cette version présente des changements de la méthode de glisser-déposer. Quand vous faites glisser un fichier .jsx dans le panneau Projet sans appuyer sur une touche de modification, il importe ce fichier comme métrage de source de données, au lieu de l’installer en tant que script. La possibilité d’installer des scripts dans le dossier de préférences par glisser-déposer a été introduite dans After Effects 12.2. Cependant, la fonctionnalité était désactivée dans After Effects 15.1 où la prise en charge a été ajoutée pour les bibliothèques de fonctions d’expressions personnalisées dans les fichiers .jsx.

Nouvel écran d’accueil et nouveau bouton Accueil

L’écran d’accueil d’After Effects au premier lancement
L’écran d’accueil d’After Effects au premier lancement

Quand vous lancez After Effects, il affiche maintenant un écran d’accueil qui inclut une option pour créer un projet ou ouvrir un projet existant.

Vous pouvez également afficher l’écran d’accueil à tout moment en appuyant sur le nouveau bouton Accueil sur la barre d’outils qui apparaît à la gauche de l’outil Sélection.

Les options de l’écran d’accueil évoluent à mesure que vous utilisez After Effects. Le contenu de l’écran d’accueil est personnalisé en fonction de votre connaissance d’After Effects et de votre abonnement à Creative Cloud.

Pour plus d’informations, voir Navigation dans l’écran d’accueil et utilisation.

Nouveaux panneau Formation et espace de travail Formation

Le panneau Formation est conçu afin d’aider les nouveaux utilisateurs à créer une composition rapidement tout en leur présentant les panneaux, le montage et les effets.

Panneau et espace de travail Formation
Panneau et espace de travail Formation

Le panneau inclut les informations suivantes :

  • Présentation d’After Effects
  • Apprenez les bases

Le nouvel espace de travail Formation offre une interface plus simple avec seulement quatre panneaux (Formation, Composition, Projet et Montage) afin d’aider les nouveaux utilisateurs à prendre After Effects en main. Le panneau Formation est ancré sur le côté de sorte que vous puissiez suivre les instructions tout en disposant d’un accès dégagé au reste de l’espace de travail.

Pour plus d’informations, voir Utilisation de l’espace de travail Formation et du panneau Formation.

Autres modifications

  • L’enregistrement d’un fichier de projet sous une version précédente est mis à jour vers Enregistrer une copie sous CC (15.x) ou Enregistrer une copie sous CC (14.x). Pour enregistrer un projet sous 13.x de After Effects 16,0, vous devez d'abord l'enregistrer comme 15.x ou 14.x, puis ouvrez le projet dans l'une de ces versions puis enregistrer une copie sous 13.x.
  • En supprimant multiples dossiers vides dans le panneau Projet vous n'êtes plus tenu de confirmer la suppression si tous les fichiers sont vides.
  • L'option Correspondance des réglages Gamma QuickTime After Effects existants dans Paramètres du projet > Couleur a été supprimé.
  • Le panneau Créer des nuls à partir des tracés permet désormais de générer des nuls directement au-dessus des calques contenant les tracés sélectionnés et non en haut de la pile de calques.
  • After Effects n’inclut pas le module externe Synthetic Aperture Color Finesse.
  • Le système de rendu 3D avec lancer de rayon est devenu obsolète. Pour de meilleures performances, créez des compositions 3D uniquement avec les systèmes de rendu CINEMA 4D ou 3D classique.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne