Guide d'utilisation Annuler

Collecte et exportation de ressources par lots

  1. Guide de l’utilisateur d’Illustrator
  2. Découverte d’Illustrator
    1. Présentation d’Illustrator
      1. Nouveautés d’Illustrator
      2. Questions fréquentes
      3. Configuration requise pour Illustrator
      4. Illustrator pour Apple Silicon
    2. Espace de travail
      1. Concepts de base sur l’espace de travail
      2. Formation accélérée grâce au panneau Découvrir d’Illustrator
      3. Création de documents
      4. Barre d’outils
      5. Raccourcis clavier par défaut
      6. Personnalisation des raccourcis clavier
      7. Introduction aux plans de travail
      8. Gestion des plans de travail
      9. Personnalisation de l’espace de travail
      10. Panneau Propriétés
      11. Définition des préférences de la mémoire
      12. Espace de travail Tactile
      13. Prise en charge de Microsoft Surface Dial dans Illustrator
      14. Annulation des modifications et gestion de l’historique de conception
      15. Rotation de l’affichage
      16. Règles, grilles et repères
      17. Accessibilité dans Illustrator
      18. Mode sans échec
      19. Affichage des illustrations
      20. Utilisation de la Touch Bar avec Illustrator
      21. Fichiers et modèles
    3. Outils dans Illustrator
      1. Principales caractéristiques des outils
      2. Outils de sélection
        1. Sélection
        2. Sélection directe
        3. Sélection directe progressive
        4. Baguette magique
        5. Lasso
        6. Plan de travail
      3. Outils de navigation
        1. Main
        2. Rotation de l’affichage
        3. Zoom
      4. Outils de peinture
        1. Dégradé
        2. Filet
        3. Concepteur de forme
      5. Outils de texte
        1. Texte
        2. Texte curviligne
        3. Texte vertical
      6. Outils de dessin
        1. Plume
        2. Ajout de point d’ancrage
        3. Suppression de point d’ancrage
        4. Point d’ancrage
        5. Courbure
        6. Trait
        7. Rectangle
        8. Rectangle arrondi
        9. Ellipse
        10. Polygone
        11. Étoile
        12. Pinceau
        13. Forme de tache
        14. Crayon
        15. Shaper
        16. Tranche
      7. Outils de modification
        1. Rotation
        2. Miroir
        3. Mise à l’échelle
        4. Cisaillement
        5. Largeur
        6. Transformation manuelle
        7. Pipette
        8. Dégradé de formes
        9. Gomme
        10. Ciseaux
    4. IA générative (non disponible en Chine continentale)
      1. Génération d’une image vectorielle à l’aide d’un prompt
      2. Redéfinition des couleurs de votre illustration à l’aide d’un prompt
    5. Sélections rapides
      1. Texte Rétro
      2. Texte Néon
      3. Texte Old school
      4. Redéfinition de couleurs
      5. Conversion d’une esquisse en vecteur
  3. Illustrator sur le Web (Beta)
    1. Présentation d’Illustrator sur le Web (Beta)
    2. Questions fréquentes concernant Illustrator sur le Web (Beta)
    3. Raccourcis clavier pour Illustrator sur le Web (Beta)
    4. Création et combinaison de formes sur le Web
    5. Ajout et modification de texte sur le Web
    6. Application de couleurs et de dégradés sur le Web
    7. Dessin et modification de tracés sur le Web
    8. Utilisation de documents en ligne sur le Web
    9. Envoi d’invitations aux collaborateurs pour modifier du contenu sur le Web
  4. Illustrator sur iPad
    1. Introduction à Illustrator sur iPad
      1. Présentation d’Illustrator sur iPad
      2. FAQ sur Illustrator sur iPad
      3. Configuration requise | Illustrator sur iPad
      4. Ce que vous pouvez ou ne pouvez pas faire dans Illustrator sur iPad
    2. Espace de travail
      1. Espace de travail Illustrator sur iPad
      2. Raccourcis et mouvements tactiles
      3. Raccourcis clavier pour Illustrator sur iPad
      4. Gestion des paramètres de votre application
    3. Documents
      1. Utilisation de documents dans Illustrator sur iPad
      2. Importation de documents Photoshop et Fresco
    4. Sélection et organisation des objets
      1. Création d’objets répétés
      2. Fusion d’objets
    5. Dessin
      1. Dessin et modification de tracés
      2. Dessin et modification de formes
    6. Texte
      1. Utilisation du texte et des polices
      2. Création de compositions de texte sur un tracé
      3. Ajout de vos propres polices
    7. Utilisation d’images
      1. Vectorisation d’images pixellisées
    8. Couleur
      1. Application des couleurs et des dégradés
  5. Documents en ligne
    1. Fonctionnalités de base
      1. Utilisation de documents en ligne Illustrator
      2. Partage et collaboration sur des documents en ligne Illustrator
      3. Partage de documents à des fins de révision
      4. Mise à niveau de l’espace de stockage pour Adobe Illustrator
      5. Documents en ligne Illustrator | Questions fréquentes
    2. Résolution des problèmes
      1. Résolution des problèmes de création ou d’enregistrement de documents en ligne Illustrator
      2. Résolution des problèmes sur les documents en ligne Illustrator
  6. Ajout et modification de contenu
    1. Dessin
      1. Concepts de base sur le dessin
      2. Modification de tracés
      3. Dessin ultraprécis d’illustrations
      4. Dessin avec l’outil Stylo, Courbure ou Crayon
      5. Dessin de lignes et formes simples
      6. Dessin de grilles rectangulaires et grilles polaires
      7. Dessin et modification de halos
      8. Vectorisation d’images
      9. Simplification des tracés
      10. Outils de symbolisme et jeux de symboles
      11. Ajustement de segments de tracé
      12. Création d’une fleur en 5 étapes faciles
      13. Création et modification d’une grille de perspective
      14. Dessin et modification d’objets sur une grille de perspective
      15. Utilisation d’objets comme symboles en vue de les réutiliser
      16. Dessin de tracés alignés sur les pixels dans des workflows web
      17. Prise de mesures et report de cotes
    2. Objets et matières 3D
      1. À propos des effets 3D dans Illustrator
      2. Création de graphismes 3D
      3. Placage d’illustrations sur des objets 3D
      4. Création de texte 3D
      5. Création d’objets 3D
    3. Couleur
      1. À propos de la couleur
      2. Sélection de couleurs
      3. Utilisation et création de nuanciers
      4. Correction des couleurs
      5. Utilisation du panneau Thèmes Adobe Color
      6. Groupes de couleurs (harmonies)
      7. Panneau Thèmes de couleur
      8. Redéfinir les couleurs de l’illustration
    4. Peinture
      1. À propos de la peinture
      2. Peinture avec les fonds et les contours
      3. Groupes de peinture dynamique
      4. Dégradés
      5. Pinceaux
      6. Transparence et modes de fusion
      7. Application d’un contour sur un objet
      8. Création et modification de motifs
      9. Filets
      10. Motifs
    5. Sélection et organisation des objets
      1. Sélection d’objets
      2. Calques
      3. Association et développement des objets
      4. Déplacement, alignement et répartition d’objets
      5. Superposition d’objets    
      6. Verrouillage, masquage et suppression d’objets
      7. Copier et dupliquer des objets
      8. Application de rotations et de symétries aux objets
      9. Entrelacement d’objets
      10. Création de maquettes d’illustrations réalistes
    6. Remodelage d’objets
      1. Recadrage des images
      2. Transformation d’objets
      3. Combinaison d’objets
      4. Découpage, division et rognage d’objets
      5. Déformation de la marionnette
      6. Mise à l’échelle, déformation et distorsion des objets
      7. Fusion d’objets
      8. Modelage à l’aide d’enveloppes
      9. Remodelage des objets à l’aide d’effets
      10. Création de formes avec les outils Mise en forme et Concepteur de forme
      11. Utilisation des angles dynamiques
      12. Amélioration des flux de modelage avec prise en charge des commandes tactiles
      13. Modification des masques d’écrêtage
      14. Formes dynamiques
      15. Création de formes à l’aide de l’outil Concepteur de forme
      16. Modifications globales
    7. Texte
      1. Ajout de texte et utilisation d’objets texte
      2. Création de listes à puce et numérotées
      3. Gestion de la zone de texte
      4. Polices et typographie
      5. Conversion du texte dans les images en texte modifiable
      6. Ajout d’une mise en forme de base au texte
      7. Ajout d’une mise en forme avancée au texte
      8. Importation et exportation de texte
      9. Mise en forme des paragraphes
      10. Caractères spéciaux
      11. Création de texte curviligne
      12. Styles de caractère et de paragraphe
      13. Onglets
      14. Recherche de polices manquantes (workflow Typekit)
      15. Texte en arabe et en hébreu
      16. Polices | FAQ et conseils de dépannage
      17. Création d’effets de texte 3D
      18. Designs typographiques créatifs
      19. Mise à l’échelle et rotation du texte
      20. Espacement des lignes et interlettrage
      21. Césure et sauts de ligne
      22. Orthographe et dictionnaires de langue
      23. Mise en forme des caractères asiatiques
      24. Compositeurs de scripts asiatiques
      25. Création de designs de texte avec des dégradés d’objets
      26. Création d’une affiche de texte à l’aide du tracé d’image
    8. Création d’effets spéciaux
      1. Utilisation des effets
      2. Styles graphiques
      3. Attributs d’aspect
      4. Création d’esquisses et de mosaïques
      5. Ombres portées, lueurs et contour progressif
      6. Résumé des effets
    9. Images web
      1. Méthodes recommandées pour la création d’images destinées au Web
      2. Graphismes
      3. SVG
      4. Tranches et cartes-images
  7. Importation, exportation et enregistrement
    1. Importation
      1. Importation de plusieurs fichiers
      2. Gestion des fichiers liés et incorporés
      3. Informations sur les liens
      4. Annulation de l’intégration des images
      5. Importation d’une illustration à partir de Photoshop
      6. Importation d’images bitmap
      7. Importation de fichiers Adobe PDF
      8. Importation de fichiers EPS, DCS et AutoCAD
    2. Bibliothèques Creative Cloud dans Illustrator 
      1. Bibliothèques Creative Cloud dans Illustrator
    3. Enregistrement
      1. Enregistrement d’une illustration
    4. Exportation
      1. Utilisation d’illustrations Illustrator dans Photoshop
      2. Exportation d’une illustration
      3. Collecte et exportation de ressources par lots
      4. Assemblage de fichiers
      5. Création de fichiers Adobe PDF
      6. Extraction de code CSS | Illustrator CC
      7. Options Adobe PDF
      8. Panneau Informations sur le document
  8. Impression
    1. Préparation pour l’impression
      1. Configuration des documents pour l’impression
      2. Modification du format et de l’orientation de la page
      3. Définition des traits de coupe pour le rognage ou l’alignement
      4. Premiers pas avec les zones de travail de grande taille
    2. Impression
      1. Surimpression
      2. Impression avec gestion des couleurs
      3. Impression PostScript
      4. Paramètres prédéfinis d’impression
      5. Repères d’impression et fonds perdus
      6. Impression et enregistrement d’illustrations transparentes
      7. Recouvrement
      8. Impression des séparations des couleurs
      9. Impression de dégradés, de filets et de dégradés de formes
      10. Surimpression en blanc
  9. Automatisation des tâches
    1. Fusion des données à l’aide du panneau Variables
    2. Automatisation avec les scripts
    3. Automatisation avec des scripts d’action
  10. Résolution des problèmes 
    1. Problèmes de plantage
    2. Récupération de fichiers après un plantage
    3. Problèmes liés aux fichiers
    4. Formats de fichier pris en charge
    5. Problèmes avec un pilote de matériel GPU
    6. Problèmes liés à un appareil Wacom
    7. Problèmes liés aux fichiers DLL
    8. Problèmes de mémoire
    9. Problèmes liés au fichier de préférences
    10. Problèmes de police
    11. Problèmes d’imprimante
    12. Partage des rapports d’incident avec Adobe
    13. Optimisation des performances d’Illustrator

Apprenez à collecter des ressources et à les exporter par lots.

Le workflow Exporter pour les écrans constitue une nouvelle méthode pour générer des fichiers de différentes tailles et de différents formats en une seule opération. La possibilité d’exporter rapidement rend la génération d’images (icônes, logos, images, maquettes et bien plus encore) plus simple et plus rapide, notamment pour les workflows web et mobiles.

Par exemple, dans un scénario de développement d’applications mobiles, un concepteur d’interface utilisateur peut souhaiter régénérer fréquemment des icônes et des logos mis à jour. Il peut ajouter ces icônes et logos au panneau Exportation de fichier, puis les exporter vers différents types et tailles de fichier, d’un simple clic. 

Fonctionnalités utiles :

  • Exportez vers différents formats et différentes tailles en une seule opération rapide. 
  • Exportez vers des tailles (échelles) classiques ou personnalisées : 1x, 2x, 3x, 0,5x, 1,5x, et plus.
  • L’algorithme pour générer des fichiers PNG a été repensé pour :
    • Générer des fichiers PNG plus rapidement qu’auparavant. 
    • Obtenir une meilleure transparence dans les fichiers PNG-8.

Formats disponibles : 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100 %, JPEG 85 %, JPEG 50 %, JPEG 25 %)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
Boîte de dialogue Exporter pour les écrans (onglet Fichiers).

Exportation de fichiers (workflow Exporter pour les écrans)

Pour exporter des plans de travail entiers ou des illustrations individuelles, suivez les étapes indiquées.

  1. Effectuez l’une des opérations suivantes :

    • Accédez au menu Fichier> Exporter > Exporter pour les écrans.
    • Cliquez avec le bouton droit sur l’illustration sélectionnée et choisissez Collecter pour l’exportation.

    Dans la boîte de dialogue Exporter pour les écrans, modifiez les paramètres à utiliser lors de l’exportation de votre illustration.

  2. Sélectionnez l’étendue de ce que vous souhaitez exporter. Deux onglets sont disponibles :

    Plans de travail

    Sélectionnez des plans de travail disponibles à l’exportation. Cliquez sur un plan de travail pour le sélectionner ou le désélectionner. Utilisez également votre souris et la touche Maj pour effectuer des sélections multiples.

    Ressources

    Sélectionnez les ressources que vous avez collectées dans le panneau Exportation de fichier.
    Remarque :

    Cliquez sur les icônes de vignette ou de liste pour afficher les éléments différemment.

    Boîte de dialogue Exporter pour les écrans (onglet Plans de travail).

  3. Selon l’onglet dans lequel vous vous trouvez, sélectionnez les éléments que vous souhaitez exporter en tant que fichiers. Une coche indique si le plan de travail ou l’élément est sélectionné ou non.

    Onglet Plans de travail

    • Tous : Sélectionnez tous les plans de travail. Chaque plan de travail sera exporté individuellement.
    • Étendue : Sélectionnez des plans de travail individuels à exporter parmi ceux qui sont disponibles dans le document. Par exemple, 1, 2, 4-6 permet de sélectionner les plans de travail 1, 2, 4, 5 et 6.
    • Document entier : Exporte le document entier en tant qu’illustration unique.

    Onglet Ressources

    • Toutes les ressources : Sélectionnez cette option pour exporter toutes les ressources collectées dans l’onglet Ressources.
    Remarque :

    Pour recommencer de zéro, cliquez sur Effacer la sélection pour désélectionner la totalité des fichiers collectés. Pour sélectionner une illustration spécifique, cliquez sur la vignette correspondante.

  4. Spécifiez les paramètres des fichiers exportés.

    Mise à l’échelle

    Spécifiez le facteur d’échelle du fichier de sortie.

    Exporter vers

    Spécifiez l’emplacement du dossier dans lequel les fichiers exportés doivent être enregistrés.

    Ouvrir l’emplacement après l’exportation

    Sélectionnez cette option pour spécifier si vous souhaitez ouvrir le dossier qui contient les ressources exportées à l’aide d’un navigateur de fichiers (Explorateur ou Finder).

    Suffixe

    Fournissez un suffixe pour vous assurer que les fichiers de sortie ont des noms uniques.

    Format

    Indiquez si vous souhaitez des fichiers de sortie en format .png, .svg, .jpg, .webp ou .pdf.

    Préfixe

    Indiquez une chaîne Numéro du plan de travail, Nombre croissant ou Personnalisé comme préfixe pour les noms de fichiers générés.

    Ajouter une échelle

    Sélectionnez Ajouter une échelle pour ajouter une échelle/un format de sortie supplémentaire dans lequel exporter.

    Supprimer

    Sélectionnez  pour supprimer un type de sortie.

    Paramètres prédéfinis

    • iOS : sélectionnez cette option pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets iOS.
    • Android : sélectionnez cette option pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets Android présentant des facteurs de forme.

    Pour spécifier des paramètres de sortie des formats de fichiers exportés, sélectionnez Paramètres   .

  5. Sélectionnez Exporter les plans de travail ou Exporter les ressources.

Panneau Exportation de fichier

Le panneau Exportation de fichier affiche les ressources que vous collectez dans vos illustrations. Ces ressources sont généralement constituées de dessins que vous souhaitez exporter fréquemment.

Mise à l’échelle

Spécifiez le facteur d’échelle du fichier de sortie.

Suffixe

Fournissez un suffixe pour vous assurer que les fichiers de sortie ont des noms uniques.

Format

Indiquez si vous souhaitez des fichiers de sortie en format .png, .svg, .jpg, .webp ou .pdf.

Ajouter une échelle

Sélectionnez Ajouter une échelle pour ajouter une échelle/un format de sortie supplémentaire dans lequel exporter.

Supprimer

Sélectionnez  pour supprimer un type de sortie.

Paramètres prédéfinis

  • iOS : sélectionnez cette option pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets iOS.
  • Android : sélectionnez cette option pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets Android présentant des facteurs de forme.

Réglages relatifs aux paramètres prédéfinis exportés

  • Enregistrer comme paramètre prédéfini : permet d’enregistrer vos réglages d’exportation en tant que paramètre prédéfini.
  • Enregistrer les modifications : une fois que vous avez modifié les réglages d’exportation de votre paramètre prédéfini, vous pouvez l’enregistrer.
  • Supprimer le paramètre prédéfini : permet de supprimer l’élément sélectionné.
  • Importer le paramètre prédéfini : permet d’importer un paramètre prédéfini.
  • Exporter le paramètre prédéfini : permet d’exporter un paramètre prédéfini.
Panneau Exportation de fichier, avec un élément et des paramètres d’exportation.
Panneau Exportation de fichier

Collecte d’illustrations à exporter

Vous pouvez collecter des objets dans le panneau Exportation de fichier pour les exporter sous la forme d’une ou de plusieurs ressources.

Collecte d’illustrations pour les exporter sous forme de plusieurs ressources

Pour collecter des objets ou des calques pour l’exportation sous forme de plusieurs ressources, ajoutez-les au panneau Exportation de fichier (Fenêtre > Exportation de fichier). Effectuez l’une des opérations suivantes :

  • Cliquez avec le bouton droit de la souris sur une ressource, puis sélectionnez Collecter pour l’exportation > En tant que plusieurs ressources
  • Faites glisser l’illustration dans le panneau Exportation de fichier.

Chaque fois que vous faites glisser une illustration dans le panneau Exportation de fichier, un fichier est « collecté ». Cela ne crée pas une copie de l’objet dans le plan de travail ou les bibliothèques CC. Lorsque vous mettez à jour l’illustration dans votre document, le fichier correspondant est mis à jour automatiquement dans le panneau Exportation de fichier.

Collecte d’illustrations pour les exporter en tant que ressource unique

Pour collecter des objets/calques à exporter en tant que ressource unique, effectuez l’une des opérations suivantes :

  • Cliquez avec le bouton droit de la souris sur une ressource et sélectionnez Collecter pour l’exportation > En tant que ressource unique.
  • Appuyez sur Alt/Option tout en faisant glisser l’illustration dans le panneau Exportation de fichier.

Exportation de ressources (workflow du panneau Exportation de fichier)

Pour exporter des ressources à l’aide du panneau Exportation de fichier, suivez les étapes indiquées.

  1. Sélectionnez Fenêtre > Exportation de fichier afin d’ouvrir le panneau Exportation de fichier.

  2. Affichez les ressources collectées dans le panneau Exportation de fichier. Un cadre indique si l’élément est sélectionné pour l’exportation ou non.

    Remarque :

    Seuls les fichiers dotés d’un cadre sont exportés. Cliquez sur une vignette pour la sélectionner ou la désélectionner.

  3. Définissez les paramètres d’exportation.

  4. Spécifiez les paramètres de sortie des formats de fichiers exportés et sélectionnez Paramètres de format dans le menu du panneau Exportation de fichier   .

  5. Affichez les fichiers exportés immédiatement après une procédure d’exportation et sélectionnez Ouvrir l’emplacement après l’exportation dans le menu du panneau Exportation de fichier .

  6. Pour générer des fichiers, sélectionnez Exporter.

    Lors de l’exportation des fichiers, Illustrator crée des sous-dossiers dans le dossier d’exportation par défaut, en fonction des options de mise à l’échelle sélectionnées. Par exemple, si vous sélectionnez plusieurs formats d’échelle dans le panneau Exportation de fichier, tels que 1x, 2x ou 3x, pour exporter un fichier au format PNG, Illustrator crée des sous-dossiers nommés 1x, 2x et 3x pour les fichiers exportés. Pour les formats qui ne prennent pas en charge les options de mise à l’échelle, Illustrator nomme les sous-dossiers en se basant sur les formats de fichiers sélectionnés pour l’exportation, par exemple SVG et PDF. 

    Pour exporter des fichiers dans un dossier sans créer de sous-dossiers, désélectionnez l’option Créer des sous-dossiers dans le menu du panneau Exportation de fichier   ou dans la boîte de dialogue Exporter pour les écrans.

    Remarque :

    Pour modifier l’emplacement du dossier du fichier que vous exportez ou pour fournir des informations telles qu’un préfixe de fichier, utilisez la boîte de dialogue Exporter pour les écrans. Cliquez sur  pour ouvrir la boîte de dialogue Exporter pour les écrans. Toutes les options définies dans le panneau Exportation de fichier sont conservées dans la boîte de dialogue Exporter pour les écrans.

Paramètres de sortie pour les ressources exportées

La boîte de dialogue Paramètres de format permet de spécifier les paramètres de sortie pour chaque type de fichier que vous pouvez exporter :

  • Dans la boîte de dialogue Exporter pour les écrans, sélectionnez Paramètres pour lancer la boîte de dialogue Paramètres de format.
  • Dans le panneau Exportation de fichier, sélectionnez le menu Exportation de fichier et choisissez Paramètres de format.

La distance entre les points s’affiche dans le panneau Informations. Pour afficher le panneau Informations, accédez à Fenêtre Informations. Toutes les mesures, sauf la valeur de l’angle, sont calculées dans l’unité de mesure définie pour le document en cours.

Indiquez les paramètres spécifiques au format dans la boîte de dialogue Paramètres de format.
Indiquez les paramètres spécifiques au format dans la boîte de dialogue Paramètres de format.

Articles connexes

Vous avez une question ou une suggestion ?

Questions à la communauté

Si vous avez une question ou une idée à soumettre, rejoignez-nous au sein de la communauté Adobe Illustrator. Nous avons hâte de vous y retrouver et de découvrir vos créations.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?