Guide d'utilisation Annuler

Documents en ligne Illustrator | Questions fréquentes

  1. Guide de l’utilisateur d’Illustrator
  2. Découverte d’Illustrator
    1. Présentation d’Illustrator
      1. Nouveautés d’Illustrator
      2. Questions fréquentes
      3. Configuration requise pour Illustrator
      4. Illustrator pour Apple Silicon
    2. Espace de travail
      1. Principes de base sur les espaces de travail
      2. Création de documents
      3. Barre d’outils
      4. Raccourcis clavier par défaut
      5. Personnalisation des raccourcis clavier
      6. Introduction aux plans de travail
      7. Gestion des plans de travail
      8. Personnalisation de l’espace de travail
      9. Panneau Propriétés
      10. Définition des préférences de la mémoire
      11. Espace de travail Tactile
      12. Prise en charge de Microsoft Surface Dial dans Illustrator
      13. Récupération, annulation, historique et automatisation
      14. Faire pivoter l’affichage
      15. Règles, grilles et repères
      16. Accessibilité dans Illustrator
      17. Mode sans échec
      18. Affichage des illustrations
      19. Utilisation de la Touch Bar avec Illustrator
      20. Fichiers et modèles
    3. Outils dans Illustrator
      1. Principales caractéristiques des outils
      2. Outils de sélection
        1. Sélection
        2. Sélection directe
        3. Sélection directe progressive
        4. Baguette magique
        5. Lasso
        6. Plan de travail
      3. Outils de navigation
        1. Main
        2. Faire pivoter l’affichage
        3. Zoom
      4. Outils de peinture
        1. Dégradé
        2. Filet
        3. Concepteur de forme
      5. Outils de texte
        1. Texte
        2. Texte curviligne
        3. Texte vertical
      6. Outils de dessin
        1. Plume
        2. Ajout de point d’ancrage
        3. Suppression de point d’ancrage
        4. Point d’ancrage
        5. Courbure
        6. Trait
        7. Rectangle
        8. Rectangle arrondi
        9. Ellipse
        10. Polygone
        11. Étoile
        12. Pinceau
        13. Forme de tache
        14. Crayon
        15. Shaper
        16. Tranche
      7. Outils de modification
        1. Rotation
        2. Miroir
        3. Mise à l’échelle
        4. Cisaillement
        5. Largeur
        6. Transformation manuelle
        7. Pipette
        8. Dégradé de formes
        9. Gomme
        10. Ciseaux
  3. Illustrator sur iPad
    1. Introduction à Illustrator sur iPad
      1. Présentation d’Illustrator sur iPad
      2. FAQ sur Illustrator sur iPad
      3. Configuration requise | Illustrator sur iPad
      4. Ce que vous pouvez ou ne pouvez pas faire dans Illustrator sur iPad
    2. Espace de travail
      1. Espace de travail Illustrator sur iPad
      2. Raccourcis et mouvements tactiles
      3. Raccourcis clavier pour Illustrator sur iPad
      4. Gestion des paramètres de votre application
    3. Documents
      1. Utilisation des documents dans Illustrator sur iPad
      2. Importation de documents Photoshop et Fresco
    4. Sélection et organisation des objets
      1. Création des objets répétés
      2. Fusion d’objets
    5. Dessin
      1. Dessin et modification des tracés
      2. Dessin et modification de formes
    6. Texte
      1. Utilisation du texte et des polices
      2. Création de compositions de texte sur un tracé
      3. Ajout de vos propres polices
    7. Utilisation d’images
      1. Vectorisation d’images pixellisées
    8. Couleur
      1. Application des couleurs et des dégradés
  4. Documents en ligne
    1. Fonctionnalités de base
      1. Utilisation des documents en ligne Illustrator
      2. Partage et collaboration sur des documents en ligne Illustrator
      3. Mise à niveau de l’espace de stockage pour Adobe Illustrator
      4. Documents en ligne Illustrator | Questions fréquentes
    2. Résolution des problèmes
      1. Résolution des problèmes de création ou d’enregistrement de documents en ligne Illustrator
      2. Résolution des problèmes sur les documents en ligne Illustrator
  5. Ajout et modification de contenu
    1. Dessin
      1. Concepts de base sur le dessin
      2. Modification des tracés
      3. Dessin ultraprécis d’illustrations
      4. Dessin avec l’outil Stylo, Courbure ou Crayon
      5. Dessin de lignes et formes simples
      6. Vectorisation d’images
      7. Simplification des tracés
      8. Définition de grilles de perspective
      9. Outils de symbolisme et jeux de symboles
      10. Modification des segments de tracé
      11. Création d’une fleur en 5 étapes faciles
      12. Dessin en perspective
      13. Symboles
      14. Dessin de tracés alignés sur les pixels dans des workflows web
    2. Effets 3D et matières Adobe Substance
      1. À propos des effets 3D dans Illustrator
      2. Création de graphismes 3D
      3. Placage d’illustrations sur des objets 3D
      4. Création d’objets 3D
      5. Création de texte 3D
    3. Couleur
      1. À propos de la couleur
      2. Sélection de couleurs
      3. Utilisation et création de nuanciers
      4. Correction des couleurs
      5. Utilisation du panneau Thèmes Adobe Color
      6. Groupes de couleurs (harmonies)
      7. Panneau Thèmes de couleur
      8. Redéfinition des couleurs d’une illustration
    4. Peinture
      1. À propos de la peinture
      2. Peinture avec les fonds et les contours
      3. Groupes de peinture dynamique
      4. Dégradés
      5. Formes
      6. Transparence et modes de fusion
      7. Application d’un contour sur un objet
      8. Création et modification de motifs
      9. Filets
      10. Motifs
    5. Sélection et organisation des objets
      1. Sélection d’objets
      2. Calques
      3. Association et développement des objets
      4. Déplacement, alignement et répartition d’objets
      5. Superposition d’objets    
      6. Verrouillage, masquage et suppression d’objets
      7. Duplication d’objets
      8. Application de rotations et de symétries aux objets
    6. Remodelage d’objets
      1. Recadrage des images
      2. Transformation d’objets
      3. Combinaison d’objets
      4. Découpage, division et rognage d’objets
      5. Déformation de la marionnette
      6. Mise à l’échelle, déformation et distorsion des objets
      7. Fusion d’objets
      8. Modelage à l’aide d’enveloppes
      9. Remodelage des objets à l’aide d’effets
      10. Création de formes avec les outils Mise en forme et Concepteur de forme
      11. Utilisation des angles dynamiques
      12. Amélioration des flux de modelage avec prise en charge des commandes tactiles
      13. Modification des masques d’écrêtage
      14. Formes dynamiques
      15. Création de formes à l’aide de l’outil Concepteur de forme
      16. Modifications globales
    7. Texte
      1. Ajout de texte et utilisation d’objets texte
      2. Création de listes à puce et numérotées
      3. Gestion de la zone de texte
      4. Polices et typographie
      5. Mise en forme de texte
      6. Importation et exportation de texte
      7. Mise en forme des paragraphes
      8. Caractères spéciaux
      9. Création de texte curviligne
      10. Styles de caractère et de paragraphe
      11. Onglets
      12. Texte et typographie
      13. Recherche de polices manquantes (flux de travaux Typekit)
      14. Mise à jour de textes provenant d’Illustrator 10
      15. Texte en arabe et en hébreu
      16. Polices | FAQ et conseils de dépannage
      17. Création d’effets de texte 3D
      18. Designs typographiques créatifs
      19. Mise à l’échelle et rotation du texte
      20. Espacement des lignes et interlettrage
      21. Césure et sauts de ligne
      22. Améliorations relatives au texte
      23. Orthographe et dictionnaires de langue
      24. Mise en forme des caractères asiatiques
      25. Compositeurs de scripts asiatiques
      26. Création de designs de texte avec des dégradés d’objets
      27. Création d’une affiche de texte à l’aide du tracé d’image
    8. Création d’effets spéciaux
      1. Utilisation des effets
      2. Styles graphiques
      3. Création d’une ombre portée
      4. Attributs d’aspect
      5. Création d’esquisses et de mosaïques
      6. Ombres portées, lueurs et contour progressif
      7. Résumé des effets
    9. Images Web
      1. Méthodes recommandées pour la création d’images destinées au Web
      2. Graphismes
      3. SVG
      4. Création d’animations
      5. Tranches et cartes-images
  6. Importation, exportation et enregistrement
    1. Importation
      1. Importation de plusieurs fichiers
      2. Gestion des fichiers liés et intégrés
      3. Informations sur les liens
      4. Annulation de l’intégration des images
      5. Importation d’une illustration à partir de Photoshop
      6. Importation d’images bitmap
      7. Importation de fichiers Adobe PDF
      8. Importation de fichiers EPS, DCS et AutoCAD
    2. Bibliothèques Creative Cloud dans Illustrator 
      1. Bibliothèques Creative Cloud dans Illustrator
    3. Enregistrement
      1. Enregistrement d’une illustration
    4. Exportation
      1. Utilisation d’illustrations Illustrator dans Photoshop
      2. Exportation d’une illustration
      3. Collecte et exportation de ressources par lots
      4. Assemblage de fichiers
      5. Création de fichiers Adobe PDF
      6. Extraction de code CSS | Illustrator CC
      7. Options Adobe PDF
      8. Informations sur les fichiers et métadonnées
  7. Impression
    1. Préparation pour l’impression
      1. Configuration des documents pour l’impression
      2. Modification du format et de l’orientation de la page
      3. Définition des traits de coupe pour le rognage ou l’alignement
      4. Premiers pas avec les zones de travail de grande taille
    2. Impression
      1. Surimpression
      2. Impression avec gestion des couleurs
      3. Impression PostScript
      4. Paramètres prédéfinis d’impression
      5. Repères d’impression et fonds perdus
      6. Impression et enregistrement d’illustrations transparentes
      7. Recouvrement
      8. Impression des séparations des couleurs
      9. Impression de dégradés, de filets et de dégradés de formes
      10. Surimpression en blanc
  8. Automatisation des tâches
    1. Fusion des données à l’aide du panneau Variables
    2. Automatisation avec les scripts
    3. Automatisation avec des scripts d’action
  9. Résolution des problèmes 
    1. Problèmes de plantage
    2. Récupération de fichiers après un plantage
    3. Problèmes liés aux fichiers
    4. Formats de fichier pris en charge
    5. Problèmes avec un pilote de matériel GPU
    6. Problèmes liés à un appareil Wacom
    7. Problèmes liés aux fichiers DLL
    8. Problèmes de mémoire
    9. Problèmes liés au fichier de préférences
    10. Problèmes de police
    11. Problèmes d’imprimante
    12. Partage des rapports d’incident avec Adobe
    13. Optimisation des performances d’Illustrator

Obtenez des réponses aux questions courantes que vous vous posez peut-être sur les documents en ligne Illustrator.

Vous débutez avec Illustrator ?

Obtenir la version d’essai gratuite

Maîtriser les bases de l’application

Déjà sur Illustrator ?

Mettre à jour votre application

Découvrir les nouveautés

FAQ | Présentation des documents en ligne

Les documents en ligne Illustrator sont des documents Adobe de type cloud natif, accessibles en ligne ou hors ligne directement depuis l’application Illustrator. Ces documents en ligne sont accessibles sur tous les appareils tandis que vos modifications sont enregistrées sur le cloud. Pour en savoir plus sur les documents en ligne, reportez-vous à la section Que sont des documents en ligne.

Quels sont les avantages des documents en ligne ?

Accès aux fichiers où que vous soyez

Enregistrement automatique

Partage de ressources

Voici quelques avantages de l’utilisation des documents en ligne Illustrator :

  • Accès à tout votre travail : enregistrez votre projet créatif en tant que document en ligne et accédez-y sur tous les appareils où Illustrator est installé. Tout est dans le Cloud, où que vous soyez.
  • Fiabilité : enregistrez votre projet comme document en ligne et ne vous souciez jamais de perdre votre travail car il est automatiquement enregistré sur le Cloud.
  • Suivi de l’historique des versions : affichez facilement n’importe quelle version de votre document en ligne à partir de l’application. L’enregistrement automatique maintient votre document à jour et garde les versions antérieures à portée de main.
  • Qualité : les documents en ligne stockent chaque calque en toute fidélité. 

Voir aussi : avantages des documents en ligne.

Quelle est la différence entre les documents en ligne et les fichiers Creative Cloud ?

Votre formule Creative Cloud comprend différents types d’espace de stockage : documents en ligne, bibliothèques et fichiers Creative Cloud (fichiers synchronisés). Leurs utilisations et avantages diffèrent.

  • Les documents en ligne et les fichiers Creative Cloud sont stockés à des endroits différents dans votre compte Creative Cloud. 
  • Contrairement aux documents en ligne, les fichiers Creative Cloud d’Illustrator ne sont pas natifs du Cloud et ne possèdent donc pas les mêmes fonctionnalités que les documents en ligne.

Pour plus d’informations, reportez-vous à la section Différence entre les documents en ligne et les fichiers Creative Cloud.

Puis-je accéder à des documents en ligne à partir des bibliothèques Creative Cloud ?

Les documents en ligne sont accessibles depuis l’application Illustrator et sur le web à l’adresse assets.adobe.com, mais pas à partir des bibliothèques Creative Cloud.

Les documents en ligne sont-ils pris en charge sous Windows 7 ?

Non, les documents en ligne ne sont pas pris en charge sous Windows 7. Pour consulter la liste complète des versions du système d’exploitation prises en charge, reportez-vous à la section Configuration minimale requise pour Illustrator.

FAQ | Workflows des documents en ligne

Comment accéder à des documents en ligne Illustrator ?

Vous pouvez accéder à vos documents en ligne Illustrator depuis :

  • Illustrator : onglet Documents en ligne dans l’écran d’accueil d’Illustrator.
  • assets.adobe.com/fr (web) : accédez à Creative Cloud > Fichiers > Votre travail > Documents en ligne.

Pour en savoir plus sur l’accès à vos documents en ligne, consultez la section Accès aux documents en ligne Illustrator.

Accès aux documents en ligne

Comment choisir entre l’enregistrement de documents en ligne et l’enregistrement de documents locaux ?

Vous pouvez toujours choisir entre enregistrer vos document Illustrator dans le cloud ou localement. Illustrator se souvient de la manière dont vous avez enregistré ou ouvert le document auquel vous avez accédé le plus récemment et poursuivra avec les mêmes paramètres jusqu’à ce que vous en décidiez autrement. 

Pour plus de détails, consultez la section Création ou enregistrement de documents en ligne.

Comment enregistrer mes documents en ligne en tant que fichiers locaux ?

Illustrator vous permet d’enregistrer votre document Illustrator en tant que fichier local. 

Pour en savoir plus sur l’enregistrement de vos documents, consultez la section Mise à disposition de documents en ligne hors ligne.

enregistrer comme document local

Comment enregistrer mes documents .ai existants en tant que documents en ligne ?

Pour rendre vos fichiers accessibles sur tous vos appareils, vous pouvez convertir votre fichier .ai en un document en ligne et l’enregistrer dans le cloud. Pour ce faire, ouvrez Illustrator et sélectionnez Fichier > Enregistrer sous > Enregistrer le document en ligne Adobe

Pour en savoir plus sur l’enregistrement et l’utilisation de vos documents, consultez la section Création ou enregistrement de documents en ligne.

Sur plusieurs appareils

Puis-je compter sur l’enregistrement automatique si mes documents en ligne ne sont pas enregistrés manuellement pour une raison quelconque ?

La fonction d’enregistrement automatique est votre sauveur ! Même si vous fermez le document en ligne Illustrator sans l’enregistrer manuellement, la fonction d’enregistrement automatique garantit que vos dernières mises à jour sont enregistrées automatiquement et synchronisées dans le cloud. De même, si vous travaillez sur plusieurs documents en même temps, toutes vos mises à jour seront enregistrées automatiquement lorsque vous passez d’un document à un autre.

Cependant, l’enregistrement automatique d’un document de grande taille prend du temps et peut créer des problèmes de performance si bien que la fonction d’enregistrement automatique est pour le moment désactivée pour les documents à grande échelle.

Comment modifier simultanément un document en ligne sur plusieurs appareils ?

Accès aux documents en ligne

Lors de la modification d’un document sur plusieurs appareils en même temps, un conflit se produit lorsque vous essayez d’enregistrer les modifications apportées aux documents en ligne.

Lorsque vous effectuez des modifications sur différents appareils, assurez-vous que vos modifications ont été enregistrées sur le Cloud avant de reprendre la modification sur un autre appareil afin d’éviter tout conflit de version.

Puis-je utiliser des objets liés dans mes documents en ligne ?

Objets liés
Des objets liés sont dissociés à l’ouverture du document en ligne sur un autre appareil

Objets liés
Intégrer les objets dans des documents en ligne pour les ouvrir sur d’autres appareils

Les objets dynamiques liés sont pris en charge uniquement sur l’appareil sur lequel vous créez le document en ligne. Si vous avez utilisé des objets liés dans des documents en ligne, vous devrez alors intégrer les objets liés pour éviter l’avertissement indiquant des liens manquants lorsque le document est ouvert sur d’autres appareils. 

Comment travailler avec des documents en ligne sans Internet ?

Oui, vous pouvez travailler hors ligne avec n’importe quel document en ligne actuellement disponible dans le cache de votre périphérique. Pour vous assurer que vous avez accès localement à un document en ligne, ouvrez le document en ligne avant de vous déconnecter. Vous pourrez alors trouver votre projet dans la section Récent de l’écran d’accueil et continuer à travailler. Les modifications apportées à votre document seront enregistrées en ligne dès que votre appareil sera reconnecté à un réseau. 

Pour en savoir plus sur l’utilisation hors ligne de documents en ligne, reportez-vous à la rubrique Préparation à l’utilisation hors ligne de documents en ligne.

Travail hors ligne

Comment revenir à une version antérieure d’un document en ligne ?

Accédez à assets.adobe.com > Fichiers > Votre travail > Documents en ligne. Ouvrez un document en ligne et cliquez sur l’icône Journal sur le côté droit de la page d’aperçu du document. Dans la vue du journal, vous trouverez toutes les versions répertoriées de votre document. 

Pour afficher l’historique des versions à partir de l’application, accédez à Fichier > Historique des versions ou Windows > Historique des versions.

Pour en savoir plus, voir :

Historique des versions

Comment effacer mon quota de stockage Creative Cloud ?

Les ressources que vous supprimez pendant que vous travaillez dans Illustrator restent dans la section Éléments supprimés sur l’écran d’accueil de l’application. Par conséquent, ces actifs supprimés consomment toujours de l’espace de stockage. Pour effacer votre espace de stockage, cliquez sur  pour le document dans la section Éléments supprimés, puis cliquez sur Supprimer définitivement

Pour en savoir plus sur la suppression définitive de vos documents en ligne, consultez la section Suppression définitive de fichiers à partir de l’espace de stockage.

Supprimer des documents en ligne

Rubriques connexes

Vous avez une question ou une suggestion ?

Questions à la communauté

Si vous avez une question ou une idée à soumettre, rejoignez-nous au sein de la communauté Adobe Illustrator. Nous avons hâte de vous y retrouver.

Logo Adobe

Accéder à votre compte