用户指南 取消(C)

批量捕捉和重新捕捉

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 编辑视频    
    2. 序列
      1. 创建和更改序列
      2. 更改序列设置
      3. 向序列添加剪辑
      4. 重新排列序列中的剪辑
      5. 在序列中查找、选择和组合剪辑
      6. 从加载到源监视器的序列进行编辑
      7. 简化序列
      8. 渲染和预览序列
      9. 使用标记
      10. 源修补和轨道目标定位
      11. 场景编辑检测
    3. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    4. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    5. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    6. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 更改文本和形状的外观
      4. 应用渐变
      5. 向图形添加响应式设计功能
      6. 安装和使用动态图形模板
      7. 替换动态图形模板中的图像或视频
      8. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 使用字幕
      3. 检查拼写并进行“查找和替换”
      4. 导出文本
      5. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 使用 Team Projects 进行协作
      5. 与团队项目协作者共享和管理更改
      6. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

要指定使用源磁带中的哪些镜头,可以将这些镜头记录为一组脱机剪辑,以供日后捕捉之用。如果在首选项对话框中设置设备控制选项来远程控制您的摄像机或磁带盒,可以通过使用捕捉面板中的剪辑记录控件来创建脱机剪辑,然后使用批量捕捉命令来自动捕捉记录的剪辑。

如果您有入点和出点列表,可以手动进行记录而无需使设备在线;只需输入每个拍摄的入点和出点并单击“记录剪辑”按钮即可。也可以使用单独的记录或电子表格程序记录帧数,然后将该电子表格作为脱机剪辑列表导入 Premiere Pro 中。

此外,您可以交互方式记录剪辑:可在播放源磁带时设置入点和出点。

记录用于批量捕捉的剪辑

  1. 在“捕捉”面板中,确保您的设备处于在线状态,如预览上方所指示。
  2. 将磁带插入您的设备。Premiere Pro 会提示您为磁带命名。不要将您记录的任何两个磁带命名为相同名称。
  3. 使用“捕捉”面板中的控件移至第一个拍摄中的第一帧,然后单击“设置入点”按钮。然后移至该拍摄中的最后一帧并单击“设置出点”按钮。
  4. 在“记录”窗格的“设置”区域中,从“捕捉”菜单中选择您的媒体类型。
  5. 如果要捕捉在每个剪辑入点和出点范围之外的一些帧,请在“捕捉”部分的“过渡帧”设置中输入过渡帧数。
  6. 在“记录”窗格的“时间码”区域中单击“记录剪辑”按钮,以记录所识别的剪辑。出现提示时为该剪辑指定一个名称。Premiere Pro 会通过将该剪辑的一个脱机剪辑放入“项目”面板中记录该剪辑。
  7. 对于要批量捕捉的每个拍摄重复步骤 2 到 6 以进行记录。
注意:

在记录 HDV 和其他 Long GOP 格式时,请务必在“捕捉”部分的“过渡帧”设置中添加过渡帧。由于 Long GOP 格式的性质,实际媒体内容可能并不准确。添加过渡帧可确保您拥有编辑和(如果需要)重新捕捉所需的正确帧。

交互式记录剪辑

  1. 确保您的设备已连接且处于 VTR 或 VCR(非摄像机)模式,然后选择“文件”>“捕捉”。
  2. 在“记录”窗格中,输入要用作“设置”和“剪辑数据”默认值的设置。
  3. 播放磁带。可以随时单击“设置入点”或“设置出点”,甚至可以在播放磁带的同时单击。根据需要重复操作。
  4. 对入点和出点满意之后,单击“记录剪辑”,检验剪辑数据,然后单击“确定”。
    注意:

    可以通过使用加号 (+) 或减号 (–) 对时间码进行微调。例如,要将 5 个帧添加到出点末尾,请选择整个出点时间码,键入 +5,然后按 Enter/Return 键。

有关交互式记录剪辑的提示

  • 设置“捕捉”面板的“记录”窗格中的选项。Premiere Pro 使用“设置”和“剪辑数据”部分中的当前数据作为后续记录剪辑的默认值。如果您要通过类似的记录数据将一系列剪辑记录到相同素材箱中,请在开始记录这一系列之前先通过指定剪辑数据来保存工作。单击“记录剪辑”按钮时,会出现一个对话框,您可以接受或更改剪辑数据。

  • 在“剪辑数据”部分中,指定磁带名称。每次开始进行批量捕捉时,Premiere Pro 都会要求您提供此名称。

  • “剪辑数据”部分中的“剪辑名称”会自动按数字递增。例如,如果您想要为剪辑名称以 Car Chase 开头的一系列剪辑进行编号,请输入“Car Chase 01”,并确保剪辑名称以数字结尾。后续的记录剪辑将默认为下一个编号,例如“Car Chase 02”。

  • 可以随时更改“捕捉”面板设置。例如,如果在磁带回放期间您发现动作有所变化,可以选择其他素材箱来记录后续的剪辑或为“描述”或“场景”键入不同的名称,以准备好捕捉即将播放的新动作。在更改设置时,您不必停止磁带。

  • 可以使用键盘来操作设备并记录剪辑。要查看或更改快捷键,请参阅“捕捉”面板控件的工具提示,或选择“编辑”>“键盘自定义”。

  • 必须单击“记录剪辑”才能创建新的脱机剪辑。这将在您对新脱机剪辑的剪辑数据进行确认之后暂停磁带。

关于批量捕捉

Premiere Pro 支持批量捕捉,即以自动、无人参与的方式从一个可控制的设备中捕捉多个剪辑。可以通过选择一组已记录的剪辑来定义批。这些批在“项目”面板或素材箱中显示为脱机(占位符)剪辑。可以捕捉任意数量的已记录脱机剪辑,只需选择相应剪辑并选择“文件”>“批量捕捉”即可。当您开始捕捉时,Premiere Pro 会自动按照磁带名称和时间码入点重新排序条目,以便尽可能有效地捕捉。

要通过减少手动记录的剪辑数量而节省时间,请考虑使用“场景检测”。请参阅通过自动场景检测记录剪辑

如果您要批量捕捉一组已记录的脱机剪辑,请在“项目”面板中选择相应的剪辑,然后选择“文件”>“批量捕捉”。如果您已经将脱机剪辑分组为若干素材箱,可以通过选择相应素材箱来批量捕捉整个素材箱。

Premiere Pro 可以在后台捕捉视频,以便您在捕捉期间执行其他任务。当您开始在 Premiere Pro 中手动捕捉或批量捕捉时,可以将 Premiere Pro 应用程序最小化或切换到其他应用程序,而无需停止捕捉。在恢复 Premiere Pro 窗口之后,可以单击其中的任意位置来停止捕捉。但请注意,如果您在捕捉期间执行系统密集型任务,帧可能会被丢弃。对于高性能系统而言,例如具有双处理器的系统,丢弃帧的可能性较低。

注意:

由于可能存在时间码和搜索问题,建议不要在磁带的前 30 秒和最后 30 秒进行批量捕捉。请手动捕捉这些部分。

选择批量捕捉设置

已记录剪辑的批处理列表在“项目”面板中显示为脱机剪辑列表。如果您要捕捉许多剪辑,可能希望预先在“项目”面板中创建多个素材箱,以便直接将每组脱机剪辑记录到其各自的素材箱中。进行批量捕捉时,脱机剪辑将替换为捕捉的剪辑,同时保持您预先设置的素材箱结构。

默认情况下,在批量捕捉脱机剪辑时,Premiere Pro 采用项目的捕捉设置。如果某一脱机剪辑有自己的捕捉设置,Premiere Pro 会使用该剪辑的设置来捕捉它;得到的剪辑会保持其捕捉设置,从而可以使用相同设置轻松地重新捕捉该剪辑。例如,如果脱机剪辑的格式为 HDV,并且在项目捕捉设置中指定的格式为 DV,Premiere Pro 将以 HDV 格式捕捉剪辑,除非您更改了剪辑捕捉设置。可以通过在“批量捕捉”对话框中选择“覆盖捕捉设置”来覆盖剪辑捕捉设置。

确定脱机剪辑是否具有捕捉设置

您可以确定脱机剪辑是否已经有自己的捕捉设置。

项目面板中,向右滚动到捕捉设置列。如果该列被隐藏,请选择项目面板菜单中的元数据显示。然后,选择 Premiere 项目元数据旁边的三角形以显示列名称。选择捕捉设置。选择确定

如果脱机剪辑具有自己的捕捉设置,此列中的框会带有一个复选标记。

更改脱机剪辑的捕捉设置

您可以更改脱机剪辑的捕捉设置。例如,您在捕捉剪辑时采用的分辨率可以高于该剪辑首次捕捉或记录时的分辨率。

  1. 在“项目”面板中选择相应剪辑。
  2. 选择“剪辑”>“捕捉设置”>“设置捕捉设置”。

    “捕捉设置”对话框即会打开。

  3. 请参阅指定捕捉设置

从脱机剪辑中删除捕捉设置

  1. 在“项目”面板中,选择相应剪辑。
  2. 选择剪辑 > 捕捉设置 > 清除捕捉设置

    默认情况下,Premiere Pro 采用项目捕捉设置来捕捉此剪辑。

批量捕捉剪辑

  1. 选择要捕捉的脱机剪辑,然后选择文件 > 批量捕捉

  2. 在“批量捕捉”对话框中,执行以下任一操作:
    • 如果您要批量捕捉超出每个剪辑入点和出点范围之外的帧,请选择带过渡帧捕捉并输入过渡帧数。
    注意:

    此处输入的帧数将被添加到在“捕捉”面板中设置的过度帧数量。

    • 如果您要将单个剪辑的捕捉设置批量替换为项目的默认设置,请选择覆盖捕捉设置

  3. 确认磁带盒和源录像带的设置 正确以便进行捕捉,然后单击“确定”。
  4. 插入磁带对话框中,插入请求的磁带,然后选择确定。如果您要从多个磁带进行捕捉,请准备好在出现提示时插入这些磁带。

  5. 如果您要停止批量捕捉,请单击捕捉面板中的停止按钮,或按 Esc 键。

排除批量捕捉的问题

如果设备控制和项目的捕捉设置设置正确,并且记录的脱机剪辑一致、没有数据冲突,可以执行无故障批量捕捉。如果您在批量捕捉时遇到了问题,请确保要批量捕捉的所有剪辑均设定了正确的设置:

  • 每个剪辑的“状态”必须为脱机。检验“项目”面板列表视图中的状态。如果剪辑不是脱机剪辑,请在“项目”面板中选择该剪辑并选择“项目”>“取消媒体链接”。如果您选择多个剪辑并且其中一些剪辑处于在线状态,Premiere Pro 将只捕捉脱机剪辑。

  • 必须在每个脱机剪辑的“编辑脱机文件”对话框中指定“磁带名称”、“媒体开始”和“媒体结束”。只要一个选定脱机剪辑包含这些设置,就可以使用“批量捕捉”命令,但仅捕捉具有全部三项设置的剪辑。如有必要,请在“项目”面板列表视图中确认这一点或双击每个脱机剪辑以编辑设置。

  • 选定的捕捉设备必须支持录制视频和/或音频。例如,如果捕捉设备不捕捉音频,音频就不会被捕捉。如果存在无法捕捉的设置,批量捕捉将停止并出现“捕捉设置错误”对话框。

  • 每个剪辑的文件名(如在“捕捉设置”对话框中所指定)不得与现有剪辑的文件名重复。如有必要,请双击每个脱机剪辑以确认其名称是否唯一。如果选择要进行批量捕捉的脱机剪辑的名称重复,Premiere Pro 会在捕捉时对该剪辑的名称略加改动。这样就可以避免覆盖其他同名文件。

要在出现“捕捉设置错误”对话框时管理捕捉错误,请执行以下操作之一:

  • 要修复列表中任何剪辑的捕捉设置,请在列表中选择一个或多个文件,然后单击“编辑设置”。

  • 要忽略捕捉设置无效的剪辑并继续处理批量捕捉的其余部分,请单击“跳过”。跳过的剪辑将从列表中删除且不被捕捉。

  • 要停止批量捕捉,请单击“取消”。不捕捉任何剪辑。

重新捕捉剪辑

您可以在现有项目中使用批量捕捉重新捕捉剪辑。只有在以下情况下方可重新捕捉剪辑:剪辑已被取消与其源文件的链接而成为脱机剪辑;剪辑的名称与“磁带名称”字段中的名称相同;剪辑的源媒体包含时间码。

  1. 如果您想要覆盖要重新捕捉的任何剪辑的捕捉设置,请设置剪辑的捕捉设置。
  2. 在“项目”面板中,选择要重新捕捉的所有剪辑。如果要在不同的素材箱中选择剪辑,请使用列表视图以便查看多个素材箱。
  3. 选择项目 > 设为脱机。选定的剪辑即会与其当前源文件分离。

  4. 设为脱机对话框中,指定是将源媒体文件保留在磁盘上还是删除。

  5. 仍然选择了脱机剪辑时,选择文件 > 批量捕捉。根据需要调整设置。

  6. 确认磁带盒和源录像带的设置正确以便进行捕捉,然后选择确定

  7. 重新捕捉完成之后,保存项目。

您可以重新捕捉脱机合并的剪辑。只有在所有组件剪辑都捕捉之后,合并的剪辑才会变成在线剪辑。

Adobe 徽标

登录到您的帐户