Das Video-Tutorial bietet einen Überblick über die Verwendung des Schnittfensters der Expertenansicht in Adobe Premiere Elements.

Empfehlungen von Adobe

Empfehlungen von Adobe
<a href="http://tv.adobe.com/watch/learn-premiere-elements/arrange-clips-in-a-movie/" shape="rect" >Anordnen von Clips in einem Film</a>
Adobe

Überblick zum Schnittfenster der Expertenansicht

Im Schnittfenster der Expertenansicht wird das Filmprojekt grafisch in Form von Video- und Audioclips dargestellt, die in vertikalen Spuren angeordnet sind. Wenn Sie Videos von einem digitalen Videogerät erfassen, werden die Clips nacheinander angezeigt.

Im Schnittfenster der Expertenansicht werden die Komponenten des Films in einer Zeitleiste angezeigt, die auch deren zeitliche Beziehung zueinander wiedergibt. Sie können Szenen zuschneiden und hinzufügen, wichtige Frames durch Markierungen hervorheben, Übergänge einfügen und Überblendungen oder Überlagerungen von Clips definieren.

Mit den Zoomsteuerelementen im Schnittfenster der Expertenansicht können Sie die Ansicht verkleinern, um das gesamte Video anzuzeigen, oder die Ansicht vergrößern, um mehr Details einzublenden. Zudem können Sie die Darstellung der Clips auf den Spuren steuern sowie die Größe der Spuren und des Headerbereichs ändern.

ac_expert_timeline_et_1443097030011
Schnittfenster der Expertenansicht

A. Marke für die aktuelle Zeit B. Zeitleiste C. Zoom-Steuerung D. Videospur E. Audiospur 

Spuren im Schnittfenster der Expertenansicht

Mit Spuren können Sie Video oder Audio überlagern und Compositing-Effekte, Bild-im-Bild-Effekte, Überlagerungstitel, Soundtracks und vieles mehr hinzufügen. Wenn Sie mehrere Audiospuren verwenden, können Sie einer Spur einen Sprachkommentar und einer anderen Spur Hintergrundmusik hinzufügen. Im fertiggestellten Film sind alle Video- und Audiospuren vereinigt.

Standardmäßig enthält das Schnittfenster der Expertenansicht drei Spuren für Video (oder Bilder) und Audio, eine Kommentarspur und eine Soundtrack-Spur. Sie können verbundene Clips (Clips, die Audio und Video enthalten) auf eine Spur ziehen.

Bei verbundenen Clips werden die Video- und Audiokomponenten zusammen (Video direkt über Audio) in ihren jeweiligen Spuren angezeigt (z. B. Video1 und Audio1). Um alle Spuren anzeigen zu können, müssen Sie im Schnittfenster der Expertenansicht möglicherweise nach oben oder unten blättern.

Wenn Sie einen Clip über die oberste Videospur ziehen und dort ablegen, wird eine neue Spur eingefügt. Es gibt keine Beschränkung für die Anzahl der Spuren, die ein Projekt enthalten kann. Sie können Spuren jederzeit hinzufügen oder löschen, sogar bevor Sie Clips hinzufügen.

Ein Film muss mindestens jeweils eine Spur jedes Typs enthalten (wobei die Spur auch leer sein kann). Die Reihenfolge der Videospuren ist entscheidend, da Clips auf der Videospur 2 die Videos auf Spur 1 überlagern. Audiospuren werden bei der Wiedergabe kombiniert, so dass die Spurreihenfolge irrelevant ist.

Tipp: Sie können die Standardanzahl und -art von Spuren in neuen Filmen angeben.

ac_expert_timeline_tracks_et_1443097030148
Standardspuren

A. Video 2 – Spur B. Spur „Audio 2“ C. Spur „Video 1“ D. Spur „Audio 1“ E. Sprachkommentarspur F. Soundtrack 

Werkzeuge im Schnittfenster der Expertenansicht

Verwenden Sie die Werkzeuge oben im Schnittfenster der Expertenansicht, um einen Clip abzuspielen, die Wiedergabe zu stoppen oder die Wiedergabegeschwindigkeit zu ändern. Verwenden Sie die Bedienfelder in der Aktionsleiste, um Titel, Überblendungen, Spezialeffekte und Musik hinzuzufügen. Sie können auch Marken hinzufügen, Musiktakte suchen, den Audiomixer öffnen und Sprachkommentare hinzufügen.

Navigieren innerhalb des Schnittfensters der Expertenansicht

Wenn Sie Clips im Schnittfenster der Expertenansicht platzieren und anordnen, verschieben Sie die Marke für die aktuelle Zeit an die geeignete Stelle. In der Zeitleiste entspricht die Marke für die aktuelle Zeit dem Frame, der im Monitorfenster angezeigt wird.

Eine vertikale Linie verläuft von der Marke für die aktuelle Zeit durch alle Spuren. Das Vergrößern und Verkleinern im Schnittfenster der Expertenansicht kann hilfreich sein, um die genaue Position zum Platzieren eines Clips oder zum Vornehmen einer Änderung zu finden.

  • Führen Sie im Schnittfenster der Expertenansicht einen der folgenden Schritte aus:
    • Ziehen Sie die Marke für die aktuelle Zeit.

    • Klicken Sie in der Zeitleiste auf die gewünschte Stelle für die Marke.

    • Halten Sie während des Ziehens der Marke die Umschalttaste gedrückt, um sie am Rand des nächsten Clips oder der nächsten Marke auszurichten.

    • Ziehen Sie die Zeitanzeige (unter dem Monitorfenster) auf den gewünschten Zeitwert.

    • Klicken Sie auf die Zeitanzeige (unten im Monitorfenster), geben Sie einen gültigen Zeitwert ein und drücken Sie die Eingabetaste. (Sie müssen keine führenden Nullen, Doppelpunkte oder Semikolons eingeben. Zahlen unter 100 werden jedoch von Adobe Premiere Elements als Frames interpretiert.)

    Hinweis:

    Sie können mit den Tasten Pos1 bzw. Ende auf der Tastatur zwischen Anfang und Ende des Films springen. Mit der Bild-nach-oben- und Bild-nach-unten-Taste kann die Marke für die aktuelle Zeit zum vorherigen oder nächsten Clip verschoben werden. Mit der Nach-rechts- und Nach-links-Taste kann die Marke für die aktuelle Zeit eines Frames vor- bzw. zurückbewegt werden. Wird dabei gleichzeitig die Umschalttaste gedrückt, wird die Marke um jeweils fünf Frames verschoben.

Hinzufügen von Clips zum Schnittfenster der Expertenansicht

Beim Einfügen eines Clips in das Schnittfenster der Expertenansicht werden angrenzende Clips auf allen Spuren nach Bedarf verschoben, um Platz für den neuen Clip zu machen. Durch das Verschieben aller Clips gleichzeitig wird der Synchronismus der Audio- und Videodaten des vorhandenen Clips beibehalten.

Es kann vorkommen, dass Sie nicht bei jeder Einfügung alle Clips verschieben möchten. Wenn Sie z. B. Hintergrundmusik hinzufügen, die auf den gesamten Film gelegt wird, möchten Sie sicher nicht, dass die Clips verschoben werden.

Um bestimmte Clips gemeinsam zu verschieben, drücken Sie beim Einfügen die Alt-Taste. Gleichzeitig können Sie auf maximal zwei Spuren bestimmte Clips verschieben. Hierzu gehört die Spur, in die eingefügt wird, sowie die mit ihr verbundene Audio- bzw. Videospur (sofern vorhanden). Die betroffenen Spuren werden zusammen verschoben und verbleiben synchron. Die Clips auf anderen Spuren sind davon nicht betroffen.

Einfügen eines Clips, Verschieben von Clips im Schnittfenster der Expertenansicht

  • Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie den Clip aus dem Bedienfeld „Projektelemente“ an die gewünschte Position im Schnittfenster der Expertenansicht. Wenn der Cursor die Form des Einfügesymbols annimmt, lassen Sie die Maustaste los.

    • Bewegen Sie die Marke für die aktuelle Zeit an die gewünschte Position im Schnittfenster der Expertenansicht. Wählen Sie den Clip im Bedienfeld „Projektelemente“ aus und wählen Sie anschließend „Clip“ > „Einfügen“.

Einfügen eines Clips und Verschieben nur der Zielspur und verbundenen Spuren

  • Ziehen Sie den Clip aus dem Bedienfeld „Projektelemente“ an die gewünschte Position im Schnittfenster der Expertenansicht. Wenn der Cursor die Form des Einfügesymbols annimmt, lassen Sie die Maustaste los.

    Wenn Sie einen Clip auf den leeren Bereich über der obersten Videospur (bei Videos) bzw. unter der untersten Audiospur (bei Audio) ziehen, erstellt Adobe Premiere Elements eine neue Spur für den Clip. Sofern der Clip sowohl Audio- als auch Videodaten umfasst, werden eine neue Video- und eine neue Audiospur erstellt.

Überlagern eines Clips im Schnittfenster der Expertenansicht

Ein Ausschnitt eines Videos lässt sich ganz einfach durch Überlagerung mit anderem Filmmaterial ersetzen. Bei der Überlagerung eines Clips werden jegliche vorhandenen Frames ab der von Ihnen festgelegten Stelle durch den hinzugefügten Clip ersetzt.

Umfasst der neue Clip z. B. 40 Frames, werden 40 Frames des vorhandenen Clips ersetzt. Jegliche Frames hinter der Überlagerung verbleiben an der gleichen Stelle in der Spur. Durch Überlagerungen wird die Länge eines Films nicht verändert, sofern die Überlagerung nicht über das Ende des Films hinausgeht.

  • Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie den Clip bei gedrückter Strg-Taste bzw. Befehlstaste aus dem Bedienfeld „Projektelemente“ auf den ersten Frame, den Sie überlagern möchten. Wenn der Cursor die Form des Überlagerungssymbols annimmt, lassen Sie die Maustaste los.

    • Bewegen Sie die Marke für die aktuelle Zeit auf den ersten zu überlagernden Frame, wählen Sie den Clip im Bedienfeld „Projektelemente“ aus und wählen Sie danach „Clip“ > „Überlagern“.

Platzieren eines Clips über einem anderen im Schnittfenster der Expertenansicht.

Sie können einen Clip über einem anderen positionieren, ohne wie bei einer Überlagerung einen Bereich des unteren Clips zu ersetzen. Sie können auf diese Weise gestapelte Clips z. B. mit verschiedenen Keying-Effekten verwenden.

  1. Ziehen Sie im Schnittfenster der Expertenansicht die Marke für die aktuelle Zeit auf eine Position oberhalb eines Videoclips, an der Sie einen anderen Clip überlagern möchten.
  2. Ziehen Sie den Clip bei gedrückter Umschalttaste aus dem Bedienfeld „Projektelemente“ und legen Sie ihn im Monitorfenster ab.
  3. Wählen Sie „Oben platzieren“.

Adobe Premiere Elements legt den zweiten Clip in der ersten verfügbaren Videospur an der Position der Marke für die aktuelle Zeit ab.

Ersetzen eines Clips im Schnittfenster der Expertenansicht

Wenn Sie einen Clip in der Mitte des Schnittfensters der Expertenansicht ersetzen möchten, ohne Änderungen an der Länge oder den Effekten oder Überlagerungen des Films vorzunehmen, verwenden Sie den Befehl „Clip ersetzen“. Diese Option ist hilfreich, wenn Sie erweiterte InstantMovies bearbeiten.

  1. Wählen Sie im Bedienfeld „Projektelemente“ den Clip aus, den Sie verwenden möchten.
  2. Klicken Sie im Schnittfenster der Expertenansicht mit der rechten Maustaste bzw. bei gedrückter Strg-Taste auf den Clip, den Sie ersetzen möchten, und wählen Sie „Clip ersetzen“ aus „Projektelemente“.

    Wenn der neue Clip länger ist, wird er am Ende abgeschnitten, damit er der aktuellen Dauer des alten Clips entspricht.

    Wenn der neue Clip kürzer ist, wird eine Warnmeldung angezeigt. Sie können wählen, ob Sie den Vorgang zum Ersetzen abbrechen oder einen schwarzen Bildschirm verwenden möchten, um die zusätzliche Dauer auszufüllen.

Auswählen, Verschieben, Ausrichten und Löschen von Clips im Schnittfenster der Expertenansicht

Nach dem Hinzufügen eines Clips zu Ihrem Film kann es erforderlich sein, Clips neu anzuordnen, Szenen zu kopieren und einzufügen und Clips zu löschen. Es stehen Möglichkeiten zum Auswählen einzelner Clips, eines Bereichs von Clips oder nur der Audio- oder Videoteil eines verbundenen Clips zur Verfügung.

Auswählen von Clips im Schnittfenster der Expertenansicht

  • Mit dem Mauszeiger können Sie folgende Aktionen durchführen:
    • Klicken Sie zur Auswahl eines einzelnen Clips im Schnittfenster der Expertenansicht auf den gewünschten Clip. Bei einem verbundenen oder gruppierten Clip werden hierdurch auch die zugehörigen verbundenen bzw. gruppierten Clips ausgewählt.

    • Klicken Sie zur Auswahl von nur dem Audio- oder nur dem Videoteil eines verbundenen Clips bei gedrückter Alt-Taste auf den gewünschten Clip.

    • Klicken Sie zur Auswahl einen einzelnen Clips in einer Gruppe bei gedrückter Alt-Taste auf den gewünschten Clip.

    • Klicken Sie zur Auswahl mehrerer Clips bei gedrückter Umschalttaste auf jeden gewünschten Clip. (Halten Sie die Umschalttaste gedrückt, und klicken Sie auf einen ausgewählten Clip, um dessen Auswahl aufzuheben.)

    • Ziehen Sie zur Auswahl aufeinander folgender Clips ein Rechteck (Auswahlfeld) um alle gewünschten Clips.

    • Um einen zusammenhängenden Bereich von Clips in der aktuellen Auswahl hinzuzufügen, halten Sie die Umschalttaste gedrückt, während Sie ein Auswahlfeld um die Clips aufziehen.

    ac_selecting_clips_sc_1443097030364
    Zusammenhängenden Bereich von Clips mithilfe eines Auswahlfeldes auswählen

Verschieben eines Clips im Schnittfenster der Expertenansicht

Clips lassen sich im Schnittfenster der Expertenansicht auf einfache Weise durch Ziehen neu anordnen. Unter Verwendung der gleichen Vorgehensweisen wie beim Hinzufügen von Clips können Sie Clips durch Verschieben einfügen oder überlagern.

  • Sie verschieben einen Clip so, dass nach dem Einfügen alle nachfolgenden Clips ebenfalls verschoben werden, indem Sie den Clip an die gewünschte Position ziehen. Wenn der Mauszeiger die Form des Einfügesymbols annimmt, lassen Sie die Maustaste los.
  • Ziehen Sie zum Verschieben eines Clips und Überlagern eines anderen Clips im Film den Clip auf den ersten zu überlagernden Frame. Drücken Sie anschließend die Strg-Taste bzw. Befehlstaste. Wenn der Cursor die Form des Überlagerungssymbols annimmt, lassen Sie die Maustaste los.
  • Um nur einen Clip eines verbundenen Paares zu verschieben, wählen Sie den Clip bei gedrückter Alt-Taste aus. Ziehen Sie diesen dann an die gewünschte Position. Wenn Sie Clips nur auf den Zielspuren verschieben möchten, müssen Sie die Maustaste loslassen, sobald der Cursor als Einfügungssymbol angezeigt wird. Wenn Sie einen anderen Clip überlagern möchten, halten Sie die Strg-Taste gedrückt. Sobald der Cursor als Überlagerungssymbol angezeigt wird, lassen Sie die Maustaste los.

Ausrichten von Clips mit der Option „Ausrichten“.

Mit der standardmäßig aktivierten Option „Ausrichten“ wird das Ausrichten der Clips aneinander oder an bestimmten Zeitpunkten erleichtert. Sie können einen Clip bei aktivierter Ausrichtungsoption verschieben. Der Clip wird automatisch an der Kante eines anderen Clips, an einer Marke, am Start und Ende der Zeitleiste oder an der Marke für die aktuelle Zeit ausgerichtet.

Diese Funktion gewährleistet zudem, dass beim Ziehen nicht aus Versehen eine Einfügung oder Überlagerung vorgenommen wird. Beim Ziehen von Clips wird in einem Einblendfenster die Entfernung in Frames angezeigt, über die Sie die Clips gezogen haben (eine negative Zahl bedeutet, dass die Clips in Richtung des Filmanfangs gezogen wurden).

  • Wählen Sie „Schnittfenster“ > „Ausrichten“. Ein Häkchen gibt an, dass die Option aktiviert wurde.

Löschen eines Clips im Schnittfenster der Schnellansicht bzw. Expertenansicht

Durch das Löschen eines Clips aus einem Film wird dieser nicht auch aus dem Projekt gelöscht. Der Clip steht im Bedienfeld „Projektelemente“ weiterhin zur Verfügung.

  1. Wählen Sie im Schnittfenster der Schnellansicht bzw. der Expertenansicht einen oder mehrere Clips aus. (Klicken Sie bei gedrückter Alt-Taste, um nur die Audio- oder Videodaten eines Clips auszuwählen.)
  2. Führen Sie einen der folgenden Schritte aus:
    • Sie können einen Clip löschen und eine Lücke der gleichen Dauer, einen so genannten Leerraum, beibehalten. Wählen Sie dazu „Bearbeiten“ > „Löschen“.

    • Um einen Clip und den aus dem Löschvorgang resultierenden Leerraum zu löschen (Schließen der Lücke), müssen Sie „Bearbeiten“ > „Löschen und Lücke schließen“ auswählen bzw. die Entf- oder die Rücktaste drücken.

    Hinweis:

    Wenn ein Clip aus dem Schnittfenster der Schnellansicht gelöscht wird, wird der Übergang, der dem Clip folgt, ebenfalls gelöscht. Wenn ein Clip aus dem Schnittfenster der Expertenansicht gelöscht wird, werden der vorhergehende und der nachfolgende Übergang gelöscht.

Löschen von Leerräumen zwischen Clips im Schnittfenster der Expertenansicht

Leerräume zwischen Clips im Schnittfenster der Expertenansicht können schnell mit Hilfe des Befehls „Löschen und Lücke schließen“ gelöscht werden. Alternativ können Sie die Entf- bzw. die Rücktaste verwenden. Bei beiden Vorgehensweisen werden angrenzende Clips so verschoben, dass Lücken geschlossen werden.

  • Führen Sie im Schnittfenster der Expertenansicht einen der folgenden Schritte aus:
    • Klicken Sie mit der rechten Maustaste auf den Leerraum und wählen Sie „Löschen und Lücke schließen“.

    • Wählen Sie den zu löschenden Leerraum aus, und drücken Sie die Entf- oder die Rücktaste.

      Hinweis: Verschieben Sie die Marke für die aktuelle Zeit bei einer kleinen, schwer auszuwählenden Lücke auf diese Lücke und klicken Sie auf die Schaltfläche zum Einzoomen.

Erstellen eines doppelten Clips im Schnittfenster der Expertenansicht

Jedes Mal, wenn Sie einen Originalclip aus dem Bedienfeld „Projektelemente“ in das Schnittfenster der Expertenansicht ziehen, erstellen Sie eine Clipinstanz. Diese Instanz weist die gleichen standardmäßigen In- und Out-Points wie der Originalclip auf. Wenn Sie den Originalclip im Bedienfeld „Projektelemente“ löschen, werden alle Instanzen des Clips im Schnittfenster der Expertenansicht gelöscht.

Um Clipinstanzen mit unterschiedlichen standardmäßigen In- und Out-Points zu erstellen, muss der Originalclip im Bedienfeld „Projektelemente“ dupliziert werden. Wenn Sie eine Clipkopie im Bedienfeld „Projektelemente“ löschen, werden alle Instanzen des Clips im Schnittfenster der Expertenansicht gelöscht.

  1. Wählen Sie im Bedienfeld „Projektelemente“ einen Clip aus und klicken Sie auf „Bearbeiten“ > „Duplizieren“.
  2. Um die Kopie des Clips umzubenennen, markieren Sie diesen im Bedienfeld „Projektelemente“ und führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Clip“ > „Umbenennen“ und geben Sie einen neuen Namen ein.

    • Klicken Sie auf den Text und geben Sie einen neuen Namen ein.

    Hinweis:

    Sie können eine Clipkopie auch erstellen, indem Sie den Clip kopieren und einfügen oder die Strg-Taste gedrückt halten und den Clip in das Bedienfeld „Projektelemente“ ziehen.

Anzeigen der Dauer ausgewählter Clips im Schnittfenster der Expertenansicht

Im Informationsfenster wird die Gesamtdauer mehrerer Clips, die im Schnittfenster der Schnellansicht oder im Schnittfenster der Expertenansicht ausgewählt sind, angezeigt. Diese Angabe kann bei der Bearbeitung eines Films hilfreich sein, beispielsweise bei der Suche von Musik, die in eine Szene passt, oder beim Ersetzen einiger Clips durch anderes Filmmaterial.

Wenn Sie im Bedienfeld „Projektelemente“ zusammenhängende Clips auswählen, wird im Informationsfenster die Gesamtdauer aller ausgewählten Clips angezeigt. Bei Auswahl von Clips im Schnittfenster der Schnellansicht oder im Schnittfenster der Expertenansicht wird im Informationsfenster die durch die Clips abgedeckte Gesamtdauer angezeigt.

Die Dauer wird vom In-Point des ersten ausgewählten Clips bis zum Out-Point des letzten ausgewählten Clips berechnet. Falls die Clips in der Spur nicht direkt aufeinander folgen, kann die tatsächliche Dauer die Gesamtdauer der Clips übersteigen.

  1. Stellen Sie sicher, dass das Informationsfenster sichtbar ist. Ist dies nicht der Fall, wählen Sie Fenster > Info.
  2. Wählen Sie die gewünschten Clips im Bedienfeld „Projektelemente“, im Schnittfenster der Schnellansicht bzw. im Schnittfenster der Expertenansicht aus. Im Informationsfenster wird die Anzahl der ausgewählten Elemente und die Gesamtdauer dieser Elemente angezeigt.

    Hinweis:

    Wenn Sie den Mauszeiger über einen Clip im Schnittfenster der Schnellansicht oder im Schnittfenster der Expertenansicht bewegen, wird die Dauer dieses Clips in einer QuickInfo angegeben.

Anpassen von Schnittfensterspuren in der Expertenansicht

Sie können Schnittfensterspuren in der Expertenansicht entsprechend den Anforderungen Ihres Projekts anpassen.

Hinzufügen einer Spur zum Schnittfenster der Expertenansicht

  1. Wählen Sie „Schnittfenster“ > „Spuren hinzufügen“.
  2. Geben Sie im Dialogfeld „Spuren hinzufügen“ die Anzahl der Spuren an, die in das Feld „Hinzufügen“ für Video- und Audiospuren aufgenommen werden sollen.
  3. Um die Position hinzugefügter Spuren anzugeben, wählen Sie für jeden hinzugefügten Spurtyp eine Option aus dem Einblendmenü „Platzierung“ aus.

Ändern der Größe von Spuren

Für Spuren gibt es drei voreingestellte Größen: klein, mittel und groß. Die Großansicht eignet sich zur Anzeige der Miniaturbilder eines Clips und zur Anpassung von Effekten wie Deckkraft oder Lautstärke eines Clips. Die Größe von Spuren lässt sich auch manuell anpassen, und die Breite des Spurheaderbereichs kann zur Berücksichtigung langer Spurnamen geändert werden. Wenn ein Film mehrere Spuren aufweist, kann darüber hinaus der relative Anteil der Spuren zur bevorzugten Berücksichtigung der erforderlichen Spuren angepasst werden.

Standardmäßig sind Spurnamen ausgeblendet. Um sie anzuzeigen, müssen Sie die Größe des Spurheaders ändern.

Ändern der Spurhöhe

  • Führen Sie im Schnittfenster der Expertenansicht einen der folgenden Schritte aus:

    • Klicken Sie mit der rechten Maustaste bzw. bei gedrückter Strg-Taste in eine leere Spur im Schnittfenster der Expertenansicht und wählen Sie „Spurgröße“. Wählen Sie dann „Klein“, „Mittel“ oder „Groß“.

    • Positionieren Sie den Mauszeiger im Spurheaderbereich des Schnittfensters zwischen zwei Spuren, sodass das Symbol für die Höhenanpassung angezeigt wird. Ziehen Sie ihn dann nach oben oder unten, um die Größe der darunter liegenden Spur (für Video) bzw. der darüber liegenden Spur (für Audio) zu ändern.

    ac_resize_track_rt_1443097030437
    Spurhöhe im Schnittfenster der Expertenansicht ändern

Ändern der Spurheader-Größe im Schnittfenster der Expertenansicht

  • Bewegen Sie im Schnittfenster der Expertenansicht den Mauszeiger über den rechten Rand des Spurheaders (in dem die Spursymbole angezeigt werden), um das Größenänderungswerkzeug einzublenden. Ziehen Sie anschließend den rechten Rand. (Die Symbole oben im Spurheader bestimmen die Mindestbreite. Die maximale Breite beträgt ungefähr das Doppelte der Mindestbreite.)

Umbenennen von Spuren

  1. Klicken Sie im Schnittfenster der Expertenansicht mit der rechten Maustaste bzw. bei gedrückter Strg-Taste auf den Namen der Spur (z. B. „Video 1“) und wählen Sie „Umbenennen“.
  2. Geben Sie einen neuen Namen für die Spur ein und drücken Sie die Eingabetaste oder klicken Sie außerhalb des Felds.

Löschen von leeren Spuren aus dem Schnittfenster der Expertenansicht

  • Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Schnittfenster“ > „Leere Spuren löschen“.

    • Klicken Sie im Schnittfenster der Expertenansicht mit der rechten Maustaste bzw. bei gedrückter Strg-Taste in eine leere Spur und wählen Sie „Leere Spuren löschen“.

Anpassen der Anzeige von Clips im Schnittfenster der Expertenansicht

Sie können Clips im Schnittfenster der Expertenansicht auf unterschiedliche Weise anzeigen, je nach Vorliebe oder Bedarf. Sie können ein Miniaturbild am Anfang des Clips anzeigen. Alternativ können Sie ein Miniaturbild am Anfang und Ende des Clips oder während der gesamten Clipdauer anzeigen (Standardansicht). Bei Audiospuren können Sie die Audio-Wellenform des Audioinhalts anzeigen oder ausblenden.

ac_display_buttons_dp_1443097029916
Mit den Schaltflächen „Anzeigestil festlegen“ können Sie festlegen, wie Spuren im Schnittfenster der Expertenansicht angezeigt werden.

Durch die Anzeige von Miniaturbildern während der gesamten Dauer des Clips erhalten Sie einen Überblick über den Fortschritt des Clips. Die Ränder zwischen einzelnen Miniaturbildern dürfen nicht mit den tatsächlichen Rändern zwischen den Frames verwechselt werden. Man kann sich die Miniaturbilder vielmehr als ein Storyboard oder eine Skizze des Clipinhalts vorstellen.

  • Klicken Sie in der linken Ecke der Spur auf die Schaltfläche „Anzeigestil für Videospur festlegen“ oder „Anzeigestil für Audiospur festlegen“. Mit jedem Klicken ändert sich der Anzeigestil der Spur.

    Hinweis:

    Sollen bei der Anzeige einer Audio-Wellenform im Schnittfenster der Expertenansicht mehr Details zur Lautstärke dargestellt werden, vergrößern Sie die Spurhöhe.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie