Projekteinstellungen und Projektvorgaben

Die Projekteinstellungen bestimmen die Eigenschaften Ihrer Video- und Audioprojektelemente. Beispielsweise legen diese Einstellungen das Format (, AVCHD), die Quelle (Festplatte oder den Flash-Speicher-Kamerarecorder) und das Seitenverhältnis (Standard- oder Video Widescreen) fest. Die Projekteinstellungen geben außerdem die Framerate, die Audio-Samplerate, oberes oder unteres Halbbild zuerst und die Bittiefe für das Projekt an.

Wenn Sie ein neues Projekt starten, wendet Adobe Premiere Elements eine Projektvorgabe auf dieses neue Projekt an. Bei einer Projektvorgabe handelt es sich um eine Zusammenstellung vorab konfigurierter Projekteinstellungen. Sie können die Standardprojektvorgaben des Fernsehstandards für die Adobe Premiere Elements-Version verwenden, die auf Ihrem Computer installiert ist.

NTSC (National Television Standards Committee) ist der TV-Standard für Amerika, die Karibik, Japan, Südkorea und Taiwan.

PAL (Phase Alternating Line) ist das Standardformat für Europa, Russland, Afrika, den Nahen Osten, Indien, Australien, Neuseeland, Südpazifik, China und andere Teile von Asien.

Die Vorgaben können nach dem Projektstart nicht mehr geändert werden. Sie sollten daher das Format des Originalfilmmaterials überprüfen, bevor Sie eine Projektvorgabe auswählen.

Hinweis:

Wenn Sie für die Ausgabe eine niedrige Qualität festlegen müssen (falls das Video z. B. über Internet zur Verfügung gestellt werden soll), ändern Sie die Projekteinstellungen nicht. Ändern Sie stattdessen Ihre Exporteinstellungen.

Dynamische Sequenzvorgabe

Wenn Sie einen Filmclip in das Schnittfenster der Expertenansicht hinzufügen, ändert Adobe Premiere Elements Ihre Projekteinstellungen automatisch im Hintergrund, sodass diese den Clip-Eigenschaften entsprechen. Diese umfassen die Dimension, fps, das Pixel-Seitenverhältnis und die Halbbild-Reihenfolge.

Auswählen von Vorgaben und Ändern der Einstellungen

Adobe Premiere Elements enthält Standardprojektvorgaben für Medien aus üblichen Quellen wie Kameras, DVD-Datenträgern und Mobiltelefonen.

Sie können in einer Liste der verfügbaren Vorgaben auswählen, jedoch können Sie keine benutzerdefinierten Vorgaben erstellen. Die Vorgaben für jedes Projekt können nur zum Zeitpunkt der Projekterstellung ausgewählt werden. Sie können die Vorgabe für ein Projekt nicht mehr ändern, nachdem es erstellt wurde.

Um eine Projektvorgabe beim Starten eines neuen Projekts auszuwählen, klicken Sie in dem Dialogfeld „Neues Projekt“ auf „Einstellungen ändern“ und wählen dann eine Vorlage aus, die Ihrem Filmmaterial entspricht.

Wenn Sie im Schnittfenster der Expertenansicht einen Filmclip hinzufügen, dessen Vorgabe nicht der Vorgabe des Projekts entspricht, wird eine Meldung angezeigt. Klicken Sie auf „Ja“, damit Adobe Premiere Elements die Projekteinstellungen auf die nächste verfügbare Vorlage ändert. Weitere Informationen finden Sie unter „Dynamische Sequenzvorgabe“.

Auswählen einer Projektvorgabe

Standardmäßig verwendet Adobe Premiere Elements eine AVCHD-Vorgabe für den TV-Standard, den Sie beim Installieren des Programms angeben. Wählen Sie eine neue Vorgabe aus, um Projekte in einem anderen Format, einem anderen TV-Standard oder einem anderen Frame-Seitenverhältnis zu erstellen.

Die von Ihnen ausgewählte Vorgabe wird zur Standardeinstellung, die für alle neuen Projekte verwendet wird, bis Sie eine andere Vorgabe auswählen. Wenn Sie eine Vorgabe vorübergehend auswählen, ändern Sie diese, wenn Sie die Benutzung beendet haben.

  1. Starten Sie Adobe Premiere Elements.

  2. Klicken Sie im Startbildschirm auf „Video-Editor“ und anschließend auf „Neues Projekt“. (Oder wählen Sie „Datei“ > „Neu“ > „Projekt“.)
  3. Klicken Sie im Dialogfeld „Neues Projekt“ auf „Einstellungen ändern“.
  4. Wählen Sie die Vorgabe, die dem Format und dem Standard des Filmmaterials entspricht, das Sie bearbeiten möchten.

  5. Klicken Sie auf „OK“.
  6. Geben Sie einen Namen und einen Speicherort für Ihr Projekt ein und klicken Sie auf „OK“.

Ändern der Einstellungen für ein vorhandenes Projekt

Nachdem Sie ein Projekt erstellt haben, können Sie bei den Projekteinstellungen lediglich an den Anzeigeeinstellungen in geringem Umfang Änderungen vornehmen.

Hinweis:

Sie können den Bearbeitungsmodus und das Format von Vorschaudateien nicht ändern, nachdem Sie ein Projekt erstellt haben.

  1. Wählen Sie „Bearbeiten“ > „Projekteinstellungen“ > „Allgemein“.
  2. Legen Sie im Dialogfeld „Projekteinstellungen“ die Projekteinstellungen für Allgemein, Aufnahme und Video-Rendering fest.
  3. Klicken Sie auf „OK“.

Überprüfen der Projekteinstellungen

Projektvorgaben umfassen Projekteinstellungen in drei Kategorien: Allgemein, Aufnahme und Video-Rendering. Nach dem Start eines Projekts können Sie die meisten Einstellungen, wie etwa Framerate und Größe sowie das Seitenverhältnis, nicht mehr ändern. Sie können jedoch die Einstellungen überprüfen, um sicherzugehen, dass das Material, das Sie dem Projekt hinzufügen möchten, kompatibel ist.

  • Öffnen Sie das Projekt in Premiere Elements und wählen Sie „Bearbeiten“ > „Projekteinstellungen“ und dann die entsprechende [Kategorie].

    Hinweis:

    Drittanbieterprodukte wie PCs, Aufnahmekarten und Hardware-Pakete enthalten manchmal benutzerdefinierte Vorgaben. Einzelheiten finden Sie in der Dokumentation des Drittanbieters.

Vorgaben für NTSC oder PAL

NTSC-Vorgaben entsprechen dem NTSC-Standard, in dem jeder Videoframe 525 horizontalen Linien umfasst, die mit 29,97 Frames pro Sekunde angezeigt werden. Die Standard-NTSC-Vorgabe gilt für Filmmaterial mit dem Seitenverhältnis 4:3. Die NTSC-Breitbildvorgabe gilt für Filmmaterial mit dem Seitenverhältnis 16:9.

PAL-Vorgaben entsprechen dem PAL-Standard, in dem jeder Videoframe 625 Linien umfasst, die mit 25 Frames pro Sekunde angezeigt werden.

Allgemeine Einstellungen

Die allgemeinen Einstellungen („Bearbeiten“ > „Projekteinstellungen“ > „Allgemein“) steuern die grundlegenden Eigenschaften eines Projekts. Sie umfassen den Bearbeitungsmodus zur Videoverarbeitung, die Framegröße, die Seitenverhältnisse, die Zeitmessung (Anzeigeformat) und die Wiedergabeeinstellungen (Timebase). Diese Einstellungen entsprechen den am häufigsten verwendeten Originalmedien in Ihrem Projekt. Wenn Sie beispielsweise überwiegend DV-Filmmaterial verwenden, sollte der Bearbeitungsmodus DV-Wiedergabe verwendet werden. Willkürliche Änderungen bei diesen Einstellungen können zu Qualitätseinbußen bei Ihrem Video führen.

Diese allgemeinen Einstellungen beinhalten folgende Optionen.

Bearbeitungsmodus

Legt den TV-Standard und das Format für das Projekt fest. Sie können die Vorschaueinstellungen für Timebase, Framegröße, Pixel-Seitenverhältnis, Halbbilder und Samplerate nicht ändern. Diese Einstellungen werden durch den Bearbeitungsmodus festgelegt.

Hinweis: Die Wahl des Bearbeitungsmodus orientiert sich an den Spezifikationen der Originalmedien und nicht an den Einstellungen der fertigen Ausgabe. Ausgabeeinstellungen legen Sie beim Export eines Projekts fest.

Timebase

Legt die Zeiteinteilung fest, die für die Berechnung der Zeitpositionen jedes Bearbeitungsvorgangs verwendet wird (PAL: 25 NTSC: 29,97).

Wiedergabeeinstellungen

Diese Schaltfläche ist verfügbar, wenn Sie eine DV-Vorgabe verwenden, im DV-Bearbeitungsmodus arbeiten oder ein Plug-in für zusätzliche Wiedergabefunktionen installieren. In einem DV-Bearbeitungsmodus geben Sie mit dieser Option an, wo Ihre Vorschau abgespielt werden soll. Weitere Informationen über die Wiedergabeeinstellungen für Plug-ins von Drittanbietern finden Sie in der Entwicklerdokumentation.

Framegröße

Gibt die Framepixel für Ihre Projekwiedergabe an. In den meisten Fällen stimmt die Framegröße des Projekts mit der Framegröße der Originalmedien überein. Es ist nicht möglich, die Framegröße zu ändern, um eine zu geringe Wiedergabegeschwindigkeit zu kompensieren. Sie können jedoch die Wiedergabeeinstellungen anpassen: Klicken Sie bei gedrückter Strg-Taste bzw. mit der rechten Maustaste auf den Monitor und wählen Sie „Wiedergabeeinstellungen“. Passen Sie die Framegröße des Ausgabefensters an, indem Sie die Exporteinstellungen ändern.

Pixel-Seitenverhältnis

Legt das Seitenverhältnis für Pixel fest. Dieses Verhältnis wird durch das Videoformat (NTSC oder PAL) festgelegt. Wenn Sie ein Pixel-Seitenverhältnis verwenden, das sich von dem Ihres Videos unterscheidet, kann das Video verzerrt aussehen, wenn Sie dieses rendern und abspielen.

Halbbilder

Legt die Halbbilddominanz bzw. die Reihenfolge fest, in der die beiden aufeinander folgenden Halbbilder jedes Frames gezeichnet werden.

Anzeigeformat (Video)

Gibt an, wie die Zeit im Projekt angezeigt wird. Die Optionen für die Zeitanzeige entsprechen den Standards für die Bearbeitung von Videos und Kinofilmen. Wählen Sie für DV-NTSC-Videos die Option „30-fps-Drop-Frame-Timecode“. Wählen Sie für DV-PAL-Videos die Option „25-fps-Timecode“.

Bereich für geschützten Titel

Gibt an, dass der Framerandbereich als geschützter Bereich für Titel markiert werden soll, so dass diese nicht von Fernsehern abgeschnitten werden, die das Bild vergrößern. Wenn Sie im Monitor auf die Schaltfläche „Sichere Ränder“ klicken, wird dieser Bereich mit einem Rechteck mit Fadenkreuz gekennzeichnet. Titel benötigen einen größeren geschützten Bereich als Aktionen.

Bereich für geschützte Aktion

Gibt an, dass der Framerandbereich als geschützter Bereich für Aktionen markiert wird, so dass diese nicht von Fernsehern ausgeschlossen werden, die das Bild vergrößern. Wenn Sie im Monitor auf die Schaltfläche „Sichere Aktionen“ klicken, wird dieser Bereich mit einem Rechteck mit Fadenkreuz gekennzeichnet.

Samplerate

Gibt die in der Projektvorgabe enthaltene Audio-Samplerate an. Höhere Raten verbessern in der Regel die Audioqualität in Projekten, nehmen aber mehr Festplattenspeicher und Verarbeitungszeit in Anspruch. Sie sollten daher den Audioclip mit einer hohen Samplerate analog aufzeichnen und den Audioclip mit der Rate digital aufnehmen, mit der er aufgezeichnet wurde.

Anzeigeformat (Audio)

Legt fest, ob die Audiozeit in Audio-Samples oder Millisekunden angezeigt wird. Standardmäßig wird die Zeit in den Audio-Samples angezeigt. Sie können die Zeit jedoch auch in Millisekunden anzeigen, damit Sie den Audioclip exakt auf Sample-Ebene bearbeiten können.

Aufnahmeeinstellungen

Aufnahmeeinstellungen („Bearbeiten“ > „Projekteinstellungen“ > „Aufnehmen“) legt fest, wie Video- und Audiodaten direkt von einem Recorder übertragen werden. (Andere Projekteinstellungsfenster wirken sich nicht auf die Aufnahme aus.)

Video-Rendering, Einstellungen

Die Video-Rendering-Einstellungen steuern die Bildqualität, Komprimierungseinstellungen und Farbtiefe, die in Premiere Elements bei der Videowiedergabe im Schnittfenster der Expertenansicht verwendet werden.

Klicken Sie zum Öffnen der Video-Rendering-Einstellungen auf „Bearbeiten“ > „Projekteinstellungen“ > „Video-Rendering“. Diese Einstellungen beinhalten folgende Optionen:

Maximale Bittiefe

Hierdurch kann Premiere Elements die 32-Bit-Verarbeitung nutzen, selbst wenn im Projekt eine niedrigere Bittiefe eingesetzt wird. Bei Auswahl dieser Option wird die Präzision erhöht, die Leistung nimmt jedoch ab.

Dateiformat

Gibt das Format des Vorschauvideos an.

Kompressor

Gibt den Codec (Kompressor/Dekompressor) an, den Premiere Elements anwendet, um Filmvorschauen zu generieren. Der Codec wird durch die Projektvorgabe festgelegt. Sie können diese nicht ändern, da diese dem DV-Standard entsprechen muss.

Hinweis: Wenn Sie keine Effekte an Ihrem Clip anwenden oder dessen Frame-/Zeiteigenschaften ändern, verwendet Adobe Premiere Elements zur Wiedergabe den Original-Codec des Clips. Wenn Ihre Änderungen eine Frame-Neuberechnung erfordern, verwendet Adobe Premiere Elements den hier angegebenen Codec.

Standbilder optimieren

Wählen Sie diese Option, um Standbilder effektiv in Projekten zu verwenden. Beispielsweise können Sie ein Bild mit einer Dauer von zwei Sekunden in einem 30-fps-Projekt verwenden. Premiere Elements erstellt einen Zwei-Sekunden-Frame anstelle von 60 Frames mit einer Dauer von 1/30 Sekunde. Deaktivieren Sie diese Option, wenn in Projekten bei der Anzeige von Standbildern Wiedergabeprobleme auftreten.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie