Projekte

Adobe Premiere Elements erstellt eine Projektdatei für jedes neue Projekt, das Sie entweder veröffentlichen oder für eine spätere Bearbeitung speichern möchten. Sie können ebenfalls ein Projekt erstellen, bevor Sie Medien importieren.

Die Projektdatei enthält Verweise auf die Medien, die Sie einem Projekt hinzugefügen. Diese Medientypen können u. a. Videos, Bilder, Titel und Themen enthalten.

Projektdateien sind klein. Sie umfassen Titeldateien und Verweise auf die Quelldateien, die Sie aufnehmen oder importieren. Da die Projektdateien Verweise speichern, sollten Sie vermeiden, die Quelldateien zu verschieben, umzubenennen oder zu löschen, so dass Premiere Elements diese finden kann.

Weitere Informationen zum Importieren von Medien finden Sie unter Medien hinzufügen.

Anzeigen von verfügbaren Projektvorgaben und Einstellungen

Wenn Sie ein Projekt erstellen, können Sie die Standardvorgaben und -einstellungen anzeigen, indem Sie auf die Schaltfläche „Einstellungen ändern“ in dem Dialogfeld „Neues Projekt“ klicken. Adobe Premiere Elements passt Ihre Projekteinstellungen automatisch an den Medientyp an, den Sie importieren möchten.

So zeigen Sie die verfügbaren Projektvorgaben und -einstellungen an:

  1. Wählen Sie in Adobe Premiere Elements „Datei“ > „Neu“ > „Projekt“.

  2. Klicken Sie auf „Einstellungen ändern“.

Weitere Informationen finden Sie unter Projekteinstellungen und -vorgaben.

Öffnen eines neuen Projekts

  1. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf dem Startbildschirm auf „Video-Editor“ und wählen Sie „Neues Projekt“.

    • Ist Adobe Premiere Elements geöffnet, wählen Sie „Datei“ > „Neu“ > „Projekt“.

  2. (Optional) Um die Projekteinstellungen zu ändern, klicken Sie auf „Einstellungen ändern“, wählen Sie eine andere Vorgabe aus und klicken Sie auf „OK“.

    Hinweis:

    Wenn Sie die Projekteinstellungen geändert haben, können Sie diese später nicht mehr bearbeiten.

    Wenn Sie die Projekteinstellungen nicht verändern, verwendet Adobe Premiere Elements die Einstellungen Ihres vorherigen Projekts. Alternativ wird basierend auf Ihren Ländereinstellungen ein AVCHD Full HD-Projekt (NTS/PAL) erstellt.

    Sie können einen Clip importieren, dessen Einstellungen nicht den Einstellungen eines leeren Projekts entsprechen. Adobe Premiere Elements überschreibt die Projekteinstellungen mit den Einstellungen Ihres Clips, wenn Sie diesen in das Schnittfenster der Expertenansicht ablegen.

Standardmäßig werden im Projektordner auch gerenderte Vorschauen, angeglichene Audiodateien sowie Audio- und Videoaufnahmen gespeichert. Da diese Dateien sehr groß sind, sollten Sie sie auf der größten und schnellsten Festplatte speichern. Um die Dateien vom Projekt getrennt zu speichern, klicken Sie auf „Bearbeiten“ > „Voreinstellungen“ > „Arbeitslaufwerke“.

Öffnen eines Projekts

Sie können nur jeweils ein Projekt öffnen. Damit Adobe Premiere Elements ein vorhandenes Projekt öffnen kann, müssen die Projektdatei (.PRE) und die im Projekt verwendeten Originaldateien auf dem Computer zugänglich sein.

  • Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf dem Startbildschirm auf „Video-Editor“ und anschließend auf „Vorhandenes Projekt“. Wählen Sie den Projektnamen aus. (Falls das Projekt nicht angezeigt wird, wählen Sie „Öffnen“, markieren Sie die Projektdatei und klicken Sie auf „Öffnen“.)

    • Falls Adobe Premiere Elements bereits geöffnet ist, wählen Sie „Datei“ > „Projekt öffnen“ oder „Letztes Projekt öffnen“. Markieren Sie anschließend die Projektdatei und klicken Sie auf „Öffnen“.

    • Unter Windows doppelklicken Sie auf die Projektdatei.

      Hinweis: Adobe Premiere Elements kann Projekte öffnen, die Sie in früheren Versionen erstellt haben. Sie können jedoch mit vorherigen Versionen keine Projekte öffnen, die Sie in späteren Versionen erstellen. Wenn Sie mehrere Versionen von Adobe Premiere Elements installiert haben, öffnen Sie ein Projekt innerhalb der Software. Sie können auch mit der rechten Maustaste oder bei gedrückter Strg-Taste auf die Datei klicken und die Anwendung auswählen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie