Compatibilidad de Acrobat con el nuevo macOS Mojave 10.14

Tanto Acrobat DC como Acrobat 2017 son compatibles con el nuevo macOS Mojave (10.14). A continuación se describen algunos problemas conocidos. Adobe está trabajando para solucionarlos en una futura versión.

Problemas conocidos

Impresión

  • Guardar como Adobe PDF genera un error para habilitar la acción de terceros [ADC-4255082]. Para obtener más información y conocer la solución, consulte Error al guardar como Adobe PDF | macOS Mojave 10.14.
  • Es posible que la previsualización de la impresión no esté visible en cuadro de diálogo Imprimir de Acrobat (Archivo > Imprimir) [ADC-4254093].

Office PDFMaker

Cartera

Web Capture

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea