Problema: el archivo de transformaciones de lenguaje utilizado para configurar la instalación de Acrobat desde la línea de comando no se aplica y genera un error. 

Cuando se utiliza el comando msiexec, que incluye un archivo de transformación de lenguaje (*.mst), se obtiene el error: Error al aplicar las transformaciones. Compruebe si las rutas de transformación especificadas son válidas.

Solución: incluya el archivo de parche en el comando. 

Asegúrese de que incluye el archivo de parche (*.msp) en el comando. Para incluir el archivo de parche, utilice la propiedad PATCH en el comando.

Por ejemplo, la línea de comandos actualizada es:

msiexec /i AcroPro.msi PATCH="[ruta]\<nombrearchivo>.msp" TRANSFORMS="[ruta]\<nombrearchivo>.mst"

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea