הערה:

מסמך זה מספק הנחיות לעבודה עם Acrobat DC. אם אתם משתמשים ב-Acrobat 2017 או ב-Acrobat DC Classic (2015)‎, ראו יסודות סביבת העבודה | Acrobat DC 2017‏, Acrobat DC Classic (2015).

סקירה של סביבת העבודה

ממשק המשתמש של Adobe Acrobat כולל שלוש תצוגות - Home,‏ Tools ו- Document.

בנוסף, התצוגה Document יכולה לכלול אחד משני הממשקים הבאים – ממשק מסמך בודד (הצגת מסמך אחד בכל פעם) או ממשק מסמכים מרובים (ממשק הכולל כרטיסיות עבור הצגת קובצי PDF מרובים).

Home

זהו השער או עמוד הנחיתה כאשר אין קובץ PDF פתוח ב- Acrobat.

כלים

זהוהיעד שלכםאם ברצונך לגלות אתהכליםשזמינים ב-Acrobat. כל הכלים של Acrobat מוצגים בתצוגה זו.

Document

זוהי תצוגת ברירת המחדל כאשר יש מסמך פתוח ב- Acrobat. בעת פתיחת מסמכים מרובים, כל מסמך נפתח ככרטיסייה באותו חלון יישום.

סרטון הדרכה: הכרת הממשק של Acrobat DC

סרטון וידאו (00:20)

התצוגה Home

זהו השער או עמוד הנחיתה כאשר אין קובץ PDF פתוח ב- Acrobat. התצוגה Home מעניקה לכם גישה מכירה לקבצים שאליהם ניגשתם לאחרונה, לכלים שנמצאים בשימוש תדיר, לקבצים משותפים, למשימות לביצוע ולחשבונות אחסון.

תצוגת Home מאוחדת
A. קבצים מהזמן האחרון B. כרטיסי משימות לביצוע C. כרטיסי 'צעדים ראשונים' D. חיפוש קבצים E. Notifications F. חלון הקשר G. קבצים משותפים לצפייה, סקירה וחתימה 

א. תצוגת הקבצים Recent

זוהי רשימה מאוחדת של הקבצים ששותפו איתכם או ששיתפתם להצגה, סקירה או חתימה בנוסף לקבצים שנפתחו להצגה מהמחשב שלכם, האחסון ב- Document Cloud או אחסון של צד שלישי כגון OneDrive‏, Dropbox‏, Box‏, SharePoint ו- Google Drive. הקבצים מתויגים כ-Shared, ‏Unshared או Review, בהתבסס על הפעולה שבוצעה על הקובץ. ניתן לזהות בקלות את הקבצים המשותפים.

עבור קובץ שנבחר מופיע בצד ימין חלון פרטים המציג תצוגה מקדימה בתמונה ממוזערת של הקובץ ורשימת כלים שנמצאים בשימוש לעתים קרובות. האפשרות Remove from Recent בלוח מאפשרת לכם להסיר קבצים באופן סלקטיבי מרשימת הקבצים Recent.

הערה:

ביישום Acrobat Reader למכשירים ניידים, הסכמים לחתימה ששלחתם לצורך חתימה אינם מופיעים ברשימה Recent files. עם זאת, תוכלו לראות את ההודעות וכרטיסי To Do עבור ההסכמים לחתימה הממתינים שתשלימו אותם.

ב. כרטיסי משימות לביצוע

הצגת המסמכים שהתקבלו לצפייה, לסקירה או לחתימה שממתינים לפעולתכם. כדי לנווט אל כרטיסי To Do, לחצו על הסמל (>). מחוון העמוד, (), מציין את הדף הנוכחי ביחס לכל הדפים הזמינים. בהתאם לסוג המסמך ששותף, לחצו על View,‏ Review,‏ View & Approve או View & Sign. להסרת כרטיס של משימה לביצוע בחרו את הכרטיס ולחצו על Remove To Do Card בחלון הימני.

ג. כרטיסי 'צעדים ראשונים'

מקטע זה מפרט את הכלים של Acrobat שנמצאים בשימוש נפוץ, כמו Create PDF‏, Organize Pages‏, Combine Files ועוד. הוא גם נותן לכם את האפשרות להגדיר את Acrobat כיישום ברירת המחדל עבור קובצי PDF. כדי להסתיר את הכלים המהירים, בתפריט Options () בחרו Collapse All.

ד. חיפוש קבצים

תיבת ה-Search המאוחדת בחלק העליון המרכזי מאפשרת לכם לחפש בכל הקבצים שהיו בשימוש לאחרונה, בקובצי Document Cloud ובקבצים שנשלחו או התקבלו לצפייה, סקירה או חתימה.

חיפוש קבצים

ה. פעמון Notifications להצגת הודעות

פעמון ההתראות מיידע אתכם על כל שינוי במצב של המסמכים המשותפים. הוא מציג התראות על כל הבקשות הנכנסות והיוצאות למסמכים ששותפו לצפייה, לסקירה ולחתימה.

לקבלת מידע נוסף ראו התראות Document Cloud.

ו. חלון Context

מסייע לכם לנקוט פעולות בקבצים בכל כרטיסיות התצוגה Home עם תפריטים תלויי-הקשר. כשאתם בוחרים קובץ, מופיע בצד ימין חלון פרטים המציג תצוגה מקדימה בתמונה ממוזערת של הקובץ ורשימת כלים שנמצאים בשימוש לעתים קרובות. בחרו כלי כלשהו כדי לבצע את הפעולה הרצויה על הקובץ.

ז. קבצים משותפים לצפייה, סקירה וחתימה

בתצוגת הקבצים Shared, ניתן לנהל את הקבצים ששותפו ולעקוב אחריהם באינטרנט. לנוחות הגישה, כל הקבצים המשותפים שלכם מקובצים בהתאם לזרימת עבודה. הקבצים ששותפו לצפייה מופיעים תחת For Viewing, הקבצים ששותפו לסקירה מופיעים תחת For Review, והקבצים שנשלחו לחתימה מופיעים תחת For Signature. האפשרויות הזמינות מוצגות בחלון הימני כשאתם בוחרים קובץ.

הערה:

ביישום Acrobat Reader למכשירים ניידים, הסכמים לחתימה ששלחתם לצורך חתימה אינם מופיעים ברשימה Recent files. עם זאת, תוכלו לראות את ההודעות וכרטיסי To Do עבור ההסכמים לחתימה הממתינים שתשלימו אותם.

חשבון אחסון מקוון

האפשרות Storage מפרטת מקומות מקוונים ולא מקוונים שמהם תוכלו לגשת לקבצים שלכם. בנוסף למחשב המקומי, תוכלו לגשת לקבצים:

  • המאוחסנים באופן מאובטח ב- Adobe Document Cloud באמצעות הקישור Document Cloud בחלונית השמאלית.
  • מהחשבונות המקוונים שלכם, כגון Box, ‏Dropbox‏, Google Drive‏, OneDrive ו-Microsoft SharePoint. ניתן להוסיף חשבונות באמצעות הקישור Add Account בחלונית השמאלית. לקבלת מידע נוסף ראו עבודה עם חשבונות מקוונים.

Tools center

זהו המקום שבו ניתן לגלות כלים הזמינים ב- Acrobat‏ או ב-Reader ולנווט בהם. כל הכלים מפורטים לפי קטגוריות. כאשר אתם בוחרים כלי, הפקודות או סרגל הכלים הספציפיים לכלי מופיעים בתצוגת המסמך אם יש קובץ פתוח.

ניתן לפתוח חלק מהכלים ללא פתיחת מסמך. אם הכלי דורש מסמך פתוח, כאשר תבחרו את הכלי, תתבקשו לבחור מסמך.

Tools center ב-Acrobat
Tools center מפרט את כל הכלים לפי קטגוריות. קיצורי דרך לכלים מופיעים בחלונית הימנית.

הוסיפו או הסירו קיצורי דרך לכלים בחלונית הימנית

להוספת קיצור דרך לכלי בחלונית הימנית, לחצו על Add מתחת לשם הכלי. 

הוספה לחלונית הימנית

לחלופין, כדי להוסיף את הכלי, גררו את הכלי לחלונית הימנית.

להסרת קיצור דרך לכלי מהחלונית הימנית, לחצו על החץ למטה לצד Open מתחת לשם הכלי ובחרו Remove Shortcut.

הסרת קיצור דרך מהחלונית הימנית

לחלופין, להסרת קיצור הדרך, לחצו על לחצן הצלב עבור קיצור הדרך בחלונית הימנית.

קיצור הדרך Combine files

התצוגה Document

כברירת מחדל, אתם רואים ממשק הכולל כרטיסיות עבור הצגת קובצי PDF מרובים. בעת פתיחת קובצי PDF מרובים, כל קובץ נפתח ככרטיסייה באותו חלון יישום. ניתן לעבור בין הכרטיסיות בחלק העליון – שם הכרטיסייה מציג את שם הקובץ שנפתח בכרטיסייה זו. לחצני 'הקודם' ו'הבא' מוצגים מימין לצורך ניווט בכרטיסיות מסמכים כאשר מספר המסמכים גבוה מכדי להציג את כולם בחלון המסמך.

שורת התפריטים וסרגל הכלים מופיעים בחלק העליון של אזור העבודה. אזור העבודה עבור היישום העצמאי כולל חלונית מסמך באמצע, חלון ניווט משמאל, וחלונית כלים או משימות בצד ימין. בחלון המסמך מוצגים קובצי PDF. חלון הניווט משמאל מסייע לנווט ב- PDF ולבצע אפשרויות נוספות בקובצי PDF. סרגלי כלים בחלק העליון של החלון מספקים אמצעי בקרה המשמשים לעבודה עם קובצי PDF.

תצוגת מסמך הכוללת כרטיסיות עבור הצגת קובצי PDF מרובים
תצוגת מסמך הכוללת כרטיסיות עבור הצגת קובצי PDF מרובים

הערה:

אם ברצונכם לכבות את התצוגה הכוללת כרטיסיות ולחזור לתצוגת המסמך הבודד, עברו אל Edit ‏> Preferences ‏> General ולאחר מכן נקו את הסימון של ההעדפה - Open documents as new tabs in the same window ‎(requires relaunch‎). הפעלה מחדש של Acrobat.

בדרך כלל רצוי להציג את התפריטים של Acrobat כדי שיהיו זמינים לעבודה בכל עת. אפשר להסתיר אותם, באמצעות הפקודה View >‏ Show/Hide >‏ Menu Bar. עם זאת, הדרך היחידה להציג אותם שוב ולהשתמש בהם היא על-ידי הקשה על F9 ‏(Windows) או על Shift+Command+M ‏(Mac OS).

בניגוד לתפריטים המוצגים בחלק העליון של המסך, תפריטים תלויי-הקשר מציגים פקודות הקשורות לכלי הפעיל או לאובייקט שנבחר. ניתן להשתמש בתפריטים תלויי-הקשר כדרך מהירה לבחירת פקודות נפוצות. לדוגמה, כאשר לוחצים פעמיים על אזור סרגל הכלים, תפריט ההקשר מציג את אותן פקודות המופיעות בתפריט View >‏ Show/Hide >‏ Toolbar Items.

  1. מקמו את המצביע על המסמך, האובייקט או החלונית.

  2. לחצו על הלחצן הימני של העכבר.

הערה:

(Mac OS) אם אין ברשותכם עכבר עם שני לחצנים, הקישו על Control תוך כדי לחיצה על העכבר להצגת תפריט תלוי-הקשר.

סרגלי כלים

בהתחלה, ייתכן שלא תראו כלים רבים בסרגל הכלים. ניתן להוסיף כלים לסרגל הכלים לצורך גישה נוחה.

להוספת כלים לסרגל הכלים, לחצו לחיצה ימנית על אזור ריק בסרגל הכלים ובחרו את הכלים שברצונכם שיופיעו בסרגל הכלים.

בחרו את הכלים שברצונכם שיופיעו

Quick tools

ניתן להוסיף כלים שמשתמשים בהם לעתים תכופות דרך Tools לסרגל הכלים Quick Tools.

  1. לחצו לחיצה ימנית על אזור ריק בסרגל הכלים ובחרו Customize Quick Tools.

  2. בתיבת הדו-שיח Customize Quick Tools, בצעו אחת מהפעולות הבאות:

    • כדי להוסיף כלי, בחרו אותו בחלון השמאלי ולחצו על סמל החץ הפונה כלפי מעלה .

    • כדי להסיר כלי, בחרו את הסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי בסרגל הכלים, בחרו את הסמל שלו ולחצו על או על .

    • כדי להוסיף קו אנכי שיפריד בין קבוצות הכלים בסרגל הכלים, לחצו על .

Common Tools

ניתן להוסיף כלים לסרגל הכלים Common Tools.

  1. לחצו לחיצה ימנית על שטח ריק בסרגל הכלים.

  2. בחרו כלי מהתפריט.

  3. כדי להסיר כלי מסרגל הכלים, לחצו לחיצה ימנית על הכלי ובטלו את הבחירה שלו בתפריט.

הסתרה והצגה של סרגלי כלים

ניתן לסגור סרגלי כלים שהכלים שבהם אינם נחוצים לביצוע העבודה, וכך לשמור על סדר וארגון במרחב העבודה. כשמספר קובצי PDF פתוחים בו-זמנית, ניתן לבצע התאמה אישית של סרגלי הכלים לכל קובץ בנפרד. המצבים השונים שהותאמו אישית נשמרים גם כשעוברים בין מסמכי PDF.

  • כדי להסתיר את כל סרגלי הכלים, בחרו View ‏> Show/Hide ‏> Toolbar Items ‏> Hide Toolbars.
  • כדי להחזיר סרגלי כלים לתצורת ברירת המחדל שלהם, בחרו View ‏> Show/Hide ‏> Toolbar Items ‏> Reset Toolbars.

הערה:

אם הסתרתם את כל סרגלי הכלים, תוכלו להציג אותם שוב על-ידי הקשה על F8‏.

בחירת כלי

כברירת מחדל, הכלי Select מופעל כאשר Acrobat נפתח, כיוון שהוא הכלי הכי רב-תכליתי.

  1. בצעו אחת מהפעולות הבאות:
    • בסרגל הכלים, בחרו כלי.

    • בחרו View ‏> Show/Hide ‏> Toolbar Items > [שם סרגל הכלים] > [כלי].

יצירת כלים מותאמים אישית

תוכלו להרכיב אוסף תכונות Acrobat מותאם אישית משלכם ולאחר מכן לשמור אותו ולשתף אותו עם אנשים אחרים. הוא מאפשר לכם לגשת לכלים ולפקודות שבהם אתם מרבים להשתמש.  

  1. בחרו Tools ‏> Create Custom Tool.

  2. כדי לבצע התאמה אישית של סרגל הכלים , בצעו כל אחת מהפעולות הבאות:

    • כדי להוסיף כלי לסרגל הכלים, לחצו על החלונית משמאל, בחרו את הכלי ולחצו על הסמל Add To Toolbar‏ .

    • כדי להסיר כלי מערכת סרגל הכלים, בחרו בסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי בסרגל הכלים, בחרו את הסמל שלו ולחצו על סמל ההזזה שמאלה או על סמל ההזזה ימינה .

    • כדי להוסיף קו אנכי שיפריד בין קבוצות כלים בסרגל הכלים, לחצו על סמל הוספת הקו האנכי  .

    תיבת הדו-שיח Create Custom Tool
    תיבת הדו-שיח Create Custom Tool

    A. סידור או מחיקה של כלים בסרגל הכלים של הכלי B. הוספת חלוניות מותאמות אישית, הוראות או קו מפריד בין כלים C. שינוי שם, סידור או מחיקה של כלים D. הוסיפו לסרגל הכלים של הכלי למעלה או לערכת הכלים המותאמת אישית מימין 
  3. כדי להתאים אישית כלים בערכה המותאמת אישית, בצעו אחת מהפעולות הבאות:

    • כדי להוסיף כלי לערכה המותאמת אישית, לחצו על החלונית משמאל ולאחר מכן לחצו על הסמל Add To Custom set .

    • כדי ליצור חלונית אישית, לחצו על הסמל Add Section מימין. בחרו שם עבור החלונית ולחצו על Save‏.

    • כדי להוסיף כלי לחלונית, בחרו את החלונית מימין, בחרו את הכלי משמאל ולחצו על הסמל Add To Custom set .

    • כדי להסיר כלי מהערכה, בחרו בסמל שלו ולחצו על סמל המחיקה .

    • כדי לשנות מיקום של כלי, בחרו בו מצד ימין ולחצו על סמל החץ הפונה כלפי מעלה או כלפי מטה .

    • כדי להוסיף קו אופקי שיפריד בין קבוצות של כלים, לחצו על סמל הוספת הקו המפריד .

    • כדי לערוך הוראות או שם של מקטע, בחרו בהם ולחצו על סמל העריכה .

  4. לאחר שתשלימו את ערכת הכלים, לחצו על Save, הקלידו את שם הערכה ולחצו על Save שוב.

    הכלי המותאם אישית שנוצר מתווסף ל- Tools center. כדי לפתוח את הכלי, בחרו Tools ‏> [שם כלי מותאם אישית].

עריכה, מחיקה, שינוי שם או שיתוף של כלי מותאם אישית

ניתן לערוך, לשנות שם, להעתיק, למחוק, לסדר מחדש או לשתף ערכות כלים. ניתן לציין את הסדר שבו יוצגו ערכות הכלים בתפריט Customize על-ידי הזזתן כלפי מעלה או כלפי מטה ברשימה. ניתן לשתף את קבוצת העבודה בערכות כלים באמצעות האפשרויות Import ו- Export.

  • בחרו Tools > [שם כלי מותאם אישית] > לחצו על לחצן החץ למטה ובחרו אפשרות מתאימה.
אפשרויות לניהול כלי מותאם אישית
אפשרויות לניהול כלי מותאם אישית

חלון הניווט הוא אזור בסביבת העבודה שיכול להציג כמה חלוניות ניווט. כמה כלים פונקציונליים שונים יכולים להופיע בחלון הניווט. לדוגמה, החלונית Page Thumbnails מכילה תמונות ממוזערות של כל עמוד. לחיצה על תמונה ממוזערת פותחת את העמוד במסמך.

כאשר פותחים PDF, חלון הניווט נסגר כברירת מחדל. הלחצנים בצד שמאל של אזור העבודה מספקים גישה נוחה לחלוניות שונות, כגון הלחצן Page Thumbnails והלחצן של החלונית Bookmarks. כאשר Acrobat פתוח אך החלון שלו ריק (אין קובץ PDF פתוח), חלון הניווט אינו זמין.

הצגה או הסתרה של חלון הניווט

  1. כדי לפתוח את חלון הניווט, בצעו אחת מהפעולות הבאות:

    • לחצו על לחצן כלשהו בצד שמאל של מרחב העבודה כדי לפתוח את החלונית.

    • בחרו View ‏> Show/Hide ‏> Navigation Panes ‏> Show Navigation Pane.

  2. כדי לסגור את חלון הניווט, בצעו אחת מהפעולות הבאות:

    • לחצו על הלחצן לסגירת החלונית הפתוחה כרגע בחלון הניווט.

    • בחרו View‏ > Show/Hide‏ > Navigation Panes‏ > Hide Navigation Pane.

הערה:

מחבר של קובץ PDF יכול לשלוט בתוכן של חלק מחלוניות הניווט ולרוקן אותן מתוכן.

שינוי אזור התצוגה של חלוניות ניווט

כל חלוניות הניווט, כגון Bookmarks, מוצגות בטור בצד שמאל של אזור העבודה.

  • כדי לשנות את רוחב חלון הניווט, גררו את הגבול הימני שלו.

  • כדי להציג חלונית אחרת, בצד שמאל של חלון הניווט, בחרו בלחצן של החלונית

אפשרויות בחלונית ניווט

כל חלוניות הניווט כוללות תפריט אפשרויות שנפתח בלחיצה על לחצן אפשרויות בפינה השמאלית העליונה. הפקודות הזמינות לשימוש בתפריטים אלה משתנות.

חלק מהחלוניות כוללות גם לחצנים נוספים שמשפיעים על הפריטים בחלונית. ושוב, לחצנים אלה משתנים בהתאם לחלוניות השונות, וחלק מהחלוניות אינן כוללות לחצנים.

קביעת העדפות

הגדרות רבות של התוכנית מצוינות בתיבת הדו-שיח Preferences, כולל הגדרות לתצוגה, כלים, המרה, חתימות וביצועים. לאחר קביעת ההעדפות, הן נשארות בתוקף עד שתשנו אותן.

  1. בחרו Edit ‏> Preferences ‏(‏Windows)‎ או Acrobat / Adobe Acrobat Reader ‏> Preferences ‏(Mac OS).

  2. תחת Categories, בחרו בסוג ההעדפה שברצונכם לשנות.

שחזור (יצירה מחדש) של העדפות

שחזור התיקייה Acrobat Preferences ‏(Windows)

שחזרו את התיקייה Acrobat Preferences כדי למנוע בעיות הנגרמות עקב העדפות שגויות. רוב הבעיות הקשורות בהעדפות מקורן בהעדפות אלה המבוססות על קבצים, על אף שרוב העדפות Acrobat מאוחסנות בתוך מערכת הרישום.

הערה:

פתרון זה מסיר הגדרות שהותאמו אישית עבור Collaboration‏, JavaScripts‏, Security‏, Stamps‏, Color Management‏, Auto Fill‏, Web Capture ו- Updater‏.

  1. צאו מ- Acrobat‏.

  2. ב'סייר Windows', עברו לתיקייה Preferences:

    • (Windows 10,‏ Windows 8 או Windows 7)‏ C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]‎

    הערה:

    ב-Windows 10 א וWindows 8, אם אינכם רואים את התיקייה AppData, לחצו על התפריט View ברצועת הכלים של Windows Explorer וסמנו את תיבת הסימון Hidden items תחת Show/Hide.

  3. העבירו את התיקייה Preferences למיקום אחר (למשל, C:\Temp‏).

  4. הפעילו מחדש את Acrobat‏.

אם הבעיה מתרחשת לאחר ששחזרתם את התיקייה Acrobat Preferences, סימן שהבעיה אינה קשורה לתיקייה Preferences. כדי לשחזר הגדרות שהותאמו אישית, גררו את התיקיה שהעברתם בשלב 2 בחזרה למיקום המקורי שלה. לאחר מכן לחצו על כן לכל כדי להחליף את תיקיית ההעדפות החדשה.

שחזור קובצי העדפות Acrobat ‏(Mac OS)

שחזרו את קובצי העדפות Acrobat כדי למנוע בעיות הנגרמות עקב קובץ העדפות שגוי.

הערה:

יצירה מחדש של קובצי העדפות Acrobat משחזרת את ערכי ברירת המחדל של ההגדרות.

  1. צאו מ- Acrobat‏.

  2. גררו את הקבצים הבאים מהתיקיה Users/[Username]/Library/Preferences לשולחן העבודה:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist או com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs ו- com.adobe.Acrobat.Pro.plist (אם אתם פותרים כרגע בעיה באמצעות Distiller‏)

    • תיקיית Acrobat, המכילה העדפות עבור טפסים (MRUFormsList), שיתוף פעולה (OfflineDocs) והגדרות צבעים (AcrobatColor Settings.csf)

  3. הפעילו מחדש את Acrobat‏

אם הבעיה מתרחשת לאחר ששחזרתם את קובצי העדפות Acrobat, סימן שהבעיה אינה קשורה לקובצי ההעדפות. כדי לשחזר הגדרות שהותאמו אישית, גררו את הקבצים שהעברתם בשלב 2 בחזרה למיקום המקורי שלהם. לאחר מכן, לחצו על OK כדי להציג את ההתראה A newer item named ‘[filename]’ already exists in this location.‏ Do you want to replace it with the older one you're moving?‎.

תחת Categories, בחרו בסוג ההעדפה שברצונכם לשנות.

בחרו Edit ‏> Preferences ‏(Windows)‎ או Acrobat / Adobe Acrobat Reader ‏> Preferences ‏(Mac OS).

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת