When you use spot colors and transparency, Illustrator sometimes manipulates file content to maintain the appearance of artwork in PostScript and other transparency flattening processes. When Illustrator manipulates content during the flattening process, spot colors involved in specific transparency scenarios sometimes require conversion to process colors. While these cases are less and less common with each successive version of Illustrator, the following items address the remaining limitations to spot color preservation when interacting with transparency in Illustrator CS3 and later and CS2.

Raster effects

In Illustrator CS2 when you apply raster-based effects (for example, Rasterize and Gaussian Blur) at the object, group, or layer level to objects that contain multiple spot colors or a combination of spot and process color, Illustrator converts the object color to either the document's process color space, grayscale, or bitmap. You can choose one of these options in the Raster Effects Settings dialog box. For example, in a simple rectangle with a spot color fill and a process black stroke, the spot color fill convert to a process color. However, if all of the attributes of an object, group, or layer are colored with a single spot color, then the spot color is maintained regardless of where you apply the effect. Illustrator CS3 and later maintain the spot color in any of the above scenarios.

The Preserve Spot Colors When Possible check box (CS2) or the Preserve Spot Colors check box (CS3 and later) in the Raster Effects Settings dialog box is not selected by default when you open Illustrator files created in versions earlier than CS2. This setting ensures that the printing behavior of these files is consistent with earlier versions of Illustrator. The selection in the Preserve Spot Colors When Possible check box in Illustrator CS2 files is maintained when the files are reopened.

Gradients and gradient mesh

Illustrator CS3 and later and CS2 (or Cs2 and later)  preserves spot-color-to-spot-color gradients and spot-color-to-process-color gradients in both opaque and transparent scenarios. To print and export spot colors in gradient scenarios, select Preserve Overprints and Spot Colors in the Object > Flatten Transparency dialog box.

In Illustrator CS2, when a gradient mesh contains more than one spot color, or a process color and a spot color, Illustrator converts the mesh to the document's process color space. Illustrator CS3 and later retain the spot color in both of the preceding gradient mesh scenarios.

Spot-to-spot blends

When you create a blend between two different spot color objects, Illustrator converts all of the intermediate steps to the document's process color space.


In Illustrator CS2, the Object > Rasterize command allows you to convert all spot colors to the document's process color space, grayscale, or bitmap. Spot colors aren't preserved when rasterized. The Effects > Rasterize command is subject to the Effect limitations explained in Raster Effects (above) and will "Preserve Spot Colors When Possible" when you select this option in the Raster Effects Settings dialog box.

Illustrator CS3 and later allows you to retain spot colors when using both the Object > Rasterize and Effects >Rasterize command by selecting the Preserve Spot Colors option in the Object > Rasterize dialog box and the Effects > Document Raster Effects Settings dialog box respectively.

Live Trace tool

Illustrator CS3 and later and CS2 preserves spot colors in grayscale raster objects when the spot color has been applied in Illustrator. Spot colors in all other raster format files, whether linked or embedded, are converted to process colors or ignored when you use the Live Trace command.

SVG filters

When you apply any SVG Filter in Illustrator CS2, spot colors are converted to the document's process color space.

Imported raster formats

Methods for accommodating spot colors imported from raster formats are much improved in both Illustrator CS3 and later and CS2 over earlier versions. Illustrator CS2 retains spot colors in embedded native Photoshop files as a raster opacity mask over a rectangle that is filled with the spot color and set to overprint, and in Illustrator CS3 and later it converts the image to a deviceN raster object (alll spot and process colors are retained together in an NChannel format). Illustrator CS3 and later, CS2 (or CS and later) retains spot colors in embedded PDF files as output-friendly non-native art. The only significant raster format limitations remaining are listed below and are all fixed by Illustrator CS3 and later.

  • TIFF: Illustrator CS2 does not import spot colors in TIFF files. Only the CMYK, RGB, or Grayscale portion is imported. Illustrator CS3 and later import spot colors in TIFF files exported from Photoshop.
  • PSD Duotone: You can't link or embed PSD Duotone in Illustrator CS2. These actions cause an error message and the Place function fails with no result. You can successfully link and embed PSD Duotone files in Illustrator CS3 and the spot colors are retained.
  • EPS Duotone: Illustrator CS2 converts spot colors in embedded EPS Duotone files to process colors. Illustrator CS3 and later retain spot colors in embedded EPS Duotone files.
  • DCS 2.0 EPS: Illustrator CS2 does not support spot colors or high-resolution data contained in DCS EPS files when the DCS EPS interacts with transparency. In this case, only composite data is preserved. Illustrator CS2 supports DCS EPS only in non-transparent separated workflows. Illustrator CS3 supports DCS 2.0 EPS files and the retention of spot colors in both transparent and non-transparent host separated workflows. DCS 1.0 EPS files are still limited to non-transparent host separated workflows in both Illustrator CS3 and CS2 (CS2 and later).

Note: For more information on non-native art, see Importing monotone, duotone, and tritone images from Adobe PDF files" in Illustrator CS3, CS2 Help.

Alpha channel transparency

Illustrator CS2 and later preserve spot colors that interact with alpha channel transparency (for example, opacity masks, live raster effects, and transparent images). Earlier versions of Illustrator convert spot colors to process colors in these scenarios.

Legacy formats

When you save files to Illustrator version 8 or earlier, and select Preserve Appearance and Overprints in the Save dialog box, all spot color objects are converted to process color objects.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy