Benutzerhandbuch Abbrechen

Tastaturbefehle

  1. Adobe XD Benutzerhandbuch
  2. Einführung
    1. Neue Funktionen in Adobe XD
    2. Häufige Fragen
    3. Erstellen von Designs und Prototypen und Freigeben mit Adobe XD
    4. Systemanforderungen
      1. Hardware- und Softwareanforderungen
      2. Adobe XD, Big Sur und Apple silicon | macOS 11
    5. Arbeitsbereich – Grundlagen
    6. Ändern der in Adobe XD angezeigten Sprache
    7. Zugriff auf UI-Design-Kits
    8. Barrierefreiheit in Adobe XD
    9. Tastaturbefehle
    10. Tipps und Tricks
    11. Adobe XD-Abo-Varianten
    12. Änderungen am XD Starter-Abo
  3. Design erstellen
    1. Zeichenflächen, Hilfslinien und Ebenen
      1. Erste Schritte mit Zeichenflächen
      2. Verwenden von Hilfslinien und Rastern
      3. Bildlauffähige Zeichenflächen erstellen
      4. Arbeiten mit Ebenen
      5. Erstellen von Bildlaufgruppen
    2. Formen, Objekte und Pfade
      1. Auswählen, Vergrößern, Verkleinern und Drehen von Objekten
      2. Verschieben, Ausrichten, Verteilen und Anordnen von Objekten
      3. Gruppieren, Sperren, Duplizieren, Kopieren und Spiegeln von Objekten
      4. Festlegen von Strichen, Flächen und Schlagschatten für Objekte
      5. Erstellen sich wiederholender Elemente
      6. Perspektivisches Design mit 3D-Transformationen
      7. Bearbeiten von Objekten mithilfe boolescher Operationen
    3. Text und Schriften
      1. Arbeiten mit Zeichen- und Textwerkzeugen
      2. Schriften in XD
    4. Komponenten und Zustände
      1. Arbeiten mit Komponenten
      2. Arbeiten mit verschachtelten Komponenten
      3. Hinzufügen mehrerer Zustände zu Komponenten
    5. Maskierung und Effekte
      1. Erstellen einer Maske mit Formen
      2. Arbeiten mit Weichzeichnen-Effekten
      3. Erstellen und Ändern von Farbverläufen
      4. Fülleffekte anwenden
    6. Layout
      1. Responsive Resize und Bedingungen
      2. Festlegen fester Innenabstände für Komponenten und Gruppen
      3. Erstellen dynamischer Designs mit Stapeln
    7. Videos und Lottie-Animationen
      1. Arbeiten mit Videos
      2. Erstellen von Prototypen mit Videos
      3. Arbeiten mit Lottie-Animationen
  4. Prototypen erstellen
    1. Erstellen interaktiver Prototypen
    2. Animieren von Prototypen
    3. Für Auto-Animate unterstützte Objekteigenschaften
    4. Erstellen von Prototypen mit Tastatur- und Gamepad-Nutzung
    5. Erstellen von Prototypen mit Sprachbefehlen und Audiowiedergabe
    6. Erstellen zeitgesteuerter Übergänge
    7. Hinzufügen von Overlays
    8. Sprachprototypen erstellen
    9. Erstellen von Ankerlinks
    10. Erstellen von Hyperlinks
    11. Testen von Designs und Prototypen
  5. Freigeben, Exportieren und Review
    1. Ausgewählte Zeichenflächen freigeben
    2. Freigeben von Designs und Prototypen
    3. Zugriffsberechtigungen für Links festlegen
    4. Arbeiten mit Prototypen
    5. Prototyp-Review
    6. Arbeiten mit Design-Spezifikationen
    7. Freigeben von Design-Spezifikationen
    8. Auswerten von Design-Spezifikationen
    9. Navigation in Design-Spezifikationen
    10. Reviews und Kommentarfunktion zu Design-Spezifikationen
    11. Exportieren von Design-Assets
    12. Exportieren und Herunterladen von Assets aus Design-Spezifikationen
    13. Gruppenfreigabe für Unternehmen
  6. Design-Systeme
    1. Design-Systeme mit Creative Cloud-Bibliotheken
    2. Arbeiten mit Dokumentelementen in Adobe XD
    3. Arbeiten mit Creative Cloud-Bibliotheken in Adobe XD
    4. Von verknüpften Elementen zu Creative Cloud-Bibliotheken migrieren
    5. Arbeiten mit Designtoken 
    6. Verwenden von Elementen aus Creative Cloud-Bibliotheken
  7. Cloud-Dokumente
    1. Cloud-Dokumente in Adobe XD
    2. Zusammenarbeit und Co-Editing
    3. Co-Editing bei für Sie freigegebenen Dokumenten
  8. Integrationen und Plug-ins
    1. Arbeiten mit externen Elementen
    2. Arbeiten mit Design-Elementen aus Photoshop
    3. Kopieren und Einfügen von Elementen aus Photoshop
    4. Importieren oder Öffnen von Photoshop-Designs
    5. Arbeiten mit Illustrator-Elementen in Adobe XD
    6. Öffnen oder Importieren von Illustrator-Designs
    7. Vektordateien aus Illustrator nach XD kopieren
    8. Plug-ins für Adobe XD
    9. Erstellen und Verwalten von Plug-ins
    10. Jira-Integration für Adobe XD
    11. Slack-Plug-in für XD
    12. Zoom-Plug-in für XD
    13. Designs von XD aus auf Behance freigeben
  9. XD für iOS und Android
    1. Testen der Prototypen auf iOS/Android
    2. Adobe XD unter iOS/Android – Häufige Fragen
  10. Fehlerbehebung
    1. Bekannte und behobene Probleme
      1. Bekannte Probleme
      2. Behobene Probleme
    2. Installation und Updates
      1. XD scheint unter Windows nicht kompatibel zu sein
      2. Fehlercode 191
      3. Fehlercode 183
      4. Probleme beim Installieren von XD Plug-ins
      5.  Aufforderung zur Deinstallation und erneuten Installation von XD | Windows 10
      6. Probleme mit der Migration von Einstellungen
    3. Absturz beim Programmstart
      1.  Adobe XD stürzt ab, wenn es auf Windows 10 gestartet wird
      2.  XD wird beendet, wenn Sie sich von Creative Cloud abmelden
      3. Problem mit dem Abonnementstatus unter Windows
      4. Warnung zu blockierter Applikation, wenn XD auf Windows gestartet wird
      5. Generierung von Absturzbildern auf Windows
      6. Sammlung und Freigabe von Absturzprotokollen
    4. Cloud-Dokumente sowie Creative Cloud-Bibliotheken.
      1. Probleme mit XD Cloud-Dokumenten
      2. Probleme mit verknüpften Komponenten
      3. Probleme mit Bibliotheken und Links
    5. Erstellen und Veröffentlichen von Prototypen und Durchführen von Reviews
      1. Prototyp-Interaktionen können unter macOS Catalina nicht aufgezeichnet werden
      2. Probleme mit Arbeitsabläufen für die Veröffentlichung
      3. Veröffentlichte Links werden in Browsern nicht angezeigt
      4. Prototypen werden in Browsern nicht korrekt dargestellt
      5. Kommentarfeld wird plötzlich bei freigegebenen Links angezeigt
      6. Bibliotheken können nicht veröffentlicht werden
    6. Importieren, exportieren und Zusammenarbeit mit anderen Applikationen
      1. Import und Export in XD
      2. Photoshop-Dateien in XD
      3. Illustrator-Dateien in XD
      4. Von XD nach After Effects exportieren
      5. Sketch-Dateien in XD
      6. Apps von Drittanbietern sind im Export nicht sichtbar

Liste aller Tastaturbefehle, die in Adobe XD verwendet werden können

XD unterstützt Tastaturbefehle, mit denen Sie Dokumente schnell bearbeiten können. Viele Tastaturbefehle werden in den Menüs neben den Befehlen aufgeführt.

Allgemeine Tastaturbefehle

Zweck

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Beenden

Cmd + Q

Alt + F4

Tastaturbefehle für das Menü „Bearbeiten“

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Rückgängig Cmd + Z Strg + Z
Wiederholen ⇧ + Cmd + Z Strg + Umschalt + Z
Ausschneiden Cmd + X Strg + X
Kopieren Cmd + C Strg + C
Einfügen Cmd + V Strg + V
Erscheinungsbild einfügen (im Designmodus) und
Interaktion einfügen (im Prototypmodus)
Cmd + Opt + V Strg + Alt + V
Duplizieren Cmd + D Strg + D
Löschen Entf
Alles auswählen
Cmd + A Strg + A
Auswahl aufheben ⇧ + Cmd + A Strg + Umschalt + A

Tastaturbefehle für das Menü „Datei“

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Neu Cmd + N
Strg + N
Öffnen... Cmd + Umschalt + O. Strg + Umschalt + O
Schließen Cmd + W Alt + F4
Speichern... Cmd + S
Strg + S
Speichern unter... ⇧ + Cmd + S Strg + Umschalt + S
Lokal speichern... Opt + Umschalt + Cmd + S     Umschalt + Strg + Alt + S
Markierte exportieren Umschalt + Cmd + E Strg + Umschalt + E
Nur ausgewählte exportieren Cmd + E Strg + E
Nach Drittanbieterprogramm exportieren (wenn ein mit XD integrierte Programm auf Ihrem Computer installiert ist) Opt + Cmd + E Nicht verfügbar
Importieren Umschalt + Cmd + I Strg + Umschalt + I

Tastaturbefehle für Pfad/Zeichenstift

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Werkzeug „Zeichenstift“ aktivieren P P
Punkt konvertieren Doppelklicken Doppelklicken
Asymmetrischer Kontrollpunkt Opt Alt
Kontrollpunktwinkel einrasten lassen Umschalt Umschalt
Ankerpunktwinkel einrasten lassen Umschalt Umschalt
Addieren Opt + Cmd + U Strg + Alt + U
Subtrahieren Opt + Cmd + S Strg + Alt + S
Schnittmenge bilden Opt + Cmd + I Strg + Alt + I
Überlappung ausschließen Opt + Cmd + X Strg + Alt + X
In Pfad konvertieren Cmd + 8 Strg + 8

Tastaturbefehle für Ebenen (Objekte), Gruppen, Bildlaufgruppen und Zeichenflächen

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Ebenen gruppieren Cmd + G Strg + G
Gruppierung von Ebenen aufheben Umschalt + Cmd + G Strg + Umschalt + G
Komponente erstellen Cmd + K Strg + K
Sperren/Entsperren  einer Ebene Cmd + L Strg + L
Ebene ausblenden/einblenden Cmd + , Strg + ,
Mit Form maskieren Umschalt + Cmd + M Strg + Umschalt + M
Wiederholungsraster erstellen
Cmd + R Strg + R
Ebene in einer Gruppe/Komponente direkt auswählen Auf der Arbeitsfläche bei gedrückter Cmd-Taste auf die Ebene klicken Auf der Arbeitsfläche bei gedrückter Strg-Taste auf die Ebene klicken
Deckkraft der Ebene ändern 1 bis 9 (0 für 100 %) 1 bis 9 (oder 0 für 100 %)
Zeichenfläche auswählen Bei gedrückter Cmd-Taste auf eine leere Stelle der Zeichenfläche klicken Bei gedrückter Strg-Taste auf eine leere Stelle der Zeichenfläche klicken
Form von Mittelpunkt aus zeichnen Opt + Ziehen Alt + Ziehen
Form mit einem Seitenverhältnis von 1:1 zeichnen (für Quadrate/Kreise) Umschalt + Ziehen Umschalt + Ziehen
Gleichseitiges Dreieck zeichnen Umschalt + Ziehen Umschalt + Ziehen
Hilfslinien auf der Zeichenfläche ein-/ausblenden Cmd + ; Strg + ;
Hilfslinien auf der Zeichenfläche sperren Umschalt + Cmd + ; Umschalt + Strg + ;
Element um 10 px verschieben  Umschalt + Pfeiltasten Umschalt + Pfeiltasten
Größe des Elements in Schritten von 1 Pixel ändern Cmd + Pfeiltasten Alt + Pfeiltasten
Größe des Elements in Schritten von 10 Pixel ändern Cmd + Umschalt + Pfeiltasten Alt + Umschalt + Pfeiltasten
Auswahl über überlappende Ebenen hinweg Cmd + Klicken Strg + Klicken
Abstand bearbeiten Auf Arbeitsfläche Mauszeiger über Objekt führen + S Auf Arbeitsfläche Mauszeiger über Objekt führen + S
Abstand auf den gegenüberliegenden Seiten spiegeln Opt + S Alt + S
Alle Seiten bearbeiten Umschalt + S Umschalt + S
Horizontaler Bildlauf Umschalt + Cmd + H
Umschalttaste + Alt + H
Vertikaler Bildlauf Umschalt + Cmd + V
Umschalttaste + Alt + V
Horizontaler und vertikaler Bildlauf Umschalt + Cmd + D
Umschalttaste + Alt + D
Farbe zu „Elemente“ hinzufügen Umschalt + Cmd + C Umschalt + Strg + C
Ebenen umbenennen (gilt nicht für das Bedienfeld „Dokumentelemente“ oder „Plug-ins“) Cmd + Opt + R Strg + Alt + R

Tastaturbefehle zum Ausrichten

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Links

Ctrl + Cmd + ←

Strg + Umschalt + ←

Zentriert (horizontal)

Ctrl + Cmd + C

Umschalt + C

Rechts

Ctrl + Cmd + →

Strg + Umschalt + →

Oben

Ctrl + Cmd + ↑

Strg + Umschalt + ↑

Mitte (vertikal)

Ctrl + Cmd + M

Umschalt + M

Unten

Ctrl + Cmd + ↓

Strg + Umschalt + ↓

Tastaturbefehle zum Anordnen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

In den Vordergrund

Umschalt + Cmd + ]

Umschalt + Strg + Ä

Schrittweise nach vorne

Cmd + ]

Strg + ]

Schrittweise nach hinten

Cmd + [

Strg + [

In den Hintergrund

Umschalt + Cmd + [

Umschalt + Strg + [

Tastaturbefehle zum Verteilen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Horizontal

Ctrl + Cmd + H

Strg + Umschalt + H

Vertikal

Ctrl + Cmd + V

Strg + Umschalt + V

Tastaturbefehle für das Arbeiten mit Text

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Fett

Cmd + B

Strg + B

Kursiv

Cmd + I

Strg + I

Unterstrichen

Cmd + U

Strg + U

Schrift vergrößern

Umschalt + Cmd + >

Strg + Umschalt +.

Schrift verkleinern

Umschalt + Cmd + <

Strg + Umschalt + ,

Tastaturbefehle für das Menü „Operationen“

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Vom Mittelpunkt aus

Opt

Alt

Objekt kopieren und einfügen

Opt + Ziehen

Alt + Ziehen

Beschränken

Umschalt

Umschalt

Text bearbeiten

Eingabetaste

Eingabetaste

Drehen auf 15-Grad-Schritte beschränken

Umschalt (15 °)

Umschalt (15 °)

Linien zeichnen und Drehen auf 45-Grad-Schritte beschränken

Umschalt (45°)

Umschalt (45°)

Objekte von ihrer Mitte her zeichnen

Umschalt + Opt

Umschalt + Alt + S

Direktauswahl

Cmd

Strg

Zwischen Design- und Prototypmodus wechseln

Ctrl + Tab

Strg + Tab

Tastaturbefehle für Werkzeuge

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Auswählen V V
Rechteck R R
Ellipse E E
Polygon Y Y
Linie L L
Zeichenstift P P
Text T T
Zeichenfläche A A
Zoomen
Zoommodus aktivieren: Z Zoommodus aktivieren: Z
Pipette I I

Tastaturbefehle für die Benutzeroberfläche und Anzeigeoptionen

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
In den Design-Modus wechseln
Opt + 1
Alt + 1
In den Prototypmodus wechseln Opt + 2
Alt + 2
In den Freigabemodus wechseln. Opt + 3
Alt + 3
Einzoomen
  • Cmd + , 
  • Opt – Scrollrad, 
  • Opt + Wischen (Magic Mouse)
  • Finger auseinanderziehen (Trackpad)
  • Strg + +
  • Strg + Mausrad
  • Finger auseinanderziehen (Trackpad)
Auszoomen
  • Cmd + - 
  • Wahltaste + Mausrad
  • Wahltaste + Wischen (Magic Mouse)
  • Finger zusammenziehen (Trackpad)
  • Strg + -
  • Strg-Mausrad
  • Finger zusammenziehen (Trackpad)
Zur Auswahl zoomen
Cmd + 3
Strg + 3
Zoomen, um alles anzuzeigen
Cmd + 0 Strg + 0
100 % Cmd + 1 Strg + 1
200 % Cmd + 2 Strg + 2
Bewegen Leertaste Leertaste
Elemente Umschalt + Cmd + Y Strg + Umschalt + Y
Ebenen Cmd + Y Strg + Y
Layoutraster anzeigen Umschalt + Cmd + '
Umschalt + Strg + '
Rasterkästchen anzeigen Cmd + ' Strg + '
Vollbildmodus Ctrl + Cmd + F  Nicht verfügbar
Zwischen Design- und Prototypmodus wechseln Ctrl + Tab Strg + Tab
Zwischen Fenstern (Dateien) wechseln

Cmd + Tilde (~)

Nicht verfügbar
Den Wert in einem Feld um 1 erhöhen bzw. verringern ↑ bzw. ↓ ↑ bzw. ↓

Den Wert in einem Feld um 10 erhöhen bzw. verringern

Umschalt + ↑ bzw. Umschalt + ↓

Umschalt + ↑ bzw. Umschalt + ↓

Tastaturbefehle für das Menü „Fenster“

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Maximieren

 

Windows + ↑

Minimieren

Cmd + M

Windows + ↓

Vorschau

Cmd + ⏎

Strg + Eingabe

Tastaturbefehle für Vorgangsänderungen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Horizontales Bewegen

Umschalt + Mausrad

Umschalt + Mausrad

Vertikales Bewegen

Mausrad

Mausrad

Tastaturbefehle für das Auswählen und Messen von Abständen zwischen Elementen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Abstände aktivieren

Opt (bei ausgewähltem Objekt)

Alt (bei ausgewähltem Objekt)

Abstand von der ausgewählten Ebene

Bei gedrückter Opt-Taste den Mauszeiger über das Objekt/die Gruppe/die Zeichenfläche führen

Bei gedrückter Alt-Taste den Mauszeiger über das Objekt/die Gruppe/die Zeichenfläche führen

Relativer Abstand zur ausgewählten Gruppe

Opt + Cmd drücken und den Mauszeiger über ein Objekt in der Gruppe führen

Strg +Alt drücken und den Mauszeiger über ein Objekt in der Gruppe führen

Tastaturbefehle für Design-Spezifikationen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Zoom

Cmd + Mausrad

Cmd + „+“, Cmd + „–“ 

Strg + Mausrad

Strg + „+“, Strg + „–“

Zoom zurücksetzen

Cmd + 0

Strg + 0

Bewegen

↑, ↓, →, ←

Leertaste + Klicken und Ziehen

↑, ↓, →, ←

Leertaste + Klicken und Ziehen

Schnelleres Bewegen

Umschalt + ↑, ↓, →, ←

Umschalt + ↑, ↓, →, ←

In der Design-Spezifikations-Ansicht den Fokus von der Zeichenfläche nehmen

Esc

Esc

Zwischen verknüpften Zeichenflächen navigieren

Umschalt + Klicken

Umschalt + Klicken

Tastaturbefehle für das Bearbeiten von Vektoren

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Mit dem Bearbeiten des ausgewählten Vektorobjekts beginnen

Eingabetaste

 Eingabetaste

Bearbeiten des ausgewählten Vektorobjekts beenden

Esc

 Esc

Zwischen geraden und gespiegelten Kontrollpunkten wechseln

Doppelklicken

 Doppelklicken

Kontrollpunktgriff trennen

Opt + Ziehen

Alt + Ziehen

Tastaturbefehle für die Prototyperstellung

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Im Prototypmodus alle Verbindungen anzeigen

Cmd + A

Strg + A

Alle Verdrahtungen ausblenden 

Opt

Alt

Vorschau

Cmd + Eingabe

Strg + Eingabe

Aufzeichnen der Vorschau starten bzw. beenden

Cmd + Ctrl + R

Nicht verfügbar

Aufzeichnung beenden

Esc

Nicht verfügbar

Im Vorschaufenster oder einem freigegebenen Prototyp zu Zeichenflächen navigieren

Pfeil rechts oder Pfeil links

 → oder ←

Neue Zeile im Kommentarfeld des freigegebenen Prototyplinks erstellen 

Eingabetaste oder Umschalt + Eingabe

Eingabetaste oder Umschalt + Eingabe

Im Kommentarfeld des Prototyplinks eingegebenen Kommentar absenden

Cmd + Eingabe 

Strg + Eingabe 


Verwandte Ressourcen

Adobe-Logo

Bei Ihrem Konto anmelden